<!doctype html>

<!--

           ./shmNMMMMMNdyo:`
        -smMMMmhysooosydNMMMh+`
      :dMMNy/`           -+dMMNs`
    `yMMm+`                 .yMMN/
   .mMMs`                     -mMMs
  `mMM+                        `dMMo
  sMMy                          `NMM.
  NMM.                           sMMo
 `MMM            ASIAN           +MMy
 `MMM`       CORRESPONDENT       oMMs
  hMM+                           mMM:
  -MMN-                         sMMh
   /MMN:                       yMMd`
    -mMMy.                     oMM+
     `sNMMh/`             .+/.  yMM-
       `omMMMds+/:---:/ohNMMMMNhsMMN.
          .+ymMMMMMMMMMMNds:.:ohNMMMd`
               .-:///:-`         .:ohs

-->

<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>
		Meet the youths using video for conservation and social change in India		</title>




				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.png">




		<!--[if IE]>
			<link rel="shortcut icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#C01D22">
		<meta name="msapplication-TileImage" content="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/win8-tile-icon.png">
        <meta name="theme-color" content="#C01D22">
        
        
        <script>
        
        /* Implementation Advice
 * The implementation is totally up to your preferences. Personally we have all ad related scripts bundled in a single file, with the config being directly below the prebid config and the client below the prebid client.
 * On small sites with display only we have the prebid and Assertive config at the top of the page and load the client together with prebid. 
 */ 


/*  ####################################
 *  #   ASSERTIVE ANALYTICS SETTINGS   #
 *  #        Version: 1.5.2            #
 *  ####################################
 */

var assertive_entityId = 'eFcS86XbAYrgb7dML';
var assertive_debug = 0; // append the query string 'assertiveYield=debug' or add this local storage entry 'localStorage.setItem("assertiveYield", "debug")' to enable dynamically
var assertive_sampleRate = 1; // 1 = 100%, 0.2 = 20%...

var assertive_timeout = null;
var assertive_layout = null;
var assertive_userState = null;

 
/*  ################################################################
 *  #  example of supplying a custom var from a prev. defined var  #
 *  ################################################################
 */
/* assertive_timeout = PREBID_TIMEOUT; */

 
/*  #############################################################################
 *  #  example of reading data from the website and supplying it as custom var  #
 *  #############################################################################
 */
/* var DOMReady = function(a,b,c){b=document,c='addEventListener';b[c]?b[c]('DOMContentLoaded',a):window.attachEvent('onload',a);};
DOMReady(function () {
    try {
        var innerHTML = document.querySelector('body > div.navbar ul.nav > li:last-child > a').innerHTML;
        if ( innerHTML === "Logout" ) {
            assertive_userState = 'Anonymous';
        } else if ( innerHTML === "Register" ) {
            assertive_userState = 'LoggedIn';
        }
    } catch(e) {
        console.log(e);
    }
}); */
        
        </script>
        
        <script>
        
/*
 !Paste wherever you want just make sure it executes before DFP responds with the first ads for rendering (execution)
 */

// ASSERTIVE ANALYTICS - Version: 1.6.0
!function(){"use strict";var p="1.6",m="https://api.assertcom.de",e="assertive_analytics_",f=e.concat("sessionUUID"),a=e.concat("sessionStart"),s=e.concat("sessionRandom"),v=e.concat("sessionUTM"),I=e.concat("sessionReferrer"),h=U(),y=[],w=[],t=t||localStorage.getItem("assertiveYield")&&-1!==localStorage.getItem("assertiveYield").indexOf("debug")||-1!==d("assertiveYield").indexOf("debug");function U(e){return e?(e^16*Math.random()>>e/4).toString(16):([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,U)}function d(e){return decodeURI(window.location.search.replace(new RegExp("^(?:.*[&\\?]"+escape(e).replace(/[\.\+\*]/g,"\\$&")+"(?:\\=([^&]*))?)?.*$","i"),"$1"))}function b(e){t&&console.log(e)}Array.prototype.find||Object.defineProperty(Array.prototype,"find",{value:function(e){if(null==this)throw new TypeError('"this" is null or not defined');var t=Object(this),n=t.length>>>0;if("function"!=typeof e)throw new TypeError("predicate must be a function");for(var i=arguments[1],o=0;o<n;){var r=t[o];if(e.call(i,r,o,t))return r;o++}},configurable:!0,writable:!0}),function(){if(!localStorage.getItem(a)||Date.now()>localStorage.getItem(a)){localStorage.setItem(f,U()),localStorage.setItem(s,Math.random()),document.referrer?localStorage.setItem(I,document.referrer):localStorage.removeItem(I);var e=["utm_source","utm_medium","utm_campaign","utm_term","utm_content"],t={};for(var n in e){var i=e[n],o=d(i);""!==o&&(t[i]=o)}var r=JSON.stringify(t);r!==JSON.stringify({})?localStorage.setItem(v,r):localStorage.removeItem(v)}localStorage.setItem(a,Date.now()+18e5)}(),-1!==d("assertiveYield").indexOf("check")&&alert("Assertive Yield: Check"),("undefined"==typeof assertive_sampleRate||assertive_sampleRate&&localStorage.getItem(s)<assertive_sampleRate)&&function e(){if(n)return;if("undefined"==typeof googletag||!googletag.pubadsReady)return void setTimeout(e,20);n=!0;var g=null;window.addEventListener("blur",function(){if(g){var e=new XMLHttpRequest,t=m+"?event=click&entityId="+assertive_entityId+"&impressionUUID="+y[g];e.open("GET",t,!0),e.send()}});googletag.cmd.push(function(){googletag.pubads().addEventListener("slotRenderEnded",function(e){if(!e.isEmpty){var t=e.slot,n=t.getTargeting("hb_adid")[0],i=t.getSlotElementId(),o=t.getAdUnitPath(),r=document.getElementById(i),a=null;if(r){if(pbjs.adUnits.find(function(e){return e.code===i}))a=i;else{if(!pbjs.adUnits.find(function(e){return e.code===o}))return;a=o}var s=r.getElementsByTagName("iframe")[0];s.addEventListener("mouseover",function(){g=i}),s.addEventListener("touchstart",function(){g=i}),s.addEventListener("mouseout",function(){g=null}),s.addEventListener("touchend",function(){g=null});var d=pbjs.getBidResponsesForAdUnitCode(a).bids.find(function(e){return e.adId===n}),l=pbjs.getAllWinningBids().some(function(e){return e.adId===n});y[i]=U(),b("Session UUID: "+localStorage.getItem(f)+", PageView UUID: "+h+", Impression UUID: "+y[i]),b("Slot Id: "+i+", AdUnitPath: "+o),d&&b(" - Highest PreBid "+d.cpm+" from "+d.bidderCode+" with id "+n),d||b(" - No PreBids!!!"),b(" - Winner: "+(l?"prebid":"dfp (Direct/AdX/AdSense)")+" with size "+(l?d.width:e.size[0])+"x"+(l?d.height:e.size[1])),b("---------------");var u={version:p,entityId:assertive_entityId,siteUUID:"undefined"!=typeof assertive_siteUUID?assertive_siteUUID:null,sessionUUID:localStorage.getItem(f),pageViewUUID:h,impressionUUID:y[i],slotId:i,adUnitPath:o,highestPreBid:d?d.cpm:0,highestPreBid_partner:d?d.bidderCode:"",buyerId:d&&d.appnexus&&d.appnexus.buyerMemberId?d.appnexus.buyerMemberId:null,creative_width:l?d.width:e.size[0],creative_height:l?d.height:e.size[1],preBidWon:l,timeToRespond:d?d.timeToRespond:null,protocol:window.location.protocol,host:window.location.host,pathname:window.location.pathname,pathname_split:window.location.pathname.split("/").filter(function(e){return e}),referrer:localStorage.getItem(I),utm:localStorage.getItem(v),prebid_timeout:assertive_timeout||null,prebid_version:pbjs.version||null,userState:assertive_userState||null,layout:assertive_layout||null,bps_type:t.getTargeting("ay_bid")[0]||null};w.push(u);var c=new XMLHttpRequest;c.open("POST",m,!0),c.setRequestHeader("Content-Type","text/plain"),c.send(JSON.stringify(u)),b("SENT!!!")}}}),googletag.pubads().addEventListener("impressionViewable",function(e){var t=e.slot.getSlotElementId(),n=new XMLHttpRequest,i=m+"?event=activeView&entityId="+assertive_entityId+"&impressionUUID="+y[t];n.open("GET",i,!0),n.send()})})}();var n=!1}();
            
        </script>

          <style>
        
            .ad_label:before{
                
                content: "Advertisement";
                color: grey;
                display: block;
            }
            
            @media (min-width:1281px) { 
                .infinite-block {
 margin-bottom: 28px !important;
            }

            }
            
            @media (min-width: 320px) and (max-width: 480px) {
                            .infinite-block {
 margin-bottom: 180px !important;
            } 
            }
            
        
        
        </style>
        
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="https://dxu4b56gwxg6j.cloudfront.net/prebid-custom-1.28.0..js"></script>
        
 <script>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</script> 
        


		<link rel="pingback" href="https://asiancorrespondent.com/xmlrpc.php">

			<meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">

						<title>Meet the youths using video for conservation and social change in India</title>
				<script>
								</script>
			
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In India’s northeast, the Greenhub project is empowering indigenous youths to use video as a tool to forward forest conservation and social change. This is a story of how passion and determination can combine to create a brighter future for mankind and the planet."/>
<link rel="canonical" href="https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the youths using video for conservation and social change in India" />
<meta property="og:description" content="In India’s northeast, the Greenhub project is empowering indigenous youths to use video as a tool to forward forest conservation and social change. This is a story of how passion and determination can combine to create a brighter future for mankind and the planet." />
<meta property="og:url" content="https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/" />
<meta property="og:site_name" content="Asian Correspondent" />
<meta property="article:publisher" content="https://www.facebook.com/AsianCorrespondent/" />
<meta property="article:tag" content="conservation" />
<meta property="article:tag" content="Environment" />
<meta property="article:tag" content="india" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-12-28T12:00:44+00:00" />
<meta property="article:modified_time" content="2018-12-28T12:17:02+00:00" />
<meta property="og:updated_time" content="2018-12-28T12:17:02+00:00" />
<meta property="og:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-main.jpeg" />
<meta property="og:image:secure_url" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-main.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Tallo Anthony" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In India’s northeast, the Greenhub project is empowering indigenous youths to use video as a tool to forward forest conservation and social change. This is a story of how passion and determination can combine to create a brighter future for mankind and the planet." />
<meta name="twitter:title" content="Meet the youths using video for conservation and social change in India" />
<meta name="twitter:site" content="@ascorrespondent" />
<meta name="twitter:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-main.jpeg" />
<meta name="twitter:creator" content="@ShreyaDasgupta" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/asiancorrespondent.com\/","sameAs":["https:\/\/www.facebook.com\/AsianCorrespondent\/","https:\/\/www.instagram.com\/asiancorrespondent\/","https:\/\/www.linkedin.com\/company\/asian-correspondent","https:\/\/www.pinterest.co.uk\/asiancorrespond\/","https:\/\/twitter.com\/ascorrespondent"],"@id":"https:\/\/asiancorrespondent.com\/#organization","name":"Asian Correspondent","logo":"https:\/\/asiancorrespondent.com\/wp-content\/uploads\/2018\/05\/asian-correspondent-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asian Correspondent &raquo; Feed" href="https://asiancorrespondent.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-11137787-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11137787-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.asiancorrespondent.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='lazyload-style-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/css/min/style-lazyload.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CMerriweather%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='correspondent-stylesheet-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/style.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='correspondent-ie-only-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/asiancorrespondent.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script>window.jQuery.migrateMute || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/asiancorrespondent.com\/wp-admin\/admin-ajax.php","nonce":"e70c628032","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/jquery.jsticky.min.js'></script>
<link rel='https://api.w.org/' href='https://asiancorrespondent.com/wp-json/' />
<link rel='shortlink' href='https://asiancorrespondent.com/?p=200155' />
<link rel="alternate" type="application/json+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2018%2F12%2Fmeet-the-youths-using-video-for-conservation-and-social-change-in-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2018%2F12%2Fmeet-the-youths-using-video-for-conservation-and-social-change-in-india%2F&#038;format=xml" />
			<link rel="amphtml" href="https://asiancorrespondent.com/amp/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india//"/>
			

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.youtube.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('asiancorrespondent.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css"></style>

				<meta property="fb:pages" content="186740891821" />
				<meta property="og:type" content="article" />



		
		<meta property="fb:app_id"       content="707638402698976" />

		<!-- mashsb.min.css -->
		<style>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</style>

		<style>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</style>

		<script data-schema="Organization" type="application/ld+json">
        {"name":"Asian Correspondent","url":"http://asiancorrespondent.com/","logo":"https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png","sameAs":["https://www.facebook.com/AsianCorrespondent","https://twitter.com/AsCorrespondent","https://en.wikipedia.org/wiki/Asian_Correspondent","https://www.linkedin.com/company/asian-correspondent"],"@type":"Organization","@context":"http://schema.org"}
	    </script>

	</head>

	<body class="post-template-default single single-post postid-200155 single-format-standard" itemscope itemtype="http://schema.org/WebPage" ontouchstart="">
        
    

		<div class="mobile-advert" style="background:#fff">
			<div class="ad">
				<div style="text-align: center"id='div-2'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-2');
                });

            </script>
        </div>
            </div>
		</div>


		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

								<div class="top-bar">
					<div class="wrap row">
						<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
													</nav>

						<div class="network-links">
							<ul>
								<li class="network-parent"><a class="drop-trigger">The Correspondent network <span class="arrow-down"></span></a>
									<ul>

										<li><a class="network-sub" href="http://travelwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-twa-1.png" alt="Travel Wire Asia"></a></li>
										<li><a class="network-sub" href="http://techwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-tech.png" alt="Tech Wire Asia"></a></li>
									</ul>
								</li>
							</ul>
						</div>
					</div>
				</div>
				

				<div id="inner-header" class="wrap row cf">

					<div id="logo">
						<a href="https://asiancorrespondent.com"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo"></a>
						<div class="tagline">Asia's leading independent news</div>
					</div>
					<form role="search" method="get" id="nav-search" class="mob-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>

					
					<div class="header-ldb">
						    <div id='ac_ldb_header_atf'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('ac_ldb_header_atf');
                });

            </script>
        </div>
        </div>
					
                    
         										
										<div class="main-nav-container">
						<div class="nav-scroll">
							<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																<ul id="menu-main-menu" class="nav top-nav cf"><li id="menu-item-136315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136315"><a href="https://asiancorrespondent.com/section/news/">News</a></li>
<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136472"><a href="https://asiancorrespondent.com/section/insights/">Insights</a></li>
<li id="menu-item-140148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140148"><a title="Asia Travel Guides, Reviews, Diary, News" target="_blank" href="http://travelwireasia.com">Travel</a></li>
<li id="menu-item-151587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151587"><a target="_blank" href="http://techwireasia.com">Tech</a></li>
<li id="menu-item-136352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136352"><a href="https://asiancorrespondent.com/section/education/">Education</a></li>
<li id="menu-item-163150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163150"><a href="https://asiancorrespondent.com/section/green/">Green</a></li>
</ul>
								<div class="trending-container">
									<span>Trending:</span>
																		<ul id="menu-trending-topics" class="nav trend-bar cf"><li id="menu-item-199641" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-199641"><a href="https://asiancorrespondent.com/topic/employment/">Employment</a></li>
<li id="menu-item-198015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198015"><a href="https://asiancorrespondent.com/topic/climate-change/">climate change</a></li>
<li id="menu-item-199640" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-199640"><a href="https://asiancorrespondent.com/topic/real-estate/">Real Estate</a></li>
</ul>								</div>
							</nav>
						</div>

						<div id="country-selection" class="country-wrap">
							<span class="drop-trigger disable-select"><a onclick="toggle_visibility('menu-country-selector');">Country <span class="remove-selection">Selection</span></a></span>

														<ul id="menu-country-selector" class="nav country-drop cf"><li id="menu-item-136340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136340"><a href="https://asiancorrespondent.com/section/countries/burma/">Burma</a></li>
<li id="menu-item-136341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136341"><a href="https://asiancorrespondent.com/section/countries/cambodia/">Cambodia</a></li>
<li id="menu-item-136342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136342"><a href="https://asiancorrespondent.com/section/countries/china/">China</a></li>
<li id="menu-item-136343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136343"><a href="https://asiancorrespondent.com/section/countries/hong-kong/">Hong Kong</a></li>
<li id="menu-item-136344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136344"><a href="https://asiancorrespondent.com/section/countries/india/">India</a></li>
<li id="menu-item-136345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136345"><a href="https://asiancorrespondent.com/section/countries/indonesia/">Indonesia</a></li>
<li id="menu-item-136346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136346"><a href="https://asiancorrespondent.com/section/countries/japan/">Japan</a></li>
<li id="menu-item-136347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136347"><a href="https://asiancorrespondent.com/section/countries/malaysia/">Malaysia</a></li>
<li id="menu-item-136348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136348"><a href="https://asiancorrespondent.com/section/countries/north-korea/">North Korea</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://asiancorrespondent.com/section/countries/pakistan/">Pakistan</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://asiancorrespondent.com/section/countries/philippines/">Philippines</a></li>
<li id="menu-item-136384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136384"><a href="https://asiancorrespondent.com/section/countries/singapore/">Singapore</a></li>
<li id="menu-item-136385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136385"><a href="https://asiancorrespondent.com/section/countries/south-korea/">South Korea</a></li>
<li id="menu-item-136386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136386"><a href="https://asiancorrespondent.com/section/countries/sri-lanka-countries/">Sri Lanka</a></li>
<li id="menu-item-136387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136387"><a href="https://asiancorrespondent.com/section/countries/taiwan/">Taiwan</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://asiancorrespondent.com/section/countries/thailand/">Thailand</a></li>
<li id="menu-item-136388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136388"><a href="https://asiancorrespondent.com/section/countries/vietnam/">Vietnam</a></li>
</ul>						</div>

						<form role="search" method="get" id="nav-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>


					</div>
									</div>
			

			</header>

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '707638402698976',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<div class="row">
					<main id="main" class="col cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/NewsArticle">

						
												<div id="fixed-header">
							<div class="fixed-inner">
								<div class="smaller-logo">
																		<a href="https://asiancorrespondent.com">
										<img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo">
									</a>
								</div>

								<div class="fixed-title">
									Meet the youths using video for conservation and social change in India								</div>

								<div class="fixed-social">
									<span>Share this on</span>

									<ul>
										<!-- Facebook sharing icon -->
										<li class="facebook-share">
										<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/&title=Meet the youths using video for conservation and social change in India" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 11.667 25" enable-background="new 0 0 11.667 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A"  id="fixed-facebook" d="M2.522,4.842v3.441H0v4.209h2.522V25h5.18V12.493h3.476c0,0,0.326-2.018,0.484-4.225h-3.94V5.39
													c0-0.43,0.564-1.008,1.123-1.008h2.823V0H7.829C2.394,0,2.522,4.213,2.522,4.842L2.522,4.842z M2.522,4.842"/>
											</g>
											</svg>
										</a>
										</li>

										<!-- Twitter sharing icon -->
										<li class="twitter-share">
										<a href="http://twitter.com/intent/tweet?status=Meet the youths using video for conservation and social change in India+https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/+%40AsCorrespondent" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 30.778 25" enable-background="new 0 0 30.778 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A" id="fixed-twitter" d="M30.778,2.957c-1.128,0.5-2.349,0.846-3.626,0.998c1.306-0.781,2.301-2.02,2.779-3.496
													c-1.221,0.724-2.573,1.25-4.02,1.532C24.767,0.769,23.122,0,21.309,0c-3.484,0-6.311,2.827-6.311,6.311
													c0,0.498,0.058,0.976,0.161,1.438C9.908,7.485,5.261,4.977,2.142,1.154c-0.546,0.93-0.856,2.02-0.856,3.176
													c0,2.188,1.118,4.123,2.808,5.249c-1.034-0.026-2-0.317-2.854-0.789v0.077c0,3.061,2.178,5.614,5.061,6.198
													c-0.527,0.139-1.089,0.214-1.661,0.214c-0.404,0-0.798-0.036-1.193-0.111c0.808,2.508,3.135,4.328,5.898,4.385
													c-2.162,1.69-4.886,2.695-7.843,2.695c-0.507,0-1.005-0.029-1.503-0.084C2.799,23.959,6.114,25,9.682,25
													C21.29,25,27.64,15.383,27.64,7.045l-0.019-0.817C28.861,5.335,29.931,4.227,30.778,2.957L30.778,2.957z M30.778,2.957"/>
											</g>
											</svg>
										</a>
										</li>

										<!-- More sharing options ellipses -->
<!--
										<li class="more-share">
										<a href="#">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
											<g id="XMLID_3_">
												<path id="fixed-ellipses" fill="#7A7A7A" d="M4.188,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61c0.267,0.255,0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119
													c0,0.401-0.076,0.775-0.225,1.126c-0.151,0.35-0.358,0.654-0.626,0.91c-0.267,0.255-0.578,0.456-0.934,0.6
													c-0.356,0.145-0.74,0.217-1.151,0.217c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6
													c-0.262-0.255-0.467-0.559-0.618-0.91C4.264,16.775,4.188,16.401,4.188,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M13.063,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61s0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119c0,0.401-0.076,0.775-0.225,1.126
													c-0.151,0.35-0.358,0.654-0.626,0.91s-0.578,0.456-0.934,0.6c-0.356,0.145-0.74,0.217-1.151,0.217
													c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6c-0.262-0.255-0.467-0.559-0.618-0.91
													C13.139,16.775,13.063,16.401,13.063,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M21.941,16c0-0.401,0.073-0.773,0.225-1.119c0.149-0.344,0.356-0.645,0.616-0.9
													s0.57-0.459,0.926-0.61c0.356-0.149,0.744-0.224,1.168-0.224c0.41,0,0.796,0.075,1.151,0.224c0.356,0.151,0.668,0.354,0.934,0.61
													c0.266,0.255,0.475,0.557,0.625,0.9c0.152,0.346,0.225,0.718,0.225,1.119c0,0.401-0.073,0.775-0.225,1.126
													c-0.149,0.35-0.358,0.654-0.625,0.91c-0.266,0.255-0.578,0.456-0.934,0.6c-0.356,0.145-0.741,0.217-1.151,0.217
													c-0.424,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6s-0.467-0.559-0.616-0.91
													C22.015,16.775,21.941,16.401,21.941,16z"/>
											</g>
											</svg>
										</a>
										</li>
-->
									</ul>

									<span>
                                      </span>
								</div>
							</div>

																					<progress value="0" id="progressBar">
							  <div class="progress-container">
							    <span class="progress-bar"></span>
							  </div>
							</progress>
													</div>
						
							              
            <style>

            </style>

             <article id="post-200155" class="cf post-200155 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-culture category-green category-india category-insights category-news category-society tag-conservation tag-environment tag-india-2" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">

                                                                                 
                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Meet the youths using video for conservation and social change in India</h1>


                 <p class="byline entry-meta vcard">



                    
						  <span class="by">By</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://asiancorrespondent.com/author/shreya-dasgupta/">Shreya Dasgupta</a></span> <span class="meta-divider">&#124;</span> <time class="updated entry-time" datetime="2018-12-28" itemprop="datePublished">28th December 2018</time>							  <span class="meta-divider">&#124;</span> <span class="article-twitter"><a href="https://twitter.com/ShreyaDasgupta" title="Shreya Dasgupta on Twitter" target="_blank">@ShreyaDasgupta</a></span>
						


				  </p>

          
					</header> <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                <section id="article-content" class="entry-content cf" itemprop="articleBody">

	                					<figure itemprop="associatedMedia image" itemscope="" itemtype="http://schema.org/ImageObject" data-component="image" class="single-featured">
					<meta itemprop="representativeOfPage" content="true">
					  <img title = "tallo-main-940x580 Meet the youths using video for conservation and social change in India  "width="940" height="580" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-main-940x580.jpeg" class="attachment-article-featured-940 size-article-featured-940 wp-post-image" alt = "tallo-main-940x580  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-main-940x580.jpeg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-main-300x185.jpeg 300w" sizes="(max-width: 940px) 100vw, 940px" />
						<div class="share-image">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/&title=Meet the youths using video for conservation and social change in India" class="share-facebook pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/facebook-f.png"></a>

		<a href="http://twitter.com/intent/tweet?status=Meet the youths using video for conservation and social change in India+https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/+%40AsCorrespondent" class="share-twitter pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-twitter.png"></a>

		<a href="http://pinterest.com/pin/create/bookmarklet/?media=https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-main-940x580.jpeg&url=https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/&is_video=false&description=Meet the youths using video for conservation and social change in India" class="share-pinterest pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-pinterest.png"></a>
	</div>

						<figcaption class="caption-main" itemprop="description">
						  <p>Tallo Anthony at work. Source: Tallo Anthony/Mongabay</p>
						</figcaption>
					</figure>
					
										<div id="article-body">

		                    <p>WHEN Tallo Anthony joined the local forest department in 2011 as a computer operator after finishing high school, it wasn’t because he particularly liked computers.</p>
<p>Nor did he have much interest in forests or wildlife.</p>
<p>“I joined only because I was looking for a job,” he says.</p>
<p>In fact, despite having grown up in Rupa, a town just some 40 kilometers (24 miles) from the stunning Eaglenest Wildlife Sanctuary in the state of Arunachal Pradesh, Anthony knew very little about the forests surrounding his home.</p><div class='mobile-advert-mpu' style='background:#fff'> <div class='ad'> <div style='text-align: center' id='ac_article_mpu'> <script type='text/javascript'> googletag.cmd.push(function(){googletag.display('ac_article_mpu');}); </script> </div></div></div>
<p>He was content with having secured a job that gave him a stable income.</p>
<p>This was important because he wanted to support his mother, who had single-handedly raised him and his three siblings since his father passed away in 2008. His desire to help take care of his family was also why he hadn’t been able to pursue what he actually wanted to learn: photography and filmmaking.</p>
<p>Anthony, who belongs to the Apatani tribe, kept his interest in filming alive by watching YouTube videos.</p>
<p>“I learned about cameras, what it means to edit, how to edit, and so on, through online videos,” he says.</p>
<p>“I even downloaded an editing software on my computer. I would go to the office during the day and practice editing at night.” Often this meant leaving the videos to render through the night, a process that would take several hours, interrupted frequently by power cuts.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/12/meet-the-man-who-taught-his-tribe-to-profit-from-conservation/">Meet the man who taught his tribe to profit from conservation</a></strong></p>
<p>Juggling between his office duties and night-edited passion projects, little did Anthony know that he would soon become a celebrated name in the region.</p>
<div id="attachment_200159" style="width: 950px" class="wp-caption aligncenter"><img title = "tallo-1-940x580 Meet the youths using video for conservation and social change in India  "class="wp-image-200159 size-article-featured-940" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-1-940x580.jpeg" alt = "tallo-1-940x580  " width="940" height="580" srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-1-940x580.jpeg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-1-300x185.jpeg 300w" sizes="(max-width: 940px) 100vw, 940px" /><p class="wp-caption-text">Tallo Anthony began learning about photography via YouTube videos. Source: Tallo Anthony/Mongabay</p></div>
<h2>The opportunity</h2>
<p>It started with a nature camp that Anthony was invited to observe a few months after joining the forest department.</p>
<p>The camp, held near Eaglenest Wildlife Sanctuary and organised in part by the forest department, was meant to expose local schoolchildren to the biodiversity around them. It stirred Anthony’s interest in forests and wildlife, too.</p>
<p>“It was then that I saw that there’s such a beautiful forest near Rupa,” he says.</p>
<p>It was also at the camp that Anthony first met Millo Tasser, a young forest officer who, the following year, would go on to head the Shergaon Forest Division, where Anthony worked.</p>
<p>“Millo sir saw that I was taking pictures on my phone, so he understood that I’m interested in photography,” Anthony says. “Since then whenever there was a nature camp in Eaglenest, he would call me to take pictures.”</p>
<p>For three years, Anthony split his time between his office duties, studying for a bachelor’s degree in arts that he was trying to complete through a distance-learning course, and his video projects. In 2015, his passion received a significant boost.</p>
<p>Seeing that Anthony was talented, and interested in conservation, Tasser pointed him to <a href="https://www.dustyfootindia.com/green-hub" target="_blank" rel="noopener external" data-wpel-link="external">Greenhub</a>, a project that had recently been launched in the city of Tezpur in neighboring Assam state.</p>
<p>Greenhub is a collaboration between Dusty Foot Productions, a New Delhi-based media company focused on wildlife and environment films, and the North East Network, a women’s rights NGO based in the city of Guwahati, Assam.</p>
<p>The project was looking to train youths from India’s northeast region to use video as a tool to understand and document the area’s biodiversity and communities. And that year, Greenhub had put out its first call for applications.</p>
<p><strong>SEE ALSO: </strong><a href="https://asiancorrespondent.com/2018/12/save-the-planet-and-grow-profits-how-corporate-green-bonds-are-a-win-win/"><strong>Save the planet and grow profits: How corporate green bonds are a win-win</strong></a></p>
<p>Anthony, encouraged and supported by Tasser, applied. Two interviews later, he was one of the 20 people selected for a year-long fellowship.</p>
<p>Today, Anthony, 27, is one of Greenhub’s most exceptional fellows, says the project’s director, Rita Banerji, a wildlife filmmaker who’s worked in the northeast region for several decades.</p>
<p>“One thing is that he had done a lot of his own learning from YouTube,” Banerji says. “So we can’t take the credit for everything. But we were able to guide him to enhance his skills.”</p>
<p>For many of the fellows, though, Greenhub’s program presents their first foray into the world of filmmaking.</p>
<h2>Making young filmmakers</h2>
<p>That’s the case for 21-year-old Shaleena Phinya.</p>
<p>Phinya lives in Singchung, the main village of the Bugun tribe, one of the indigenous communities living around Eaglenest Wildlife Sanctuary.</p>
<p>Part of the latest Greenhub batch, Phinya is the first woman from the Bugun tribe to venture into wildlife filmmaking.</p>
<p>“From the Greenhub point of view, she’s a very, very important fellow because she can change perspectives about women in the field within her community,” Banerji says.</p>
<p>In fact, Tasser says they had to literally go door-to-door in Singchung to look for this year’s Greenhub candidates.</p>
<p>“The patrolling team boys of the Bugun community reserve, who are all from Singchung, helped us find Shaleena,” he says. Researchers working around Eaglenest then helped Phinya prepare for the interview, and they continue to mentor her even now.</p>
<p>As for Phinya, honing her video skills in Eaglenest has proved exciting in many ways. Just last month, she encountered a lone elephant while traveling through Eaglenest by motorbike with two members of the patrol team.</p>
<p>The elephant, visibly spooked, let off a loud trumpet, while Phinya and the boys dropped their bikes and ran for cover, spending the rest of the evening hidden by the side of the road until help reached them after midnight.</p>
<div id="attachment_200160" style="width: 950px" class="wp-caption aligncenter"><img title = "tallo-2 Meet the youths using video for conservation and social change in India  "class="size-full wp-image-200160" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-2.jpeg" alt = "tallo-2  " width="940" height="626" srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-2.jpeg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-2-300x200.jpeg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-2-768x511.jpeg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-2-450x300.jpeg 450w" sizes="(max-width: 940px) 100vw, 940px" /><p class="wp-caption-text">Shaleena Phinya is the first woman from the Bugun community to venture into wildlife filmmaking. Source: Shaleena Phinya/Mongabay</p></div>
<p>Like Phinya, all Greenhub fellows are exposed to practical training right from the start.</p>
<p>They spend the first three months learning photography, videography, editing, storytelling, and sound-design skills from some of India’s noted filmmakers and photographers. They then spend the remaining months of their fellowship interning with different organizations and creating short documentary-style films, for a monthly stipend of INR4,000 (US$54).</p>
<p>The process goes something like this: The fellows go to the field site of the organisations they are interning with; they shoot footage for a few weeks or a month; then they return to Greenhub where mentors help them edit their material.</p>
<p>They repeat the cycle several times over the course of around nine months.</p>
<p>“We go through their entire footage to see how they are shooting,” Banerji says. “Only when they edit do they realise the mistakes they are making, and it is through the editing process that they understand the issue they’ve been shooting much better.”</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/12/want-to-grow-your-business-support-local-social-causes/">Want to grow your business? Support local social causes</a></strong></p>
<p>Greenhub fellows have created films on a wide range of subjects. There have been films on threatened wildlife species found in the northeast, such as the pygmy hog (<em>Porcula salvania</em>), a critically endangered species found only in Assam, and the vulnerable <a href="https://www.youtube.com/watch?v=rxsOgJlDWDE" target="_blank" rel="noopener external" data-wpel-link="external">black-necked crane</a> (<em>Grus nigricollis</em>) that winters in Zemithang, Arunachal Pradesh, and is considered sacred by the Monpa community.</p>
<p>There have also been documentaries on saving <a href="https://www.youtube.com/watch?v=-Tbiyd1Ehew" target="_blank" rel="noopener external" data-wpel-link="external">traditional millets</a>, reviving traditional <a href="https://www.youtube.com/watch?v=qF-yW7utQU0" target="_blank" rel="noopener external" data-wpel-link="external">music and dance</a>, the practice of <a href="https://www.youtube.com/watch?v=P7w0jtbeCVo" target="_blank" rel="noopener external" data-wpel-link="external">cultivating fish</a> in rice fields, and <a href="https://www.youtube.com/watch?v=BfojV4SG_QM" target="_blank" rel="noopener external" data-wpel-link="external">examples</a> of community-led conservation initiatives, among others.</p>
<p>During his time at Greenhub, Anthony, too, worked on a range of topics.</p>
<p>“I was lucky,” Anthony says. “Usually, most fellows intern with just one organisation, but I ended up working with many different organisations, where I got to see what conservation actions on the ground actually look like.&#8221;</p>
<p>&#8220;I also met a lot of people during the course of my internship and built a network.”</p>
<p>In October 2015, Anthony went back to Eaglenest Wildlife Sanctuary for yet another nature camp for schoolkids conducted by the forest department and the Bugun Welfare Society, an NGO run by members of the Bugun tribe living near the sanctuary.</p>
<p>This time, Anthony was listed as the official photographer.</p>
<p>And this time, the video he made showcasing the activities at the camp won him a <a href="https://thewoodpeckerfilmfestival.blogspot.com/2016/09/" target="_blank" rel="noopener external" data-wpel-link="external">Young Achiever Award</a> at the Woodpecker International Film Festival held in New Delhi in 2016.</p>
<p>“I had gone to the film festival for the experience and good food, but when they called my name, I was very surprised,” Anthony says.</p>
<p>It was only when the news of his award made it into the local newspapers in Arunachal Pradesh and was shared via WhatsApp that his mother realised that what her son had achieved was no small feat.</p>
<p>“Even then my mother called me and scolded me for wearing a T-shirt to the stage. She said, ‘you should’ve worn better clothes,’” Anthony says while trying to stifle his laughter.</p>
<p>Since graduating from Greenhub, Anthony has added several feathers to his cap.</p>
<p><strong>SEE ALSO: </strong><a href="https://asiancorrespondent.com/2018/11/to-preserve-our-planet-we-need-a-global-framework-for-conservation/"><strong>To preserve our planet, we need a global framework for conservation</strong></a></p>
<p>He was invited as a speaker at <a href="https://www.natureinfocus.in/speakers" target="_blank" rel="noopener external" data-wpel-link="external">Nature inFocus</a>, an annual nature and wildlife photography festival held in Bengaluru, the southern Indian city previously known as Bangalore, in 2016.</p>
<p>This year, he was recognised by the government of Arunachal Pradesh for being a prominent young achiever in the state.</p>
<div id="attachment_200161" style="width: 950px" class="wp-caption aligncenter"><img title = "tallo-3 Meet the youths using video for conservation and social change in India  "class="size-full wp-image-200161" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-3.jpeg" alt = "tallo-3  " width="940" height="626" srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-3.jpeg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-3-300x200.jpeg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-3-768x511.jpeg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-3-450x300.jpeg 450w" sizes="(max-width: 940px) 100vw, 940px" /><p class="wp-caption-text">Tallo Anthony was recently felicitated by the Arunachal Pradesh government. Source: Tallo Anthony/Mongabay</p></div>
<p>Anthony has also teamed up with three other youths from his batch at Greenhub, one each from the states of Nagaland, Assam and Meghalaya, with whom he has formed a group called <a href="https://www.youtube.com/channel/UCY2gps2hYKuXYf1idQ2n_tw/videos" target="_blank" rel="noopener external" data-wpel-link="external">Genesis4northeast</a>.</p>
<p>In 2017, the team won an award for making the best tourism film of the year at a tourism festival in Arunachal Pradesh. And this year, they wrapped up a film on the Bugun liocichla (<em>Liocichla bugunorum</em>), an extremely rare bird found only around Eaglenest Wildlife Sanctuary on land governed by the Bugun tribe.</p>
<p>Commissions for wildlife-related films have, however, been few and far between.</p>
<p>“It’s only when we get some projects from the forest department or conservation NGOs that we get to make conservation-related films,” Anthony says. “For now, I’ve been doing mostly promotional tourism videos, or cultural videos featuring traditional festivals in the state.”</p>
<p>Anthony no longer works for the forest department, but continues to document the nature camp near Eaglenest every year.</p>
<p>“He is an asset to the department,” Tasser says. “I keep reminding him that he should always do his bit to spread the message of conservation through his medium.”</p>
<div id="attachment_200162" style="width: 950px" class="wp-caption aligncenter"><img title = "tallo-4 Meet the youths using video for conservation and social change in India  "class="size-full wp-image-200162" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-4.jpeg" alt = "tallo-4  " width="940" height="528" srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-4.jpeg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-4-300x169.jpeg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-4-768x431.jpeg 768w" sizes="(max-width: 940px) 100vw, 940px" /><p class="wp-caption-text">Genesis4northeast won an award for their tourism film. Source: Tallo Anthony/Mongabay</p></div>
<h2>Empowering indigenous youths</h2>
<p>That’s Greenhub’s ultimate goal, too.</p>
<p>Banerji acknowledges that not every Greenhub fellow will become a filmmaker. But at the end of it all, the Greenhub network should forward conservation and social change, she says.</p>
<p>Two Greenhub fellows are, for instance, working in Delhi with a web channel called Hind Kisan that covers rural India.</p>
<p>In Mizoram state’s Dampa Tiger Reserve, fellow <a href="https://www.youtube.com/watch?v=5jILkaiSe_I" target="_blank" rel="noopener external" data-wpel-link="external">Zakhuma</a>, a forest guard from a Mizo indigenous group, has made a film documenting Dampa’s biodiversity and threats, including the challenges of patrolling a park that shares an international border with Bangladesh.</p>
<p>Similarly, Greenhub fellows Chandan Patro and Paro Natung, both anti-poaching staff at Pakke Tiger Reserve in Arunachal Pradesh, have made <a href="https://www.youtube.com/watch?v=mfigKfZ5qHg" target="_blank" rel="noopener external" data-wpel-link="external">films</a> showcasing the park through the eyes of the people who patrol it.</p>
<p><a href="http://ncf-india.org/people/sheetal-dako" target="_blank" rel="noopener external" data-wpel-link="external">Sital Dako</a>, a field assistant with a research organisation in Pakke, too, films the forest and villages surrounding the tiger reserve. Dako, who, like Natung, belongs to the Nyishi tribe, is one of the few female Greenhub fellows along with Shaleena Phinya of Singchung.</p>
<p>Phinya, despite her encounters with elephants, says she isn’t afraid to go into the forest; she usually goes with the patrol team and she feels safe.</p>
<p>What irks her, though, is when people say she shouldn’t be out in the field simply because she’s a woman.</p>
<p>“My family doesn’t say much, but other people do,” Phinya says.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/11/mangrove-forests-resilience-could-help-save-us-from-climate-change/">Mangrove forests’ resilience could help save us from climate change</a></strong></p>
<p>At the same time, Phinya can see other young women and men from her village wanting to know more about her work. “One of my cousins, for example, now wants to do the Greenhub course,” she says.</p>
<p>Banerji says her organisation gets 30 to 40 applications from women every year, which is encouraging.</p>
<p>Two out of 20 seats in every batch are reserved for women, while more female candidates are always welcome, she adds.</p>
<p>The Greenhub project is also very selective in choosing its fellows: it prefers people who live in remote areas, don’t have access to technology, and can’t afford to but are interested in and committed to using video as a tool for conservation.</p>
<div class="container-lazyload preview-lazyload container-youtube js-lazyload--not-loaded"><a class="lazy-load-youtube preview-lazyload preview-youtube" href="https://www.youtube.com/watch?v=PUcNFsmN2Vs" video-title="Green Hub Festival Promo 2018" title="Play Video &quot;Green Hub Festival Promo 2018&quot;" style="text-decoration:none;color:#000">https://www.youtube.com/watch?v=PUcNFsmN2Vs</a><noscript>Video can&#8217;t be loaded: Green Hub Festival Promo 2018 (https://www.youtube.com/watch?v=PUcNFsmN2Vs)</noscript></div>
<p>The project’s ultimate goal is to empower the youths from India’s northeast so they see the value in the natural resources around them. And video is a powerful tool to achieve that.</p>
<p>Banerji also hopes eventually to use the videos that the fellows make to create a digital library of biodiversity-related footage from the northeast.</p>
<p>“For example, if someone coming to the northeast wants to look at butterflies, we will have a systematised footage on butterflies that’s easily accessible to people,” she says.</p>
<p>But with only three batches of Greenhub fellows having graduated so far, this will take time to achieve.</p>
<p>Anthony, too, is taking baby steps at the moment.</p>
<p>Since filmmaking and photography equipment is expensive, he’s been working on smaller projects and using the money from those to buy more equipment, although Greenhub does provide filming and editing gear at a subsidised rate for its alumni.</p>
<p>“When a client’s paying you good money, they expect good quality, but I don’t have very good equipment to take on such big projects right now,” he says.</p>
<p>“When I have the necessary equipment, I’ll approach bigger clients for bigger projects.”</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/11/climate-change-in-asia-why-collective-welfare-comes-before-individual-rights/">Climate change in Asia: Why collective welfare comes before individual rights</a></strong></p>
<p>Banerji, who invited Anthony as one of the instructors for this year’s Greenhub batch, thinks he should also work on films that he really <em>wants</em> to do.</p>
<p>“Anthony is very good at his craft, he’s very good with people, and he has the ability to tell good stories,” she says.</p>
<p>“Maybe it will take one or two more years before he can take out the time and get funding for a film that he’s been wanting to do for a long time. But he should. He’s a very special guy.”</p>
<p><em>This piece first appeared on <a href="https://news.mongabay.com/2018/12/in-india-indigenous-youths-are-filming-their-own-forests-and-communities/">Mongabay</a>.</em></p>
</p>
                

                
					</div> 								<div style="display:none" class="share-time">
								</div>
				<div style="display:none" class="jsonshares">
								</div>
				<div style="display:none" class="pid">
				200155				</div>
                </section> 
              <footer class="article-footer">


                  <style>.tags{margin-top: -10px !important;margin-bottom:0px !important;}</style>

                                   <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                  <p class="tags"><span class="tags-title">Topics covered:</span> <a href="https://asiancorrespondent.com/topic/conservation/" rel="tag">conservation</a> <a href="https://asiancorrespondent.com/topic/environment/" rel="tag">Environment</a> <a href="https://asiancorrespondent.com/topic/india-2/" rel="tag">india</a></p>
                    <!--                    <div class="fb-comments" data-href="https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/" data-width="100%" data-numposts="10"></div>-->
                    <div id="comments-200155" class="comments-area">

                        
                                                    <button id="fbcommentbutton-200155" onclick="myShowComment(200155)" class="button expanded">
                                Start the conversation                            </button>
                            <div id="fbcommentcontainer-200155" style="display:none">
                                <div class="fb-comments" data-href="https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/" data-width="100%" data-numposts="10"></div>
                            </div>

                        
                    </div><!-- #comments -->

                </footer> 
              </article> 
<script type="text/javascript">


function myShowComment(postid) {
    FB.XFBML.parse();
    document.getElementById("fbcommentbutton-"+postid).style.display = 'none';
    document.getElementById("fbcommentcontainer-"+postid).style.display = 'block';
}
</script>

						
						
					</main>
					</div> <!-- .row end -->

				<div class="row">
					<div id="sidebar1" class="sidebar col cf" role="complementary">
						<div id="home-halfpage-article" class="sidebar-halfpage" style="padding:0px">
							

						</div>
							
												<div class="top-stories 1 widget">
							
							<h4 class="widgettitle">Today&#8217;s Top Stories</h4>
							
																					
														
														
														
														
																						
																<article id="post-200155" class="cf teaser sidebar-teaser post-200155 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-culture category-green category-india category-insights category-news category-society tag-conservation tag-environment tag-india-2" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "tallo-main-120x70 Meet the youths using video for conservation and social change in India  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/tallo-main-120x70.jpeg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "tallo-main-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/" rel="bookmark" title="Meet the youths using video for conservation and social change in India">Meet the youths using video for conservation and social change in India</a></h2>
									<a href="https://asiancorrespondent.com/2018/12/meet-the-youths-using-video-for-conservation-and-social-change-in-india/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-200151" class="cf teaser sidebar-teaser post-200151 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-malaysia category-news category-philippines category-singapore category-thailand tag-property tag-southeast-asia" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "shutterstock_125181926-120x70 How residential properties in Southeast Asia performed in 2018  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_125181926-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "shutterstock_125181926-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/how-residential-properties-in-southeast-asia-performed-in-2018/" rel="bookmark" title="How residential properties in Southeast Asia performed in 2018">How residential properties in Southeast Asia performed in 2018</a></h2>
									<a href="https://asiancorrespondent.com/2018/12/how-residential-properties-in-southeast-asia-performed-in-2018/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-200168" class="cf teaser sidebar-teaser post-200168 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-business category-malaysia category-news category-society category-technology tag-communication tag-digital-marketing tag-digital-transformation tag-facebook tag-social-media tag-technology-2" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "shutterstock_280367081-120x70 It&#039;s not that complicated: Facebook says communication key to business growth  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_280367081-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "shutterstock_280367081-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/its-not-that-complicated-facebook-says-communication-key-to-business-growth/" rel="bookmark" title="It&#8217;s not that complicated: Facebook says communication key to business growth">It&#8217;s not that complicated: Facebook says communication key to business growth</a></h2>
									<a href="https://asiancorrespondent.com/2018/12/its-not-that-complicated-facebook-says-communication-key-to-business-growth/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
						</div>
												
						
						
						<div id="sidebar-follow">
														
																
														
																
							                            
                          
                            
							   <div class="article-mpu" style="float:none !important">
<div style="text-align: center" id='div-3' >
    <div class="ad-slot-label">Advertisement</div>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-3');
                });

            </script>
        </div>
    </div>
                            
                            
<div id="follow-buffer"></div>
                            
    <div class="article-dmpu" style="margin: 0;/* height:600px; *//* width:300px; *//* float: none !important; */text-align: center;margin-right: 0px !important;/* margin: 24px 0 auto; */">
<div id='div-6'>
    <div class="ad-slot-label">Advertisement</div>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('div-6');
                });

            </script>
        </div>
    </div>
</div>
											</div>
				</div>
				</div>

								<div id="post-footer" class="wrap cf">
					<div class="latest-articles">
						<div class="teaser-row">
						
												
													
	<article id="post-200157" class="cf teaser standard-teaser post-200157 post type-post status-publish format-standard has-post-thumbnail hentry category-malaysia category-news tag-economy tag-malaysia tag-property" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_1140279995-300x185 What&#039;s behind Malaysia&#039;s &#039;worsening&#039; property glut?  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1140279995-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_1140279995-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1140279995-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1140279995-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1140279995-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-28" itemprop="datePublished">28th Dec</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/whats-behind-malaysias-worsening-property-glut/" rel="bookmark" title="What&#8217;s behind Malaysia&#8217;s &#8216;worsening&#8217; property glut?">What&#8217;s behind Malaysia&#8217;s &#8216;worsening&#8217; property glut?</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/economy/">economy</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/whats-behind-malaysias-worsening-property-glut/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-200168" class="cf teaser standard-teaser post-200168 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-business category-malaysia category-news category-society category-technology tag-communication tag-digital-marketing tag-digital-transformation tag-facebook tag-social-media tag-technology-2" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_280367081-300x185 It&#039;s not that complicated: Facebook says communication key to business growth  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_280367081-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_280367081-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_280367081-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_280367081-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_280367081-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-28" itemprop="datePublished">28th Dec</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/its-not-that-complicated-facebook-says-communication-key-to-business-growth/" rel="bookmark" title="It&#8217;s not that complicated: Facebook says communication key to business growth">It&#8217;s not that complicated: Facebook says communication key to business growth</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/communication/">communication</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/its-not-that-complicated-facebook-says-communication-key-to-business-growth/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-200151" class="cf teaser standard-teaser post-200151 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-malaysia category-news category-philippines category-singapore category-thailand tag-property tag-southeast-asia" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_125181926-300x185 How residential properties in Southeast Asia performed in 2018  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_125181926-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_125181926-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_125181926-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_125181926-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_125181926-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-28" itemprop="datePublished">28th Dec</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/how-residential-properties-in-southeast-asia-performed-in-2018/" rel="bookmark" title="How residential properties in Southeast Asia performed in 2018">How residential properties in Southeast Asia performed in 2018</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/property/">property</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/how-residential-properties-in-southeast-asia-performed-in-2018/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-200145" class="cf teaser standard-teaser post-200145 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-culture category-insights category-media category-news category-society tag-body-image tag-gender-discrimination tag-health tag-women tag-women-empowerment" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "women-300x185 Athletic vs feminine: Why the &#039;ideal&#039; female body is anything but ideal  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/women-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "women-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/women-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/women-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/women-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-27" itemprop="datePublished">27th Dec</time>			<span class="read-time">5 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/athletic-vs-feminine-why-the-ideal-female-body-is-anything-but-ideal/" rel="bookmark" title="Athletic vs feminine: Why the &#8216;ideal&#8217; female body is anything but ideal">Athletic vs feminine: Why the &#8216;ideal&#8217; female body is anything but ideal</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/body-image/">body image</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/athletic-vs-feminine-why-the-ideal-female-body-is-anything-but-ideal/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
													
	<article id="post-200136" class="cf teaser standard-teaser post-200136 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-business category-culture category-insights category-news category-society tag-employment tag-flexible-work tag-human-rights tag-overwork tag-sustainability tag-sustainable-development tag-unemployment" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_121088338-300x185 More play, less work: What experts say about the 15-hour work week  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_121088338-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_121088338-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_121088338-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_121088338-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_121088338-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-27" itemprop="datePublished">27th Dec</time>			<span class="read-time">5 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/more-play-less-work-what-experts-say-about-the-15-hour-work-week/" rel="bookmark" title="More play, less work: What experts say about the 15-hour work week">More play, less work: What experts say about the 15-hour work week</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/employment/">Employment</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/more-play-less-work-what-experts-say-about-the-15-hour-work-week/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-200137" class="cf teaser standard-teaser post-200137 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-philippines category-society tag-connectivity tag-infrastructure tag-manila tag-philippines-2" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "000_Hkg10246654-300x185 Metro Manila to kick off new $6.6b subway next month  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_Hkg10246654-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "000_Hkg10246654-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_Hkg10246654-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_Hkg10246654-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_Hkg10246654-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-27" itemprop="datePublished">27th Dec</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/metro-manila-to-kick-off-new-6-6b-subway-next-month/" rel="bookmark" title="Metro Manila to kick off new $6.6b subway next month">Metro Manila to kick off new $6.6b subway next month</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/connectivity/">connectivity</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/metro-manila-to-kick-off-new-6-6b-subway-next-month/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-200128" class="cf teaser standard-teaser post-200128 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-north-korea category-south-korea tag-connectivity tag-north-korea tag-south-korea" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "000_1BT9XV-300x185 North and South Korea vow to reconnect railways, roads amid sanctions  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_1BT9XV-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "000_1BT9XV-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_1BT9XV-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_1BT9XV-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_1BT9XV-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-27" itemprop="datePublished">27th Dec</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/north-and-south-korea-vow-to-reconnect-railways-roads-amid-sanctions/" rel="bookmark" title="North and South Korea vow to reconnect railways, roads amid sanctions">North and South Korea vow to reconnect railways, roads amid sanctions</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/connectivity/">connectivity</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/north-and-south-korea-vow-to-reconnect-railways-roads-amid-sanctions/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-200132" class="cf teaser standard-teaser post-200132 post type-post status-publish format-standard has-post-thumbnail hentry category-green category-japan category-news tag-conservation tag-japan-2 tag-marine-conservation tag-whaling" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_707113492-300x185 Japan thumbs nose at conservation body, resumes commercial whaling  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_707113492-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_707113492-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_707113492-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_707113492-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_707113492-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-27" itemprop="datePublished">27th Dec</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/japan-thumbs-nose-at-conservation-body-resumes-commercial-whaling/" rel="bookmark" title="Japan thumbs nose at conservation body, resumes commercial whaling">Japan thumbs nose at conservation body, resumes commercial whaling</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/conservation/">conservation</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/japan-thumbs-nose-at-conservation-body-resumes-commercial-whaling/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
													
	<article id="post-200123" class="cf teaser standard-teaser post-200123 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-news tag-development tag-india-2 tag-smart-cities" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_1087591223-300x185 India&#039;s poor should not be sidelined in promises of 100 smart cities  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1087591223-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_1087591223-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1087591223-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1087591223-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1087591223-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-26" itemprop="datePublished">26th Dec</time>			<span class="read-time">5 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/indias-poor-should-not-be-sidelined-in-100-smart-city-promise/" rel="bookmark" title="India&#8217;s poor should not be sidelined in promises of 100 smart cities">India&#8217;s poor should not be sidelined in promises of 100 smart cities</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/development/">Development</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/indias-poor-should-not-be-sidelined-in-100-smart-city-promise/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-200112" class="cf teaser standard-teaser post-200112 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-news category-technology tag-china tag-commerce" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "081_AFPS6713-300x185 Why 2019 will be a big year for digital marketing in China  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/11/081_AFPS6713-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "081_AFPS6713-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/11/081_AFPS6713-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/11/081_AFPS6713-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/11/081_AFPS6713-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-26" itemprop="datePublished">26th Dec</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/why-2019-will-be-a-big-year-for-digital-marketing-in-china/" rel="bookmark" title="Why 2019 will be a big year for digital marketing in China">Why 2019 will be a big year for digital marketing in China</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/china/">China</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/why-2019-will-be-a-big-year-for-digital-marketing-in-china/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-200116" class="cf teaser standard-teaser post-200116 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-south-korea tag-investment tag-property tag-real-estate tag-south-korea" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_1237004755-300x185 South Korea&#039;s property prices are expected to dip next year  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1237004755-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_1237004755-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1237004755-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1237004755-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/shutterstock_1237004755-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-26" itemprop="datePublished">26th Dec</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/south-koreas-property-prices-are-expected-to-dip-next-year/" rel="bookmark" title="South Korea&#8217;s property prices are expected to dip next year">South Korea&#8217;s property prices are expected to dip next year</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/investment/">investment</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/south-koreas-property-prices-are-expected-to-dip-next-year/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-200105" class="cf teaser standard-teaser post-200105 post type-post status-publish format-standard has-post-thumbnail hentry category-japan category-news tag-employment tag-japan-2" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "000_18Z6KV-300x185 How Japan plans to make life easier for foreign workers  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_18Z6KV-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "000_18Z6KV-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_18Z6KV-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_18Z6KV-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/12/000_18Z6KV-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-12-26" itemprop="datePublished">26th Dec</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/12/how-japan-plans-to-make-life-easier-for-foreign-workers/" rel="bookmark" title="How Japan plans to make life easier for foreign workers">How Japan plans to make life easier for foreign workers</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/employment/">Employment</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/12/how-japan-plans-to-make-life-easier-for-foreign-workers/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
						
						
						
						</div> 					</div>
				</div>

			</div>

      <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

      <script>
          if ( typeof window.instgrm !== 'undefined' ) {
              window.instgrm.Embeds.process();
          }
      </script>

<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

			fbq('init', '473533392803662');
			fbq('track', "PageView");</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=473533392803662&ev=PageView&noscript=1"
			/></noscript>
		<script src="https://cdn.asiancorrespondent.com/createjs-2015.11.26.min.js"></script>


		<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="footer-widgets">
					<div class="wrap cf">
						<div class="row">
							<div id="footer-widget1" class="col">
								<aside id="text-5" class="widget_text"><h3 class="widget-title">MALAYSIA</h3>			<div class="textwidget"><ul style="font-weight: 400;">
<li>Q Sentral, Jalan Stesen Sentral 2</li>
<li>Level 19, 13A</li>
<li>Kuala Lumpur, 50470.</li>
<li style="margin-top: 15px;">+60 327 123 150</li>
<li style="font-weight: 400;">SDN. BHD &#8211; 995605 P</li>
</ul>
</div>
		</aside>							</div>
							<div id="footer-widget2" class="col">
								<aside id="text-6" class="widget_text"><h3 class="widget-title">AUSTRALIA</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>1 Market Street</li>
<li>Level 20, Suite 3</li><li>Sydney, NSW 2000.</li><li style="
    margin-top: 15px;
">+61 280 764 120</li>
<li style="
    font-weight: 400;
">ABN: 14 600 565 802</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget3" class="col">
								<aside id="text-7" class="widget_text"><h3 class="widget-title">UNITED KINGDOM</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>Colston Tower</li>
<li>Level 9, Colston Street</li><li>Bristol, BS1 4UX.</li><li style="
    margin-top: 15px;
">+44 117 244 3750 </li>
<li style="
    font-weight: 400;
">Company No. 06993551</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget4" class="col">
								<aside id="text-4" class="widget_text"><h3 class="widget-title">Social media</h3>			<div class="textwidget">Keep up to date by following us on:

<ul class="subscribe">
					<li><a href="https://twitter.com/AsCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-twitter.png" alt="Asian Correspondent on Twitter"/></a></li>
					<li><a href="https://www.facebook.com/AsianCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-facebook.png" alt="Asian Correspondent on Facebook"/></a></li>

<li><a href="https://www.linkedin.com/company/asian-correspondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-linkedin.png" alt="Asian Correspondent on LinkedIn"/></a></li>
					<li><a href="/feed/" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-rss.png" alt="Asian Correspondent RSS"/></a></li>
				</ul></div>
		</aside>							</div>
						</div>
					</div>
				</div>
				
				<div id="inner-footer" class="wrap cf">

					<p class="source-org copyright">&copy; Copyright 2018 Asian Correspondent - All rights reserved</p>
					
					<nav role="navigation">
						<div class="footer-links cf"><ul id="menu-footer-links" class="nav footer-nav cf"><li id="menu-item-136375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136375"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136376"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="https://asiancorrespondent.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136378"><a href="https://asiancorrespondent.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136379"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-174630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174630"><a href="https://asiancorrespondent.com/advanced-search/">Advanced Search</a></li>
</ul></div>					</nav>

				</div>

			</footer>

		</div>

				<script type='text/javascript'>
/* <![CDATA[ */
var lazyload_video_settings = {"youtube":{"theme":"light","colour":"red","showinfo":false,"relations":false,"buttonstyle":"default","controls":true,"loadpolicy":false,"responsive":true,"thumbnailquality":"maxresdefault","preroll":"","postroll":"","displaybranding":false,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"default","playercolour":"#00adef","responsive":true,"preroll":"","postroll":"","show_title":false,"displaybranding":false,"callback":"<!--VIMEO_CALLBACK-->"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/js/min/lazyload-all.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/scripts.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-includes/js/wp-embed.min.js'></script>
		
    
                
                

	</body>
<style>
	#post-footer a.lazy-load-youtube, #post-footer a.lazy-load-youtube, #post-footer .lazy-load-vimeo {
			height:185px !important;
		}
		</style>
</html> <!-- end of site - cheers then! -->

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 273/279 objects using memcache
Page Caching using memcache 
Content Delivery Network via cdn.asiancorrespondent.com
Database Caching 4/14 queries in 0.003 seconds using memcache

Served from: asiancorrespondent.com @ 2018-12-28 13:25:33 by W3 Total Cache
-->