
<!doctype html>

<!--

           ./shmNMMMMMNdyo:`
        -smMMMmhysooosydNMMMh+`
      :dMMNy/`           -+dMMNs`
    `yMMm+`                 .yMMN/
   .mMMs`                     -mMMs
  `mMM+                        `dMMo
  sMMy                          `NMM.
  NMM.                           sMMo
 `MMM            ASIAN           +MMy
 `MMM`       CORRESPONDENT       oMMs
  hMM+                           mMM:
  -MMN-                         sMMh
   /MMN:                       yMMd`
    -mMMy.                     oMM+
     `sNMMh/`             .+/.  yMM-
       `omMMMds+/:---:/ohNMMMMNhsMMN.
          .+ymMMMMMMMMMMNds:.:ohNMMMd`
               .-:///:-`         .:ohs

-->

<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head><script type="text/javascript">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</script>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>
		Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses		</title>




				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.png">




		<!--[if IE]>
			<link rel="shortcut icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#C01D22">
		<meta name="msapplication-TileImage" content="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/win8-tile-icon.png">
        <meta name="theme-color" content="#C01D22">

        <!-- districtm ad ac -->
        <!-- <script src="//cdn.districtm.ca/merge/merge.121856.js"></script> -->

        <!-- pubgalaxy -->
        <script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/asiancorrespondentcom.min.js"></script>

		<link rel="pingback" href="https://asiancorrespondent.com/xmlrpc.php">
			<script type='text/javascript'>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			  (function() {
			    var gads = document.createElement('script');
			    gads.async = true;
			    gads.type = 'text/javascript';
			    var useSSL = 'https:' == document.location.protocol;
			    gads.src = (useSSL ? 'https:' : 'http:') +
			      '//www.googletagservices.com/tag/js/gpt.js';
			    var node = document.getElementsByTagName('script')[0];
			    node.parentNode.insertBefore(gads, node);
			  })();
			</script>



			<script type='text/javascript'>
			  googletag.cmd.push(function() {



                /* AC_LDB_Header_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-1', [728, 90], 'div-gpt-ad-1476022203601-0').addService(googletag.pubads());

                /*AC_MPU_Sidebar_Homepage */
                googletag.defineSlot('/101030411/AC-MPU-SH', [300, 250], 'div-gpt-ad-1520509804645-0').addService(googletag.pubads());

                /* AC_LDB_1_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-2', [728, 90], 'div-gpt-ad-1519901432140-0').addService(googletag.pubads());

                /* AC_LDB_2_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-3', [728, 90], 'div-gpt-ad-1519904351954-0').addService(googletag.pubads());

                /* AC_LDB_3_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-4', [728, 90], 'div-gpt-ad-1519904581983-0').addService(googletag.pubads());

                /* AC_DMPU_Homepage */
                googletag.defineSlot('/101030411/AC_DMPU', [300, 600], 'div-gpt-ad-1520513057297-0').addService(googletag.pubads());

                /* AC_Mobile_LDB */
				googletag.defineSlot('/101030411/AC-mobile', [320, 50], 'div-gpt-ad-1486033508436-0').addService(googletag.pubads());

                /* AC_MPU_Mobile_PMP_1 */
                googletag.defineSlot('/101030411/PMP_targeting-MPU', [300, 250], 'div-gpt-ad-1487274940028-0').addService(googletag.pubads());

                /* AC_MPU_Mobile_1 */
                googletag.defineSlot('/101030411/AC-MPU-1', [300, 250], 'div-gpt-ad-1515171823921-0').addService(googletag.pubads());

                /* AC_MPU_Mobile_2 */
			    googletag.defineSlot('/101030411/AC-MPU-2', [300, 250], 'div-gpt-ad-1516028534321-0').addService(googletag.pubads());

                /* InSkin Resolution Desktop */
               /* var fn_pageskin = "false";

                if (screen.width >= 1530) { fn_pageskin = "true"; } googletag.pubads().setTargeting("inskin_yes",fn_pageskin); */

                /* InSkin Resolution Mobile */

               /* var fn_pageskinMobile = "false";

                if (screen.width >= 375) { fn_pageskinMobile = "true"; } googletag.pubads().setTargeting("inskinMobile_yes",fn_pageskinMobile); */

                /* 1x1AC */
               /*  googletag.defineSlot('/101030411/1x1AC', [1, 1], 'div-gpt-ad-1521133600456-0').addService(googletag.pubads());*/

                /* 1x1_AC_Mobile */
               /*  googletag.defineSlot('/101030411/1x1_AC_M', [1, 1], 'div-gpt-ad-1521541728859-0').addService(googletag.pubads()); */



				/* googletag.defineSlot('/101030411/Teads_Inarticle_video', [1, 1], 'div-gpt-ad-1477300262578-0').addService(googletag.pubads());*/
				/* googletag.defineSlot('/101030411/1x1AC', [1, 1], 'div-gpt-ad-1491370094607-0').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/AC-DMPU-1', [300, 600], 'div-gpt-ad-1460059814370-0').addService(googletag.pubads());*/
				/* googletag.defineSlot('/101030411/AC-DMPU-2', [300, 600], 'div-gpt-ad-1446127186949-1').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/AC-LDB-5', [728, 90], 'div-gpt-ad-1519900020039-0').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/Tech-Mobile', [320, 50], 'div-gpt-ad-1485119983677-0').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/AC_Loop_Me', [300, 1], 'div-gpt-ad-1524662880983-0').addService(googletag.pubads()); */

				/* googletag.pubads().enableSingleRequest(); */
				googletag.pubads().collapseEmptyDivs();
			    googletag.enableServices();


			  });
			</script>
			<meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">

										<script>
								</script>
			
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A NEW cybersecurity law in Vietnam may usher in a new era of increased online censorship, privacy-invasive data processing methods, and deprivation of internet connections for organisations and individuals who publish “prohibited” content. Critics say the law could worsen attacks on freedom of expression and"/>
<link rel="canonical" href="https://asiancorrespondent.com/2018/07/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses" />
<meta property="og:description" content="A NEW cybersecurity law in Vietnam may usher in a new era of increased online censorship, privacy-invasive data processing methods, and deprivation of internet connections for organisations and individuals who publish “prohibited” content. Critics say the law could worsen attacks on freedom of expression and" />
<meta property="og:url" content="https://asiancorrespondent.com/2018/07/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses/" />
<meta property="og:site_name" content="Asian Correspondent" />
<meta property="article:publisher" content="https://www.facebook.com/AsianCorrespondent/" />
<meta property="article:tag" content="cybersecurity" />
<meta property="article:tag" content="privacy" />
<meta property="article:tag" content="protests" />
<meta property="article:tag" content="Vietnam" />
<meta property="article:section" content="Vietnam" />
<meta property="article:published_time" content="2018-07-02T08:10:42+00:00" />
<meta property="article:modified_time" content="2018-07-02T16:22:42+00:00" />
<meta property="og:updated_time" content="2018-07-02T16:22:42+00:00" />
<meta property="og:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/3724195636_7eda929c18_o.jpg" />
<meta property="og:image:secure_url" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/3724195636_7eda929c18_o.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A NEW cybersecurity law in Vietnam may usher in a new era of increased online censorship, privacy-invasive data processing methods, and deprivation of internet connections for organisations and individuals who publish “prohibited” content. Critics say the law could worsen attacks on freedom of expression and" />
<meta name="twitter:title" content="Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses" />
<meta name="twitter:site" content="@ascorrespondent" />
<meta name="twitter:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/3724195636_7eda929c18_o.jpg" />
<meta name="twitter:creator" content="@mongster" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/asiancorrespondent.com\/","sameAs":["https:\/\/www.facebook.com\/AsianCorrespondent\/","https:\/\/www.instagram.com\/asiancorrespondent\/","https:\/\/www.linkedin.com\/company\/asian-correspondent","https:\/\/www.pinterest.co.uk\/asiancorrespond\/","https:\/\/twitter.com\/ascorrespondent"],"@id":"https:\/\/asiancorrespondent.com\/#organization","name":"Asian Correspondent","logo":"https:\/\/asiancorrespondent.com\/wp-content\/uploads\/2018\/05\/asian-correspondent-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://asiancorrespondent.com/2018/07/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses/amp/" /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asian Correspondent &raquo; Feed" href="https://asiancorrespondent.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-11137787-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11137787-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='fvp-frontend-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='lazyload-style-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/css/min/style-lazyload.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CMerriweather%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='correspondent-stylesheet-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/style.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='correspondent-ie-only-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/asiancorrespondent.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script>window.jQuery.migrateMute || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/asiancorrespondent.com\/wp-admin\/admin-ajax.php","nonce":"9a5fd42ffc","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/jquery.jsticky.min.js'></script>
<link rel='https://api.w.org/' href='https://asiancorrespondent.com/wp-json/' />
<link rel='shortlink' href='https://asiancorrespondent.com/?p=194007' />
<link rel="alternate" type="application/json+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2018%2F07%2Fvietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2018%2F07%2Fvietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.youtube.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('asiancorrespondent.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

			<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="f88ada32-2bdb-44e7-b264-fc87d4885737" type="text/javascript" async></script>
			<style type="text/css"></style>

				<meta property="fb:pages" content="186740891821" />
				<meta property="og:type" content="article" />



		
		<meta property="fb:app_id"       content="707638402698976" />

		<!-- mashsb.min.css -->
		<style>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</style>

		<style>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</style>

		<script data-schema="Organization" type="application/ld+json">
        {"name":"Asian Correspondent","url":"http://asiancorrespondent.com/","logo":"https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png","sameAs":["https://www.facebook.com/AsianCorrespondent","https://twitter.com/AsCorrespondent","https://en.wikipedia.org/wiki/Asian_Correspondent","https://www.linkedin.com/company/asian-correspondent"],"@type":"Organization","@context":"http://schema.org"}
	    </script>







	</head>

	<body class="post-template-default single single-post postid-194007 single-format-standard" itemscope itemtype="http://schema.org/WebPage" ontouchstart="">


		<div class="mobile-advert" style="background:#282828">
			<div class="ad">
				<div id='div-gpt-ad-1486033508436-0' style='height:50px; width:320px;    margin: 0 auto;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486033508436-0'); });
					</script>
				</div>

            </div>
		</div>


		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

								<div class="top-bar">
					<div class="wrap row">
						<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-links-container"><ul id="menu-top-links" class="nav top-links cf"><li id="menu-item-136334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136334"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136335"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-136336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136336"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
</ul></div>						</nav>

						<div class="network-links">
							<ul>
								<li class="network-parent"><a class="drop-trigger">The Correspondent network <span class="arrow-down"></span></a>
									<ul>

										<li><a class="network-sub" href="http://travelwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-twa-1.png" alt="Travel Wire Asia"></a></li>
										<li><a class="network-sub" href="http://techwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-tech.png" alt="Tech Wire Asia"></a></li>
									</ul>
								</li>
							</ul>
						</div>
					</div>
				</div>
				

				<div id="inner-header" class="wrap row cf">

					<div id="logo">
						<a href="https://asiancorrespondent.com"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo"></a>
						<div class="tagline">Asia's leading independent news</div>
					</div>
					<form role="search" method="get" id="nav-search" class="mob-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>

					
					<div class="header-ldb">
						<div id='div-gpt-ad-1476022203601-0' style='height:90px; width:728px;    margin: 0 auto;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476022203601-0'); });
							</script>
							</div>

						</div>
										<!-- /101030411/AC-Leaderboard
<div id='div-gpt-ad-1476022203601-0' style='height:90px; width:728px;float:right;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476022203601-0'); });
</script>
</div>-->
					
         										
										<div class="main-nav-container">
						<div class="nav-scroll">
							<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																<ul id="menu-main-menu" class="nav top-nav cf"><li id="menu-item-136315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136315"><a href="https://asiancorrespondent.com/section/news/">News</a></li>
<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://asiancorrespondent.com/section/insights/">Insights</a></li>
<li id="menu-item-140148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140148"><a title="Asia Travel Guides, Reviews, Diary, News" target="_blank" href="http://travelwireasia.com">Travel</a></li>
<li id="menu-item-151587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151587"><a target="_blank" href="http://techwireasia.com">Tech</a></li>
<li id="menu-item-136352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136352"><a href="https://asiancorrespondent.com/section/education/">Education</a></li>
<li id="menu-item-163150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163150"><a href="https://asiancorrespondent.com/section/green/">Green</a></li>
</ul>
								<div class="trending-container">
									<span>Trending:</span>
																		<ul id="menu-trending-topics" class="nav trend-bar cf"><li id="menu-item-191651" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-191651"><a href="https://asiancorrespondent.com/topic/trump-kim-summit/">Trump-Kim Summit</a></li>
<li id="menu-item-192399" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192399"><a href="https://asiancorrespondent.com/topic/20tahunreformasi/">#20TahunReformasi</a></li>
<li id="menu-item-192400" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192400"><a href="https://asiancorrespondent.com/topic/china/">China</a></li>
</ul>								</div>
							</nav>
						</div>

						<div id="country-selection" class="country-wrap">
							<span class="drop-trigger disable-select"><a onclick="toggle_visibility('menu-country-selector');">Country <span class="remove-selection">Selection</span></a></span>

														<ul id="menu-country-selector" class="nav country-drop cf"><li id="menu-item-136340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136340"><a href="https://asiancorrespondent.com/section/countries/burma/">Burma</a></li>
<li id="menu-item-136341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136341"><a href="https://asiancorrespondent.com/section/countries/cambodia/">Cambodia</a></li>
<li id="menu-item-136342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136342"><a href="https://asiancorrespondent.com/section/countries/china/">China</a></li>
<li id="menu-item-136343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136343"><a href="https://asiancorrespondent.com/section/countries/hong-kong/">Hong Kong</a></li>
<li id="menu-item-136344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136344"><a href="https://asiancorrespondent.com/section/countries/india/">India</a></li>
<li id="menu-item-136345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136345"><a href="https://asiancorrespondent.com/section/countries/indonesia/">Indonesia</a></li>
<li id="menu-item-136346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136346"><a href="https://asiancorrespondent.com/section/countries/japan/">Japan</a></li>
<li id="menu-item-136347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136347"><a href="https://asiancorrespondent.com/section/countries/malaysia/">Malaysia</a></li>
<li id="menu-item-136348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136348"><a href="https://asiancorrespondent.com/section/countries/north-korea/">North Korea</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://asiancorrespondent.com/section/countries/pakistan/">Pakistan</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://asiancorrespondent.com/section/countries/philippines/">Philippines</a></li>
<li id="menu-item-136384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136384"><a href="https://asiancorrespondent.com/section/countries/singapore/">Singapore</a></li>
<li id="menu-item-136385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136385"><a href="https://asiancorrespondent.com/section/countries/south-korea/">South Korea</a></li>
<li id="menu-item-136386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136386"><a href="https://asiancorrespondent.com/section/countries/sri-lanka-countries/">Sri Lanka</a></li>
<li id="menu-item-136387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136387"><a href="https://asiancorrespondent.com/section/countries/taiwan/">Taiwan</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://asiancorrespondent.com/section/countries/thailand/">Thailand</a></li>
<li id="menu-item-136388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136388"><a href="https://asiancorrespondent.com/section/countries/vietnam/">Vietnam</a></li>
</ul>						</div>

						<form role="search" method="get" id="nav-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>


					</div>
									</div>
			

			</header>

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '707638402698976',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<div class="row">
					<main id="main" class="col cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/NewsArticle">

						
												<div id="fixed-header">
							<div class="fixed-inner">
								<div class="smaller-logo">
																		<a href="https://asiancorrespondent.com">
										<img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo">
									</a>
								</div>

								<div class="fixed-title">
									Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses								</div>

								<div class="fixed-social">
									<span>Share this on</span>

									<ul>
										<!-- Facebook sharing icon -->
										<li class="facebook-share">
										<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2018/07/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses/&title=Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 11.667 25" enable-background="new 0 0 11.667 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A"  id="fixed-facebook" d="M2.522,4.842v3.441H0v4.209h2.522V25h5.18V12.493h3.476c0,0,0.326-2.018,0.484-4.225h-3.94V5.39
													c0-0.43,0.564-1.008,1.123-1.008h2.823V0H7.829C2.394,0,2.522,4.213,2.522,4.842L2.522,4.842z M2.522,4.842"/>
											</g>
											</svg>
										</a>
										</li>

										<!-- Twitter sharing icon -->
										<li class="twitter-share">
										<a href="http://twitter.com/intent/tweet?status=Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses+https://asiancorrespondent.com/2018/07/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses/+%40AsCorrespondent" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 30.778 25" enable-background="new 0 0 30.778 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A" id="fixed-twitter" d="M30.778,2.957c-1.128,0.5-2.349,0.846-3.626,0.998c1.306-0.781,2.301-2.02,2.779-3.496
													c-1.221,0.724-2.573,1.25-4.02,1.532C24.767,0.769,23.122,0,21.309,0c-3.484,0-6.311,2.827-6.311,6.311
													c0,0.498,0.058,0.976,0.161,1.438C9.908,7.485,5.261,4.977,2.142,1.154c-0.546,0.93-0.856,2.02-0.856,3.176
													c0,2.188,1.118,4.123,2.808,5.249c-1.034-0.026-2-0.317-2.854-0.789v0.077c0,3.061,2.178,5.614,5.061,6.198
													c-0.527,0.139-1.089,0.214-1.661,0.214c-0.404,0-0.798-0.036-1.193-0.111c0.808,2.508,3.135,4.328,5.898,4.385
													c-2.162,1.69-4.886,2.695-7.843,2.695c-0.507,0-1.005-0.029-1.503-0.084C2.799,23.959,6.114,25,9.682,25
													C21.29,25,27.64,15.383,27.64,7.045l-0.019-0.817C28.861,5.335,29.931,4.227,30.778,2.957L30.778,2.957z M30.778,2.957"/>
											</g>
											</svg>
										</a>
										</li>

										<!-- More sharing options ellipses -->
<!--
										<li class="more-share">
										<a href="#">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
											<g id="XMLID_3_">
												<path id="fixed-ellipses" fill="#7A7A7A" d="M4.188,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61c0.267,0.255,0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119
													c0,0.401-0.076,0.775-0.225,1.126c-0.151,0.35-0.358,0.654-0.626,0.91c-0.267,0.255-0.578,0.456-0.934,0.6
													c-0.356,0.145-0.74,0.217-1.151,0.217c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6
													c-0.262-0.255-0.467-0.559-0.618-0.91C4.264,16.775,4.188,16.401,4.188,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M13.063,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61s0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119c0,0.401-0.076,0.775-0.225,1.126
													c-0.151,0.35-0.358,0.654-0.626,0.91s-0.578,0.456-0.934,0.6c-0.356,0.145-0.74,0.217-1.151,0.217
													c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6c-0.262-0.255-0.467-0.559-0.618-0.91
													C13.139,16.775,13.063,16.401,13.063,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M21.941,16c0-0.401,0.073-0.773,0.225-1.119c0.149-0.344,0.356-0.645,0.616-0.9
													s0.57-0.459,0.926-0.61c0.356-0.149,0.744-0.224,1.168-0.224c0.41,0,0.796,0.075,1.151,0.224c0.356,0.151,0.668,0.354,0.934,0.61
													c0.266,0.255,0.475,0.557,0.625,0.9c0.152,0.346,0.225,0.718,0.225,1.119c0,0.401-0.073,0.775-0.225,1.126
													c-0.149,0.35-0.358,0.654-0.625,0.91c-0.266,0.255-0.578,0.456-0.934,0.6c-0.356,0.145-0.741,0.217-1.151,0.217
													c-0.424,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6s-0.467-0.559-0.616-0.91
													C22.015,16.775,21.941,16.401,21.941,16z"/>
											</g>
											</svg>
										</a>
										</li>
-->
									</ul>

									<span>
                                      </span>
								</div>
							</div>

																					<progress value="0" id="progressBar">
							  <div class="progress-container">
							    <span class="progress-bar"></span>
							  </div>
							</progress>
													</div>
						
							              
            <style>

            </style>

             <article id="post-194007" class="cf post-194007 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-2 category-technology category-vietnam tag-cybersecurity tag-privacy tag-protests tag-vietnam" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">

                                                                                 
                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses</h1>


                 <p class="byline entry-meta vcard">



                    
						  <span class="by">By</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://asiancorrespondent.com/author/mong-palatino/">Mong Palatino</a></span> <span class="meta-divider">&#124;</span> <time class="updated entry-time" datetime="2018-07-02" itemprop="datePublished">2nd July 2018</time>							  <span class="meta-divider">&#124;</span> <span class="article-twitter"><a href="https://twitter.com/mongster" title="Mong Palatino on Twitter" target="_blank">@mongster</a></span>
						


				  </p>

          
					</header> <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                <section id="article-content" class="entry-content cf" itemprop="articleBody">

	                					<figure itemprop="associatedMedia image" itemscope="" itemtype="http://schema.org/ImageObject" data-component="image" class="single-featured">
					<meta itemprop="representativeOfPage" content="true">
					  <img title = "3724195636_7eda929c18_o-940x580 Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses  "width="940" height="580" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/3724195636_7eda929c18_o-940x580.jpg" class="attachment-article-featured-940 size-article-featured-940 wp-post-image" alt = "3724195636_7eda929c18_o-940x580  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/3724195636_7eda929c18_o-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/3724195636_7eda929c18_o-300x185.jpg 300w" sizes="(max-width: 940px) 100vw, 940px" />
						<div class="share-image">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2018/07/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses/&title=Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses" class="share-facebook pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/facebook-f.png"></a>

		<a href="http://twitter.com/intent/tweet?status=Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses+https://asiancorrespondent.com/2018/07/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses/+%40AsCorrespondent" class="share-twitter pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-twitter.png"></a>

		<a href="http://pinterest.com/pin/create/bookmarklet/?media=https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/3724195636_7eda929c18_o-940x580.jpg&url=https://asiancorrespondent.com/2018/07/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses/&is_video=false&description=Vietnam’s new cybersecurity law could further undermine free speech, disrupt businesses" class="share-pinterest pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-pinterest.png"></a>
	</div>

						<figcaption class="caption-main" itemprop="description">
						  <p>An internet cafe in Ho Chi Minh City, Vietnam. Source: Toyohara / Flickr</p>
						</figcaption>
					</figure>
					
										<div id="article-body">


					<!-- /101030411/PMP_targeting-MPU -->
                        <!--
<div id='div-gpt-ad-1487274940028-0' style='height:250px; width:300px;margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487274940028-0'); });
</script>
</div>
-->




		                    <p>A NEW cybersecurity law in Vietnam may usher in a new era of increased online censorship, privacy-invasive data processing methods, and deprivation of internet connections for organisations and individuals who publish “prohibited” content.</p>
<p>Critics say the law could <a href="https://cpj.org/2018/06/new-cybersecurity-law-threatens-press-freedom-in-v.php">worsen</a> attacks on freedom of expression and negatively affect the <a href="https://e.vnexpress.net/news/business/new-cyber-security-law-may-thwart-foreign-businesses-stall-growth-3755691.html">business prospects</a> of technology companies.</p><div id='viewdeos-player'><script type='text/javascript'>(function () {var t = document.createElement('script'), s = document.getElementsByTagName('script')[0];t.src = 'https://app.viewdeos.com/tags/e5f3501c-2add-4ef5-a629-f7b3eb0904f5';s.parentNode.insertBefore(t, s);})();</script></div>
<p>Drafted by the country’s Ministry of Public Security, the law was passed by the National Assembly on June 12, 2018 despite the rare public opposition expressed by some lawyers and netizens. The legislation goes into effect on January 1, 2019.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/06/vietnam-passes-law-requiring-google-facebook-give-user-data/#wIpaqh7wvWxUtKlZ.97">Vietnam passes law requiring Google, Facebook to reveal user data</a></strong></p>
<p>The law also places significant regulatory requirements on foreign technology companies. <a href="https://rsf.org/en/news/rsf-calls-repeal-vietnams-new-cybersecurity-law">Similar</a> to China’s Cybersecurity Law <a href="https://www.thevietnamese.org/2017/11/vietnams-cyber-security-draft-law-made-in-china/">passed</a> in 2017, Vietnam’s new law requires internet companies to store data locally and establish headquarters or representative offices in Vietnam.</p>
<p>Article 26 of the law obliges foreign tech companies to:</p>
<ul>
<li>“establish mechanisms to verify information when users register their digital accounts”;</li>
<li>“provide user information to the specialised task force for cyber security protection under the Ministry of Public Security upon receiving written requests”;</li>
<li>“erase information, prevent the sharing of information that has content” prohibited by the Vietnamese government “within 24 hours of receiving a request” from the Ministry of Information and Communications or Ministry of Public Security; and</li>
<li>“not provide or stop providing services on telecommunication networks, Internet, and value-added services for organisations and individuals that publish on cyberspace” content prohibited by the Vietnamese government.</li>
</ul>
<p>Human Rights Watch <a href="https://www.hrw.org/news/2018/06/07/vietnam-withdraw-problematic-cyber-security-law">identified</a> some of the broad provisions that could be used by authorities to arrest and detain activists and critics of the state:</p>
<ul>
<li>Prohibiting “the use of cyberspace” to “prepare, post, and spread information” that “has the content of propaganda opposing the State of the Socialist Republic of Vietnam,” or “offends the nation, the national flag, the national emblem, the national anthem, great people, leaders, notable people, and national heroes” (Articles 8 and 15);</li>
<li>Prohibiting the use of cyberspace “to organise, carry out, collude, urge, buy off, dupe, entice, train, or coach people to oppose the State of the Socialist Republic of Vietnam,” or “to distort history, deny revolutionary achievements, [or] undermine national solidarity” (Article 8);</li>
<li>Prohibiting propaganda against the Socialist Republic of Vietnam, including “psychological warfare,” “defamatory propaganda against the people’s administration,” “false information intended to seriously harm human dignity or honor or cause damage” – but no requirement that the person putting forward the information has to know it is false;</li>
<li>“…information that propagandises, urges, campaigns, incites, threatens, causes division, [or] entices people to gather and cause disruption” (Articles 8 and 15).</li>
</ul>
<p>Nguyen Phu Trong, General Secretary of the ruling Communist Party of Vietnam, explained why the law is <a href="https://tuoitrenews.vn/news/politics/20180621/vietnams-cyber-security-law-does-not-undermine-freedom-of-speech-party-official/46263.html">necessary</a> for the country:</p>
<blockquote><p>There are people who take advantage of the Internet to instigate protests and disruptive behavior aimed at overthrowing the government. We need this law to protect this regime.</p></blockquote>
<p>The government also argued that the law will <a href="https://e.vnexpress.net/news/news/new-cybersecurity-law-impedes-no-international-pact-vietnam-3764161.html">create</a> tech jobs and enhance the digital economy. But Asia Internet Coalition has a <a href="https://www.aicasia.org/2018/06/12/aic-comment-on-vietnams-cybersecurity-law/">different view</a>:</p>
<blockquote><p>…these provisions will result in severe limitations on Vietnam’s digital economy, dampening the foreign investment climate and hurting opportunities for local businesses and SMEs to flourish inside and beyond Vietnam.</p></blockquote>
<p>Authorities said foreign companies including Google and Facebook <a href="https://e.vnexpress.net/news/business/facebook-google-okay-with-vietnam-s-cybersecurity-law-official-3764533.html">say they intend to comply</a> with the new law. <a href="https://www.amnesty.org/download/Documents/ASA4185592018ENGLISH.pdf">Amnesty International responded</a>, reminding the companies of their commitments to human rights:</p>
<blockquote><p>Your company has a responsibility to respect the right to privacy and freedom of expression. This responsibility exists over and above domestic legal requirements.</p>
<p>Amnesty International calls on your company to challenge the draft law and make known to the Vietnamese government your company’s principled opposition to implementing any requests or directives which violate fundamental human rights.</p></blockquote>
<p>The UN High Commissioner for Human Rights in Asia also expressed concern about the law:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/VIETNAM?src=hash&amp;ref_src=twsrc%5Etfw">#VIETNAM</a>: <a href="https://twitter.com/OHCHRAsia?ref_src=twsrc%5Etfw">@OHCHRASIA</a> is concerned that this law may be used to further crack down on dissenting voices in the country. We encourage the Government of Viet Nam to provide an enabling environment where freedom of expression, both online and offline, is protected.</p>
<p>&mdash; UN Human Rights Asia (@OHCHRAsia) <a href="https://twitter.com/OHCHRAsia/status/1007125367755194369?ref_src=twsrc%5Etfw">June 14, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>SEE ALSO:<a href="https://asiancorrespondent.com/2018/06/1-in-3-vietnamese-businesses-is-owned-by-a-woman/#GylHxMrz9i7Ajb4O.99"> </a><a href="https://asiancorrespondent.com/2018/06/1-in-3-vietnamese-businesses-is-owned-by-a-woman/#GylHxMrz9i7Ajb4O.99">1 in 3 Vietnamese businesses is owned by a woman</a></strong></p>
<h3>Public protests against the law</h3>
<p>On June 10, tens of thousands of Vietnamese rallied across the country to protest the two bills — the cybersecurity bill (which was then still in draft) and a law on <a href="https://en.wikipedia.org/wiki/Special_economic_zone">Special Economic Zones</a> (SEZ), a <a href="https://www.straitstimes.com/asia/se-asia/vietnam-bets-on-success-of-sezs-viet-nam-news">proposed regulatory scheme</a> that would loosen market, investment and communications restrictions in areas of the country where foreign businesses are located, in an effort to boost the economy.</p>
<p>Demonstrators were focused primarily on SEZs, which many believe will allow China to exploit the country’s resources.</p>
<p>But activists also mobilized support for the campaign against the passage of the proposed Cybersecurity bill.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mass protests have taken place in Ho Chi Minh City, Nha Trang and Hanoi against the draft laws on special admin-econ zones and on cyber security. Soon dispersed by police, some reported arrests <a href="https://twitter.com/hashtag/Vietnam?src=hash&amp;ref_src=twsrc%5Etfw">#Vietnam</a> <a href="https://twitter.com/hashtag/protest?src=hash&amp;ref_src=twsrc%5Etfw">#protest</a> <a href="https://twitter.com/hashtag/politics?src=hash&amp;ref_src=twsrc%5Etfw">#politics</a> <a href="https://t.co/rMRIn6Zrqt">pic.twitter.com/rMRIn6Zrqt</a></p>
<p>&mdash; Nga Pham (@ngaphambbc) <a href="https://twitter.com/ngaphambbc/status/1005713398347239424?ref_src=twsrc%5Etfw">June 10, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Activists estimated that <a href="https://www.theguardian.com/world/2018/jun/15/us-calls-on-vietnam-to-release-american-citizen-arrested-in-protests">more than one hundred people</a> were arrested at the protests, among them a <a href="https://www.theguardian.com/world/2018/jun/16/vietnam-prosecute-american-protests-william-nguyen-state-media">US citizen, William Nguyen</a>.</p>
<p>On June 11, 74 lawyers submitted a <a href="http://www.vietnamhumanrightsdefenders.net/2018/06/12/vietnam-parliament-approves-bill-on-cyber-security-despite-widespread-objection/">petition</a> to the parliament criticising the loopholes in the cybersecurity bill which they said violate the human rights provisions enshrined in the country’s Constitution. They attached an online petition signed by more than 40,000 citizens calling on the Parliament to reject the bill.</p>
<p>Despite this rare public display of dissent, the National Assembly deliberated on the Cybersecurity bill on June 12 and passed it with 423 votes of approval and 15 objections while 28 had no opinion on the measure.</p>
<p>Legislator Nguyen Lan Hieu <a href="https://e.vnexpress.net/news/news/cyber-security-law-restrictions-worry-vietnamese-legislators-3756271.html">wanted</a> authorities to specify the agency responsible for deciding whether a piece of online content is deemed illegal and suggested that this should be left in the hands of the courts.</p>
<p><em>Vietnam Right Now</em> noted that the emergence of legislative opposition to the bill <a href="http://vietnamrightnow.com/2018/06/new-law-to-tighten-controls-on-free-speech/">proves</a> that the measure is divisive and controversial:</p>
<blockquote><p>The sign of some dissent in the National Assembly is an indication of how controversial the new law is seen.</p>
<p>Even such limited opposition is extremely rare in a body normally seen as a rubber stamp legislature that is selected, directed and manipulated by the Communist party and its affiliate organisations.</p></blockquote>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/06/vietnam-fears-of-china-takeover-fuel-second-week-of-protests/#1qLe0l5BJsjy5Swq.99">Vietnam: Fears of China-takeover fuel second week of protests</a></strong></p>
<p><em>ASEAN Today</em> published an editorial <a href="http://www.aseantoday.com/2018/05/vietnams-dangerous-new-cybersecurity-laws/">underscoring</a> the real intent of the Vietnamese government:</p>
<blockquote><p>Despite the government’s claims, control is at the heart of the new legislation.</p>
<p>With Vietnamese offices, the government could pressure companies to administer stricter censorship. They could also pressure them into revealing individual dissident identities.</p>
<p>Data localisation will erode user anonymity and pose a threat to government critics.</p></blockquote>
<p>Before the passage of the Cybersecurity Law, Vietnam is notorious for <a href="https://globalvoices.org/2013/08/03/will-vietnams-new-internet-decree-ban-sharing-of-online-news/">using</a> vague laws to persecute individuals accused of conducting “anti-state propaganda”.</p>
<p>The new law, once it takes effect next year, could legitimise an intensified <a href="https://globalvoices.org/2017/11/15/stopthecrackdownvn-global-groups-call-for-human-rights-protection-in-vietnam/">crackdown</a> on groups and individuals who have been using the internet to promote religious freedom, environment protection, democratic reforms, civil liberties, and peaceful activism.</p>
<p><em>This article originally appeared on <a href="https://globalvoices.org/2018/06/25/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-and-disrupt-businesses/">Global Voices</a>.</em></p>
</p>
                

                
					</div> 								<div style="display:none" class="share-time">
								</div>
				<div style="display:none" class="jsonshares">
								</div>
				<div style="display:none" class="pid">
				194007				</div>
                </section> 
              <footer class="article-footer">


                  <style>.tags{margin-top: -10px !important;margin-bottom:0px !important;}</style>

                                   <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                  <p class="tags"><span class="tags-title">Topics covered:</span> <a href="https://asiancorrespondent.com/topic/cybersecurity/" rel="tag">cybersecurity</a> <a href="https://asiancorrespondent.com/topic/privacy/" rel="tag">privacy</a> <a href="https://asiancorrespondent.com/topic/protests/" rel="tag">protests</a> <a href="https://asiancorrespondent.com/topic/vietnam/" rel="tag">Vietnam</a></p>
                    <!--                    <div class="fb-comments" data-href="https://asiancorrespondent.com/2018/07/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses/" data-width="100%" data-numposts="10"></div>-->
                    <div id="comments-194007" class="comments-area">

                        
                                                    <button id="fbcommentbutton-194007" onclick="myShowComment(194007)" class="button expanded">
                                Start the conversation                            </button>
                            <div id="fbcommentcontainer-194007" style="display:none">
                                <div class="fb-comments" data-href="https://asiancorrespondent.com/2018/07/vietnams-new-cybersecurity-law-could-further-undermine-free-speech-disrupt-businesses/" data-width="100%" data-numposts="10"></div>
                            </div>

                        
                    </div><!-- #comments -->

                </footer> 
              </article> 
<script type="text/javascript">


function myShowComment(postid) {
    FB.XFBML.parse();
    document.getElementById("fbcommentbutton-"+postid).style.display = 'none';
    document.getElementById("fbcommentcontainer-"+postid).style.display = 'block';
}
</script>

						
						
					</main>
					</div> <!-- .row end -->

				<div class="row">
					<div id="sidebar1" class="sidebar col cf" role="complementary">
					<!--<div id='div-gpt-ad-1446127186949-7' style='height:250px;width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446127186949-7'); });
</script>
</div>-->
						<div id="home-halfpage-article" class="sidebar-halfpage" style="padding:0px">
							

						</div>
							
												<div class="top-stories 1 widget">
							
							<h4 class="widgettitle">Today&#8217;s Top Stories</h4>
							
																					
														
														
														
														
																						
																<article id="post-193992" class="cf teaser sidebar-teaser post-193992 post type-post status-publish format-standard has-post-thumbnail hentry category-burma category-media category-news category-politics-2 tag-burma tag-press-freedom tag-rohingya-crisis" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2018-06-26T144054Z_1127656465_RC1CADC22370_RTRMADP_3_MYANMAR-ROHINGYA-BATTALIONS-1-120x70 Burmese press face &#039;threats&#039; and &#039;shame&#039; in reporting Rohingya crisis  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-26T144054Z_1127656465_RC1CADC22370_RTRMADP_3_MYANMAR-ROHINGYA-BATTALIONS-1-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2018-06-26T144054Z_1127656465_RC1CADC22370_RTRMADP_3_MYANMAR-ROHINGYA-BATTALIONS-1-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/07/burmese-press-face-threats-and-shame-in-reporting-the-rohingya-crisis/" rel="bookmark" title="Burmese press face &#8216;threats&#8217; and &#8216;shame&#8217; in reporting Rohingya crisis">Burmese press face &#8216;threats&#8217; and &#8216;shame&#8217; in reporting Rohingya crisis</a></h2>
									<a href="https://asiancorrespondent.com/2018/07/burmese-press-face-threats-and-shame-in-reporting-the-rohingya-crisis/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-193995" class="cf teaser sidebar-teaser post-193995 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-south-korea tag-business tag-economics tag-economy tag-employment tag-labour-rights tag-south-korea tag-work" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2018-06-11T053808Z_770227392_RC1AA4C7D610_RTRMADP_3_SOUTHKOREA-ECONOMY-UNEMPLOYMENT-120x70 South Korea imposes 52-hour work week  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-11T053808Z_770227392_RC1AA4C7D610_RTRMADP_3_SOUTHKOREA-ECONOMY-UNEMPLOYMENT-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2018-06-11T053808Z_770227392_RC1AA4C7D610_RTRMADP_3_SOUTHKOREA-ECONOMY-UNEMPLOYMENT-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/07/south-korea-imposes-52-hour-work-week/" rel="bookmark" title="South Korea imposes 52-hour work week">South Korea imposes 52-hour work week</a></h2>
									<a href="https://asiancorrespondent.com/2018/07/south-korea-imposes-52-hour-work-week/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-193982" class="cf teaser sidebar-teaser post-193982 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-news category-technology category-travel-life tag-airports tag-china tag-privacy tag-security tag-travel" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2018-06-26T064423Z_1879301133_RC14321C3D80_RTRMADP_3_CHINA-AVIATION-REGIONAL-120x70 China airports’ new security scanners can see under your clothing  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-26T064423Z_1879301133_RC14321C3D80_RTRMADP_3_CHINA-AVIATION-REGIONAL-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2018-06-26T064423Z_1879301133_RC14321C3D80_RTRMADP_3_CHINA-AVIATION-REGIONAL-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/07/china-airports-new-security-scanners-can-see-under-your-clothing/" rel="bookmark" title="China airports’ new security scanners can see under your clothing">China airports’ new security scanners can see under your clothing</a></h2>
									<a href="https://asiancorrespondent.com/2018/07/china-airports-new-security-scanners-can-see-under-your-clothing/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
						</div>
												
						
						
						<div id="sidebar-follow">
														
																
														
																
							                            
                          
                            
							   <div class="article-mpu">
    <!-- /101030411/AC-MPU-SH -->
<div id='div-gpt-ad-1520509804645-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520509804645-0'); });
</script>
</div>
    </div>
						
							
							<div id="follow-buffer"></div>
                            
    <div class="article-dmpu" style="margin-left: 0!important; height:600px; width:300px; float:left">
      <!-- /101030411/AC_DMPU -->
<div id='div-gpt-ad-1520513057297-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520513057297-0'); });
</script>
</div>
    </div>
                            
                            
						</div>
						
							
					</div>
				</div>
				</div>

								<div id="post-footer" class="wrap cf">
					<div class="latest-articles">
						<div class="teaser-row">
						
												
													
	<article id="post-193992" class="cf teaser standard-teaser post-193992 post type-post status-publish format-standard has-post-thumbnail hentry category-burma category-media category-news category-politics-2 tag-burma tag-press-freedom tag-rohingya-crisis" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-06-26T144054Z_1127656465_RC1CADC22370_RTRMADP_3_MYANMAR-ROHINGYA-BATTALIONS-1-300x185 Burmese press face &#039;threats&#039; and &#039;shame&#039; in reporting Rohingya crisis  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-26T144054Z_1127656465_RC1CADC22370_RTRMADP_3_MYANMAR-ROHINGYA-BATTALIONS-1-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-06-26T144054Z_1127656465_RC1CADC22370_RTRMADP_3_MYANMAR-ROHINGYA-BATTALIONS-1-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-26T144054Z_1127656465_RC1CADC22370_RTRMADP_3_MYANMAR-ROHINGYA-BATTALIONS-1-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-26T144054Z_1127656465_RC1CADC22370_RTRMADP_3_MYANMAR-ROHINGYA-BATTALIONS-1-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-26T144054Z_1127656465_RC1CADC22370_RTRMADP_3_MYANMAR-ROHINGYA-BATTALIONS-1-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-07-02" itemprop="datePublished">2nd Jul</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/07/burmese-press-face-threats-and-shame-in-reporting-the-rohingya-crisis/" rel="bookmark" title="Burmese press face &#8216;threats&#8217; and &#8216;shame&#8217; in reporting Rohingya crisis">Burmese press face &#8216;threats&#8217; and &#8216;shame&#8217; in reporting Rohingya crisis</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/burma/">Burma</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/07/burmese-press-face-threats-and-shame-in-reporting-the-rohingya-crisis/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193995" class="cf teaser standard-teaser post-193995 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-south-korea tag-business tag-economics tag-economy tag-employment tag-labour-rights tag-south-korea tag-work" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-06-11T053808Z_770227392_RC1AA4C7D610_RTRMADP_3_SOUTHKOREA-ECONOMY-UNEMPLOYMENT-300x185 South Korea imposes 52-hour work week  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-11T053808Z_770227392_RC1AA4C7D610_RTRMADP_3_SOUTHKOREA-ECONOMY-UNEMPLOYMENT-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-06-11T053808Z_770227392_RC1AA4C7D610_RTRMADP_3_SOUTHKOREA-ECONOMY-UNEMPLOYMENT-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-11T053808Z_770227392_RC1AA4C7D610_RTRMADP_3_SOUTHKOREA-ECONOMY-UNEMPLOYMENT-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-11T053808Z_770227392_RC1AA4C7D610_RTRMADP_3_SOUTHKOREA-ECONOMY-UNEMPLOYMENT-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-11T053808Z_770227392_RC1AA4C7D610_RTRMADP_3_SOUTHKOREA-ECONOMY-UNEMPLOYMENT-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-07-02" itemprop="datePublished">2nd Jul</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/07/south-korea-imposes-52-hour-work-week/" rel="bookmark" title="South Korea imposes 52-hour work week">South Korea imposes 52-hour work week</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/business/">Business</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/07/south-korea-imposes-52-hour-work-week/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193957" class="cf teaser standard-teaser post-193957 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-burma category-cambodia category-china category-countries category-hong-kong category-india category-indonesia tag-commerce tag-economy tag-trade" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_172537049-300x185 Asian trade bucks the protectionist trend - but struggles with sustainability  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_172537049-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_172537049-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_172537049-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_172537049-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_172537049-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-07-02" itemprop="datePublished">2nd Jul</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/07/asian-trades-bucks-the-protectionist-trend-but-struggles-with-sustainability/" rel="bookmark" title="Asian trade bucks the protectionist trend &#8211; but struggles with sustainability">Asian trade bucks the protectionist trend &#8211; but struggles with sustainability</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/commerce/">commerce</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/07/asian-trades-bucks-the-protectionist-trend-but-struggles-with-sustainability/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193982" class="cf teaser standard-teaser post-193982 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-news category-technology category-travel-life tag-airports tag-china tag-privacy tag-security tag-travel" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-06-26T064423Z_1879301133_RC14321C3D80_RTRMADP_3_CHINA-AVIATION-REGIONAL-300x185 China airports’ new security scanners can see under your clothing  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-26T064423Z_1879301133_RC14321C3D80_RTRMADP_3_CHINA-AVIATION-REGIONAL-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-06-26T064423Z_1879301133_RC14321C3D80_RTRMADP_3_CHINA-AVIATION-REGIONAL-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-26T064423Z_1879301133_RC14321C3D80_RTRMADP_3_CHINA-AVIATION-REGIONAL-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-26T064423Z_1879301133_RC14321C3D80_RTRMADP_3_CHINA-AVIATION-REGIONAL-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-26T064423Z_1879301133_RC14321C3D80_RTRMADP_3_CHINA-AVIATION-REGIONAL-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-07-02" itemprop="datePublished">2nd Jul</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/07/china-airports-new-security-scanners-can-see-under-your-clothing/" rel="bookmark" title="China airports’ new security scanners can see under your clothing">China airports’ new security scanners can see under your clothing</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/airports/">Airports</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/07/china-airports-new-security-scanners-can-see-under-your-clothing/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
													
	<article id="post-193967" class="cf teaser standard-teaser post-193967 post type-post status-publish format-standard has-post-thumbnail hentry category-indonesia category-news category-politics-2 tag-counterterrorism tag-extremism tag-indonesia tag-islam tag-islamic-state tag-terrorism" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-06-03T062006Z_1348280607_RC1E05A272C0_RTRMADP_3_INDONESIA-SECURITY-300x185 How Indonesia’s counter-terrorism force has become a model for the region  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-03T062006Z_1348280607_RC1E05A272C0_RTRMADP_3_INDONESIA-SECURITY-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-06-03T062006Z_1348280607_RC1E05A272C0_RTRMADP_3_INDONESIA-SECURITY-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-03T062006Z_1348280607_RC1E05A272C0_RTRMADP_3_INDONESIA-SECURITY-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-03T062006Z_1348280607_RC1E05A272C0_RTRMADP_3_INDONESIA-SECURITY-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/07/2018-06-03T062006Z_1348280607_RC1E05A272C0_RTRMADP_3_INDONESIA-SECURITY-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-07-02" itemprop="datePublished">2nd Jul</time>			<span class="read-time">6 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/07/how-indonesias-counter-terrorism-force-has-become-a-model-for-the-region/" rel="bookmark" title="How Indonesia’s counter-terrorism force has become a model for the region">How Indonesia’s counter-terrorism force has become a model for the region</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/counterterrorism/">Counterterrorism</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/07/how-indonesias-counter-terrorism-force-has-become-a-model-for-the-region/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193952" class="cf teaser standard-teaser post-193952 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-education category-news tag-business tag-economy tag-employment tag-millennials" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "alex-kotliarskyi-361081-unsplash-300x185 Millennials are &#039;uneasy&#039; about the future, have dim view of employers  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/alex-kotliarskyi-361081-unsplash-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "alex-kotliarskyi-361081-unsplash-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/alex-kotliarskyi-361081-unsplash-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/alex-kotliarskyi-361081-unsplash-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/alex-kotliarskyi-361081-unsplash-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-29" itemprop="datePublished">29th Jun</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/millennials-are-uneasy-about-the-future-have-dim-view-of-employers/" rel="bookmark" title="Millennials are &#8216;uneasy&#8217; about the future, have dim view of employers">Millennials are &#8216;uneasy&#8217; about the future, have dim view of employers</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/business/">Business</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/millennials-are-uneasy-about-the-future-have-dim-view-of-employers/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193911" class="cf teaser standard-teaser post-193911 post type-post status-publish format-standard has-post-thumbnail hentry category-cambodia category-news category-politics-2 category-society tag-cambodia tag-cambodia-election tag-european-union tag-hun-sen tag-trade" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-300x185 ‘A bit harsh’: Cambodia’s response to its growing list of critics  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-29" itemprop="datePublished">29th Jun</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/" rel="bookmark" title="‘A bit harsh’: Cambodia’s response to its growing list of critics">‘A bit harsh’: Cambodia’s response to its growing list of critics</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/cambodia/">Cambodia</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193938" class="cf teaser standard-teaser post-193938 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-education category-news tag-china tag-education-2 tag-universities" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-06-22T062659Z_360045184_RC1A3D1B08D0_RTRMADP_3_CHINA-EDUCATION-1-300x185 Will China become the world&#039;s most popular study destination?  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-22T062659Z_360045184_RC1A3D1B08D0_RTRMADP_3_CHINA-EDUCATION-1-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-06-22T062659Z_360045184_RC1A3D1B08D0_RTRMADP_3_CHINA-EDUCATION-1-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-22T062659Z_360045184_RC1A3D1B08D0_RTRMADP_3_CHINA-EDUCATION-1-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-22T062659Z_360045184_RC1A3D1B08D0_RTRMADP_3_CHINA-EDUCATION-1-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-22T062659Z_360045184_RC1A3D1B08D0_RTRMADP_3_CHINA-EDUCATION-1-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-29" itemprop="datePublished">29th Jun</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/will-china-become-the-worlds-post-popular-study-destination/" rel="bookmark" title="Will China become the world&#8217;s most popular study destination?">Will China become the world&#8217;s most popular study destination?</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/china/">China</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/will-china-become-the-worlds-post-popular-study-destination/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
													
	<article id="post-193929" class="cf teaser standard-teaser post-193929 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-south-korea tag-football tag-russia-2018 tag-south-korea tag-sport tag-world-cup" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-06-23T205416Z_1182649307_RC18CFE97E50_RTRMADP_3_SOCCER-WORLDCUP-KOR-MEX-MEXICO-300x185 Mexican fans thank South Korea for progressing in World Cup  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-23T205416Z_1182649307_RC18CFE97E50_RTRMADP_3_SOCCER-WORLDCUP-KOR-MEX-MEXICO-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-06-23T205416Z_1182649307_RC18CFE97E50_RTRMADP_3_SOCCER-WORLDCUP-KOR-MEX-MEXICO-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-23T205416Z_1182649307_RC18CFE97E50_RTRMADP_3_SOCCER-WORLDCUP-KOR-MEX-MEXICO-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-23T205416Z_1182649307_RC18CFE97E50_RTRMADP_3_SOCCER-WORLDCUP-KOR-MEX-MEXICO-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-23T205416Z_1182649307_RC18CFE97E50_RTRMADP_3_SOCCER-WORLDCUP-KOR-MEX-MEXICO-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-29" itemprop="datePublished">29th Jun</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/mexican-fans-thank-south-korea-for-progressing-in-world-cup/" rel="bookmark" title="Mexican fans thank South Korea for progressing in World Cup">Mexican fans thank South Korea for progressing in World Cup</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/football/">football</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/mexican-fans-thank-south-korea-for-progressing-in-world-cup/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193947" class="cf teaser standard-teaser post-193947 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-news category-technology tag-aging-population tag-china tag-demographics tag-population tag-technology-2" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_143096935-300x185 China to employ artificial intelligence to help its aging population  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_143096935-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_143096935-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_143096935-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_143096935-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_143096935-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-29" itemprop="datePublished">29th Jun</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/china-to-employ-artificial-intelligence-to-help-its-aging-population/" rel="bookmark" title="China to employ artificial intelligence to help its aging population">China to employ artificial intelligence to help its aging population</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/aging-population/">aging population</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/china-to-employ-artificial-intelligence-to-help-its-aging-population/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193920" class="cf teaser standard-teaser post-193920 post type-post status-publish format-standard has-post-thumbnail hentry category-hong-kong category-indonesia category-news category-singapore category-travel-life tag-crime tag-gallup-poll tag-hong-kong tag-indonesia tag-law-and-order tag-safety tag-security tag-singapore" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_473728327-300x185 Indonesia given one of the highest law and order ratings in the world  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_473728327-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_473728327-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_473728327-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_473728327-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_473728327-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-29" itemprop="datePublished">29th Jun</time>			<span class="read-time">1 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/indonesia-given-one-of-the-highest-law-and-order-ratings-in-the-world/" rel="bookmark" title="Indonesia given one of the highest law and order ratings in the world">Indonesia given one of the highest law and order ratings in the world</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/crime/">crime</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/indonesia-given-one-of-the-highest-law-and-order-ratings-in-the-world/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193882" class="cf teaser standard-teaser post-193882 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-malaysia category-news category-politics-2 tag-asean tag-australia-2 tag-china tag-diplomacy tag-economy tag-investment tag-malaysia" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "Najib-Razak-Xi-Jinping-300x185 Malaysia is the largest beneficiary of Chinese cash diplomacy  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/Najib-Razak-Xi-Jinping-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "Najib-Razak-Xi-Jinping-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/Najib-Razak-Xi-Jinping-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/Najib-Razak-Xi-Jinping-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/Najib-Razak-Xi-Jinping-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-28" itemprop="datePublished">28th Jun</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/malaysia-is-the-largest-beneficiary-of-chinese-cash-diplomacy/" rel="bookmark" title="Malaysia is the largest beneficiary of Chinese cash diplomacy">Malaysia is the largest beneficiary of Chinese cash diplomacy</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/asean/">asean</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/malaysia-is-the-largest-beneficiary-of-chinese-cash-diplomacy/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
						
						
						
						</div> 					</div>
				</div>

			</div>

      <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

      <script>
          if ( typeof window.instgrm !== 'undefined' ) {
              window.instgrm.Embeds.process();
          }
      </script>

 
<script type="text/javascript">
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=80o74o8ojiv8lm0f176m';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
     })();
</script>
<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

			fbq('init', '473533392803662');
			fbq('track', "PageView");</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=473533392803662&ev=PageView&noscript=1"
			/></noscript>
		<script src="https://cdn.asiancorrespondent.com/createjs-2015.11.26.min.js"></script>


		<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="footer-widgets">
					<div class="wrap cf">
						<div class="row">
							<div id="footer-widget1" class="col">
								<aside id="text-5" class="widget_text"><h3 class="widget-title">MALAYSIA</h3>			<div class="textwidget"><ul style="font-weight: 400;">
<li>Q Sentral, Jalan Stesen Sentral 2</li>
<li>Level 19, 13A</li>
<li>Kuala Lumpur, 50470.</li>
<li style="margin-top: 15px;">+60 327 123 150</li>
<li style="font-weight: 400;">SDN. BHD &#8211; 995605 P</li>
</ul>
</div>
		</aside>							</div>
							<div id="footer-widget2" class="col">
								<aside id="text-6" class="widget_text"><h3 class="widget-title">AUSTRALIA</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>1 Market Street</li>
<li>Level 20, Suite 3</li><li>Sydney, NSW 2000.</li><li style="
    margin-top: 15px;
">+61 280 764 120</li>
<li style="
    font-weight: 400;
">ABN: 14 600 565 802</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget3" class="col">
								<aside id="text-7" class="widget_text"><h3 class="widget-title">UNITED KINGDOM</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>Colston Tower</li>
<li>Level 9, Colston Street</li><li>Bristol, BS1 4UX.</li><li style="
    margin-top: 15px;
">+44 117 244 3750 </li>
<li style="
    font-weight: 400;
">Company No. 06993551</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget4" class="col">
								<aside id="text-4" class="widget_text"><h3 class="widget-title">Social media</h3>			<div class="textwidget">Keep up to date by following us on:

<ul class="subscribe">
					<li><a href="https://twitter.com/AsCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-twitter.png" alt="Asian Correspondent on Twitter"/></a></li>
					<li><a href="https://www.facebook.com/AsianCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-facebook.png" alt="Asian Correspondent on Facebook"/></a></li>

<li><a href="https://www.linkedin.com/company/asian-correspondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-linkedin.png" alt="Asian Correspondent on LinkedIn"/></a></li>
					<li><a href="/feed/" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-rss.png" alt="Asian Correspondent RSS"/></a></li>
				</ul></div>
		</aside>							</div>
						</div>
					</div>
				</div>
				
				<div id="inner-footer" class="wrap cf">

					<p class="source-org copyright">&copy; Copyright 2018 Asian Correspondent - All rights reserved</p>
					
					<nav role="navigation">
						<div class="footer-links cf"><ul id="menu-footer-links" class="nav footer-nav cf"><li id="menu-item-136375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136375"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136376"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="https://asiancorrespondent.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136378"><a href="https://asiancorrespondent.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136379"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-174630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174630"><a href="https://asiancorrespondent.com/advanced-search/">Advanced Search</a></li>
</ul></div>					</nav>

				</div>

			</footer>

		</div>

				<script type='text/javascript'>
/* <![CDATA[ */
var lazyload_video_settings = {"youtube":{"theme":"light","colour":"red","showinfo":false,"relations":false,"buttonstyle":"default","controls":true,"loadpolicy":false,"responsive":true,"thumbnailquality":"maxresdefault","preroll":"","postroll":"","displaybranding":false,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"default","playercolour":"#00adef","responsive":true,"preroll":"","postroll":"","show_title":false,"displaybranding":false,"callback":"<!--VIMEO_CALLBACK-->"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/js/min/lazyload-all.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/scripts.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-includes/js/wp-embed.min.js'></script>
		
    
                
                

	</body>
<style>
	#post-footer a.lazy-load-youtube, #post-footer a.lazy-load-youtube, #post-footer .lazy-load-vimeo {
			height:185px !important;
		}
		</style>
</html> <!-- end of site - cheers then! -->

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 304/337 objects using memcache
Page Caching using memcache 
Content Delivery Network via cdn.asiancorrespondent.com
Database Caching 6/24 queries in 0.004 seconds using memcache

Served from: asiancorrespondent.com @ 2018-07-02 16:47:24 by W3 Total Cache
-->