
<!doctype html>

<!--

           ./shmNMMMMMNdyo:`
        -smMMMmhysooosydNMMMh+`
      :dMMNy/`           -+dMMNs`
    `yMMm+`                 .yMMN/
   .mMMs`                     -mMMs
  `mMM+                        `dMMo
  sMMy                          `NMM.
  NMM.                           sMMo
 `MMM            ASIAN           +MMy
 `MMM`       CORRESPONDENT       oMMs
  hMM+                           mMM:
  -MMN-                         sMMh
   /MMN:                       yMMd`
    -mMMy.                     oMM+
     `sNMMh/`             .+/.  yMM-
       `omMMMds+/:---:/ohNMMMMNhsMMN.
          .+ymMMMMMMMMMMNds:.:ohNMMMd`
               .-:///:-`         .:ohs

-->

<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head><script type="text/javascript">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</script>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>
		‘A bit harsh’: Cambodia’s response to its growing list of critics		</title>




				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.png">




		<!--[if IE]>
			<link rel="shortcut icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#C01D22">
		<meta name="msapplication-TileImage" content="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/win8-tile-icon.png">
        <meta name="theme-color" content="#C01D22">

        <!-- districtm ad ac -->
        <!-- <script src="//cdn.districtm.ca/merge/merge.121856.js"></script> -->

        <!-- pubgalaxy -->
        <script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/asiancorrespondentcom.min.js"></script>

		<link rel="pingback" href="https://asiancorrespondent.com/xmlrpc.php">
			<script type='text/javascript'>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			  (function() {
			    var gads = document.createElement('script');
			    gads.async = true;
			    gads.type = 'text/javascript';
			    var useSSL = 'https:' == document.location.protocol;
			    gads.src = (useSSL ? 'https:' : 'http:') +
			      '//www.googletagservices.com/tag/js/gpt.js';
			    var node = document.getElementsByTagName('script')[0];
			    node.parentNode.insertBefore(gads, node);
			  })();
			</script>



			<script type='text/javascript'>
			  googletag.cmd.push(function() {



                /* AC_LDB_Header_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-1', [728, 90], 'div-gpt-ad-1476022203601-0').addService(googletag.pubads());

                /*AC_MPU_Sidebar_Homepage */
                googletag.defineSlot('/101030411/AC-MPU-SH', [300, 250], 'div-gpt-ad-1520509804645-0').addService(googletag.pubads());

                /* AC_LDB_1_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-2', [728, 90], 'div-gpt-ad-1519901432140-0').addService(googletag.pubads());

                /* AC_LDB_2_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-3', [728, 90], 'div-gpt-ad-1519904351954-0').addService(googletag.pubads());

                /* AC_LDB_3_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-4', [728, 90], 'div-gpt-ad-1519904581983-0').addService(googletag.pubads());

                /* AC_DMPU_Homepage */
                googletag.defineSlot('/101030411/AC_DMPU', [300, 600], 'div-gpt-ad-1520513057297-0').addService(googletag.pubads());

                /* AC_Mobile_LDB */
				googletag.defineSlot('/101030411/AC-mobile', [320, 50], 'div-gpt-ad-1486033508436-0').addService(googletag.pubads());

                /* AC_MPU_Mobile_PMP_1 */
                googletag.defineSlot('/101030411/PMP_targeting-MPU', [300, 250], 'div-gpt-ad-1487274940028-0').addService(googletag.pubads());

                /* AC_MPU_Mobile_1 */
                googletag.defineSlot('/101030411/AC-MPU-1', [300, 250], 'div-gpt-ad-1515171823921-0').addService(googletag.pubads());

                /* AC_MPU_Mobile_2 */
			    googletag.defineSlot('/101030411/AC-MPU-2', [300, 250], 'div-gpt-ad-1516028534321-0').addService(googletag.pubads());

                /* InSkin Resolution Desktop */
               /* var fn_pageskin = "false";

                if (screen.width >= 1530) { fn_pageskin = "true"; } googletag.pubads().setTargeting("inskin_yes",fn_pageskin); */

                /* InSkin Resolution Mobile */

               /* var fn_pageskinMobile = "false";

                if (screen.width >= 375) { fn_pageskinMobile = "true"; } googletag.pubads().setTargeting("inskinMobile_yes",fn_pageskinMobile); */

                /* 1x1AC */
               /*  googletag.defineSlot('/101030411/1x1AC', [1, 1], 'div-gpt-ad-1521133600456-0').addService(googletag.pubads());*/

                /* 1x1_AC_Mobile */
               /*  googletag.defineSlot('/101030411/1x1_AC_M', [1, 1], 'div-gpt-ad-1521541728859-0').addService(googletag.pubads()); */



				/* googletag.defineSlot('/101030411/Teads_Inarticle_video', [1, 1], 'div-gpt-ad-1477300262578-0').addService(googletag.pubads());*/
				/* googletag.defineSlot('/101030411/1x1AC', [1, 1], 'div-gpt-ad-1491370094607-0').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/AC-DMPU-1', [300, 600], 'div-gpt-ad-1460059814370-0').addService(googletag.pubads());*/
				/* googletag.defineSlot('/101030411/AC-DMPU-2', [300, 600], 'div-gpt-ad-1446127186949-1').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/AC-LDB-5', [728, 90], 'div-gpt-ad-1519900020039-0').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/Tech-Mobile', [320, 50], 'div-gpt-ad-1485119983677-0').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/AC_Loop_Me', [300, 1], 'div-gpt-ad-1524662880983-0').addService(googletag.pubads()); */

				/* googletag.pubads().enableSingleRequest(); */
				googletag.pubads().collapseEmptyDivs();
			    googletag.enableServices();


			  });
			</script>
			<meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">

										<script>
								</script>
			
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CRITICISM of the Cambodian government and their crackdown on human rights is “a bit harsh” according to the country&#039;s Ministry of Foreign Affairs and International Cooperation, who is arguing the case for Prime Minister Hun Sen’s autocratic rule in the hopes of winning back international favour."/>
<link rel="canonical" href="https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘A bit harsh’: Cambodia’s response to its growing list of critics" />
<meta property="og:description" content="CRITICISM of the Cambodian government and their crackdown on human rights is “a bit harsh” according to the country&#039;s Ministry of Foreign Affairs and International Cooperation, who is arguing the case for Prime Minister Hun Sen’s autocratic rule in the hopes of winning back international favour." />
<meta property="og:url" content="https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/" />
<meta property="og:site_name" content="Asian Correspondent" />
<meta property="article:publisher" content="https://www.facebook.com/AsianCorrespondent/" />
<meta property="article:tag" content="Cambodia" />
<meta property="article:tag" content="Cambodia election" />
<meta property="article:tag" content="european union" />
<meta property="article:tag" content="Hun Sen" />
<meta property="article:tag" content="trade" />
<meta property="article:section" content="Cambodia" />
<meta property="article:published_time" content="2018-06-29T09:00:13+00:00" />
<meta property="article:modified_time" content="2018-06-28T23:27:59+00:00" />
<meta property="og:updated_time" content="2018-06-28T23:27:59+00:00" />
<meta property="og:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST.jpg" />
<meta property="og:image:secure_url" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CRITICISM of the Cambodian government and their crackdown on human rights is “a bit harsh” according to the country&#039;s Ministry of Foreign Affairs and International Cooperation, who is arguing the case for Prime Minister Hun Sen’s autocratic rule in the hopes of winning back international favour." />
<meta name="twitter:title" content="‘A bit harsh’: Cambodia’s response to its growing list of critics" />
<meta name="twitter:site" content="@ascorrespondent" />
<meta name="twitter:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST.jpg" />
<meta name="twitter:creator" content="@EmmaRichards85" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/asiancorrespondent.com\/","sameAs":["https:\/\/www.facebook.com\/AsianCorrespondent\/","https:\/\/www.instagram.com\/asiancorrespondent\/","https:\/\/www.linkedin.com\/company\/asian-correspondent","https:\/\/www.pinterest.co.uk\/asiancorrespond\/","https:\/\/twitter.com\/ascorrespondent"],"@id":"https:\/\/asiancorrespondent.com\/#organization","name":"Asian Correspondent","logo":"https:\/\/asiancorrespondent.com\/wp-content\/uploads\/2018\/05\/asian-correspondent-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/amp/" /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asian Correspondent &raquo; Feed" href="https://asiancorrespondent.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-11137787-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11137787-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='fvp-frontend-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='lazyload-style-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/css/min/style-lazyload.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CMerriweather%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='correspondent-stylesheet-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/style.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='correspondent-ie-only-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/asiancorrespondent.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script>window.jQuery.migrateMute || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/asiancorrespondent.com\/wp-admin\/admin-ajax.php","nonce":"374d7296e7","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/jquery.jsticky.min.js'></script>
<link rel='https://api.w.org/' href='https://asiancorrespondent.com/wp-json/' />
<link rel='shortlink' href='https://asiancorrespondent.com/?p=193911' />
<link rel="alternate" type="application/json+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2018%2F06%2Fa-bit-harsh-cambodias-response-to-its-growing-list-of-critics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2018%2F06%2Fa-bit-harsh-cambodias-response-to-its-growing-list-of-critics%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.youtube.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('asiancorrespondent.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

			<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="f88ada32-2bdb-44e7-b264-fc87d4885737" type="text/javascript" async></script>
			<style type="text/css"></style>

				<meta property="fb:pages" content="186740891821" />
				<meta property="og:type" content="article" />



		
		<meta property="fb:app_id"       content="707638402698976" />

		<!-- mashsb.min.css -->
		<style>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</style>

		<style>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</style>

		<script data-schema="Organization" type="application/ld+json">
        {"name":"Asian Correspondent","url":"http://asiancorrespondent.com/","logo":"https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png","sameAs":["https://www.facebook.com/AsianCorrespondent","https://twitter.com/AsCorrespondent","https://en.wikipedia.org/wiki/Asian_Correspondent","https://www.linkedin.com/company/asian-correspondent"],"@type":"Organization","@context":"http://schema.org"}
	    </script>







	</head>

	<body class="post-template-default single single-post postid-193911 single-format-standard" itemscope itemtype="http://schema.org/WebPage" ontouchstart="">


		<div class="mobile-advert" style="background:#282828">
			<div class="ad">
				<div id='div-gpt-ad-1486033508436-0' style='height:50px; width:320px;    margin: 0 auto;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486033508436-0'); });
					</script>
				</div>

            </div>
		</div>


		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

								<div class="top-bar">
					<div class="wrap row">
						<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-links-container"><ul id="menu-top-links" class="nav top-links cf"><li id="menu-item-136334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136334"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136335"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-136336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136336"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
</ul></div>						</nav>

						<div class="network-links">
							<ul>
								<li class="network-parent"><a class="drop-trigger">The Correspondent network <span class="arrow-down"></span></a>
									<ul>

										<li><a class="network-sub" href="http://travelwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-twa-1.png" alt="Travel Wire Asia"></a></li>
										<li><a class="network-sub" href="http://techwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-tech.png" alt="Tech Wire Asia"></a></li>
									</ul>
								</li>
							</ul>
						</div>
					</div>
				</div>
				

				<div id="inner-header" class="wrap row cf">

					<div id="logo">
						<a href="https://asiancorrespondent.com"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo"></a>
						<div class="tagline">Asia's leading independent news</div>
					</div>
					<form role="search" method="get" id="nav-search" class="mob-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>

					
					<div class="header-ldb">
						<div id='div-gpt-ad-1476022203601-0' style='height:90px; width:728px;    margin: 0 auto;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476022203601-0'); });
							</script>
							</div>

						</div>
										<!-- /101030411/AC-Leaderboard
<div id='div-gpt-ad-1476022203601-0' style='height:90px; width:728px;float:right;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476022203601-0'); });
</script>
</div>-->
					
         										
										<div class="main-nav-container">
						<div class="nav-scroll">
							<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																<ul id="menu-main-menu" class="nav top-nav cf"><li id="menu-item-136315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136315"><a href="https://asiancorrespondent.com/section/news/">News</a></li>
<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://asiancorrespondent.com/section/insights/">Insights</a></li>
<li id="menu-item-140148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140148"><a title="Asia Travel Guides, Reviews, Diary, News" target="_blank" href="http://travelwireasia.com">Travel</a></li>
<li id="menu-item-151587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151587"><a target="_blank" href="http://techwireasia.com">Tech</a></li>
<li id="menu-item-136352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136352"><a href="https://asiancorrespondent.com/section/education/">Education</a></li>
<li id="menu-item-163150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163150"><a href="https://asiancorrespondent.com/section/green/">Green</a></li>
</ul>
								<div class="trending-container">
									<span>Trending:</span>
																		<ul id="menu-trending-topics" class="nav trend-bar cf"><li id="menu-item-191651" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-191651"><a href="https://asiancorrespondent.com/topic/trump-kim-summit/">Trump-Kim Summit</a></li>
<li id="menu-item-192399" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192399"><a href="https://asiancorrespondent.com/topic/20tahunreformasi/">#20TahunReformasi</a></li>
<li id="menu-item-192400" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192400"><a href="https://asiancorrespondent.com/topic/china/">China</a></li>
</ul>								</div>
							</nav>
						</div>

						<div id="country-selection" class="country-wrap">
							<span class="drop-trigger disable-select"><a onclick="toggle_visibility('menu-country-selector');">Country <span class="remove-selection">Selection</span></a></span>

														<ul id="menu-country-selector" class="nav country-drop cf"><li id="menu-item-136340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136340"><a href="https://asiancorrespondent.com/section/countries/burma/">Burma</a></li>
<li id="menu-item-136341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136341"><a href="https://asiancorrespondent.com/section/countries/cambodia/">Cambodia</a></li>
<li id="menu-item-136342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136342"><a href="https://asiancorrespondent.com/section/countries/china/">China</a></li>
<li id="menu-item-136343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136343"><a href="https://asiancorrespondent.com/section/countries/hong-kong/">Hong Kong</a></li>
<li id="menu-item-136344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136344"><a href="https://asiancorrespondent.com/section/countries/india/">India</a></li>
<li id="menu-item-136345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136345"><a href="https://asiancorrespondent.com/section/countries/indonesia/">Indonesia</a></li>
<li id="menu-item-136346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136346"><a href="https://asiancorrespondent.com/section/countries/japan/">Japan</a></li>
<li id="menu-item-136347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136347"><a href="https://asiancorrespondent.com/section/countries/malaysia/">Malaysia</a></li>
<li id="menu-item-136348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136348"><a href="https://asiancorrespondent.com/section/countries/north-korea/">North Korea</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://asiancorrespondent.com/section/countries/pakistan/">Pakistan</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://asiancorrespondent.com/section/countries/philippines/">Philippines</a></li>
<li id="menu-item-136384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136384"><a href="https://asiancorrespondent.com/section/countries/singapore/">Singapore</a></li>
<li id="menu-item-136385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136385"><a href="https://asiancorrespondent.com/section/countries/south-korea/">South Korea</a></li>
<li id="menu-item-136386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136386"><a href="https://asiancorrespondent.com/section/countries/sri-lanka-countries/">Sri Lanka</a></li>
<li id="menu-item-136387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136387"><a href="https://asiancorrespondent.com/section/countries/taiwan/">Taiwan</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://asiancorrespondent.com/section/countries/thailand/">Thailand</a></li>
<li id="menu-item-136388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136388"><a href="https://asiancorrespondent.com/section/countries/vietnam/">Vietnam</a></li>
</ul>						</div>

						<form role="search" method="get" id="nav-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>


					</div>
									</div>
			

			</header>

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '707638402698976',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<div class="row">
					<main id="main" class="col cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/NewsArticle">

						
												<div id="fixed-header">
							<div class="fixed-inner">
								<div class="smaller-logo">
																		<a href="https://asiancorrespondent.com">
										<img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo">
									</a>
								</div>

								<div class="fixed-title">
									‘A bit harsh’: Cambodia’s response to its growing list of critics								</div>

								<div class="fixed-social">
									<span>Share this on</span>

									<ul>
										<!-- Facebook sharing icon -->
										<li class="facebook-share">
										<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/&title=‘A bit harsh’: Cambodia’s response to its growing list of critics" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 11.667 25" enable-background="new 0 0 11.667 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A"  id="fixed-facebook" d="M2.522,4.842v3.441H0v4.209h2.522V25h5.18V12.493h3.476c0,0,0.326-2.018,0.484-4.225h-3.94V5.39
													c0-0.43,0.564-1.008,1.123-1.008h2.823V0H7.829C2.394,0,2.522,4.213,2.522,4.842L2.522,4.842z M2.522,4.842"/>
											</g>
											</svg>
										</a>
										</li>

										<!-- Twitter sharing icon -->
										<li class="twitter-share">
										<a href="http://twitter.com/intent/tweet?status=‘A bit harsh’: Cambodia’s response to its growing list of critics+https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/+%40AsCorrespondent" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 30.778 25" enable-background="new 0 0 30.778 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A" id="fixed-twitter" d="M30.778,2.957c-1.128,0.5-2.349,0.846-3.626,0.998c1.306-0.781,2.301-2.02,2.779-3.496
													c-1.221,0.724-2.573,1.25-4.02,1.532C24.767,0.769,23.122,0,21.309,0c-3.484,0-6.311,2.827-6.311,6.311
													c0,0.498,0.058,0.976,0.161,1.438C9.908,7.485,5.261,4.977,2.142,1.154c-0.546,0.93-0.856,2.02-0.856,3.176
													c0,2.188,1.118,4.123,2.808,5.249c-1.034-0.026-2-0.317-2.854-0.789v0.077c0,3.061,2.178,5.614,5.061,6.198
													c-0.527,0.139-1.089,0.214-1.661,0.214c-0.404,0-0.798-0.036-1.193-0.111c0.808,2.508,3.135,4.328,5.898,4.385
													c-2.162,1.69-4.886,2.695-7.843,2.695c-0.507,0-1.005-0.029-1.503-0.084C2.799,23.959,6.114,25,9.682,25
													C21.29,25,27.64,15.383,27.64,7.045l-0.019-0.817C28.861,5.335,29.931,4.227,30.778,2.957L30.778,2.957z M30.778,2.957"/>
											</g>
											</svg>
										</a>
										</li>

										<!-- More sharing options ellipses -->
<!--
										<li class="more-share">
										<a href="#">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
											<g id="XMLID_3_">
												<path id="fixed-ellipses" fill="#7A7A7A" d="M4.188,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61c0.267,0.255,0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119
													c0,0.401-0.076,0.775-0.225,1.126c-0.151,0.35-0.358,0.654-0.626,0.91c-0.267,0.255-0.578,0.456-0.934,0.6
													c-0.356,0.145-0.74,0.217-1.151,0.217c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6
													c-0.262-0.255-0.467-0.559-0.618-0.91C4.264,16.775,4.188,16.401,4.188,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M13.063,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61s0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119c0,0.401-0.076,0.775-0.225,1.126
													c-0.151,0.35-0.358,0.654-0.626,0.91s-0.578,0.456-0.934,0.6c-0.356,0.145-0.74,0.217-1.151,0.217
													c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6c-0.262-0.255-0.467-0.559-0.618-0.91
													C13.139,16.775,13.063,16.401,13.063,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M21.941,16c0-0.401,0.073-0.773,0.225-1.119c0.149-0.344,0.356-0.645,0.616-0.9
													s0.57-0.459,0.926-0.61c0.356-0.149,0.744-0.224,1.168-0.224c0.41,0,0.796,0.075,1.151,0.224c0.356,0.151,0.668,0.354,0.934,0.61
													c0.266,0.255,0.475,0.557,0.625,0.9c0.152,0.346,0.225,0.718,0.225,1.119c0,0.401-0.073,0.775-0.225,1.126
													c-0.149,0.35-0.358,0.654-0.625,0.91c-0.266,0.255-0.578,0.456-0.934,0.6c-0.356,0.145-0.741,0.217-1.151,0.217
													c-0.424,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6s-0.467-0.559-0.616-0.91
													C22.015,16.775,21.941,16.401,21.941,16z"/>
											</g>
											</svg>
										</a>
										</li>
-->
									</ul>

									<span>
                                      </span>
								</div>
							</div>

																					<progress value="0" id="progressBar">
							  <div class="progress-container">
							    <span class="progress-bar"></span>
							  </div>
							</progress>
													</div>
						
							              
            <style>

            </style>

             <article id="post-193911" class="cf post-193911 post type-post status-publish format-standard has-post-thumbnail hentry category-cambodia category-news category-politics-2 category-society tag-cambodia tag-cambodia-election tag-european-union tag-hun-sen tag-trade" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">

                                                                                 
                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">‘A bit harsh’: Cambodia’s response to its growing list of critics</h1>


                 <p class="byline entry-meta vcard">



                    
						  <span class="by">By</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://asiancorrespondent.com/author/emma-richards/">Emma Richards</a></span> <span class="meta-divider">&#124;</span> <time class="updated entry-time" datetime="2018-06-29" itemprop="datePublished">29th June 2018</time>							  <span class="meta-divider">&#124;</span> <span class="article-twitter"><a href="https://twitter.com/EmmaRichards85" title="Emma Richards on Twitter" target="_blank">@EmmaRichards85</a></span>
						


				  </p>

          
					</header> <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                <section id="article-content" class="entry-content cf" itemprop="articleBody">

	                					<figure itemprop="associatedMedia image" itemscope="" itemtype="http://schema.org/ImageObject" data-component="image" class="single-featured">
					<meta itemprop="representativeOfPage" content="true">
					  <img title = "2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-940x580 ‘A bit harsh’: Cambodia’s response to its growing list of critics  "width="940" height="580" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-940x580.jpg" class="attachment-article-featured-940 size-article-featured-940 wp-post-image" alt = "2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-940x580  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-300x185.jpg 300w" sizes="(max-width: 940px) 100vw, 940px" />
						<div class="share-image">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/&title=‘A bit harsh’: Cambodia’s response to its growing list of critics" class="share-facebook pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/facebook-f.png"></a>

		<a href="http://twitter.com/intent/tweet?status=‘A bit harsh’: Cambodia’s response to its growing list of critics+https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/+%40AsCorrespondent" class="share-twitter pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-twitter.png"></a>

		<a href="http://pinterest.com/pin/create/bookmarklet/?media=https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-940x580.jpg&url=https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/&is_video=false&description=‘A bit harsh’: Cambodia’s response to its growing list of critics" class="share-pinterest pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-pinterest.png"></a>
	</div>

						<figcaption class="caption-main" itemprop="description">
						  <p>Former employees of the U.S Embassy and their families hold a Cambodian flag during a protest in front of U.S Embassy in Phnom Penh, Cambodia, June 19, 2018. Source: Reuters/Samrang Pring</p>
						</figcaption>
					</figure>
					
										<div id="article-body">


					<!-- /101030411/PMP_targeting-MPU -->
                        <!--
<div id='div-gpt-ad-1487274940028-0' style='height:250px; width:300px;margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487274940028-0'); });
</script>
</div>
-->




		                    <p>CRITICISM of the Cambodian government and their crackdown on human rights is “a bit harsh” according to the country&#8217;s Ministry of Foreign Affairs and International Cooperation, who is arguing the case for Prime Minister Hun Sen’s autocratic rule in the hopes of winning back international favour.</p>
<p>The former Khmer Rouge commander&#8217;s crackdown on dissent has gained him more than a few critics – most notably among them is the United Nations and European Union, who recently <a href="https://www.phnompenhpost.com/national/eu-review-cambodias-eba-status">threatened to withdraw</a> the country from its tariff-free trade agreement.</p><div id='viewdeos-player'><script type='text/javascript'>(function () {var t = document.createElement('script'), s = document.getElementsByTagName('script')[0];t.src = 'https://app.viewdeos.com/tags/e5f3501c-2add-4ef5-a629-f7b3eb0904f5';s.parentNode.insertBefore(t, s);})();</script></div>
<p>Despite Hun Sen’s public confidence and bragging about Chinese investment, the threat from the EU ruffled some feathers in a country that relies heavily on the EU garment trade. The warning prompted the government to send a delegation to the EU on Thursday to argue Cambodia’s case; the aim being to lobby the EU and prevent the removal of Cambodia from the blocs “<a href="https://www.un.org/ldcportal/preferential-market-access-european-union-everything-but-arms-initiative/">Everything But Arms</a>” initiative (EBA), a preferential market access scheme that provides duty-free and quota-free access to the EU market for the world’s least developed countries.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">At HunSen’s instruction, Cambodia dispatched special team to lobby the EU from removing the EBA <a href="https://t.co/yfF7EiRrjo">pic.twitter.com/yfF7EiRrjo</a></p>
<p>&mdash; Chan Thul (@prakchanthul) <a href="https://twitter.com/prakchanthul/status/1012204417133600768?ref_src=twsrc%5Etfw">June 28, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In their argument, the mission of delegates addresses allegations of “serious and systematic violations of the fundamental social rights” that the EU has levelled at Hun Sen’s administration, as well as <a href="http://cambodia.ohchr.org/sites/default/files/Annual-reports/SR%20Report%20(G1722562).pdf">charges made by the UN special rapporteur</a> on human rights in Cambodia that they claim are “unbalanced, biased, and partial.”</p>
<h4><strong>The dissolution of the opposition</strong></h4>
<p>In November, under Hun Sen’s recommendation, the Supreme Court dissolved the only credible opposition, the Cambodian National Rescue Party (CNRP), citing evidence of treason and conspiring with the United States to overthrow the government.</p>
<p>To justify this lack of opposition in the run-up to the July 29 election, the mission cites the “populist tirades” of the CNRP and accuses them of “throwing indiscriminate insults and slanders, inciting to racial hatred and xenophobia,” as well as using “provocations aimed at exciting nationalist tendencies and jeopardising peaceful relations” with Vietnam.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/06/everything-you-need-to-know-about-the-cambodia-election/#CvjMId17rdZomGD4.99">Everything you need to know about the Cambodian election</a><br />
</strong></p>
<p>The government maintains that it was acting within its rights when it abolished the CNRP based on “facts and evidence clearly established” that treasonous acts were being carried out.</p>
<p>The document claims it is not the ruling Cambodian People&#8217;s Party, but the behaviour of the opposition party that “does not bear even a semblance of democracy.” It even goes so far as to appeal to the EU for assistance to “properly coach people (politicians)… on proper democratic behaviours and principles.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The arguments to lobby and prevent the removal from <a href="https://twitter.com/hashtag/Cambodia?src=hash&amp;ref_src=twsrc%5Etfw">#Cambodia</a> of the EU&#39;s Generalized Scheme of Preferences / &quot;Everything But Arms&quot; <a href="https://t.co/hudGmpRhoR">pic.twitter.com/hudGmpRhoR</a></p>
<p>&mdash; Noan Sereiboth (@noansereiboth) <a href="https://twitter.com/noansereiboth/status/1012222882397614080?ref_src=twsrc%5Etfw">June 28, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h4><strong>Non-Governmental Organisations and Media </strong></h4>
<p>NGOs have been warned they could fall foul of the law if they don’t remain politically impartial or if they receive foreign funding. In August, <em><a href="https://www.cambodiadaily.com/news/prime-minister-threatens-the-opposition-ngos-with-dissolution-133225/">the Cambodia Daily</a></em> reported Hun Sen’s warning speech saying, “please retreat. We are watching you. Your NGOs could be dissolved via the party law.”</p>
<p>US-funded National Democratic Institute became the <a href="https://www.devex.com/news/cambodia-s-controversial-ngo-law-snares-its-first-victim-90947">first victim</a> in August when it was given seven days to shut down and send its foreign staff packing.</p>
<p>The mission argues that criticisms of this action have come from only a small minority of NGOs and points to the “vibrant community of some 6,000 NGOs” that continue to operate in country as evidence that concerns for freedom of association are blown out of proportion.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/06/the-secret-of-hun-sens-power-his-deadly-henchmen/#0iGCPWxOElIeOwEA.99">The secret of Hun Sen’s power? His deadly henchmen</a><br />
</strong></p>
<p>They use the same argument against the closure of prominent newspapers and media outlets. A move the UN called “repression of freedom of the media.”</p>
<p><em>The Cambodia Daily</em> was forced to close its doors last year after it was saddled with a US$6.3 million tax bill. Around the same time, the government ordered the closure of more than a <a href="https://asiancorrespondent.com/2017/08/cambodian-newspaper-faces-closure-hun-sen-government/">dozen radio stations</a> that it said had violated broadcasting regulations.</p>
<p>But the abundance of other newspapers, radio stations, and television channels that are &#8220;operating freely&#8221; that show the government&#8217;s commitment to &#8220;unfettered&#8221; media.</p>
<h4><strong>Long way to go</strong></h4>
<p>While the government admits it has a long way to go, it implores that sanctions and removal from the EBA is not the answer.</p>
<p>Blaming past sanctions and embargoes throughout the 80s as the “source of the current Cambodian political drama,” the report claims it would be a “terrible injustice” for such measures to be reimposed when the government is simply trying to prioritise &#8220;the maintenance of peace, stability and its development.&#8221;</p>
<p>As testament to its commitment to free and fair elections, the delegation invites EU members to witness the “electoral campaign process, the counting of ballots and seat allocations” to demonstrate the government’s commitment to making the July election a “success for democracy.”</p>
</p>
                

                
					</div> 								<div style="display:none" class="share-time">
								</div>
				<div style="display:none" class="jsonshares">
								</div>
				<div style="display:none" class="pid">
				193911				</div>
                </section> 
              <footer class="article-footer">


                  <style>.tags{margin-top: -10px !important;margin-bottom:0px !important;}</style>

                                   <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                  <p class="tags"><span class="tags-title">Topics covered:</span> <a href="https://asiancorrespondent.com/topic/cambodia/" rel="tag">Cambodia</a> <a href="https://asiancorrespondent.com/topic/cambodia-election/" rel="tag">Cambodia election</a> <a href="https://asiancorrespondent.com/topic/european-union/" rel="tag">european union</a> <a href="https://asiancorrespondent.com/topic/hun-sen/" rel="tag">Hun Sen</a> <a href="https://asiancorrespondent.com/topic/trade/" rel="tag">trade</a></p>
                    <!--                    <div class="fb-comments" data-href="https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/" data-width="100%" data-numposts="10"></div>-->
                    <div id="comments-193911" class="comments-area">

                        
                                                    <button id="fbcommentbutton-193911" onclick="myShowComment(193911)" class="button expanded">
                                Start the conversation                            </button>
                            <div id="fbcommentcontainer-193911" style="display:none">
                                <div class="fb-comments" data-href="https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/" data-width="100%" data-numposts="10"></div>
                            </div>

                        
                    </div><!-- #comments -->

                </footer> 
              </article> 
<script type="text/javascript">


function myShowComment(postid) {
    FB.XFBML.parse();
    document.getElementById("fbcommentbutton-"+postid).style.display = 'none';
    document.getElementById("fbcommentcontainer-"+postid).style.display = 'block';
}
</script>

						
						
					</main>
					</div> <!-- .row end -->

				<div class="row">
					<div id="sidebar1" class="sidebar col cf" role="complementary">
					<!--<div id='div-gpt-ad-1446127186949-7' style='height:250px;width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446127186949-7'); });
</script>
</div>-->
						<div id="home-halfpage-article" class="sidebar-halfpage" style="padding:0px">
							

						</div>
							
												<div class="top-stories 1 widget">
							
							<h4 class="widgettitle">Today&#8217;s Top Stories</h4>
							
																					
														
														
														
														
																						
																<article id="post-193911" class="cf teaser sidebar-teaser post-193911 post type-post status-publish format-standard has-post-thumbnail hentry category-cambodia category-news category-politics-2 category-society tag-cambodia tag-cambodia-election tag-european-union tag-hun-sen tag-trade" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-120x70 ‘A bit harsh’: Cambodia’s response to its growing list of critics  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2018-06-19T052209Z_1455783533_RC13278E7C50_RTRMADP_3_CAMBODIA-USA-PROTEST-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/" rel="bookmark" title="‘A bit harsh’: Cambodia’s response to its growing list of critics">‘A bit harsh’: Cambodia’s response to its growing list of critics</a></h2>
									<a href="https://asiancorrespondent.com/2018/06/a-bit-harsh-cambodias-response-to-its-growing-list-of-critics/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-193920" class="cf teaser sidebar-teaser post-193920 post type-post status-publish format-standard has-post-thumbnail hentry category-hong-kong category-indonesia category-news category-singapore category-travel-life tag-crime tag-gallup-poll tag-hong-kong tag-indonesia tag-law-and-order tag-safety tag-security tag-singapore" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "shutterstock_473728327-120x70 Indonesia given one of the highest law and order ratings in the world  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_473728327-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "shutterstock_473728327-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/indonesia-given-one-of-the-highest-law-and-order-ratings-in-the-world/" rel="bookmark" title="Indonesia given one of the highest law and order ratings in the world">Indonesia given one of the highest law and order ratings in the world</a></h2>
									<a href="https://asiancorrespondent.com/2018/06/indonesia-given-one-of-the-highest-law-and-order-ratings-in-the-world/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-193900" class="cf teaser sidebar-teaser post-193900 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-drug-war tag-philippines-2 tag-rappler" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2018-01-22T000000Z_1441095282_RC1307A7EDF0_RTRMADP_3_PHILIPPINES-MEDIA-120x70 Rappler boss says women are &#039;holding the line&#039; in Philippine media  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/2018-01-22T000000Z_1441095282_RC1307A7EDF0_RTRMADP_3_PHILIPPINES-MEDIA-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2018-01-22T000000Z_1441095282_RC1307A7EDF0_RTRMADP_3_PHILIPPINES-MEDIA-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/philippines-women-journalists-are-holding-the-line-rappler-boss/" rel="bookmark" title="Rappler boss says women are &#8216;holding the line&#8217; in Philippine media">Rappler boss says women are &#8216;holding the line&#8217; in Philippine media</a></h2>
									<a href="https://asiancorrespondent.com/2018/06/philippines-women-journalists-are-holding-the-line-rappler-boss/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
						</div>
												
						
						
						<div id="sidebar-follow">
														
																
														
																
							                            
                          
                            
							   <div class="article-mpu">
    <!-- /101030411/AC-MPU-SH -->
<div id='div-gpt-ad-1520509804645-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520509804645-0'); });
</script>
</div>
    </div>
						
							
							<div id="follow-buffer"></div>
                            
    <div class="article-dmpu" style="margin-left: 0!important; height:600px; width:300px; float:left">
      <!-- /101030411/AC_DMPU -->
<div id='div-gpt-ad-1520513057297-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520513057297-0'); });
</script>
</div>
    </div>
                            
                            
						</div>
						
							
					</div>
				</div>
				</div>

								<div id="post-footer" class="wrap cf">
					<div class="latest-articles">
						<div class="teaser-row">
						
												
													
	<article id="post-193920" class="cf teaser standard-teaser post-193920 post type-post status-publish format-standard has-post-thumbnail hentry category-hong-kong category-indonesia category-news category-singapore category-travel-life tag-crime tag-gallup-poll tag-hong-kong tag-indonesia tag-law-and-order tag-safety tag-security tag-singapore" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_473728327-300x185 Indonesia given one of the highest law and order ratings in the world  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_473728327-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_473728327-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_473728327-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_473728327-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_473728327-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-29" itemprop="datePublished">29th Jun</time>			<span class="read-time">1 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/indonesia-given-one-of-the-highest-law-and-order-ratings-in-the-world/" rel="bookmark" title="Indonesia given one of the highest law and order ratings in the world">Indonesia given one of the highest law and order ratings in the world</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/crime/">crime</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/indonesia-given-one-of-the-highest-law-and-order-ratings-in-the-world/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193882" class="cf teaser standard-teaser post-193882 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-malaysia category-news category-politics-2 tag-asean tag-australia-2 tag-china tag-diplomacy tag-economy tag-investment tag-malaysia" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "Najib-Razak-Xi-Jinping-300x185 Malaysia is the largest beneficiary of Chinese cash diplomacy  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/Najib-Razak-Xi-Jinping-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "Najib-Razak-Xi-Jinping-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/Najib-Razak-Xi-Jinping-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/Najib-Razak-Xi-Jinping-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/Najib-Razak-Xi-Jinping-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-28" itemprop="datePublished">28th Jun</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/malaysia-is-the-largest-beneficiary-of-chinese-cash-diplomacy/" rel="bookmark" title="Malaysia is the largest beneficiary of Chinese cash diplomacy">Malaysia is the largest beneficiary of Chinese cash diplomacy</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/asean/">asean</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/malaysia-is-the-largest-beneficiary-of-chinese-cash-diplomacy/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193900" class="cf teaser standard-teaser post-193900 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-drug-war tag-philippines-2 tag-rappler" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-01-22T000000Z_1441095282_RC1307A7EDF0_RTRMADP_3_PHILIPPINES-MEDIA-300x185 Rappler boss says women are &#039;holding the line&#039; in Philippine media  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/2018-01-22T000000Z_1441095282_RC1307A7EDF0_RTRMADP_3_PHILIPPINES-MEDIA-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-01-22T000000Z_1441095282_RC1307A7EDF0_RTRMADP_3_PHILIPPINES-MEDIA-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/2018-01-22T000000Z_1441095282_RC1307A7EDF0_RTRMADP_3_PHILIPPINES-MEDIA-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/2018-01-22T000000Z_1441095282_RC1307A7EDF0_RTRMADP_3_PHILIPPINES-MEDIA-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/2018-01-22T000000Z_1441095282_RC1307A7EDF0_RTRMADP_3_PHILIPPINES-MEDIA-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-28" itemprop="datePublished">28th Jun</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/philippines-women-journalists-are-holding-the-line-rappler-boss/" rel="bookmark" title="Rappler boss says women are &#8216;holding the line&#8217; in Philippine media">Rappler boss says women are &#8216;holding the line&#8217; in Philippine media</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/drug-war/">Drug War</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/philippines-women-journalists-are-holding-the-line-rappler-boss/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193856" class="cf teaser standard-teaser post-193856 post type-post status-publish format-standard has-post-thumbnail hentry category-cambodia category-culture category-news category-politics-2 category-society tag-cambodia tag-cambodia-election tag-human-rights-watch tag-hun-sen" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2017-12-03T041757Z_2127667878_RC1D5BB7F3B0_RTRMADP_3_CAMBODIA-POLITICS-300x185 The secret of Hun Sen’s power? His deadly henchmen  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/12/2017-12-03T041757Z_2127667878_RC1D5BB7F3B0_RTRMADP_3_CAMBODIA-POLITICS-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2017-12-03T041757Z_2127667878_RC1D5BB7F3B0_RTRMADP_3_CAMBODIA-POLITICS-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/12/2017-12-03T041757Z_2127667878_RC1D5BB7F3B0_RTRMADP_3_CAMBODIA-POLITICS-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/12/2017-12-03T041757Z_2127667878_RC1D5BB7F3B0_RTRMADP_3_CAMBODIA-POLITICS-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/12/2017-12-03T041757Z_2127667878_RC1D5BB7F3B0_RTRMADP_3_CAMBODIA-POLITICS-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-28" itemprop="datePublished">28th Jun</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/the-secret-of-hun-sens-power-his-deadly-henchmen/" rel="bookmark" title="The secret of Hun Sen’s power? His deadly henchmen">The secret of Hun Sen’s power? His deadly henchmen</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/cambodia/">Cambodia</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/the-secret-of-hun-sens-power-his-deadly-henchmen/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
													
	<article id="post-193892" class="cf teaser standard-teaser post-193892 post type-post status-publish format-standard has-post-thumbnail hentry category-bangladesh category-green category-indonesia category-news tag-climate-change tag-deforestation tag-environment tag-forests tag-indonesia" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_624976997-300x185 The world lost an area of tropical forest the size of Bangladesh in 2017  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_624976997-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_624976997-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_624976997-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_624976997-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-28" itemprop="datePublished">28th Jun</time>			<span class="read-time">11 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/the-world-lost-an-area-of-tropical-forest-the-size-of-bangladesh-in-2017/" rel="bookmark" title="The world lost an area of tropical forest the size of Bangladesh in 2017">The world lost an area of tropical forest the size of Bangladesh in 2017</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/climate-change/">climate change</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/the-world-lost-an-area-of-tropical-forest-the-size-of-bangladesh-in-2017/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193876" class="cf teaser standard-teaser post-193876 post type-post status-publish format-standard has-post-thumbnail hentry category-indonesia category-north-korea category-singapore category-south-korea tag-asian-games tag-diplomacy tag-indonesia tag-jokowi tag-kim-jong-un tag-north-korea tag-south-korea" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "MoonJokowi-300x185 Indonesia’s Jokowi has invited Moon Jae-in, Kim Jong Un to Asian Games  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/MoonJokowi-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "MoonJokowi-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/MoonJokowi-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/MoonJokowi-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/MoonJokowi-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-28" itemprop="datePublished">28th Jun</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/indonesias-jokowi-has-invited-moon-jae-in-kim-jong-un-to-asian-games/" rel="bookmark" title="Indonesia’s Jokowi has invited Moon Jae-in, Kim Jong Un to Asian Games">Indonesia’s Jokowi has invited Moon Jae-in, Kim Jong Un to Asian Games</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/asian-games/">Asian Games</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/indonesias-jokowi-has-invited-moon-jae-in-kim-jong-un-to-asian-games/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193866" class="cf teaser standard-teaser post-193866 post type-post status-publish format-standard has-post-thumbnail hentry category-japan category-news category-politics-2 tag-crime tag-death-penalty tag-japan-2" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "d3b8671bcc2b2ba3d722a2d7ba50568d785ca06d-300x185 Why Japan is reluctant to retry the world’s longest-serving death row inmate  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/d3b8671bcc2b2ba3d722a2d7ba50568d785ca06d-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "d3b8671bcc2b2ba3d722a2d7ba50568d785ca06d-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/d3b8671bcc2b2ba3d722a2d7ba50568d785ca06d-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/d3b8671bcc2b2ba3d722a2d7ba50568d785ca06d-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/d3b8671bcc2b2ba3d722a2d7ba50568d785ca06d-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-28" itemprop="datePublished">28th Jun</time>			<span class="read-time">6 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/why-japan-is-reluctant-to-retry-the-worlds-longest-serving-death-row-inmate/" rel="bookmark" title="Why Japan is reluctant to retry the world’s longest-serving death row inmate">Why Japan is reluctant to retry the world’s longest-serving death row inmate</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/crime/">crime</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/why-japan-is-reluctant-to-retry-the-worlds-longest-serving-death-row-inmate/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193832" class="cf teaser standard-teaser post-193832 post type-post status-publish format-standard has-post-thumbnail hentry category-malaysia category-news category-politics-2 tag-1mdb tag-corruption tag-malaysia tag-najib-razak" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "APNajib-300x185 Malaysian police seize $273 million in goods from former PM Najib&#039;s properties  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/APNajib-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "APNajib-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/APNajib-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/APNajib-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/APNajib-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-27" itemprop="datePublished">27th Jun</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/malaysian-police-seize-273-million-in-goods-from-former-pm-najibs-properties/" rel="bookmark" title="Malaysian police seize $273 million in goods from former PM Najib&#8217;s properties">Malaysian police seize $273 million in goods from former PM Najib&#8217;s properties</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/1mdb/">1MDB</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/malaysian-police-seize-273-million-in-goods-from-former-pm-najibs-properties/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
													
	<article id="post-193834" class="cf teaser standard-teaser post-193834 post type-post status-publish format-standard has-post-thumbnail hentry category-correspondents category-media category-news category-singapore tag-fake-news tag-singapore tag-southeast-asia" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-06-10T032415Z_133409471_RC1FD12054B0_RTRMADP_3_NORTHKOREA-USA-SINGAPORE-300x185 Dealing with fake news in Southeast Asia  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-10T032415Z_133409471_RC1FD12054B0_RTRMADP_3_NORTHKOREA-USA-SINGAPORE-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-06-10T032415Z_133409471_RC1FD12054B0_RTRMADP_3_NORTHKOREA-USA-SINGAPORE-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-10T032415Z_133409471_RC1FD12054B0_RTRMADP_3_NORTHKOREA-USA-SINGAPORE-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-10T032415Z_133409471_RC1FD12054B0_RTRMADP_3_NORTHKOREA-USA-SINGAPORE-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/2018-06-10T032415Z_133409471_RC1FD12054B0_RTRMADP_3_NORTHKOREA-USA-SINGAPORE-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-27" itemprop="datePublished">27th Jun</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/dealing-with-fake-news-in-southeast-asia/" rel="bookmark" title="Dealing with fake news in Southeast Asia">Dealing with fake news in Southeast Asia</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/fake-news/">fake news</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/dealing-with-fake-news-in-southeast-asia/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193849" class="cf teaser standard-teaser post-193849 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-north-korea category-politics-2 category-society category-south-korea tag-diplomacy tag-inter-korean-summit tag-kim-jong-un tag-north-korea tag-south-korea tag-trump-kim-summit" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "000_14D34I-300x185 North Korea continues upgrade of nuclear reactor despite summit pledges  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/05/000_14D34I-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "000_14D34I-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/05/000_14D34I-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/05/000_14D34I-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/05/000_14D34I-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-27" itemprop="datePublished">27th Jun</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/north-korea-continues-upgrade-of-nuclear-reactor-despite-summit-pledges/" rel="bookmark" title="North Korea continues upgrade of nuclear reactor despite summit pledges">North Korea continues upgrade of nuclear reactor despite summit pledges</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/diplomacy/">diplomacy</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/north-korea-continues-upgrade-of-nuclear-reactor-despite-summit-pledges/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193708" class="cf teaser standard-teaser post-193708 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-cambodia category-news category-politics-2 tag-authoritarianism tag-cambodia tag-democracy tag-hun-sen tag-journalism" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "1507957_549121518523950_6731359002471364870_n-300x185 Charged with spying on Cambodia, Aussie filmmaker wants out of prison hell  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/1507957_549121518523950_6731359002471364870_n-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "1507957_549121518523950_6731359002471364870_n-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/1507957_549121518523950_6731359002471364870_n-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/1507957_549121518523950_6731359002471364870_n-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/1507957_549121518523950_6731359002471364870_n-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-27" itemprop="datePublished">27th Jun</time>			<span class="read-time">9 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/cambodia-james-ricketson-australia-jailed-espionage/" rel="bookmark" title="Charged with spying on Cambodia, Aussie filmmaker wants out of prison hell">Charged with spying on Cambodia, Aussie filmmaker wants out of prison hell</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/authoritarianism/">authoritarianism</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/cambodia-james-ricketson-australia-jailed-espionage/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-193799" class="cf teaser standard-teaser post-193799 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-culture category-india category-news category-pakistan category-politics-2 category-society tag-metoo tag-equality tag-india-2 tag-sexual-harassment tag-womens-rights" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_767027539-300x185 India is the world’s most dangerous country to be a woman  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_767027539-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_767027539-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_767027539-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_767027539-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/06/shutterstock_767027539-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-06-27" itemprop="datePublished">27th Jun</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/06/india-worlds-most-dangerous-country-to-be-a-woman-us-makes-top-ten/" rel="bookmark" title="India is the world’s most dangerous country to be a woman">India is the world’s most dangerous country to be a woman</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/metoo/">#MeToo</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/06/india-worlds-most-dangerous-country-to-be-a-woman-us-makes-top-ten/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
						
						
						
						</div> 					</div>
				</div>

			</div>

      <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

      <script>
          if ( typeof window.instgrm !== 'undefined' ) {
              window.instgrm.Embeds.process();
          }
      </script>

 
<script type="text/javascript">
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=80o74o8ojiv8lm0f176m';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
     })();
</script>
<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

			fbq('init', '473533392803662');
			fbq('track', "PageView");</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=473533392803662&ev=PageView&noscript=1"
			/></noscript>
		<script src="https://cdn.asiancorrespondent.com/createjs-2015.11.26.min.js"></script>


		<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="footer-widgets">
					<div class="wrap cf">
						<div class="row">
							<div id="footer-widget1" class="col">
								<aside id="text-5" class="widget_text"><h3 class="widget-title">MALAYSIA</h3>			<div class="textwidget"><ul style="font-weight: 400;">
<li>Q Sentral, Jalan Stesen Sentral 2</li>
<li>Level 19, 13A</li>
<li>Kuala Lumpur, 50470.</li>
<li style="margin-top: 15px;">+60 327 123 150</li>
<li style="font-weight: 400;">SDN. BHD &#8211; 995605 P</li>
</ul>
</div>
		</aside>							</div>
							<div id="footer-widget2" class="col">
								<aside id="text-6" class="widget_text"><h3 class="widget-title">AUSTRALIA</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>1 Market Street</li>
<li>Level 20, Suite 3</li><li>Sydney, NSW 2000.</li><li style="
    margin-top: 15px;
">+61 280 764 120</li>
<li style="
    font-weight: 400;
">ABN: 14 600 565 802</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget3" class="col">
								<aside id="text-7" class="widget_text"><h3 class="widget-title">UNITED KINGDOM</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>Colston Tower</li>
<li>Level 9, Colston Street</li><li>Bristol, BS1 4UX.</li><li style="
    margin-top: 15px;
">+44 117 244 3750 </li>
<li style="
    font-weight: 400;
">Company No. 06993551</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget4" class="col">
								<aside id="text-4" class="widget_text"><h3 class="widget-title">Social media</h3>			<div class="textwidget">Keep up to date by following us on:

<ul class="subscribe">
					<li><a href="https://twitter.com/AsCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-twitter.png" alt="Asian Correspondent on Twitter"/></a></li>
					<li><a href="https://www.facebook.com/AsianCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-facebook.png" alt="Asian Correspondent on Facebook"/></a></li>

<li><a href="https://www.linkedin.com/company/asian-correspondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-linkedin.png" alt="Asian Correspondent on LinkedIn"/></a></li>
					<li><a href="/feed/" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-rss.png" alt="Asian Correspondent RSS"/></a></li>
				</ul></div>
		</aside>							</div>
						</div>
					</div>
				</div>
				
				<div id="inner-footer" class="wrap cf">

					<p class="source-org copyright">&copy; Copyright 2018 Asian Correspondent - All rights reserved</p>
					
					<nav role="navigation">
						<div class="footer-links cf"><ul id="menu-footer-links" class="nav footer-nav cf"><li id="menu-item-136375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136375"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136376"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="https://asiancorrespondent.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136378"><a href="https://asiancorrespondent.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136379"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-174630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174630"><a href="https://asiancorrespondent.com/advanced-search/">Advanced Search</a></li>
</ul></div>					</nav>

				</div>

			</footer>

		</div>

				<script type='text/javascript'>
/* <![CDATA[ */
var lazyload_video_settings = {"youtube":{"theme":"light","colour":"red","showinfo":false,"relations":false,"buttonstyle":"default","controls":true,"loadpolicy":false,"responsive":true,"thumbnailquality":"maxresdefault","preroll":"","postroll":"","displaybranding":false,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"default","playercolour":"#00adef","responsive":true,"preroll":"","postroll":"","show_title":false,"displaybranding":false,"callback":"<!--VIMEO_CALLBACK-->"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/js/min/lazyload-all.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/scripts.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-includes/js/wp-embed.min.js'></script>
		
    
                
                

	</body>
<style>
	#post-footer a.lazy-load-youtube, #post-footer a.lazy-load-youtube, #post-footer .lazy-load-vimeo {
			height:185px !important;
		}
		</style>
</html> <!-- end of site - cheers then! -->

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 314/326 objects using memcache
Page Caching using memcache 
Content Delivery Network via cdn.asiancorrespondent.com
Database Caching 8/19 queries in 0.291 seconds using memcache

Served from: asiancorrespondent.com @ 2018-06-29 10:50:20 by W3 Total Cache
-->