<!doctype html>

<!--

           ./shmNMMMMMNdyo:`
        -smMMMmhysooosydNMMMh+`
      :dMMNy/`           -+dMMNs`
    `yMMm+`                 .yMMN/
   .mMMs`                     -mMMs
  `mMM+                        `dMMo
  sMMy                          `NMM.
  NMM.                           sMMo
 `MMM            ASIAN           +MMy
 `MMM`       CORRESPONDENT       oMMs
  hMM+                           mMM:
  -MMN-                         sMMh
   /MMN:                       yMMd`
    -mMMy.                     oMM+
     `sNMMh/`             .+/.  yMM-
       `omMMMds+/:---:/ohNMMMMNhsMMN.
          .+ymMMMMMMMMMMNds:.:ohNMMMd`
               .-:///:-`         .:ohs

-->

<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>
		Philippines: De Lima calls for greater protection of rights defenders under Duterte		</title>




				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.png">




		<!--[if IE]>
			<link rel="shortcut icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#C01D22">
		<meta name="msapplication-TileImage" content="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/win8-tile-icon.png">
        <meta name="theme-color" content="#C01D22">
        
        <!-- districtm ad ac -->
        <script src="//cdn.districtm.ca/merge/merge.121856.js"></script>

		<link rel="pingback" href="https://asiancorrespondent.com/xmlrpc.php">
			<script type='text/javascript'>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			  (function() {
			    var gads = document.createElement('script');
			    gads.async = true;
			    gads.type = 'text/javascript';
			    var useSSL = 'https:' == document.location.protocol;
			    gads.src = (useSSL ? 'https:' : 'http:') +
			      '//www.googletagservices.com/tag/js/gpt.js';
			    var node = document.getElementsByTagName('script')[0];
			    node.parentNode.insertBefore(gads, node);
			  })();
			</script>
        
   	            <!-- NextMillennium Ads -->
		<script type="text/javascript">
		(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
		</script><!-- End of NextMillennium Ads -->
		   
			<script type='text/javascript'>
			  googletag.cmd.push(function() {
                  
                
                  
                /* AC_LDB_Header_Homepage */  
                googletag.defineSlot('/101030411/AC-LDB-1', [728, 90], 'div-gpt-ad-1476022203601-0').addService(googletag.pubads());
                
                /*AC_MPU_Sidebar_Homepage */
                googletag.defineSlot('/101030411/AC-MPU-SH', [300, 250], 'div-gpt-ad-1520509804645-0').addService(googletag.pubads());
                  
                /* AC_LDB_1_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-2', [728, 90], 'div-gpt-ad-1519901432140-0').addService(googletag.pubads());
                  
                /* AC_LDB_2_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-3', [728, 90], 'div-gpt-ad-1519904351954-0').addService(googletag.pubads());
                
                /* AC_LDB_3_Homepage */
                googletag.defineSlot('/101030411/AC-LDB-4', [728, 90], 'div-gpt-ad-1519904581983-0').addService(googletag.pubads());
                  
                /* AC_DMPU_Homepage */
                googletag.defineSlot('/101030411/AC_DMPU', [300, 600], 'div-gpt-ad-1520513057297-0').addService(googletag.pubads());
                  
                /* AC_Mobile_LDB */
				googletag.defineSlot('/101030411/AC-mobile', [320, 50], 'div-gpt-ad-1486033508436-0').addService(googletag.pubads());
                  
                /* AC_MPU_Mobile_PMP_1 */  
                googletag.defineSlot('/101030411/PMP_targeting-MPU', [300, 250], 'div-gpt-ad-1487274940028-0').addService(googletag.pubads());
                  
                /* AC_MPU_Mobile_1 */
                googletag.defineSlot('/101030411/AC-MPU-1', [300, 250], 'div-gpt-ad-1515171823921-0').addService(googletag.pubads());
                  
                /* AC_MPU_Mobile_2 */
			    googletag.defineSlot('/101030411/AC-MPU-2', [300, 250], 'div-gpt-ad-1516028534321-0').addService(googletag.pubads());
                  
                /* InSkin Resolution Desktop */ 
                var fn_pageskin = "false"; 
                  
                if (screen.width >= 1530) { fn_pageskin = "true"; } googletag.pubads().setTargeting("inskin_yes",fn_pageskin);
                  
                /* InSkin Resolution Mobile */ 
                  
                var fn_pageskinMobile = "false"; 
                  
                if (screen.width >= 375) { fn_pageskinMobile = "true"; } googletag.pubads().setTargeting("inskinMobile_yes",fn_pageskinMobile);
                  
                /* 1x1AC */
                googletag.defineSlot('/101030411/1x1AC', [1, 1], 'div-gpt-ad-1521133600456-0').addService(googletag.pubads());
                  
                /* 1x1_AC_Mobile */  
                googletag.defineSlot('/101030411/1x1_AC_M', [1, 1], 'div-gpt-ad-1521541728859-0').addService(googletag.pubads());
                  
                  
				/* googletag.defineSlot('/101030411/Teads_Inarticle_video', [1, 1], 'div-gpt-ad-1477300262578-0').addService(googletag.pubads());*/
				/* googletag.defineSlot('/101030411/1x1AC', [1, 1], 'div-gpt-ad-1491370094607-0').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/AC-DMPU-1', [300, 600], 'div-gpt-ad-1460059814370-0').addService(googletag.pubads());*/
				/* googletag.defineSlot('/101030411/AC-DMPU-2', [300, 600], 'div-gpt-ad-1446127186949-1').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/AC-LDB-5', [728, 90], 'div-gpt-ad-1519900020039-0').addService(googletag.pubads()); */
                /* googletag.defineSlot('/101030411/Tech-Mobile', [320, 50], 'div-gpt-ad-1485119983677-0').addService(googletag.pubads()); */
                
				/* googletag.pubads().enableSingleRequest(); */
				googletag.pubads().collapseEmptyDivs();
			    googletag.enableServices();


			  });
			</script>
			<meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">

						
<!-- Open Graph Meta Tags generated by MashShare 3.5.0 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Philippines: De Lima calls for greater protection of rights defenders under Duterte" />
<meta property="og:description" content="DETAINED senator Leila de Lima renewed her call for greater protection for human rights defenders in the Philippines as the threat number of attacks against continues to rise under President Rodrigo Duterte." />
<meta property="og:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/03/2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR.jpg" />
<meta property="og:url" content="https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/" />
<meta property="og:site_name" content="Asian Correspondent" />
<meta property="article:publisher" content="http://facebook.com/asiancorrespondent" />
<meta property="article:published_time" content="2018-04-02T11:00:45+00:00" />
<meta property="article:modified_time" content="2018-04-02T17:31:25+00:00" />
<meta property="og:updated_time" content="2018-04-02T17:31:25+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.0 - https://www.mashshare.net -->
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="DETAINED senator Leila de Lima renewed her call for greater protection for human rights defenders in the Philippines as the threat number of attacks against continues to rise under President Rodrigo Duterte."/>
<link rel="canonical" href="https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="DETAINED senator Leila de Lima renewed her call for greater protection for human rights defenders in the Philippines as the threat number of attacks against continues to rise under President Rodrigo Duterte." />
<meta name="twitter:title" content="Philippines: De Lima calls for greater protection of rights defenders under Duterte" />
<meta name="twitter:site" content="@ascorrespondent" />
<meta name="twitter:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/03/2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR.jpg" />
<meta name="twitter:creator" content="@ascorrespondent" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/amp/" /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asian Correspondent &raquo; Feed" href="https://asiancorrespondent.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-11137787-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11137787-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='fvp-frontend-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#C01D22;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lazyload-style-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/css/min/style-lazyload.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CMerriweather%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='correspondent-stylesheet-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/style.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='correspondent-ie-only-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/asiancorrespondent.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script>window.jQuery.migrateMute || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/asiancorrespondent.com\/wp-admin\/admin-ajax.php","nonce":"806228376e","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"7","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/asiancorrespondent.com\/2018\/04\/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte\/","title":"Philippines%3A+De+Lima+calls+for+greater+protection+of+rights+defenders+under+Duterte","image":"https:\/\/asiancorrespondent.com\/wp-content\/uploads\/2017\/03\/2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR.jpg","desc":"DETAINED\u00a0senator Leila de Lima renewed her call for greater protection for human rights defenders in the Philippines as the threat number of attacks against continues to rise under President Rodrigo Duterte.","hashtag":"ascorrespondent","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"b1da08ee74","postid":"189192","servertime":"1522664800","ajaxurl":"https:\/\/asiancorrespondent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/jquery.jsticky.min.js'></script>
<link rel='https://api.w.org/' href='https://asiancorrespondent.com/wp-json/' />
<link rel='shortlink' href='https://asiancorrespondent.com/?p=189192' />
<link rel="alternate" type="application/json+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2018%2F04%2Fphilippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2018%2F04%2Fphilippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.youtube.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('asiancorrespondent.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css"></style>		

				<meta property="fb:pages" content="186740891821" />
				<meta property="og:type" content="article" />



		
		<meta property="fb:app_id"       content="707638402698976" />

		<style>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</style>

		<script data-schema="Organization" type="application/ld+json">
        {"name":"Asian Correspondent","url":"http://asiancorrespondent.com/","logo":"https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png","sameAs":["https://www.facebook.com/AsianCorrespondent","https://twitter.com/AsCorrespondent","https://en.wikipedia.org/wiki/Asian_Correspondent","https://www.linkedin.com/company/asian-correspondent"],"@type":"Organization","@context":"http://schema.org"}
	    </script>







	</head>

	<body class="post-template-default single single-post postid-189192 single-format-standard" itemscope itemtype="http://schema.org/WebPage" ontouchstart="">
        
        
        <!-- asian correspondent -->
    <script async type="text/javascript" src="//m203a.com/cic3kq6j89hgjilhhpe583.js"></script>
        
            <div id='div-gpt-background_skin'>
<!-- /101030411/1x1AC -->
<div id='div-gpt-ad-1521133600456-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521133600456-0'); });
</script>
</div>
</div>
        
<div id='div-gpt-background_skin_mobile'>
<!-- /101030411/1x1_AC_M -->
<div id='div-gpt-ad-1521541728859-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521541728859-0'); });
</script>
</div>
</div>    


		<div class="mobile-advert" style="background:#282828"> 
			<div class="ad">
				<div id='div-gpt-ad-1486033508436-0' style='height:50px; width:320px;    margin: 0 auto;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486033508436-0'); });
					</script>
				</div>
				
            </div>
		</div>
		

		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

								<div class="top-bar">
					<div class="wrap row">
						<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-links-container"><ul id="menu-top-links" class="nav top-links cf"><li id="menu-item-136334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136334"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136335"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-136336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136336"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
</ul></div>						</nav>

						<div class="network-links">
							<ul>
								<li class="network-parent"><a class="drop-trigger">The Correspondent network <span class="arrow-down"></span></a>
									<ul>
										
										<li><a class="network-sub" href="http://travelwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-twa-1.png" alt="Travel Wire Asia"></a></li>
										<li><a class="network-sub" href="http://techwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-tech.png" alt="Tech Wire Asia"></a></li>
									</ul>
								</li>
							</ul>
						</div>
					</div>
				</div>
				

				<div id="inner-header" class="wrap row cf">

					<div id="logo">
						<a href="https://asiancorrespondent.com"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo"></a>
						<div class="tagline">Asia's leading independent news</div>
					</div>
					<form role="search" method="get" id="nav-search" class="mob-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>

					
					<div class="header-ldb">
						<div id='div-gpt-ad-1476022203601-0' style='height:90px; width:728px;    margin: 0 auto;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476022203601-0'); });
							</script>
							</div>
				
						</div>
										<!-- /101030411/AC-Leaderboard 
<div id='div-gpt-ad-1476022203601-0' style='height:90px; width:728px;float:right;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476022203601-0'); });
</script>
</div>-->
					                    
         										
										<div class="main-nav-container">
						<div class="nav-scroll">
							<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																<ul id="menu-main-menu" class="nav top-nav cf"><li id="menu-item-136315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136315"><a href="https://asiancorrespondent.com/section/news/">News</a></li>
<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://asiancorrespondent.com/section/insights/">Insights</a></li>
<li id="menu-item-140148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140148"><a title="Asia Travel Guides, Reviews, Diary, News" target="_blank" href="http://travelwireasia.com">Travel</a></li>
<li id="menu-item-151587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151587"><a target="_blank" href="http://techwireasia.com">Tech</a></li>
<li id="menu-item-136352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136352"><a href="https://asiancorrespondent.com/section/education/">Education</a></li>
<li id="menu-item-163150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163150"><a href="https://asiancorrespondent.com/section/green/">Green</a></li>
</ul>
								<div class="trending-container">
									<span>Trending:</span>
																		<ul id="menu-trending-topics" class="nav trend-bar cf"><li id="menu-item-166758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166758"><a href="https://asiancorrespondent.com/2017/02/asian-correspondent-2017-csr50-index/">CSR50</a></li>
<li id="menu-item-179760" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-179760"><a href="https://asiancorrespondent.com/topic/rohingya-crisis/">Rohingya crisis</a></li>
<li id="menu-item-179759" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-179759"><a href="https://asiancorrespondent.com/topic/north-korea/">North Korea</a></li>
</ul>								</div>
							</nav>
						</div>

						<div id="country-selection" class="country-wrap">
							<span class="drop-trigger disable-select"><a onclick="toggle_visibility('menu-country-selector');">Country <span class="remove-selection">Selection</span></a></span>

														<ul id="menu-country-selector" class="nav country-drop cf"><li id="menu-item-136340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136340"><a href="https://asiancorrespondent.com/section/countries/burma/">Burma</a></li>
<li id="menu-item-136341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136341"><a href="https://asiancorrespondent.com/section/countries/cambodia/">Cambodia</a></li>
<li id="menu-item-136342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136342"><a href="https://asiancorrespondent.com/section/countries/china/">China</a></li>
<li id="menu-item-136343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136343"><a href="https://asiancorrespondent.com/section/countries/hong-kong/">Hong Kong</a></li>
<li id="menu-item-136344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136344"><a href="https://asiancorrespondent.com/section/countries/india/">India</a></li>
<li id="menu-item-136345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136345"><a href="https://asiancorrespondent.com/section/countries/indonesia/">Indonesia</a></li>
<li id="menu-item-136346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136346"><a href="https://asiancorrespondent.com/section/countries/japan/">Japan</a></li>
<li id="menu-item-136347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136347"><a href="https://asiancorrespondent.com/section/countries/malaysia/">Malaysia</a></li>
<li id="menu-item-136348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136348"><a href="https://asiancorrespondent.com/section/countries/north-korea/">North Korea</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://asiancorrespondent.com/section/countries/pakistan/">Pakistan</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136383"><a href="https://asiancorrespondent.com/section/countries/philippines/">Philippines</a></li>
<li id="menu-item-136384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136384"><a href="https://asiancorrespondent.com/section/countries/singapore/">Singapore</a></li>
<li id="menu-item-136385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136385"><a href="https://asiancorrespondent.com/section/countries/south-korea/">South Korea</a></li>
<li id="menu-item-136386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136386"><a href="https://asiancorrespondent.com/section/countries/sri-lanka-countries/">Sri Lanka</a></li>
<li id="menu-item-136387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136387"><a href="https://asiancorrespondent.com/section/countries/taiwan/">Taiwan</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://asiancorrespondent.com/section/countries/thailand/">Thailand</a></li>
<li id="menu-item-136388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136388"><a href="https://asiancorrespondent.com/section/countries/vietnam/">Vietnam</a></li>
</ul>						</div>

						<form role="search" method="get" id="nav-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>


					</div>
									</div>
			

			</header>

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '707638402698976',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<div class="row">
					<main id="main" class="col cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/NewsArticle">

						
												<div id="fixed-header">
							<div class="fixed-inner">
								<div class="smaller-logo">
																		<a href="https://asiancorrespondent.com">
										<img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo">
									</a>
								</div>

								<div class="fixed-title">
									Philippines: De Lima calls for greater protection of rights defenders under Duterte								</div>

								<div class="fixed-social">
									<span>Share this on</span>

									<ul>
										<!-- Facebook sharing icon -->
										<li class="facebook-share">
										<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/&title=Philippines: De Lima calls for greater protection of rights defenders under Duterte" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 11.667 25" enable-background="new 0 0 11.667 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A"  id="fixed-facebook" d="M2.522,4.842v3.441H0v4.209h2.522V25h5.18V12.493h3.476c0,0,0.326-2.018,0.484-4.225h-3.94V5.39
													c0-0.43,0.564-1.008,1.123-1.008h2.823V0H7.829C2.394,0,2.522,4.213,2.522,4.842L2.522,4.842z M2.522,4.842"/>
											</g>
											</svg>
										</a>
										</li>

										<!-- Twitter sharing icon -->
										<li class="twitter-share">
										<a href="http://twitter.com/intent/tweet?status=Philippines: De Lima calls for greater protection of rights defenders under Duterte+https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/+%40AsCorrespondent" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 30.778 25" enable-background="new 0 0 30.778 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A" id="fixed-twitter" d="M30.778,2.957c-1.128,0.5-2.349,0.846-3.626,0.998c1.306-0.781,2.301-2.02,2.779-3.496
													c-1.221,0.724-2.573,1.25-4.02,1.532C24.767,0.769,23.122,0,21.309,0c-3.484,0-6.311,2.827-6.311,6.311
													c0,0.498,0.058,0.976,0.161,1.438C9.908,7.485,5.261,4.977,2.142,1.154c-0.546,0.93-0.856,2.02-0.856,3.176
													c0,2.188,1.118,4.123,2.808,5.249c-1.034-0.026-2-0.317-2.854-0.789v0.077c0,3.061,2.178,5.614,5.061,6.198
													c-0.527,0.139-1.089,0.214-1.661,0.214c-0.404,0-0.798-0.036-1.193-0.111c0.808,2.508,3.135,4.328,5.898,4.385
													c-2.162,1.69-4.886,2.695-7.843,2.695c-0.507,0-1.005-0.029-1.503-0.084C2.799,23.959,6.114,25,9.682,25
													C21.29,25,27.64,15.383,27.64,7.045l-0.019-0.817C28.861,5.335,29.931,4.227,30.778,2.957L30.778,2.957z M30.778,2.957"/>
											</g>
											</svg>
										</a>
										</li>

										<!-- More sharing options ellipses -->
<!--
										<li class="more-share">
										<a href="#">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
											<g id="XMLID_3_">
												<path id="fixed-ellipses" fill="#7A7A7A" d="M4.188,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61c0.267,0.255,0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119
													c0,0.401-0.076,0.775-0.225,1.126c-0.151,0.35-0.358,0.654-0.626,0.91c-0.267,0.255-0.578,0.456-0.934,0.6
													c-0.356,0.145-0.74,0.217-1.151,0.217c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6
													c-0.262-0.255-0.467-0.559-0.618-0.91C4.264,16.775,4.188,16.401,4.188,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M13.063,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61s0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119c0,0.401-0.076,0.775-0.225,1.126
													c-0.151,0.35-0.358,0.654-0.626,0.91s-0.578,0.456-0.934,0.6c-0.356,0.145-0.74,0.217-1.151,0.217
													c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6c-0.262-0.255-0.467-0.559-0.618-0.91
													C13.139,16.775,13.063,16.401,13.063,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M21.941,16c0-0.401,0.073-0.773,0.225-1.119c0.149-0.344,0.356-0.645,0.616-0.9
													s0.57-0.459,0.926-0.61c0.356-0.149,0.744-0.224,1.168-0.224c0.41,0,0.796,0.075,1.151,0.224c0.356,0.151,0.668,0.354,0.934,0.61
													c0.266,0.255,0.475,0.557,0.625,0.9c0.152,0.346,0.225,0.718,0.225,1.119c0,0.401-0.073,0.775-0.225,1.126
													c-0.149,0.35-0.358,0.654-0.625,0.91c-0.266,0.255-0.578,0.456-0.934,0.6c-0.356,0.145-0.741,0.217-1.151,0.217
													c-0.424,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6s-0.467-0.559-0.616-0.91
													C22.015,16.775,21.941,16.401,21.941,16z"/>
											</g>
											</svg>
										</a>
										</li>
-->
									</ul>

									<span><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">7</div><span class="mashsb-sharetext">Social Buzz</span></div><div class="mashsb-buttons"></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.5.0--></span>
								</div>
							</div>

																					<progress value="0" id="progressBar">
							  <div class="progress-container">
							    <span class="progress-bar"></span>
							  </div>
							</progress>
													</div>
						
							              
            <style>
  
            </style>

             <article id="post-189192" class="cf post-189192 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-news category-philippines category-politics-2 category-society tag-human-rights tag-leila-de-lima tag-philippines-2" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Philippines: De Lima calls for greater protection of rights defenders under Duterte</h1>

				  
				  
                 <p class="byline entry-meta vcard">

                    						
						  <span class="by">By</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://asiancorrespondent.com/author/ac-news/">Asian Correspondent Staff</a></span> <span class="meta-divider">&#124;</span> <time class="updated entry-time" datetime="2018-04-02" itemprop="datePublished">2nd April 2018</time>							  <span class="meta-divider">&#124;</span> <span class="article-twitter"><a href="https://twitter.com/ascorrespondent" title="Asian Correspondent Staff on Twitter" target="_blank">@ascorrespondent</a></span>
						                    
					
					
				  </p>
				  <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">7</div><span class="mashsb-sharetext">Social Buzz</span></div><div class="mashsb-buttons"></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.5.0-->					</header> <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                <section id="article-content" class="entry-content cf" itemprop="articleBody">
	                
	                					<figure itemprop="associatedMedia image" itemscope="" itemtype="http://schema.org/ImageObject" data-component="image" class="single-featured">
					<meta itemprop="representativeOfPage" content="true">
					  <img title = "2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR-940x580 Philippines: De Lima calls for greater protection of rights defenders under Duterte  "width="940" height="580" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/03/2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR-940x580.jpg" class="attachment-article-featured-940 size-article-featured-940 wp-post-image" alt = "2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR-940x580  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/03/2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/03/2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR-300x185.jpg 300w" sizes="(max-width: 940px) 100vw, 940px" />					  
						<div class="share-image">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/&title=Philippines: De Lima calls for greater protection of rights defenders under Duterte" class="share-facebook pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/facebook-f.png"></a>

		<a href="http://twitter.com/intent/tweet?status=Philippines: De Lima calls for greater protection of rights defenders under Duterte+https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/+%40AsCorrespondent" class="share-twitter pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-twitter.png"></a>

		<a href="http://pinterest.com/pin/create/bookmarklet/?media=https://cdn.asiancorrespondent.com/wp-content/uploads/2017/03/2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR-940x580.jpg&url=https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/&is_video=false&description=Philippines: De Lima calls for greater protection of rights defenders under Duterte" class="share-pinterest pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-pinterest.png"></a>
	</div>
					
						<figcaption class="caption-main" itemprop="description">
						  <p>De Lima, who is detained on drug charges, looks at a flower given by her supporter upon arrival at a local court in Quezon city, metro Manila, Philippines, on March 13, 2017. Source: Reuters/Romeo Ranoco</p>
						</figcaption>
					</figure>
										
										<div id="article-body">
					
					 
					<!-- /101030411/PMP_targeting-MPU -->
                        <!--
<div id='div-gpt-ad-1487274940028-0' style='height:250px; width:300px;margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487274940028-0'); });
</script>
</div>
-->
		  	

                        
		  
		                    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">7</div><span class="mashsb-sharetext">Social Buzz</span></div><div class="mashsb-buttons"></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.0--><p>DETAINED senator Leila de Lima renewed her call for greater protection for human rights defenders in the Philippines as the threat number of attacks against continues to rise under President Rodrigo Duterte.</p>
<p>“I find it very urgent that we come forward and claim our right, as human rights defenders, to be recognized and protected,” said De Lima, former chief of the Commission on Human Rights who is currently detained on drug charges.</p><div id='viewdeos-player'><script type='text/javascript'>(function () {var t = document.createElement('script'), s = document.getElementsByTagName('script')[0];t.src = 'https://app.viewdeos.com/tags/e5f3501c-2add-4ef5-a629-f7b3eb0904f5';s.parentNode.insertBefore(t, s);})();</script></div>
<p>“Not for our personal sake, but for the sake of our dignity as a people,” said her statement, as reported in <em><a href="http://politics.com.ph/de-lima-proposes-20-year-jail-term-for-rights-violators/">Politiko</a></em>.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/03/philippines-rights-groups-slam-government-for-linking-them-to-drug-lords/#muSlljG6VQGyd0tk.97">Philippine rights groups slam govt for linking them to drug lords</a></strong></p>
<p>The creation of a human rights court and jail terms of 12 to 20 years for rights violators are among the measures proposed under the “Human Rights Defenders Act of 2018,” which the senator is pushing to be fast-tracked.</p>
<p>Her call comes after Presidential Spokesperson Harry Roque told reporters that human rights groups are being used by drug lords to fight against the Duterte administration.</p>
<p>“The attacks against the President’s war on drugs have been vicious and nonstop. We, therefore, do not discount the possibility that some human rights groups have become unwitting tools of drug lords to hinder the strides made by the administration,” <a href="https://asiancorrespondent.com/2018/03/philippines-rights-groups-slam-government-for-linking-them-to-drug-lords/#BKjMbTDmrzXs10KS.97">Roque said</a> at a press conference on March 26.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fleiladelimaofficial%2Fposts%2F2143329765897567&amp;width=500" width="500" height="663" frameborder="0" scrolling="no"></iframe></p>
<p>De Lima called the accusation “patently baseless propaganda” in a <a href="https://www.facebook.com/leiladelimaofficial/posts/2143329765897567">statement</a> released on her Facebook page on Monday.</p>
<p>Human Rights Watch <a href="https://asiancorrespondent.com/2018/03/philippines-rights-groups-slam-government-for-linking-them-to-drug-lords/#BKjMbTDmrzXs10KS.97">called the claims</a> “a sinister veiled threat” and accused the government of “intimidation tactics” against rights groups.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/03/coward-duterte-senator-de-lima-demands-court-show-evidence-against-her/#6dWOR3l2oXiBQWjq.99">‘Coward Duterte’: Senator De Lima demands court show evidence against her</a><br />
</strong></p>
<p>De Lima has repeatedly underscored the importance of establishing effective legal remedy for the violation of the rights of human rights defenders. In passing the Bill, she hopes to institutionalise the enforcement of state obligations to protect those at risk of both physical and verbal attack, including all forms of media and by both public and private actors.</p>
<p>“The obsessive attacks against these concepts and principles, led by no less than the President himself, have rendered us, human rights defenders, vulnerable and our work extremely difficult and dangerous,” she said.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fleiladelimaofficial%2Fphotos%2Fa.1658426517721230.1073741827.1658419084388640%2F2126051000958777%2F%3Ftype%3D3&amp;width=500" width="500" height="533" frameborder="0" scrolling="no"></iframe></p>
<p>De Lima, a fierce critic of Duterte, has been detained since Feb 24, 2017 for her alleged involvement in the illegal drugs trade at the New Bilibid Prison when she was justice minister in the previous administration.</p>
<p>The senator strongly denies the charges and maintains they are politically motivated. Amnesty International has listed her as a “Human Rights Defenders Under Threat” after, they claim, Duterte made her a “target of his divisive rhetoric.”</p>
</p>                
                				

                                
					</div> 								<div style="display:none" class="share-time">
				1522661796				</div>
				<div style="display:none" class="jsonshares">
				{"total":7,"error":"","stumbleupon":0,"pinterest":0,"facebook_total":5,"buffer":1,"twitter":1,"vk":0}				</div>
				<div style="display:none" class="pid">
				189192				</div>
                </section> 
              <footer class="article-footer">

                  
                  <style>.tags{margin-top: -10px !important;margin-bottom:0px !important;}</style>
                  
                                   <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                  <p class="tags"><span class="tags-title">Topics covered:</span> <a href="https://asiancorrespondent.com/topic/human-rights/" rel="tag">human rights</a> <a href="https://asiancorrespondent.com/topic/leila-de-lima/" rel="tag">leila de lima</a> <a href="https://asiancorrespondent.com/topic/philippines-2/" rel="tag">philippines</a></p>                  
                    <!--                    <div class="fb-comments" data-href="https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/" data-width="100%" data-numposts="10"></div>-->
                    <div id="comments-189192" class="comments-area">

                                

                                                    <button id="fbcommentbutton-189192" onclick="myShowComment(189192)" class="button expanded">
                                Start the conversation                            </button>  
                            <div id="fbcommentcontainer-189192" style="display:none">
                                <div class="fb-comments" data-href="https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/" data-width="100%" data-numposts="10"></div>
                            </div>                         
                            
                                                

                    </div><!-- #comments -->                          

                </footer> 
              </article>  
<script type="text/javascript">

  
function myShowComment(postid) {
    FB.XFBML.parse();
    document.getElementById("fbcommentbutton-"+postid).style.display = 'none';
    document.getElementById("fbcommentcontainer-"+postid).style.display = 'block';
}  
</script>

						
						
					</main>
					</div> <!-- .row end -->

				<div class="row">
					<div id="sidebar1" class="sidebar col cf" role="complementary">
					<!--<div id='div-gpt-ad-1446127186949-7' style='height:250px;width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446127186949-7'); });
</script>
</div>-->
						<div id="home-halfpage-article" class="sidebar-halfpage" style="padding:0px">
							

						</div>
							
												<div class="top-stories 1 widget">
							
							<h4 class="widgettitle">Today&#8217;s Top Stories</h4>
							
																					
														
														
														
														
																						
																<article id="post-189181" class="cf teaser sidebar-teaser post-189181 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-news category-politics-2 category-technology tag-censorship tag-china tag-cybersecurity tag-democracy tag-facebook tag-technology-2" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-120x70 Facebook endorsed ‘questionable’ practices so it could move into China  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-120x70  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-120x70.jpg 120w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-300x177.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-768x452.jpg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-1024x602.jpg 1024w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK.jpg 1200w" sizes="(max-width: 120px) 100vw, 120px" />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/facebook-considered-questionable-practices-so-it-could-move-into-china/" rel="bookmark" title="Facebook endorsed ‘questionable’ practices so it could move into China">Facebook endorsed ‘questionable’ practices so it could move into China</a></h2>
									<a href="https://asiancorrespondent.com/2018/04/facebook-considered-questionable-practices-so-it-could-move-into-china/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-189166" class="cf teaser sidebar-teaser post-189166 post type-post status-publish format-standard has-post-thumbnail hentry category-malaysia category-news category-politics-2 tag-ge14 tag-malaysia-2 tag-najib-razak" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "shutterstock_1049464532-120x70 Will Malaysia&#039;s PM Najib dissolve parliament by Friday?  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1049464532-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "shutterstock_1049464532-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/will-malaysias-pm-najib-dissolve-parliament-by-friday/" rel="bookmark" title="Will Malaysia&#8217;s PM Najib dissolve parliament by Friday?">Will Malaysia&#8217;s PM Najib dissolve parliament by Friday?</a></h2>
									<a href="https://asiancorrespondent.com/2018/04/will-malaysias-pm-najib-dissolve-parliament-by-friday/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-189192" class="cf teaser sidebar-teaser post-189192 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-news category-philippines category-politics-2 category-society tag-human-rights tag-leila-de-lima tag-philippines-2" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR-120x70 Philippines: De Lima calls for greater protection of rights defenders under Duterte  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/03/2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2017-03-13T081950Z_167181278_RC13E6242420_RTRMADP_3_PHILIPPINES-DRUGS-SENATOR-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/" rel="bookmark" title="Philippines: De Lima calls for greater protection of rights defenders under Duterte">Philippines: De Lima calls for greater protection of rights defenders under Duterte</a></h2>
									<a href="https://asiancorrespondent.com/2018/04/philippines-de-lima-calls-for-greater-protection-of-rights-defenders-under-duterte/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
						</div>
												
						
						
						<div id="sidebar-follow">
														
																
														
																
							                            
                          
                            
							   <div class="article-mpu">
    <!-- /101030411/AC-MPU-SH -->
<div id='div-gpt-ad-1520509804645-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520509804645-0'); });
</script>
</div>
    </div>
						
							
							<div id="follow-buffer"></div>
                            
    <div class="article-dmpu" style="margin-left: 0!important; height:600px; width:300px; float:left">
      <!-- /101030411/AC_DMPU -->
<div id='div-gpt-ad-1520513057297-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520513057297-0'); });
</script>
</div>
    </div>
                            
                            
						</div>
						
							
					</div>
				</div>
				</div>

								<div id="post-footer" class="wrap cf">
					<div class="latest-articles">
						<div class="teaser-row">
						
												
													
	<article id="post-189181" class="cf teaser standard-teaser post-189181 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-news category-politics-2 category-technology tag-censorship tag-china tag-cybersecurity tag-democracy tag-facebook tag-technology-2" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-300x185 Facebook endorsed ‘questionable’ practices so it could move into China  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-03-29T000000Z_1171653812_RC1DDA46A190_RTRMADP_3_BOSNIA-FACEBOOK-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-04-02" itemprop="datePublished">2nd Apr</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/facebook-considered-questionable-practices-so-it-could-move-into-china/" rel="bookmark" title="Facebook endorsed ‘questionable’ practices so it could move into China">Facebook endorsed ‘questionable’ practices so it could move into China</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/censorship/">censorship</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/04/facebook-considered-questionable-practices-so-it-could-move-into-china/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-189164" class="cf teaser standard-teaser post-189164 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-laos category-news category-politics-2 category-thailand category-vietnam tag-asean tag-bilateral-ties tag-china tag-christianity tag-culture-1 tag-diplomacy tag-hmong tag-religion tag-south-china-sea tag-vietnam" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_388705849-300x185 How Hmong Christians navigate the border tensions between China and Vietnam  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_388705849-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_388705849-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_388705849-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_388705849-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_388705849-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-04-02" itemprop="datePublished">2nd Apr</time>			<span class="read-time">5 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/how-hmong-christians-navigate-the-border-tensions-between-china-and-vietnam/" rel="bookmark" title="How Hmong Christians navigate the border tensions between China and Vietnam">How Hmong Christians navigate the border tensions between China and Vietnam</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/asean/">asean</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/04/how-hmong-christians-navigate-the-border-tensions-between-china-and-vietnam/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-189135" class="cf teaser standard-teaser post-189135 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-australia category-culture category-hong-kong category-japan category-news category-south-korea category-technology tag-april tag-asia tag-easter tag-google tag-k-pop tag-pokemon tag-technology-2 tag-trump tag-viral" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-04-01T223819Z_1292866958_RC15DCBBA170_RTRMADP_3_USA-TRUMP-300x185 Trump deletes Twitter as cat K-Pop group kicks off US tour: April Fools’ Day 2018  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-04-01T223819Z_1292866958_RC15DCBBA170_RTRMADP_3_USA-TRUMP-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-04-01T223819Z_1292866958_RC15DCBBA170_RTRMADP_3_USA-TRUMP-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-04-01T223819Z_1292866958_RC15DCBBA170_RTRMADP_3_USA-TRUMP-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-04-01T223819Z_1292866958_RC15DCBBA170_RTRMADP_3_USA-TRUMP-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/2018-04-01T223819Z_1292866958_RC15DCBBA170_RTRMADP_3_USA-TRUMP-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-04-02" itemprop="datePublished">2nd Apr</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/trump-deletes-twitter-as-cat-k-pop-group-kicks-off-us-tour-april-fools-day-2018/" rel="bookmark" title="Trump deletes Twitter as cat K-Pop group kicks off US tour: April Fools’ Day 2018">Trump deletes Twitter as cat K-Pop group kicks off US tour: April Fools’ Day 2018</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/april/">april</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/04/trump-deletes-twitter-as-cat-k-pop-group-kicks-off-us-tour-april-fools-day-2018/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-189166" class="cf teaser standard-teaser post-189166 post type-post status-publish format-standard has-post-thumbnail hentry category-malaysia category-news category-politics-2 tag-ge14 tag-malaysia-2 tag-najib-razak" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_1049464532-300x185 Will Malaysia&#039;s PM Najib dissolve parliament by Friday?  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1049464532-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_1049464532-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1049464532-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1049464532-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1049464532-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-04-02" itemprop="datePublished">2nd Apr</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/will-malaysias-pm-najib-dissolve-parliament-by-friday/" rel="bookmark" title="Will Malaysia&#8217;s PM Najib dissolve parliament by Friday?">Will Malaysia&#8217;s PM Najib dissolve parliament by Friday?</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/ge14/">GE14</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/04/will-malaysias-pm-najib-dissolve-parliament-by-friday/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
													
	<article id="post-189110" class="cf teaser standard-teaser post-189110 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-news category-society category-technology tag-china tag-space-station" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_1055974400-300x185 Chinese space station burns up re-entering atmosphere  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1055974400-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_1055974400-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1055974400-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1055974400-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-04-02" itemprop="datePublished">2nd Apr</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/china-space-station-to-re-enter-atmosphere/" rel="bookmark" title="Chinese space station burns up re-entering atmosphere">Chinese space station burns up re-entering atmosphere</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/china/">China</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/04/china-space-station-to-re-enter-atmosphere/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-189147" class="cf teaser standard-teaser post-189147 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-malaysia category-news category-politics-2 category-society tag-1mdb tag-malaysia-2 tag-najib-razak tag-pakatan-harapan" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_1056939740-300x185 Mahathir threatens to &#039;squeeze&#039; Malaysia PM Najib for 1MDB funds  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1056939740-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_1056939740-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1056939740-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1056939740-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/shutterstock_1056939740-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-04-02" itemprop="datePublished">2nd Apr</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/malaysia-mahathir-threatens-to-squeeze-najib-jho-low-to-retrieve-1mdb-funds/" rel="bookmark" title="Mahathir threatens to &#8216;squeeze&#8217; Malaysia PM Najib for 1MDB funds">Mahathir threatens to &#8216;squeeze&#8217; Malaysia PM Najib for 1MDB funds</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/1mdb/">1MDB</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/04/malaysia-mahathir-threatens-to-squeeze-najib-jho-low-to-retrieve-1mdb-funds/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-189046" class="cf teaser standard-teaser post-189046 post type-post status-publish format-standard has-post-thumbnail hentry category-bangladesh category-china category-india category-news category-politics-2 category-sri-lanka-countries tag-china tag-diplomacy tag-geopolitics tag-india-2 tag-security tag-south-asia" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "mathew-schwartz-418954-unsplash-300x185 Rising tiger? India&#039;s expanding security sphere  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/mathew-schwartz-418954-unsplash-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "mathew-schwartz-418954-unsplash-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/mathew-schwartz-418954-unsplash-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/mathew-schwartz-418954-unsplash-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/04/mathew-schwartz-418954-unsplash-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-04-02" itemprop="datePublished">2nd Apr</time>			<span class="read-time">6 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/rising-tiger-indias-expanding-security-sphere/" rel="bookmark" title="Rising tiger? India&#8217;s expanding security sphere">Rising tiger? India&#8217;s expanding security sphere</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/china/">China</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/04/rising-tiger-indias-expanding-security-sphere/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-189015" class="cf teaser standard-teaser post-189015 post type-post status-publish format-standard has-post-thumbnail hentry category-green category-news category-thailand category-travel-life tag-conservation tag-environment tag-thailand-2 tag-tourism tag-travel" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "ragnar-vorel-271707-unsplash-300x185 Thailand moves to limit visitors to its marine parks  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/ragnar-vorel-271707-unsplash-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "ragnar-vorel-271707-unsplash-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/ragnar-vorel-271707-unsplash-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/ragnar-vorel-271707-unsplash-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/ragnar-vorel-271707-unsplash-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-04-02" itemprop="datePublished">2nd Apr</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/04/thailand-moves-to-limit-visitors-to-its-marine-parks/" rel="bookmark" title="Thailand moves to limit visitors to its marine parks">Thailand moves to limit visitors to its marine parks</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/conservation/">conservation</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/04/thailand-moves-to-limit-visitors-to-its-marine-parks/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
													
	<article id="post-189040" class="cf teaser standard-teaser post-189040 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-malaysia category-news category-politics-2 category-society tag-delineation tag-democracy tag-electoral-commission tag-ge14 tag-malaysia-2" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-03-28T052040Z_83038389_RC12292C3670_RTRMADP_3_MALAYSIA-ELECTION-300x185 Op-ed: Redrawing boundaries won&#039;t impair voting freedom in Malaysia&#039;s election  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/2018-03-28T052040Z_83038389_RC12292C3670_RTRMADP_3_MALAYSIA-ELECTION-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-03-28T052040Z_83038389_RC12292C3670_RTRMADP_3_MALAYSIA-ELECTION-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/2018-03-28T052040Z_83038389_RC12292C3670_RTRMADP_3_MALAYSIA-ELECTION-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/2018-03-28T052040Z_83038389_RC12292C3670_RTRMADP_3_MALAYSIA-ELECTION-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/2018-03-28T052040Z_83038389_RC12292C3670_RTRMADP_3_MALAYSIA-ELECTION-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-03-30" itemprop="datePublished">30th Mar</time>			<span class="read-time">5 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/03/op-ed-re-drawing-boundaries-wont-impair-voting-freedom-in-malaysias-election/" rel="bookmark" title="Op-ed: Redrawing boundaries won&#8217;t impair voting freedom in Malaysia&#8217;s election">Op-ed: Redrawing boundaries won&#8217;t impair voting freedom in Malaysia&#8217;s election</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/delineation/">Delineation</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/03/op-ed-re-drawing-boundaries-wont-impair-voting-freedom-in-malaysias-election/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-188975" class="cf teaser standard-teaser post-188975 post type-post status-publish format-standard has-post-thumbnail hentry category-malaysia category-news category-politics-2 tag-1mdb tag-bersih tag-democracy tag-malaysia-2 tag-media-2 tag-najib tag-press-freedom" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2018-03-29T003914Z_172090914_RC1DC110C000_RTRMADP_3_MALAYSIA-ELECTION-FAKENEWS-300x185 Malaysia&#039;s fake news Bill expected to pass next week  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/2018-03-29T003914Z_172090914_RC1DC110C000_RTRMADP_3_MALAYSIA-ELECTION-FAKENEWS-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2018-03-29T003914Z_172090914_RC1DC110C000_RTRMADP_3_MALAYSIA-ELECTION-FAKENEWS-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/2018-03-29T003914Z_172090914_RC1DC110C000_RTRMADP_3_MALAYSIA-ELECTION-FAKENEWS-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/2018-03-29T003914Z_172090914_RC1DC110C000_RTRMADP_3_MALAYSIA-ELECTION-FAKENEWS-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/2018-03-29T003914Z_172090914_RC1DC110C000_RTRMADP_3_MALAYSIA-ELECTION-FAKENEWS-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-03-30" itemprop="datePublished">30th Mar</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/03/malaysias-fake-news-bill-expected-to-pass-next-week/" rel="bookmark" title="Malaysia&#8217;s fake news Bill expected to pass next week">Malaysia&#8217;s fake news Bill expected to pass next week</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/1mdb/">1MDB</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/03/malaysias-fake-news-bill-expected-to-pass-next-week/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-189076" class="cf teaser standard-teaser post-189076 post type-post status-publish format-standard has-post-thumbnail hentry category-burma category-news tag-burma tag-press-freedom tag-rakhine tag-rohingya-crisis" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_546468994-300x185 Amal Clooney steps in to defend Burmese journalists on trial  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/shutterstock_546468994-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_546468994-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/shutterstock_546468994-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/shutterstock_546468994-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/shutterstock_546468994-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-03-30" itemprop="datePublished">30th Mar</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/03/amal-clooney-steps-in-to-defend-burmese-journalists-on-trial/" rel="bookmark" title="Amal Clooney steps in to defend Burmese journalists on trial">Amal Clooney steps in to defend Burmese journalists on trial</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/burma/">Burma</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/03/amal-clooney-steps-in-to-defend-burmese-journalists-on-trial/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-189068" class="cf teaser standard-teaser post-189068 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-correspondents category-countries category-culture category-education category-news category-politics-2 category-society tag-activism tag-asia-pacific tag-unescap tag-united-nations tag-youth-involvement" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "APFSD-2018-FB-UNESCAP-300x185 Time for an &#039;inclusive&#039; Asia-Pacific: Youth voice is heard at UN regional summit  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/APFSD-2018-FB-UNESCAP-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "APFSD-2018-FB-UNESCAP-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/APFSD-2018-FB-UNESCAP-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/APFSD-2018-FB-UNESCAP-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/03/APFSD-2018-FB-UNESCAP-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-03-30" itemprop="datePublished">30th Mar</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/03/time-for-an-inclusive-asia-pacific-youth-voice-is-heard-at-un-regional-summit/" rel="bookmark" title="Time for an &#8216;inclusive&#8217; Asia-Pacific: Youth voice is heard at UN regional summit">Time for an &#8216;inclusive&#8217; Asia-Pacific: Youth voice is heard at UN regional summit</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/activism/">Activism</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/03/time-for-an-inclusive-asia-pacific-youth-voice-is-heard-at-un-regional-summit/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
						
												
						
						</div> 					</div>
				</div>

			</div>

      <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

      <script>
          if ( typeof window.instgrm !== 'undefined' ) {
              window.instgrm.Embeds.process();
          }
      </script>

			<script type="text/javascript" >
(function(w){
	 if(w.location.hostname.indexOf("combotag.com") === -1){
		 w.ct_t_init = +new Date();
 		 var s = w.document.createElement("script");
  		 s.src = (w.location.protocol === "https:" ? "https:" : "http:")+"//serve.combotag.com/show_ad?id=747&url="+encodeURIComponent(w.location.href)+"&t="+w.ct_t_init;
  		 w.document.getElementsByTagName("head")[0].appendChild(s);
	}
})(window.top);
 </script>
 
<script type="text/javascript">
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=80o74o8ojiv8lm0f176m';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
     })();
</script>
<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

			fbq('init', '473533392803662');
			fbq('track', "PageView");</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=473533392803662&ev=PageView&noscript=1"
			/></noscript>
		<script src="https://cdn.asiancorrespondent.com/createjs-2015.11.26.min.js"></script>


		<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="footer-widgets">
					<div class="wrap cf">
						<div class="row">
							<div id="footer-widget1" class="col">
								<aside id="text-5" class="widget_text"><h3 class="widget-title">MALAYSIA</h3>			<div class="textwidget"><ul style="font-weight: 400;">
<li>Q Sentral, Jalan Stesen Sentral 2</li>
<li>Level 19, 13A</li>
<li>Kuala Lumpur, 50470.</li>
<li style="margin-top: 15px;">+60 327 123 150</li>
<li style="font-weight: 400;">SDN. BHD &#8211; 995605 P</li>
</ul>
</div>
		</aside>							</div>
							<div id="footer-widget2" class="col">
								<aside id="text-6" class="widget_text"><h3 class="widget-title">AUSTRALIA</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>1 Market Street</li>
<li>Level 20, Suite 3</li><li>Sydney, NSW 2000.</li><li style="
    margin-top: 15px;
">+61 280 764 120</li>
<li style="
    font-weight: 400;
">ABN: 14 600 565 802</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget3" class="col">
								<aside id="text-7" class="widget_text"><h3 class="widget-title">UNITED KINGDOM</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>Colston Tower</li>
<li>Level 9, Colston Street</li><li>Bristol, BS1 4UX.</li><li style="
    margin-top: 15px;
">+44 117 244 3750 </li>
<li style="
    font-weight: 400;
">Company No. 06993551</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget4" class="col">
								<aside id="text-4" class="widget_text"><h3 class="widget-title">Social media</h3>			<div class="textwidget">Keep up to date by following us on:

<ul class="subscribe">
					<li><a href="https://twitter.com/AsCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-twitter.png" alt="Asian Correspondent on Twitter"/></a></li>
					<li><a href="https://www.facebook.com/AsianCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-facebook.png" alt="Asian Correspondent on Facebook"/></a></li>

<li><a href="https://www.linkedin.com/company/asian-correspondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-linkedin.png" alt="Asian Correspondent on LinkedIn"/></a></li>
					<li><a href="/feed/" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-rss.png" alt="Asian Correspondent RSS"/></a></li>
				</ul></div>
		</aside>							</div>
						</div>
					</div>
				</div>
				
				<div id="inner-footer" class="wrap cf">

					<p class="source-org copyright">&copy; Copyright 2018 Asian Correspondent - All rights reserved</p>
					
					<nav role="navigation">
						<div class="footer-links cf"><ul id="menu-footer-links" class="nav footer-nav cf"><li id="menu-item-136375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136375"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136376"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="https://asiancorrespondent.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136378"><a href="https://asiancorrespondent.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136379"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-174630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174630"><a href="https://asiancorrespondent.com/advanced-search/">Advanced Search</a></li>
</ul></div>					</nav>

				</div>

			</footer>

		</div>

				<script type='text/javascript'>
/* <![CDATA[ */
var lazyload_video_settings = {"youtube":{"theme":"light","colour":"red","showinfo":false,"relations":false,"buttonstyle":"default","controls":true,"loadpolicy":false,"responsive":true,"thumbnailquality":"maxresdefault","preroll":"","postroll":"","displaybranding":false,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"default","playercolour":"#00adef","responsive":true,"preroll":"","postroll":"","show_title":false,"displaybranding":false,"callback":"<!--VIMEO_CALLBACK-->"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/js/min/lazyload-all.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/scripts.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-includes/js/wp-embed.min.js'></script>
		
    
                
                

	</body>
<style>
	#post-footer a.lazy-load-youtube, #post-footer a.lazy-load-youtube, #post-footer .lazy-load-vimeo {
			height:185px !important;
		}
		</style>
</html> <!-- end of site - cheers then! -->
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5651/318 objects using memcache
Page Caching using memcache 
Content Delivery Network via cdn.asiancorrespondent.com
Database Caching 20/30 queries in 0.006 seconds using memcache

Served from: asiancorrespondent.com @ 2018-04-02 18:26:40 by W3 Total Cache
-->