<!doctype html>

<!--

           ./shmNMMMMMNdyo:`
        -smMMMmhysooosydNMMMh+`
      :dMMNy/`           -+dMMNs`
    `yMMm+`                 .yMMN/
   .mMMs`                     -mMMs
  `mMM+                        `dMMo
  sMMy                          `NMM.
  NMM.                           sMMo
 `MMM            ASIAN           +MMy
 `MMM`       CORRESPONDENT       oMMs
  hMM+                           mMM:
  -MMN-                         sMMh
   /MMN:                       yMMd`
    -mMMy.                     oMM+
     `sNMMh/`             .+/.  yMM-
       `omMMMds+/:---:/ohNMMMMNhsMMN.
          .+ymMMMMMMMMMMNds:.:ohNMMMd`
               .-:///:-`         .:ohs

-->

<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>
		&#039;Over my dead body&#039; Filipino top cop tells anti-Duterte plotters		</title>




				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.png">




		<!--[if IE]>
			<link rel="shortcut icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#C01D22">
		<meta name="msapplication-TileImage" content="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#C01D22">

		<link rel="pingback" href="https://asiancorrespondent.com/xmlrpc.php">
			<script type='text/javascript'>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			  (function() {
			    var gads = document.createElement('script');
			    gads.async = true;
			    gads.type = 'text/javascript';
			    var useSSL = 'https:' == document.location.protocol;
			    gads.src = (useSSL ? 'https:' : 'http:') +
			      '//www.googletagservices.com/tag/js/gpt.js';
			    var node = document.getElementsByTagName('script')[0];
			    node.parentNode.insertBefore(gads, node);
			  })();
			</script>
			<script type='text/javascript'>
			  googletag.cmd.push(function() {

				googletag.defineSlot('/101030411/AC-mobile', [320, 50], 'div-gpt-ad-1486033508436-0').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-DMPU-1', [300, 600], 'div-gpt-ad-1460059814370-0').addService(googletag.pubads());
				googletag.defineSlot('/101030411/Tech-Mobile', [320, 50], 'div-gpt-ad-1485119983677-0').addService(googletag.pubads());
				googletag.defineSlot('/101030411/AC-DMPU-2', [300, 600], 'div-gpt-ad-1446127186949-1').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-LDB-1', [728, 90], 'div-gpt-ad-1476022203601-0').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-LDB-2', [728, 90], 'div-gpt-ad-1446127186949-3').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-LDB-3', [728, 90], 'div-gpt-ad-1446127186949-4').addService(googletag.pubads());
				googletag.defineSlot('/101030411/AC-LDB-4', [728, 90], 'div-gpt-ad-1477482031667-0').addService(googletag.pubads());
		        googletag.defineSlot('/101030411/AC-MPU-1', [300, 250], 'div-gpt-ad-1515171823921-0').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-MPU-2', [300, 250], 'div-gpt-ad-1516028534321-0').addService(googletag.pubads());
				googletag.defineSlot('/101030411/Teads_Inarticle_video', [1, 1], 'div-gpt-ad-1477300262578-0').addService(googletag.pubads());
				googletag.defineSlot('/101030411/1x1AC', [1, 1], 'div-gpt-ad-1491370094607-0').addService(googletag.pubads());
				googletag.defineSlot('/101030411/PMP_targeting-MPU', [300, 250], 'div-gpt-ad-1487274940028-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
			    googletag.enableServices();


			  });
			</script>
			<meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">

						
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="‘Over my dead body’ Filipino top cop tells anti-Duterte plotters" />
<meta property="og:description" content="THE Philippine National Police (PNP) chief Ronald &quot;Bato&quot; dela Rosa has vowed war against those who attempt to bring president Rodrigo Duterte's administration down." />
<meta property="og:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/11/2017-11-09T095242Z_1325669191_RC16847AD0B0_RTRMADP_3_APEC-SUMMIT.jpg" />
<meta property="og:url" content="https://asiancorrespondent.com/2018/02/dead-body-filipino-top-cop-tells-anti-duterte-plotters/" />
<meta property="og:site_name" content="Asian Correspondent" />
<meta property="article:publisher" content="http://facebook.com/asiancorrespondent" />
<meta property="article:published_time" content="2018-02-20T01:00:05+00:00" />
<meta property="article:modified_time" content="2018-02-20T11:03:25+00:00" />
<meta property="og:updated_time" content="2018-02-20T11:03:25+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://www.mashshare.net -->
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="THE Philippine National Police (PNP) chief Ronald &quot;Bato&quot; dela Rosa has vowed war against those who attempt to bring president Rodrigo Duterte&#039;s administration down."/>
<link rel="canonical" href="https://asiancorrespondent.com/2018/02/dead-body-filipino-top-cop-tells-anti-duterte-plotters/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THE Philippine National Police (PNP) chief Ronald &quot;Bato&quot; dela Rosa has vowed war against those who attempt to bring president Rodrigo Duterte&#039;s administration down." />
<meta name="twitter:title" content="&#039;Over my dead body&#039; Filipino top cop tells anti-Duterte plotters" />
<meta name="twitter:site" content="@ascorrespondent" />
<meta name="twitter:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/11/2017-11-09T095242Z_1325669191_RC16847AD0B0_RTRMADP_3_APEC-SUMMIT.jpg" />
<meta name="twitter:creator" content="@ascorrespondent" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/asiancorrespondent.com\/","name":"Asian Correspondent","potentialAction":{"@type":"SearchAction","target":"https:\/\/asiancorrespondent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://asiancorrespondent.com/2018/02/dead-body-filipino-top-cop-tells-anti-duterte-plotters/amp/" /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asian Correspondent &raquo; Feed" href="https://asiancorrespondent.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-11137787-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11137787-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='fvp-frontend-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#C01D22;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lazyload-style-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/css/min/style-lazyload.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CMerriweather%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='correspondent-stylesheet-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/style.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='correspondent-ie-only-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script>window.jQuery.migrateMute || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/asiancorrespondent.com\/wp-admin\/admin-ajax.php","nonce":"60da16816b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"116","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/asiancorrespondent.com\/2018\/02\/dead-body-filipino-top-cop-tells-anti-duterte-plotters\/","title":"%E2%80%98Over+my+dead+body%E2%80%99+Filipino+top+cop+tells+anti-Duterte+plotters","image":"https:\/\/asiancorrespondent.com\/wp-content\/uploads\/2017\/11\/2017-11-09T095242Z_1325669191_RC16847AD0B0_RTRMADP_3_APEC-SUMMIT.jpg","desc":"THE Philippine National Police (PNP) chief Ronald \"Bato\" dela Rosa has vowed war against those who attempt to bring president Rodrigo Duterte's administration down.\r\n\r\n","hashtag":"ascorrespondent","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/jquery.jsticky.min.js'></script>
<link rel='https://api.w.org/' href='https://asiancorrespondent.com/wp-json/' />
<link rel='shortlink' href='https://asiancorrespondent.com/?p=186773' />
<link rel="alternate" type="application/json+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2018%2F02%2Fdead-body-filipino-top-cop-tells-anti-duterte-plotters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2018%2F02%2Fdead-body-filipino-top-cop-tells-anti-duterte-plotters%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.youtube.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('asiancorrespondent.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css"></style>		

				<meta property="fb:pages" content="186740891821" />
				<meta property="og:type" content="article" />



		
		<meta property="fb:app_id"       content="707638402698976" />

		<style>
		#sidebarhome .featured-correspondents .featured-corr .corr-excerpt{padding-right:110px!important}.mashsb-count{margin-top:20px!important}.featured-video-plus{margin-bottom:10px}.also-wrapper .also-title span{font-size:.85em}.home .also-wrapper article.also-teaser{float:none;margin:0 auto;position:relative;margin-right:auto!important}#logo .tagline,.header-ldb{display:inline!important}@media only screen and (min-width:769px){.header-320-50{display:none!important}}@media only screen and (max-width:768px){.header-320-50{display:inline}.header-ldb{display:none!important}}body.single-format-gallery #main{width:100%!important}@media only screen and (max-width:1260px){#logo .tagline{display:none!important}}@media only screen and (min-width:1260px){html{zoom:normal}}.hentry footer{padding-top:10px}@media only screen and (min-width:768px){.article-header .mashsb-container{margin-top:-30px!important}}@media only screen and (min-width:1024px){.mob-mpu{display:none}}.post_format-post-format-video .vid-wrap iframe{max-width:940px;max-height:528px}.post_format-post-format-video a.link-overlay::after{content:"";background-image:url(https://cdn.asiancorrespondent.com/play-video.png)!important;opacity:1!important;display:block;transition:.3s;background-position:center center;width:100%;height:100%;background-repeat:no-repeat;line-height:1.5;position:absolute;background-size:60px}.post_format-post-format-video a.link-overlay:hover::after{background-image:url(https://cdn.asiancorrespondent.com/play-video-hover.png)!important}.post_format-post-format-video figure.home-featured a.link-overlay::after{background-size:120px 120px;bottom:0;left:0;width:100%;z-index:4}.sidebar .post_format-post-format-video a.link-overlay::after{bottom:5px;left:-90px;width:100%;z-index:4;background-size:50px 50px}.article-footer .pw-button.__pw-size-32 .pw-button-icon{width:65px;min-height:35px}.tags{padding-bottom:20px;padding-top:20px}#post-footer .post_format-post-format-video a.link-overlay::after,.teaser-row .post_format-post-format-video a.link-overlay::after{background-size:60px 60px;bottom:30px;z-index:4}#ad-bottom-header{height:50px!important}@media only screen and (max-width:768px){body.home #main article.main-featured{width:100%}}.mobilempu{display:none}@media only screen and (min-width:670px){.mob-search{display:none;}}@media only screen and (max-width:670px){#ad-bottom-header{height:70px!important}.country-wrap,.mashsb-box{display:none}#nav-search{display:none;top: 68px!important;float: right;}.mob-search{display:block !important;}.header-320-50{margin-top:0!important;width:100%!important;height:auto!important}#div-gpt-ad-1485119983677-0{margin:0 auto;position:relative}}@media only screen and (max-width:768px){.mob-mpu{float:left;margin-right:10px}.country-wrap,.mashsb-box{display:none}}@media only screen and (max-width:481px){.mob-mpu{width: 100%; margin-bottom: 10px; margin-top: -7px;}.mobilempu{display:block!important}}article.second-third-featured.post_format-post-format-video a.link-overlay::after{background-size:30px;top:-75px}article.author-teaser a.link-overlay::after{background-size:65px;width:39%!important}article.search-teaser a.link-overlay::after{background-size:50px;width:18%!important}.preview-vimeo::after,.preview-vimeo:after,.preview-youtube .lazy-load-youtube-div::before,.preview-youtube .lazy-load-youtube-div:before{content:"";background-image:url(https://cdn.asiancorrespondent.com/play-video.png)!important}.hentry footer .sharing-buttons .share-facebook,.hentry footer .sharing-buttons .share-twitter{padding:0 0 0 20px!important}.sharing-buttons{margin-right:20px;margin-top:-20px;float:left;margin-bottom:0!important}.wp-video{margin-right:auto;margin-left:auto;display:block;clear:both}.featured-correspondents a.link-overlay::after,.widget_rss h3.widget-title{display:none}#ad-bottom-header .header-320-50{margin:0!important}.pw-widget.profile{margin-top:70px!important;margin-bottom:-70px!important}p.corr-excerpt{margin-right: 10px;}#sidebar-follow{background:#fff;z-index: 12;padding: 0px 0px 20px 4px;margin-left: -3px;}#dsgnwrks_google_top_posts_widgets-2{margin-bottom:0!important}.article-mpu{margin-left:0!important}
		body.single section.entry-content{ height: auto!important;}
		.mobile-advert{
			height: 51px;
			display:none;
			background: #cacaca;
			}
			.ad{
				display:none;
				margin: 0px auto;	
			}


		@media (max-width: 480px){
			.mobile-advert{
				display:block !important;
			}
			.special-section{
                height: 290px;
			}
            
            
            
			.ad {
				display:block !important;
			}
		}
		article.second-third-featured.post_format-post-format-video a.link-overlay::after {
                background-size: 50px;
                top: 0px;
                left: 0px;
            }
            	@media (min-width: 480px){
            
                        .mobile-mpu{
				display:none !important;
			}
            }
            
            
		</style>

		<script data-schema="Organization" type="application/ld+json">
        {"name":"Asian Correspondent","url":"http://asiancorrespondent.com/","logo":"https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png","sameAs":["https://www.facebook.com/AsianCorrespondent","https://twitter.com/AsCorrespondent","https://en.wikipedia.org/wiki/Asian_Correspondent","https://www.linkedin.com/company/asian-correspondent"],"@type":"Organization","@context":"http://schema.org"}
	    </script>







	</head>

	<body class="post-template-default single single-post postid-186773 single-format-standard" itemscope itemtype="http://schema.org/WebPage" ontouchstart="">
        
        
        <!-- asian correspondent -->
    <script async type="text/javascript" src="//m203a.com/cic3kq6j89hgjilhhpe583.js"></script>

		<div class="mobile-advert" style="background:#282828"> 
			<div class="ad">
				<div id='div-gpt-ad-1486033508436-0' style='height:50px; width:320px;    margin: 0 auto;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486033508436-0'); });
					</script>
				</div>
				
            </div>
		</div>
		

		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

								<div class="top-bar">
					<div class="wrap row">
						<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-links-container"><ul id="menu-top-links" class="nav top-links cf"><li id="menu-item-136334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136334"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136335"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-136336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136336"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
</ul></div>						</nav>

						<div class="network-links">
							<ul>
								<li class="network-parent"><a class="drop-trigger">The Correspondent network <span class="arrow-down"></span></a>
									<ul>
										
										<li><a class="network-sub" href="http://travelwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-twa-1.png" alt="Travel Wire Asia"></a></li>
										<li><a class="network-sub" href="http://techwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-tech.png" alt="Tech Wire Asia"></a></li>
									</ul>
								</li>
							</ul>
						</div>
					</div>
				</div>
				

				<div id="inner-header" class="wrap row cf">

					<div id="logo">
						<a href="https://asiancorrespondent.com"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo"></a>
						<div class="tagline">Asia's leading independent news</div>
					</div>
					<form role="search" method="get" id="nav-search" class="mob-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>

					
					<div class="header-ldb">
						<div id='div-gpt-ad-1476022203601-0' style='height:90px; width:728px;    margin: 0 auto;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476022203601-0'); });
							</script>
							</div>
				
						</div>
										<!-- /101030411/AC-Leaderboard 
<div id='div-gpt-ad-1476022203601-0' style='height:90px; width:728px;float:right;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476022203601-0'); });
</script>
</div>-->
					                    
         										
										<div class="main-nav-container">
						<div class="nav-scroll">
							<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																<ul id="menu-main-menu" class="nav top-nav cf"><li id="menu-item-136315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136315"><a href="https://asiancorrespondent.com/section/news/">News</a></li>
<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://asiancorrespondent.com/section/insights/">Insights</a></li>
<li id="menu-item-140148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140148"><a title="Asia Travel Guides, Reviews, Diary, News" target="_blank" href="http://travelwireasia.com">Travel</a></li>
<li id="menu-item-151587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151587"><a target="_blank" href="http://techwireasia.com">Tech</a></li>
<li id="menu-item-136352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136352"><a href="https://asiancorrespondent.com/section/education/">Education</a></li>
<li id="menu-item-163150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163150"><a href="https://asiancorrespondent.com/section/green/">Green</a></li>
</ul>
								<div class="trending-container">
									<span>Trending:</span>
																		<ul id="menu-trending-topics" class="nav trend-bar cf"><li id="menu-item-166758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166758"><a href="https://asiancorrespondent.com/2017/02/asian-correspondent-2017-csr50-index/">CSR50</a></li>
<li id="menu-item-179760" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-179760"><a href="https://asiancorrespondent.com/topic/rohingya-crisis/">Rohingya crisis</a></li>
<li id="menu-item-179759" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-179759"><a href="https://asiancorrespondent.com/topic/north-korea/">North Korea</a></li>
</ul>								</div>
							</nav>
						</div>

						<div id="country-selection" class="country-wrap">
							<span class="drop-trigger disable-select"><a onclick="toggle_visibility('menu-country-selector');">Country <span class="remove-selection">Selection</span></a></span>

														<ul id="menu-country-selector" class="nav country-drop cf"><li id="menu-item-136340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136340"><a href="https://asiancorrespondent.com/section/countries/burma/">Burma</a></li>
<li id="menu-item-136341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136341"><a href="https://asiancorrespondent.com/section/countries/cambodia/">Cambodia</a></li>
<li id="menu-item-136342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136342"><a href="https://asiancorrespondent.com/section/countries/china/">China</a></li>
<li id="menu-item-136343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136343"><a href="https://asiancorrespondent.com/section/countries/hong-kong/">Hong Kong</a></li>
<li id="menu-item-136344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136344"><a href="https://asiancorrespondent.com/section/countries/india/">India</a></li>
<li id="menu-item-136345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136345"><a href="https://asiancorrespondent.com/section/countries/indonesia/">Indonesia</a></li>
<li id="menu-item-136346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136346"><a href="https://asiancorrespondent.com/section/countries/japan/">Japan</a></li>
<li id="menu-item-136347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136347"><a href="https://asiancorrespondent.com/section/countries/malaysia/">Malaysia</a></li>
<li id="menu-item-136348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136348"><a href="https://asiancorrespondent.com/section/countries/north-korea/">North Korea</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://asiancorrespondent.com/section/countries/pakistan/">Pakistan</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136383"><a href="https://asiancorrespondent.com/section/countries/philippines/">Philippines</a></li>
<li id="menu-item-136384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136384"><a href="https://asiancorrespondent.com/section/countries/singapore/">Singapore</a></li>
<li id="menu-item-136385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136385"><a href="https://asiancorrespondent.com/section/countries/south-korea/">South Korea</a></li>
<li id="menu-item-136386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136386"><a href="https://asiancorrespondent.com/section/countries/sri-lanka-countries/">Sri Lanka</a></li>
<li id="menu-item-136387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136387"><a href="https://asiancorrespondent.com/section/countries/taiwan/">Taiwan</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://asiancorrespondent.com/section/countries/thailand/">Thailand</a></li>
<li id="menu-item-136388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136388"><a href="https://asiancorrespondent.com/section/countries/vietnam/">Vietnam</a></li>
</ul>						</div>

						<form role="search" method="get" id="nav-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>


					</div>
									</div>
			

			</header>

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '707638402698976',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<div class="row">
					<main id="main" class="col cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/NewsArticle">

						
												<div id="fixed-header">
							<div class="fixed-inner">
								<div class="smaller-logo">
																		<a href="https://asiancorrespondent.com">
										<img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo">
									</a>
								</div>

								<div class="fixed-title">
									&#8216;Over my dead body&#8217; Filipino top cop tells anti-Duterte plotters								</div>

								<div class="fixed-social">
									<span>Share this on</span>

									<ul>
										<!-- Facebook sharing icon -->
										<li class="facebook-share">
										<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2018/02/dead-body-filipino-top-cop-tells-anti-duterte-plotters/&title=&#8216;Over my dead body&#8217; Filipino top cop tells anti-Duterte plotters" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 11.667 25" enable-background="new 0 0 11.667 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A"  id="fixed-facebook" d="M2.522,4.842v3.441H0v4.209h2.522V25h5.18V12.493h3.476c0,0,0.326-2.018,0.484-4.225h-3.94V5.39
													c0-0.43,0.564-1.008,1.123-1.008h2.823V0H7.829C2.394,0,2.522,4.213,2.522,4.842L2.522,4.842z M2.522,4.842"/>
											</g>
											</svg>
										</a>
										</li>

										<!-- Twitter sharing icon -->
										<li class="twitter-share">
										<a href="http://twitter.com/intent/tweet?status=&#8216;Over my dead body&#8217; Filipino top cop tells anti-Duterte plotters+https://asiancorrespondent.com/2018/02/dead-body-filipino-top-cop-tells-anti-duterte-plotters/+%40AsCorrespondent" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 30.778 25" enable-background="new 0 0 30.778 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A" id="fixed-twitter" d="M30.778,2.957c-1.128,0.5-2.349,0.846-3.626,0.998c1.306-0.781,2.301-2.02,2.779-3.496
													c-1.221,0.724-2.573,1.25-4.02,1.532C24.767,0.769,23.122,0,21.309,0c-3.484,0-6.311,2.827-6.311,6.311
													c0,0.498,0.058,0.976,0.161,1.438C9.908,7.485,5.261,4.977,2.142,1.154c-0.546,0.93-0.856,2.02-0.856,3.176
													c0,2.188,1.118,4.123,2.808,5.249c-1.034-0.026-2-0.317-2.854-0.789v0.077c0,3.061,2.178,5.614,5.061,6.198
													c-0.527,0.139-1.089,0.214-1.661,0.214c-0.404,0-0.798-0.036-1.193-0.111c0.808,2.508,3.135,4.328,5.898,4.385
													c-2.162,1.69-4.886,2.695-7.843,2.695c-0.507,0-1.005-0.029-1.503-0.084C2.799,23.959,6.114,25,9.682,25
													C21.29,25,27.64,15.383,27.64,7.045l-0.019-0.817C28.861,5.335,29.931,4.227,30.778,2.957L30.778,2.957z M30.778,2.957"/>
											</g>
											</svg>
										</a>
										</li>

										<!-- More sharing options ellipses -->
<!--
										<li class="more-share">
										<a href="#">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
											<g id="XMLID_3_">
												<path id="fixed-ellipses" fill="#7A7A7A" d="M4.188,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61c0.267,0.255,0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119
													c0,0.401-0.076,0.775-0.225,1.126c-0.151,0.35-0.358,0.654-0.626,0.91c-0.267,0.255-0.578,0.456-0.934,0.6
													c-0.356,0.145-0.74,0.217-1.151,0.217c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6
													c-0.262-0.255-0.467-0.559-0.618-0.91C4.264,16.775,4.188,16.401,4.188,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M13.063,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61s0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119c0,0.401-0.076,0.775-0.225,1.126
													c-0.151,0.35-0.358,0.654-0.626,0.91s-0.578,0.456-0.934,0.6c-0.356,0.145-0.74,0.217-1.151,0.217
													c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6c-0.262-0.255-0.467-0.559-0.618-0.91
													C13.139,16.775,13.063,16.401,13.063,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M21.941,16c0-0.401,0.073-0.773,0.225-1.119c0.149-0.344,0.356-0.645,0.616-0.9
													s0.57-0.459,0.926-0.61c0.356-0.149,0.744-0.224,1.168-0.224c0.41,0,0.796,0.075,1.151,0.224c0.356,0.151,0.668,0.354,0.934,0.61
													c0.266,0.255,0.475,0.557,0.625,0.9c0.152,0.346,0.225,0.718,0.225,1.119c0,0.401-0.073,0.775-0.225,1.126
													c-0.149,0.35-0.358,0.654-0.625,0.91c-0.266,0.255-0.578,0.456-0.934,0.6c-0.356,0.145-0.741,0.217-1.151,0.217
													c-0.424,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6s-0.467-0.559-0.616-0.91
													C22.015,16.775,21.941,16.401,21.941,16z"/>
											</g>
											</svg>
										</a>
										</li>
-->
									</ul>

									<span><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">116</div><span class="mashsb-sharetext">Social Buzz</span></div><div class="mashsb-buttons"></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9--></span>
								</div>
							</div>

																					<progress value="0" id="progressBar">
							  <div class="progress-container">
							    <span class="progress-bar"></span>
							  </div>
							</progress>
													</div>
						
							              
            <style>
  
            </style>

             <article id="post-186773" class="cf post-186773 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-philippines tag-drug-war tag-duterte tag-philippines-2 tag-ronald-dela-rosa" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">&#8216;Over my dead body&#8217; Filipino top cop tells anti-Duterte plotters</h1>

				  
				  
                 <p class="byline entry-meta vcard">

                    						
						  <span class="by">By</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://asiancorrespondent.com/author/ac-news/">Asian Correspondent Staff</a></span> <span class="meta-divider">&#124;</span> <time class="updated entry-time" datetime="2018-02-20" itemprop="datePublished">20th February 2018</time>							  <span class="meta-divider">&#124;</span> <span class="article-twitter"><a href="https://twitter.com/ascorrespondent" title="Asian Correspondent Staff on Twitter" target="_blank">@ascorrespondent</a></span>
						                    
					
					
				  </p>
				  <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">116</div><span class="mashsb-sharetext">Social Buzz</span></div><div class="mashsb-buttons"></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->					</header> <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                <section id="article-content" class="entry-content cf" itemprop="articleBody">
	                
	                					<figure itemprop="associatedMedia image" itemscope="" itemtype="http://schema.org/ImageObject" data-component="image" class="single-featured">
					<meta itemprop="representativeOfPage" content="true">
					  <img title = "2017-11-09T095242Z_1325669191_RC16847AD0B0_RTRMADP_3_APEC-SUMMIT-940x580 &#039;Over my dead body&#039; Filipino top cop tells anti-Duterte plotters  "width="940" height="580" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/11/2017-11-09T095242Z_1325669191_RC16847AD0B0_RTRMADP_3_APEC-SUMMIT-940x580.jpg" class="attachment-article-featured-940 size-article-featured-940 wp-post-image" alt = "2017-11-09T095242Z_1325669191_RC16847AD0B0_RTRMADP_3_APEC-SUMMIT-940x580  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/11/2017-11-09T095242Z_1325669191_RC16847AD0B0_RTRMADP_3_APEC-SUMMIT-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/11/2017-11-09T095242Z_1325669191_RC16847AD0B0_RTRMADP_3_APEC-SUMMIT-300x185.jpg 300w" sizes="(max-width: 940px) 100vw, 940px" />					  
						<div class="share-image">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2018/02/dead-body-filipino-top-cop-tells-anti-duterte-plotters/&title=&#8216;Over my dead body&#8217; Filipino top cop tells anti-Duterte plotters" class="share-facebook pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/facebook-f.png"></a>

		<a href="http://twitter.com/intent/tweet?status=&#8216;Over my dead body&#8217; Filipino top cop tells anti-Duterte plotters+https://asiancorrespondent.com/2018/02/dead-body-filipino-top-cop-tells-anti-duterte-plotters/+%40AsCorrespondent" class="share-twitter pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-twitter.png"></a>

		<a href="http://pinterest.com/pin/create/bookmarklet/?media=https://cdn.asiancorrespondent.com/wp-content/uploads/2017/11/2017-11-09T095242Z_1325669191_RC16847AD0B0_RTRMADP_3_APEC-SUMMIT-940x580.jpg&url=https://asiancorrespondent.com/2018/02/dead-body-filipino-top-cop-tells-anti-duterte-plotters/&is_video=false&description=&#8216;Over my dead body&#8217; Filipino top cop tells anti-Duterte plotters" class="share-pinterest pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-pinterest.png"></a>
	</div>
					
						<figcaption class="caption-main" itemprop="description">
						  <p>Philippines' President Rodrigo Duterte leaves the APEC CEO summit in Danang, Vietnam November 9 2017. Source: Reuters/Jorge Silva</p>
						</figcaption>
					</figure>
										
										<div id="article-body">
					
					 
					<!-- /101030411/PMP_targeting-MPU -->
<div id='div-gpt-ad-1487274940028-0' style='height:250px; width:300px;margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487274940028-0'); });
</script>
</div>
		  				<!-- /101030411/Teads_Inarticle_video -->
                        
                        <!--
<div id='div-gpt-ad-1477300262578-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477300262578-0'); });
</script>
</div>
   -->
                        
                       <!-- inRead-cross device-asiancorrespondent.com -->
<!-- <script src="//a.teads.tv/page/57831/tag" async="true"></script> -->

                        
		  
		                    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">116</div><span class="mashsb-sharetext">Social Buzz</span></div><div class="mashsb-buttons"></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.9--><p>THE Philippine National Police (PNP) chief Ronald &#8220;Bato&#8221; dela Rosa has vowed war against those who attempt to bring president Rodrigo Duterte&#8217;s administration down.</p>
<p>Local media reports said this amid investigations by the International Criminal Court (ICC) on Duterte&#8217;s bloody crackdown on narcotics which has left thousands of drug suspects dead since he took office in mid-2016.</p>
<p>Telling the detractors to &#8220;get lost&#8221;, dela Rosa said they cannot bring down a president elected by the people whose reported trust rating is 83 percent.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/02/duterte-declares-dictator-icc-launches-investigation-drug-war/">Duterte declares he is a ‘dictator’ as ICC launches investigation into drug war</a></strong></p>
<p>&#8220;You want to bring down the Duterte administration? Over my dead body,&#8221; he said on Saturday, as quoted by the <em><a href="http://newsinfo.inquirer.net/969506/ronald-bato-dela-rosa-destabilizers-rodrigo-duterte">Inquirer</a></em>. &#8220;It’s up to you. If you want war, I’m daring you. If you want to launch coup d’etat, do it. Let’s make war. Do not threaten me.&#8221;</p>
<p>Dela Rosa said the police would not fall into a &#8220;trap&#8221; set up in the ICC investigation.</p>
<p>&#8220;For all you know, that investigation started because of efforts to slander the President. That is politically-motivated. And now you keep giving information until you fall into their trap. We will seek the help of the legal service to know what should be done, what is legal, and what is right.&#8221;</p>
<div id="attachment_165374" style="max-width: 3510px" class="wp-caption alignleft"><img title = "2017-01-29T180757Z_42050921_RC1964001280_RTRMADP_3_PHILIPPINES-USA &#039;Over my dead body&#039; Filipino top cop tells anti-Duterte plotters  "class="size-full wp-image-165374" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/2017-01-29T180757Z_42050921_RC1964001280_RTRMADP_3_PHILIPPINES-USA.jpg" alt = "2017-01-29T180757Z_42050921_RC1964001280_RTRMADP_3_PHILIPPINES-USA  " width="3500" height="2333" srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/2017-01-29T180757Z_42050921_RC1964001280_RTRMADP_3_PHILIPPINES-USA.jpg 3500w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/2017-01-29T180757Z_42050921_RC1964001280_RTRMADP_3_PHILIPPINES-USA-300x200.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/2017-01-29T180757Z_42050921_RC1964001280_RTRMADP_3_PHILIPPINES-USA-768x512.jpg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/01/2017-01-29T180757Z_42050921_RC1964001280_RTRMADP_3_PHILIPPINES-USA-1024x683.jpg 1024w" sizes="(max-width: 3500px) 100vw, 3500px" /><p class="wp-caption-text">Duterte listens as dela Rosa whispers to him, during a late night news conference at the presidential palace in Manila, Philippines, on Jan 29, 2017. Source: Reuters</p></div>
<p>Dela Rosa steered clear of declaring whether or not the PNP would provide substantial information to the ICC on the anti-drug campaign, but said the investigation might be used by anti-Duterte forces to infiltrate the administration.</p>
<p>Duterte’s signature drug war began in June 2016 and has been widely condemned by rights groups, political opponents and the Catholic church in the Philippines.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2018/02/duterte-ready-personally-defend-international-criminal-court/">Duterte ready to ‘personally’ defend himself at International Criminal Court</a>  </strong></p>
<p>Human Rights Watch estimated this month that more than 12,000 people have been killed by police and plain-clothed gunmen since the anti-drug campaign began. Official statistics put the number of dead at around 4000.</p>
<p>Lawyer Jude Sabio lodged a complaint with the ICC last April claiming that Duterte had “repeatedly, unchangingly and continuously” committed crimes against humanity.</p>
<p>Amnesty International has recently called for an investigation by the ICC into drug war killings, claiming that “the Philippines neither can nor should try to solve its drug problems at gunpoint.”</p>
<p>Duterte was “sick and tired” of being accused of crimes against humanity said Malacañang presidential palace, Harry Roque, claiming that attempts to prosecute him at the ICC would fail.</p>
<p><em>Additional reporting by Reuters</em></p>
<p>&nbsp;</p>
                
                				

                                
					</div> 								<div style="display:none" class="share-time">
				1519131997				</div>
				<div style="display:none" class="jsonshares">
				{"total":116,"error":"","linkedin":0,"stumbleupon":0,"pinterest":0,"facebook_total":113,"google":0,"buffer":1,"twitter":2,"vk":0}				</div>
				<div style="display:none" class="pid">
				186773				</div>
                </section> 
              <footer class="article-footer">

                  
                  <style>.tags{margin-top: -10px !important;margin-bottom:0px !important;}</style>
                  
                                   <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                  <p class="tags"><span class="tags-title">Topics covered:</span> <a href="https://asiancorrespondent.com/topic/drug-war/" rel="tag">Drug War</a> <a href="https://asiancorrespondent.com/topic/duterte/" rel="tag">Duterte</a> <a href="https://asiancorrespondent.com/topic/philippines-2/" rel="tag">philippines</a> <a href="https://asiancorrespondent.com/topic/ronald-dela-rosa/" rel="tag">Ronald Dela Rosa</a></p>                  
                    <!--                    <div class="fb-comments" data-href="https://asiancorrespondent.com/2018/02/dead-body-filipino-top-cop-tells-anti-duterte-plotters/" data-width="100%" data-numposts="10"></div>-->
                    <div id="comments-186773" class="comments-area">

                                

                                                    <div id="fbcommentcontainer-186773">
                                <div class="fb-comments" data-href="https://asiancorrespondent.com/2018/02/dead-body-filipino-top-cop-tells-anti-duterte-plotters/" data-width="100%" data-numposts="10"></div>
                            </div> 
                          
                                                

                    </div><!-- #comments -->                          

                </footer> 
              </article>  
<!--<div id="taboola-below-article-thumbnails"></div>-->
<script type="text/javascript">
//  window._taboola = window._taboola || [];
//  _taboola.push({
//    mode: 'thumbnails-a',
//    container: 'taboola-below-article-thumbnails',
//    placement: 'Below Article Thumbnails',
//    target_type: 'mix'
//  });
  
function myShowComment(postid) {
    FB.XFBML.parse();
    document.getElementById("fbcommentbutton-"+postid).style.display = 'none';
    document.getElementById("fbcommentcontainer-"+postid).style.display = 'block';
}  
</script>

						
						
					</main>
					</div> <!-- .row end -->

				<div class="row">
					<div id="sidebar1" class="sidebar col cf" role="complementary">
					<!--<div id='div-gpt-ad-1446127186949-7' style='height:250px;width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446127186949-7'); });
</script>
</div>-->
						<div id="home-halfpage-article" class="sidebar-halfpage" style="padding:0px">
							

						</div>
							
												<div class="top-stories 1 widget">
							
							<h4 class="widgettitle">Today&#8217;s Top Stories</h4>
							
																					
														
														
														
														
																						
																<article id="post-186868" class="cf teaser sidebar-teaser post-186868 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-education category-malaysia category-news category-politics-2 category-society tag-cedaw tag-gender-equality tag-womens-rights" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "shutterstock_785108896-120x70 Rights of Muslim women suffer under Malaysia’s ambition to become Islamic state  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/shutterstock_785108896-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "shutterstock_785108896-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/rights-muslim-women-suffer-malaysias-ambition-become-islamic-state/" rel="bookmark" title="Rights of Muslim women suffer under Malaysia’s ambition to become Islamic state">Rights of Muslim women suffer under Malaysia’s ambition to become Islamic state</a></h2>
									<a href="https://asiancorrespondent.com/2018/02/rights-muslim-women-suffer-malaysias-ambition-become-islamic-state/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-186875" class="cf teaser sidebar-teaser post-186875 post type-post status-publish format-standard has-post-thumbnail hentry category-cambodia category-news category-politics-2 tag-cambodia tag-democracy tag-free-press tag-human-rights tag-media-2 tag-media-freedom" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2017-09-04T034628Z_2071875015_RC1B7AD20810_RTRMADP_3_CAMBODIA-MEDIA-120x70 Cambodian free press ‘in ruins’, says Reporters Without Borders  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T034628Z_2071875015_RC1B7AD20810_RTRMADP_3_CAMBODIA-MEDIA-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2017-09-04T034628Z_2071875015_RC1B7AD20810_RTRMADP_3_CAMBODIA-MEDIA-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/cambodian-free-press-ruins-says-reporters-without-borders/" rel="bookmark" title="Cambodian free press ‘in ruins’, says Reporters Without Borders">Cambodian free press ‘in ruins’, says Reporters Without Borders</a></h2>
									<a href="https://asiancorrespondent.com/2018/02/cambodian-free-press-ruins-says-reporters-without-borders/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-186881" class="cf teaser sidebar-teaser post-186881 post type-post status-publish format-standard has-post-thumbnail hentry category-indonesia category-news category-politics-2 tag-ahok tag-indonesia tag-islam tag-jakarta" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2016-12-27T041117Z_575348069_RC13995A2AD0_RTRMADP_3_INDONESIA-POLITICS-COURT-120x70 Former Jakarta governor Ahok to appeal blasphemy sentence  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2016/12/2016-12-27T041117Z_575348069_RC13995A2AD0_RTRMADP_3_INDONESIA-POLITICS-COURT-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2016-12-27T041117Z_575348069_RC13995A2AD0_RTRMADP_3_INDONESIA-POLITICS-COURT-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/former-jakarta-governor-ahok-appeal-blasphemy-sentence/" rel="bookmark" title="Former Jakarta governor Ahok to appeal blasphemy sentence">Former Jakarta governor Ahok to appeal blasphemy sentence</a></h2>
									<a href="https://asiancorrespondent.com/2018/02/former-jakarta-governor-ahok-appeal-blasphemy-sentence/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
						</div>
												
						
						
						<div id="sidebar-follow">
														
																
														
																						<div id="dsgnwrks_google_top_posts_widgets-2" class="widget google_top_posts"><h4 class="widgettitle">MOST READ THIS WEEK</h4>
<!-- using transient - gtc-2c0794f3e3f7a7216f435d1e1de327da6 -->
<ol class="gtc-list"><li><a class="gtc-link" href="/2018/02/duterte-orders-navy-fire-foreign-poachers-philippine-waters/">Duterte orders navy to fire on foreign poachers in Philippine waters</a></li><li><a class="gtc-link" href="/2018/02/sri-mulyani-indonesian-finance-minister-best-world/">Indonesian finance minister crowned Best Minister in the World</a></li><li><a class="gtc-link" href="/2018/02/english-teaching-china-suggested-philippine-workers-kuwait-ban/">English teaching in China suggested for Philippine workers after Kuwait ban</a></li><li><a class="gtc-link" href="/2018/02/sri-lanka-crossroads-back-nationalism-forward-democracy/">What do Sri Lanka's local elections mean for the future of democracy?</a></li><li><a class="gtc-link" href="/2018/02/chinese-new-year-asian-travellers-flocking-japan/">This Chinese New Year, Asian travellers are flocking to Japan</a></li></ol>
<!-- using transient - gtc-2c0794f3e3f7a7216f435d1e1de327da6 -->
</div>		
							                            
                          
                            
							<div class="article-mpu">
							<!-- /101030411/AC-MPU-2 -->
<div id='div-gpt-ad-1516028534321-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516028534321-0'); });
</script>
</div>
							</div>
						
							
							<div id="follow-buffer"></div>
						</div>
						
							
					</div>
				</div>
				</div>

								<div id="post-footer" class="wrap cf">
					<div class="latest-articles">
						<div class="teaser-row">
						
												
													
	<article id="post-186868" class="cf teaser standard-teaser post-186868 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-education category-malaysia category-news category-politics-2 category-society tag-cedaw tag-gender-equality tag-womens-rights" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_785108896-300x185 Rights of Muslim women suffer under Malaysia’s ambition to become Islamic state  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/shutterstock_785108896-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_785108896-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/shutterstock_785108896-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/shutterstock_785108896-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/shutterstock_785108896-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-02-20" itemprop="datePublished">20th Feb</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/rights-muslim-women-suffer-malaysias-ambition-become-islamic-state/" rel="bookmark" title="Rights of Muslim women suffer under Malaysia’s ambition to become Islamic state">Rights of Muslim women suffer under Malaysia’s ambition to become Islamic state</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/cedaw/">CEDAW</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/02/rights-muslim-women-suffer-malaysias-ambition-become-islamic-state/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-186881" class="cf teaser standard-teaser post-186881 post type-post status-publish format-standard has-post-thumbnail hentry category-indonesia category-news category-politics-2 tag-ahok tag-indonesia tag-islam tag-jakarta" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2016-12-27T041117Z_575348069_RC13995A2AD0_RTRMADP_3_INDONESIA-POLITICS-COURT-300x185 Former Jakarta governor Ahok to appeal blasphemy sentence  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2016/12/2016-12-27T041117Z_575348069_RC13995A2AD0_RTRMADP_3_INDONESIA-POLITICS-COURT-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2016-12-27T041117Z_575348069_RC13995A2AD0_RTRMADP_3_INDONESIA-POLITICS-COURT-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2016/12/2016-12-27T041117Z_575348069_RC13995A2AD0_RTRMADP_3_INDONESIA-POLITICS-COURT-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2016/12/2016-12-27T041117Z_575348069_RC13995A2AD0_RTRMADP_3_INDONESIA-POLITICS-COURT-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2016/12/2016-12-27T041117Z_575348069_RC13995A2AD0_RTRMADP_3_INDONESIA-POLITICS-COURT-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-02-20" itemprop="datePublished">20th Feb</time>			<span class="read-time">1 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/former-jakarta-governor-ahok-appeal-blasphemy-sentence/" rel="bookmark" title="Former Jakarta governor Ahok to appeal blasphemy sentence">Former Jakarta governor Ahok to appeal blasphemy sentence</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/ahok/">Ahok</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/02/former-jakarta-governor-ahok-appeal-blasphemy-sentence/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-186875" class="cf teaser standard-teaser post-186875 post type-post status-publish format-standard has-post-thumbnail hentry category-cambodia category-news category-politics-2 tag-cambodia tag-democracy tag-free-press tag-human-rights tag-media-2 tag-media-freedom" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2017-09-04T034628Z_2071875015_RC1B7AD20810_RTRMADP_3_CAMBODIA-MEDIA-300x185 Cambodian free press ‘in ruins’, says Reporters Without Borders  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T034628Z_2071875015_RC1B7AD20810_RTRMADP_3_CAMBODIA-MEDIA-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2017-09-04T034628Z_2071875015_RC1B7AD20810_RTRMADP_3_CAMBODIA-MEDIA-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T034628Z_2071875015_RC1B7AD20810_RTRMADP_3_CAMBODIA-MEDIA-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T034628Z_2071875015_RC1B7AD20810_RTRMADP_3_CAMBODIA-MEDIA-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T034628Z_2071875015_RC1B7AD20810_RTRMADP_3_CAMBODIA-MEDIA-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-02-20" itemprop="datePublished">20th Feb</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/cambodian-free-press-ruins-says-reporters-without-borders/" rel="bookmark" title="Cambodian free press ‘in ruins’, says Reporters Without Borders">Cambodian free press ‘in ruins’, says Reporters Without Borders</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/cambodia/">Cambodia</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/02/cambodian-free-press-ruins-says-reporters-without-borders/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-186816" class="cf teaser standard-teaser post-186816 post type-post status-publish format-standard has-post-thumbnail hentry category-correspondents category-culture category-insights category-malaysia category-politics-2 category-society tag-general-election tag-malaysia-2" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "Malaysia-Elections2008940-300x185 Malaysian politicians say the darndest things  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2015/10/Malaysia-Elections2008940-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "Malaysia-Elections2008940-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2015/10/Malaysia-Elections2008940-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2015/10/Malaysia-Elections2008940-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2015/10/Malaysia-Elections2008940-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-02-20" itemprop="datePublished">20th Feb</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/malaysian-politicians-say-darndest-things/" rel="bookmark" title="Malaysian politicians say the darndest things">Malaysian politicians say the darndest things</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/general-election/">general election</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/02/malaysian-politicians-say-darndest-things/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
													
	<article id="post-186831" class="cf teaser standard-teaser post-186831 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-philippines tag-abu-sayyaf tag-philippines-2 tag-piracy" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "wesmincom-300x185 Hot water saves Filipino sailors from pirate attack  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/wesmincom-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "wesmincom-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/wesmincom-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/wesmincom-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/wesmincom-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-02-20" itemprop="datePublished">20th Feb</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/hot-water-saves-filipino-sailors-pirate-attack/" rel="bookmark" title="Hot water saves Filipino sailors from pirate attack">Hot water saves Filipino sailors from pirate attack</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/abu-sayyaf/">abu sayyaf</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/02/hot-water-saves-filipino-sailors-pirate-attack/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-186833" class="cf teaser standard-teaser post-186833 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-green category-japan category-news category-society category-technology tag-environment tag-green-construction tag-japan-2 tag-sumitomo-forestry" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "Japan-Sumitomo-Forestry-wooden-skyscraper-300x185 Green cities: Tokyo announces plans for world&#039;s tallest wooden skyscraper  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/Japan-Sumitomo-Forestry-wooden-skyscraper-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "Japan-Sumitomo-Forestry-wooden-skyscraper-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/Japan-Sumitomo-Forestry-wooden-skyscraper-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/Japan-Sumitomo-Forestry-wooden-skyscraper-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/Japan-Sumitomo-Forestry-wooden-skyscraper-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-02-20" itemprop="datePublished">20th Feb</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/green-cities-tokyo-announces-plans-worlds-tallest-wooden-skyscraper/" rel="bookmark" title="Green cities: Tokyo announces plans for world&#8217;s tallest wooden skyscraper">Green cities: Tokyo announces plans for world&#8217;s tallest wooden skyscraper</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/environment/">Environment</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/02/green-cities-tokyo-announces-plans-worlds-tallest-wooden-skyscraper/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-186309" class="cf teaser standard-teaser post-186309 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-malaysia category-news tag-metoo tag-sexual-harassment" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "Untitled-1-300x185 Why sexual harassment victims in Malaysia stay silent  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/Untitled-1-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "Untitled-1-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/Untitled-1-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/Untitled-1-768x474.jpg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/Untitled-1-725x450.jpg 725w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/Untitled-1.jpg 940w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-02-20" itemprop="datePublished">20th Feb</time>			<span class="read-time">10 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/sexual-harassment-malaysia/" rel="bookmark" title="Why sexual harassment victims in Malaysia stay silent">Why sexual harassment victims in Malaysia stay silent</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/metoo/">#MeToo</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/02/sexual-harassment-malaysia/" class="link-overlay" tabindex="-1"></a>

	</article>


							
													
	<article id="post-186738" class="cf teaser standard-teaser post-186738 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-north-korea category-politics-2 tag-human-rights tag-north-korea" role="article">

		
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "NK-300x185 Experts examine North Korean puzzle at Princeton human rights conference  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/NK-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "NK-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/NK-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/NK-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2018/02/NK-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>

		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2018-02-20" itemprop="datePublished">20th Feb</time>			<span class="read-time">5 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2018/02/experts-examine-north-korean-puzzle-princeton-human-rights-conference/" rel="bookmark" title="Experts examine North Korean puzzle at Princeton human rights conference">Experts examine North Korean puzzle at Princeton human rights conference</a></h2>

		
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/human-rights/">human rights</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2018/02/experts-examine-north-korean-puzzle-princeton-human-rights-conference/" class="link-overlay" tabindex="-1"></a>

	</article>


							</div><div class="teaser-row">
						
												
						
						</div> 					</div>
				</div>

			</div>

      <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

      <script>
          if ( typeof window.instgrm !== 'undefined' ) {
              window.instgrm.Embeds.process();
          }
      </script>

			<script type="text/javascript" >
(function(w){
	 if(w.location.hostname.indexOf("combotag.com") === -1){
		 w.ct_t_init = +new Date();
 		 var s = w.document.createElement("script");
  		 s.src = (w.location.protocol === "https:" ? "https:" : "http:")+"//serve.combotag.com/show_ad?id=747&url="+encodeURIComponent(w.location.href)+"&t="+w.ct_t_init;
  		 w.document.getElementsByTagName("head")[0].appendChild(s);
	}
})(window.top);
 </script>
 
<script type="text/javascript">
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=80o74o8ojiv8lm0f176m';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
     })();
</script>
<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

			fbq('init', '473533392803662');
			fbq('track', "PageView");</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=473533392803662&ev=PageView&noscript=1"
			/></noscript>
		<script src="https://cdn.asiancorrespondent.com/createjs-2015.11.26.min.js"></script>


		<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="footer-widgets">
					<div class="wrap cf">
						<div class="row">
							<div id="footer-widget1" class="col">
								<aside id="categories-2" class="widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-17"><a href="https://asiancorrespondent.com/section/all-of-asia/" >All of Asia</a>
</li>
	<li class="cat-item cat-item-33707"><a href="https://asiancorrespondent.com/section/archive/" >Archive</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://asiancorrespondent.com/section/countries/australia/" title="Australia news, and opinion on Aussie politics, environment, business, technology, climate change, media, Australian wines, higher education, travel and more.">Australia</a>
</li>
	<li class="cat-item cat-item-34303"><a href="https://asiancorrespondent.com/section/countries/bangladesh/" >Bangladesh</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://asiancorrespondent.com/section/countries/burma/" title="Burma Myanmar News - Independent news and opinion on Burmese politics, society, international relations, pro-democracy movements, the environment and more.">Burma</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://asiancorrespondent.com/section/business/" title="Asia Business News. News, commentary and analysis of regional and world business events affecting the entire Asia-Pacific region.">Business</a>
</li>
	<li class="cat-item cat-item-83"><a href="https://asiancorrespondent.com/section/countries/cambodia/" title="Cambodia News - Independent news and commentary on Cambodian politics, business, the environment and more.">Cambodia</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://asiancorrespondent.com/section/countries/china/" title="China News - Independent news and commentary on Chinese politics, business news, China technology news, environment news, and more.">China</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://asiancorrespondent.com/section/correspondents/" >Correspondents</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://asiancorrespondent.com/section/countries/" >Countries</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://asiancorrespondent.com/section/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://asiancorrespondent.com/section/education/" title="News, reviews and profiles of international schools, colleges and universities">Education</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://asiancorrespondent.com/section/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://asiancorrespondent.com/section/green/" >Green</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://asiancorrespondent.com/section/countries/hong-kong/" title="Hong Kong News - Independent news and commentary on Hong Kong politics, business, technology, environment, culture and more.">Hong Kong</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://asiancorrespondent.com/section/humour/" >Humour</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://asiancorrespondent.com/section/countries/india/" title="India News - Independent news and commentary on Indian politics, business, technology, the environment, corruption, culture and more.">India</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://asiancorrespondent.com/section/countries/indonesia/" title="Indonesia News - Independent news and commentary on Indonesian politics, business, technology, the environment, Indonesian culture and more.">Indonesia</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://asiancorrespondent.com/section/insights/" title="Analysis, opinion and investigation from our regional network of journalists and writers">Insights</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://asiancorrespondent.com/section/countries/japan/" title="Japan News - Independent news and commentary on Japanese politics, business, technology, environment, Japanese culture and more.">Japan</a>
</li>
	<li class="cat-item cat-item-34350"><a href="https://asiancorrespondent.com/section/countries/laos/" >Laos</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://asiancorrespondent.com/section/countries/malaysia/" title="Malaysia News - Independent news and commentary on Malaysian politics, business, technology, the environment, Malaysian culture and more.">Malaysia</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://asiancorrespondent.com/section/media/" title="Asia Media News provides independent breaking coverage of media and multimedia news from throughout the entire Asia - Pacific region.%%%asia media, world media, media news, ap news, asian media, press, journalists, censorship, internet">Media</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://asiancorrespondent.com/section/news/" title="News and live coverage of the latest events in the Asia-Pacific region">News</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://asiancorrespondent.com/section/countries/north-korea/" title="North Korea News - Independent news and opinion on Korean politics, society, international relations, pro-democracy movements, the environment and more.">North Korea</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://asiancorrespondent.com/section/offbeat/" title="A different take on what&#039;s going on around Asia">Offbeat</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://asiancorrespondent.com/section/countries/other-countries/" title="Asia News- Independent news and commentary on Asian politics, business, technology, the environment, Asian culture and more.">Other Countries</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://asiancorrespondent.com/section/countries/pakistan/" title="Pakistan News - Independent news and commentary on Pakistani politics, business, technology, environment, culture and more.%%%pakistan news media culture pakistani education islamabad">Pakistan</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://asiancorrespondent.com/section/countries/philippines/" title="Philippines News - Independent news and opinion on Filipino politics, manny pacquiao, business, technology, the environment, Philippine culture and more.">Philippines</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://asiancorrespondent.com/section/politics-2/" >Politics</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://asiancorrespondent.com/section/countries/singapore/" title="Singapore News - Independent news and commentary on Singapore politics, business, technology, the environment, Singapore culture and more.%%%singapore news media travel tech business education">Singapore</a>
</li>
	<li class="cat-item cat-item-34898"><a href="https://asiancorrespondent.com/section/society/" >Society</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://asiancorrespondent.com/section/countries/south-korea/" title="South Korea News- Independent news and commentary on South Korean politics, business news, technology, the environment, Korean culture and more.%%%south korea news north business travel media skorea korean nathan schwartzman seoul">South Korea</a>
</li>
	<li class="cat-item cat-item-32536"><a href="https://asiancorrespondent.com/section/sponsored/" >Sponsored</a>
</li>
	<li class="cat-item cat-item-35841"><a href="https://asiancorrespondent.com/section/sport/" >Sport</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://asiancorrespondent.com/section/countries/sri-lanka-countries/" title="Sri Lanka News - Independent news and opinion on Sri Lanka politics, society, international relations, pro-democracy movements, the environment and more.%%%Sri Lanka news media Sri Lanka south-korea human rights	">Sri Lanka</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://asiancorrespondent.com/section/countries/taiwan/" title="Taiwan News- Independent news and commentary on Taiwan politics, business, technology, the environment, culture and more.%%%taiwan news business travel taiwan tech media china taipei">Taiwan</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://asiancorrespondent.com/section/technology/" title="Asian Correspondent Technology News provides independent breaking news coverage of technology issues and events from throughout the entire Asia - Pacific region">Technology</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://asiancorrespondent.com/section/countries/thailand/" >Thailand</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://asiancorrespondent.com/section/travel-life/" >Travel and Life</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://asiancorrespondent.com/section/travel-wire/" >travel-wire</a>
</li>
	<li class="cat-item cat-item-74"><a href="https://asiancorrespondent.com/section/videos/" >Video</a>
</li>
	<li class="cat-item cat-item-35308"><a href="https://asiancorrespondent.com/section/video/" >Video</a>
</li>
	<li class="cat-item cat-item-75"><a href="https://asiancorrespondent.com/section/countries/vietnam/" title="Vietnam News- Independent news and commentary on Vietnamese politics, business, technology, the environment, Vietnamese culture and more.%%%vietnam news travel news media environment hanoi vietnamese">Vietnam</a>
</li>
		</ul>
</aside><aside id="text-5" class="widget_text"><h3 class="widget-title">MALAYSIA</h3>			<div class="textwidget"><ul style="font-weight: 400;">
<li>Q Sentral, Jalan Stesen Sentral 2</li>
<li>Level 19, 13A</li>
<li>Kuala Lumpur, 50470.</li>
<li style="margin-top: 15px;">+60 327 123 150</li>
<li style="font-weight: 400;">SDN. BHD &#8211; 995605 P</li>
</ul>
</div>
		</aside>							</div>
							<div id="footer-widget2" class="col">
								<aside id="text-6" class="widget_text"><h3 class="widget-title">AUSTRALIA</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>1 Market Street</li>
<li>Level 20, Suite 3</li><li>Sydney, NSW 2000.</li><li style="
    margin-top: 15px;
">+61 280 764 120</li>
<li style="
    font-weight: 400;
">ABN: 14 600 565 802</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget3" class="col">
								<aside id="text-7" class="widget_text"><h3 class="widget-title">UNITED KINGDOM</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>Colston Tower</li>
<li>Level 9, Colston Street</li><li>Bristol, BS1 4UX.</li><li style="
    margin-top: 15px;
">+44 117 244 3750 </li>
<li style="
    font-weight: 400;
">Company No. 06993551</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget4" class="col">
								<aside id="text-4" class="widget_text"><h3 class="widget-title">Social media</h3>			<div class="textwidget">Keep up to date by following us on:

<ul class="subscribe">
					<li><a href="https://twitter.com/AsCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-twitter.png" alt="Asian Correspondent on Twitter"/></a></li>
					<li><a href="https://www.facebook.com/AsianCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-facebook.png" alt="Asian Correspondent on Facebook"/></a></li>

<li><a href="https://www.linkedin.com/company/asian-correspondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-linkedin.png" alt="Asian Correspondent on LinkedIn"/></a></li>
					<li><a href="/feed/" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-rss.png" alt="Asian Correspondent RSS"/></a></li>
				</ul></div>
		</aside>							</div>
						</div>
					</div>
				</div>
				
				<div id="inner-footer" class="wrap cf">

					<p class="source-org copyright">&copy; Copyright 2018 Asian Correspondent - All rights reserved</p>
					
					<nav role="navigation">
						<div class="footer-links cf"><ul id="menu-footer-links" class="nav footer-nav cf"><li id="menu-item-136375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136375"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136376"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="https://asiancorrespondent.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136378"><a href="https://asiancorrespondent.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136379"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-174630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174630"><a href="https://asiancorrespondent.com/advanced-search/">Advanced Search</a></li>
</ul></div>					</nav>

				</div>

			</footer>

		</div>

				<script type='text/javascript'>
/* <![CDATA[ */
var lazyload_video_settings = {"youtube":{"theme":"light","colour":"red","showinfo":false,"relations":false,"buttonstyle":"default","controls":true,"loadpolicy":false,"responsive":true,"thumbnailquality":"maxresdefault","preroll":"","postroll":"","displaybranding":false,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"default","playercolour":"#00adef","responsive":true,"preroll":"","postroll":"","show_title":false,"displaybranding":false,"callback":"<!--VIMEO_CALLBACK-->"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/js/min/lazyload-all.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/scripts.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-includes/js/wp-embed.min.js'></script>
		
    
                
                

	</body>
<style>
	#post-footer a.lazy-load-youtube, #post-footer a.lazy-load-youtube, #post-footer .lazy-load-vimeo {
			height:185px !important;
		}
		</style>
</html> <!-- end of site - cheers then! -->
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4366/249 objects using memcache
Page Caching using memcache 
Content Delivery Network via cdn.asiancorrespondent.com
Database Caching 16/26 queries in 0.004 seconds using memcache

Served from: asiancorrespondent.com @ 2018-02-20 14:06:04 by W3 Total Cache
-->