<!doctype html>

<!--

           ./shmNMMMMMNdyo:`            
        -smMMMmhysooosydNMMMh+`         
      :dMMNy/`           -+dMMNs`       
    `yMMm+`                 .yMMN/      
   .mMMs`                     -mMMs     
  `mMM+                        `dMMo    
  sMMy                          `NMM.   
  NMM.                           sMMo   
 `MMM            ASIAN           +MMy   
 `MMM`       CORRESPONDENT       oMMs   
  hMM+                           mMM:   
  -MMN-                         sMMh    
   /MMN:                       yMMd`    
    -mMMy.                     oMM+     
     `sNMMh/`             .+/.  yMM-    
       `omMMMds+/:---:/ohNMMMMNhsMMN.   
          .+ymMMMMMMMMMMNds:.:ohNMMMd`  
               .-:///:-`         .:ohs

-->

<!--[if lt IE 7]><html lang="en-GB" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">
		
		<title>
		Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams		</title>
        
        
    

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.png">
		

	
	
		<!--[if IE]>
			<link rel="shortcut icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#C01D22">
		<meta name="msapplication-TileImage" content="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#C01D22">
		
		<link rel="pingback" href="https://asiancorrespondent.com/xmlrpc.php">
			<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
			<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/101030411/AC-mobile',[320,50],'div-gpt-ad-1486033508436-0').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-DMPU-1',[300,600],'div-gpt-ad-1460059814370-0').addService(googletag.pubads());googletag.defineSlot('/101030411/Tech-Mobile',[320,50],'div-gpt-ad-1485119983677-0').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-DMPU-2',[300,600],'div-gpt-ad-1446127186949-1').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-LDB-1',[728,90],'div-gpt-ad-1476022203601-0').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-LDB-2',[728,90],'div-gpt-ad-1446127186949-3').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-LDB-3',[728,90],'div-gpt-ad-1446127186949-4').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-LDB-4',[728,90],'div-gpt-ad-1477482031667-0').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-MPU-1',[300,250],'div-gpt-ad-1499184579375-0').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-MPU-2',[300,250],'div-gpt-ad-1446127186949-7').addService(googletag.pubads());googletag.defineSlot('/101030411/Teads_Inarticle_video',[1,1],'div-gpt-ad-1477300262578-0').addService(googletag.pubads());googletag.defineSlot('/101030411/1x1AC',[1,1],'div-gpt-ad-1491370094607-0').addService(googletag.pubads());googletag.defineSlot('/101030411/PMP_targeting-MPU',[300,250],'div-gpt-ad-1487274940028-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
			<meta property="fb:pages" content="186740891821"> <meta property="fb:pages" content="301960393281716"> <meta property="fb:pages" content="190038307741083"> <meta property="fb:pages" content="281851075207216"> <meta property="fb:pages" content="267280617017650"> <meta property="fb:pages" content="534833413311215"> <meta property="fb:pages" content="182236728506442"> <meta property="fb:pages" content="703621843114719"> <meta property="fb:pages" content="931049476973802">

						
<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://mashshare.net -->
<meta property="og:type" content="article"/> 
<meta property="og:title" content="Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams"/>
<meta property="og:description" content="ANOTHER international football window is over, allowing fans of the Premier League, La Liga, Bundesliga and Neymar to get back to what they were doing before."/>
<meta property="og:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanQualify.jpg"/>
<meta property="og:url" content="https://asiancorrespondent.com/2017/09/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams/"/>
<meta property="og:site_name" content="Asian Correspondent"/>
<meta property="article:publisher" content="http://facebook.com/asiancorrespondent"/>
<meta property="article:published_time" content="2017-09-06T15:13:36+00:00"/>
<meta property="article:modified_time" content="2017-09-06T15:13:36+00:00"/>
<meta property="og:updated_time" content="2017-09-06T15:13:36+00:00"/>
<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://www.mashshare.net -->
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ANOTHER international football window is over, allowing fans of the Premier League, La Liga, Bundesliga and Neymar to get back to what they were doing before."/>
<link rel="canonical" href="https://asiancorrespondent.com/2017/09/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="ANOTHER international football window is over, allowing fans of the Premier League, La Liga, Bundesliga and Neymar to get back to what they were doing before."/>
<meta name="twitter:title" content="Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams"/>
<meta name="twitter:site" content="@ascorrespondent"/>
<meta name="twitter:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanQualify.jpg"/>
<meta name="twitter:creator" content="@stevencotton"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Asian Correspondent &raquo; Feed" href="https://asiancorrespondent.com/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-11137787-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-11137787-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='fvp-frontend-css' href='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='https://cdn.asiancorrespondent.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#c01d22}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px}}</style>
<link rel='stylesheet' id='mashnet-styles-css' href='https://cdn.asiancorrespondent.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='lazyload-style-css' href='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/css/min/style-lazyload.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='googleFonts-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CMerriweather%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all'/>
<link rel='stylesheet' id='lightbox-css' href='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='correspondent-stylesheet-css' href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/style.css' type='text/css' media='all'/>
<!--[if lte IE 9]>
<link rel='stylesheet' id='correspondent-ie-only-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery||document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script>window.jQuery.migrateMute||document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var fvpdata={"ajaxurl":"https:\/\/asiancorrespondent.com\/wp-admin\/admin-ajax.php","nonce":"d4548e14d7","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
//]]></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var mashsb={"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/asiancorrespondent.com\/2017\/09\/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams\/","title":"Resurgence+for+China+and+relief+for+South+Korea%3A+Grading+the+latest+international+football+window+for+Asian+teams","image":"https:\/\/asiancorrespondent.com\/wp-content\/uploads\/2017\/09\/JapanQualify.jpg","desc":"ANOTHER international football window is over, allowing fans of the Premier League, La Liga, Bundesliga and Neymar to get back to what they were doing before.","hashtag":"ascorrespondent","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
//]]></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var mashnet={"body":"","subject":"","pinterest_select":"0"};
//]]></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/jquery.jsticky.min.js'></script>
<link rel='https://api.w.org/' href='https://asiancorrespondent.com/wp-json/'/>
<link rel='shortlink' href='https://asiancorrespondent.com/?p=179404'/>
<link rel="alternate" type="application/json+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2017%2F09%2Fresurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2017%2F09%2Fresurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams%2F&#038;format=xml"/>


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
function external_links_in_new_windows_loop(){if(!document.links){document.links=document.getElementsByTagName('a');}
var change_link=false;var force='';var ignore='www.youtube.com';for(var t=0;t<document.links.length;t++){var all_links=document.links[t];change_link=false;if(document.links[t].hasAttribute('onClick')==false){if(all_links.href.search(/^http/)!=-1&&all_links.href.search('asiancorrespondent.com')==-1){change_link=true;}
if(force!=''&&all_links.href.search(force)!=-1){change_link=true;}
if(ignore!=''&&all_links.href.search(ignore)!=-1){change_link=false;}
if(change_link==true){document.links[t].setAttribute('onClick','javascript:window.open(\''+all_links.href+'\'); return false;');document.links[t].removeAttribute('target');}}}}
function external_links_in_new_windows_load(func)
{var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){oldonload();func();}}}
external_links_in_new_windows_load(external_links_in_new_windows_loop);
//]]></script>

<link rel="amphtml" href="https://asiancorrespondent.com/2017/09/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams/amp/"/><style type="text/css"></style>		<script type="text/javascript">(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=('https:'==document.location.protocol?'https://s':'http://i')+'.po.st/static/v4/post-widget.js#publisherKey=80o74o8ojiv8lm0f176m';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','473533392803662');fbq('track',"PageView");</script>
			<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=473533392803662&ev=PageView&noscript=1"/></noscript>
		<script src="https://cdn.asiancorrespondent.com/createjs-2015.11.26.min.js"></script>
		
		
		 
		<meta property="fb:pages" content="186740891821"/>
				<meta property="og:type" content="article"/> 
		
		
		
			
		<meta property="fb:app_id" content="707638402698976"/>
	 
		<style>#sidebarhome .featured-correspondents .featured-corr .corr-excerpt{padding-right:110px!important}.mashsb-count{margin-top:20px!important}.featured-video-plus{margin-bottom:10px}.also-wrapper .also-title span{font-size:.85em}.home .also-wrapper article.also-teaser{float:none;margin:0 auto;position:relative;margin-right:auto!important}#logo .tagline,.header-ldb{display:inline!important}@media only screen and (min-width:769px){.header-320-50{display:none!important}}@media only screen and (max-width:768px){.header-320-50{display:inline}.header-ldb{display:none!important}}body.single-format-gallery #main{width:100%!important}@media only screen and (max-width:1260px){#logo .tagline{display:none!important}}@media only screen and (min-width:1260px){html{zoom:normal}}.hentry footer{padding-top:10px}@media only screen and (min-width:768px){.article-header .mashsb-container{margin-top:-30px!important}}@media only screen and (min-width:1024px){.mob-mpu{display:none}}.post_format-post-format-video .vid-wrap iframe{max-width:940px;max-height:528px}.post_format-post-format-video a.link-overlay::after{content:"";background-image:url(https://cdn.asiancorrespondent.com/play-video.png)!important;opacity:1!important;display:block;transition:.3s;background-position:center center;width:100%;height:100%;background-repeat:no-repeat;line-height:1.5;position:absolute;background-size:60px}.post_format-post-format-video a.link-overlay:hover::after{background-image:url(https://cdn.asiancorrespondent.com/play-video-hover.png)!important}.post_format-post-format-video figure.home-featured a.link-overlay::after{background-size:120px 120px;bottom:0;left:0;width:100%;z-index:4}.sidebar .post_format-post-format-video a.link-overlay::after{bottom:5px;left:-90px;width:100%;z-index:4;background-size:50px 50px}.article-footer .pw-button.__pw-size-32 .pw-button-icon{width:65px;min-height:35px}.tags{padding-bottom:20px;padding-top:20px}#post-footer .post_format-post-format-video a.link-overlay::after,.teaser-row .post_format-post-format-video a.link-overlay::after{background-size:60px 60px;bottom:30px;z-index:4}#ad-bottom-header{height:50px!important}@media only screen and (max-width:768px){body.home #main article.main-featured{width:100%}}.mobilempu{display:none}@media only screen and (min-width:670px){.mob-search{display:none}}@media only screen and (max-width:670px){#ad-bottom-header{height:70px!important}.country-wrap,.mashsb-box{display:none}#nav-search{display:none;top:19px!important;float:right}.mob-search{display:block!important}.header-320-50{margin-top:0!important;width:100%!important;height:auto!important}#div-gpt-ad-1485119983677-0{margin:0 auto;position:relative}}@media only screen and (max-width:768px){.mob-mpu{float:left;margin-right:10px}.country-wrap,.mashsb-box{display:none}}@media only screen and (max-width:481px){.mob-mpu{width:100%;margin-bottom:10px;margin-top:-7px}.mobilempu{display:block!important}}article.second-third-featured.post_format-post-format-video a.link-overlay::after{background-size:30px;top:-75px}article.author-teaser a.link-overlay::after{background-size:65px;width:39%!important}article.search-teaser a.link-overlay::after{background-size:50px;width:18%!important}.preview-vimeo::after,.preview-vimeo:after,.preview-youtube .lazy-load-youtube-div::before,.preview-youtube .lazy-load-youtube-div:before{content:"";background-image:url(https://cdn.asiancorrespondent.com/play-video.png)!important}.hentry footer .sharing-buttons .share-facebook,.hentry footer .sharing-buttons .share-twitter{padding:0 0 0 20px!important}.sharing-buttons{margin-right:20px;margin-top:-20px;float:left;margin-bottom:0!important}.wp-video{margin-right:auto;margin-left:auto;display:block;clear:both}.featured-correspondents a.link-overlay::after,.widget_rss h3.widget-title{display:none}#ad-bottom-header .header-320-50{margin:0!important}.pw-widget.profile{margin-top:70px!important;margin-bottom:-70px!important}p.corr-excerpt{margin-right:10px}#sidebar-follow{background:#fff;z-index:12;padding:0px 0px 20px 4px;margin-left:-3px}#dsgnwrks_google_top_posts_widgets-2{margin-bottom:0!important}.article-mpu{margin-left:0!important}</style>
        
        <style>article.second-third-featured.post_format-post-format-video a.link-overlay::after{background-size:50px;top:0px;left:0px}</style>        
		
		<script data-schema="Organization" type="application/ld+json">
        {"name":"Asian Correspondent","url":"http://asiancorrespondent.com/","logo":"https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png","sameAs":["https://www.facebook.com/AsianCorrespondent","https://twitter.com/AsCorrespondent","https://en.wikipedia.org/wiki/Asian_Correspondent","https://www.linkedin.com/company/asian-correspondent"],"@type":"Organization","@context":"http://schema.org"}
	    </script>
			<script type="text/javascript">(function(w){if(w.location.hostname.indexOf("combotag.com")===-1){w.ct_t_init=+new Date();var s=w.document.createElement("script");s.src=(w.location.protocol==="https:"?"https:":"http:")+"//serve.combotag.com/show_ad?id=747&url="+encodeURIComponent(w.location.href)+"&t="+w.ct_t_init;w.document.getElementsByTagName("head")[0].appendChild(s);}})(window.top);</script>

<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/asiancorrespondent/loader.js','tb_loader_script');</script>
	</head>
     <!-- /101030411/1x1AC -->
<div id='div-gpt-ad-1491370094607-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1491370094607-0');});</script>
</div>
    
    

	<body class="post-template-default single single-post postid-179404 single-format-standard" itemscope itemtype="http://schema.org/WebPage" ontouchstart="">
	
	
		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				
								<div class="top-bar">
					<div class="wrap row">
						<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-links-container"><ul id="menu-top-links" class="nav top-links cf"><li id="menu-item-136334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136334"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136335"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-136336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136336"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
</ul></div>						</nav>
						
						<div class="network-links">
							<ul>
								<li class="network-parent"><a class="drop-trigger">The Correspondent network <span class="arrow-down"></span></a>
									<ul>
										<li><a class="network-sub" href="http://latincorrespondent.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-latin.png" alt="Latin Correspondent"></a></li>
										<li><a class="network-sub" href="http://travelwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-twa.png" alt="Travel Wire Asia"></a></li>
										<li><a class="network-sub" href="http://techwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-tech.png" alt="Tech Wire Asia"></a></li>
									</ul>
								</li>
							</ul>
						</div>
					</div>
				</div>
								

				<div id="inner-header" class="wrap row cf">

					<div id="logo">
						<a href="https://asiancorrespondent.com"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo"></a>
						<div class="tagline">Asia's leading independent news</div>
					</div>
					<form role="search" method="get" id="nav-search" class="mob-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s"/>
						        <input type="submit" id="searchsubmit" value="Search"/>
						    </div>
						</form>
				
										
					<div class="header-ldb">	
					<!--JavaScript Tag // Tag for network 10899: Marketplace: Hybrid Media // Website: Asian Correspondent // Page: Desktop // Placement: Desktop-Asian Correspondent-728 x 90 (4426053) // created at: Mar 24, 2017 1:09:12 PM-->
<script language="javascript">document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn/3.0/10899.1/4426053/0/225/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://adserver.adtech.advertising.com/adlink/3.0/10899.1/4426053/0/225/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" target="_blank"><img src="https://adserver.adtech.advertising.com/adserv/3.0/10899.1/4426053/0/225/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" border="0" width="728" height="90"></a></noscript>
<!-- End of JavaScript Tag -->
</div>
						<div id="top-320-50" class="header-320-50">
	
<!-- /101030411/AC-mobile --> 
<div id='div-gpt-ad-1486033508436-0' style='height:50px; width:320px;    margin: 0 auto;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1486033508436-0');});</script>
</div>

</div>

		
					

															
										<div class="main-nav-container">
						<div class="nav-scroll">
							<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																<ul id="menu-main-menu" class="nav top-nav cf"><li id="menu-item-136315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136315"><a href="https://asiancorrespondent.com/section/news/">News</a></li>
<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://asiancorrespondent.com/section/insights/">Insights</a></li>
<li id="menu-item-140148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140148"><a title="Asia Travel Guides, Reviews, Diary, News" target="_blank" href="http://travelwireasia.com">Travel</a></li>
<li id="menu-item-151587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151587"><a target="_blank" href="http://techwireasia.com">Tech</a></li>
<li id="menu-item-136352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136352"><a href="https://asiancorrespondent.com/section/education/">Education</a></li>
<li id="menu-item-163150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163150"><a href="https://asiancorrespondent.com/section/green/">Green</a></li>
</ul>								
								<div class="trending-container">
									<span>Trending:</span>
																		<ul id="menu-trending-topics" class="nav trend-bar cf"><li id="menu-item-166758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166758"><a href="https://asiancorrespondent.com/2017/02/asian-correspondent-2017-csr50-index/">CSR50</a></li>
<li id="menu-item-178789" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-178789"><a href="https://asiancorrespondent.com/topic/yingluck/">yingluck</a></li>
<li id="menu-item-178790" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-178790"><a href="https://asiancorrespondent.com/topic/duterte/">Duterte</a></li>
</ul>								</div>
							</nav>
						</div>
						
						<div id="country-selection" class="country-wrap">
							<span class="drop-trigger disable-select"><a onclick="toggle_visibility('menu-country-selector');">Country <span class="remove-selection">Selection</span></a></span>
							
														<ul id="menu-country-selector" class="nav country-drop cf"><li id="menu-item-136340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136340"><a href="https://asiancorrespondent.com/section/countries/burma/">Burma</a></li>
<li id="menu-item-136341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136341"><a href="https://asiancorrespondent.com/section/countries/cambodia/">Cambodia</a></li>
<li id="menu-item-136342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136342"><a href="https://asiancorrespondent.com/section/countries/china/">China</a></li>
<li id="menu-item-136343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136343"><a href="https://asiancorrespondent.com/section/countries/hong-kong/">Hong Kong</a></li>
<li id="menu-item-136344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136344"><a href="https://asiancorrespondent.com/section/countries/india/">India</a></li>
<li id="menu-item-136345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136345"><a href="https://asiancorrespondent.com/section/countries/indonesia/">Indonesia</a></li>
<li id="menu-item-136346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136346"><a href="https://asiancorrespondent.com/section/countries/japan/">Japan</a></li>
<li id="menu-item-136347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136347"><a href="https://asiancorrespondent.com/section/countries/malaysia/">Malaysia</a></li>
<li id="menu-item-136348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136348"><a href="https://asiancorrespondent.com/section/countries/north-korea/">North Korea</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://asiancorrespondent.com/section/countries/pakistan/">Pakistan</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://asiancorrespondent.com/section/countries/philippines/">Philippines</a></li>
<li id="menu-item-136384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136384"><a href="https://asiancorrespondent.com/section/countries/singapore/">Singapore</a></li>
<li id="menu-item-136385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136385"><a href="https://asiancorrespondent.com/section/countries/south-korea/">South Korea</a></li>
<li id="menu-item-136386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136386"><a href="https://asiancorrespondent.com/section/countries/sri-lanka-countries/">Sri Lanka</a></li>
<li id="menu-item-136387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136387"><a href="https://asiancorrespondent.com/section/countries/taiwan/">Taiwan</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://asiancorrespondent.com/section/countries/thailand/">Thailand</a></li>
<li id="menu-item-136388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136388"><a href="https://asiancorrespondent.com/section/countries/vietnam/">Vietnam</a></li>
</ul>						</div>
						
						<form role="search" method="get" id="nav-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s"/>
						        <input type="submit" id="searchsubmit" value="Search"/>
						    </div>
						</form>
						
						
					</div>
									</div>
				

			</header>

<div id="fb-root"></div>
<script>window.fbAsyncInit=function(){FB.init({appId:'707638402698976',xfbml:true,version:'v2.8'});};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

			<div id="content">

				<div id="inner-content" class="wrap cf">
					
					<div class="row">
					<main id="main" class="col cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/NewsArticle">

												
												<div id="fixed-header">
							<div class="fixed-inner">
								<div class="smaller-logo"> 
																		<a href="https://asiancorrespondent.com">
										<img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo">
									</a>
								</div>
								
								<div class="fixed-title">
									Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams								</div>
								
								<div class="fixed-social">
									<span>Share this on</span>

									<ul>
										<!-- Facebook sharing icon -->
										<li class="facebook-share">
										<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2017/09/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams/&title=Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 11.667 25" enable-background="new 0 0 11.667 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A" id="fixed-facebook" d="M2.522,4.842v3.441H0v4.209h2.522V25h5.18V12.493h3.476c0,0,0.326-2.018,0.484-4.225h-3.94V5.39
													c0-0.43,0.564-1.008,1.123-1.008h2.823V0H7.829C2.394,0,2.522,4.213,2.522,4.842L2.522,4.842z M2.522,4.842"/>
											</g>
											</svg>
										</a>
										</li>
										
										<!-- Twitter sharing icon -->
										<li class="twitter-share">
										<a href="http://twitter.com/intent/tweet?status=Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams+https://asiancorrespondent.com/2017/09/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams/+%40AsCorrespondent" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30.778 25" enable-background="new 0 0 30.778 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A" id="fixed-twitter" d="M30.778,2.957c-1.128,0.5-2.349,0.846-3.626,0.998c1.306-0.781,2.301-2.02,2.779-3.496
													c-1.221,0.724-2.573,1.25-4.02,1.532C24.767,0.769,23.122,0,21.309,0c-3.484,0-6.311,2.827-6.311,6.311
													c0,0.498,0.058,0.976,0.161,1.438C9.908,7.485,5.261,4.977,2.142,1.154c-0.546,0.93-0.856,2.02-0.856,3.176
													c0,2.188,1.118,4.123,2.808,5.249c-1.034-0.026-2-0.317-2.854-0.789v0.077c0,3.061,2.178,5.614,5.061,6.198
													c-0.527,0.139-1.089,0.214-1.661,0.214c-0.404,0-0.798-0.036-1.193-0.111c0.808,2.508,3.135,4.328,5.898,4.385
													c-2.162,1.69-4.886,2.695-7.843,2.695c-0.507,0-1.005-0.029-1.503-0.084C2.799,23.959,6.114,25,9.682,25
													C21.29,25,27.64,15.383,27.64,7.045l-0.019-0.817C28.861,5.335,29.931,4.227,30.778,2.957L30.778,2.957z M30.778,2.957"/>
											</g>
											</svg>
										</a>
										</li>
										
										<!-- More sharing options ellipses -->
<!--
										<li class="more-share">
										<a href="#">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
											<g id="XMLID_3_">
												<path id="fixed-ellipses" fill="#7A7A7A" d="M4.188,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61c0.267,0.255,0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119
													c0,0.401-0.076,0.775-0.225,1.126c-0.151,0.35-0.358,0.654-0.626,0.91c-0.267,0.255-0.578,0.456-0.934,0.6
													c-0.356,0.145-0.74,0.217-1.151,0.217c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6
													c-0.262-0.255-0.467-0.559-0.618-0.91C4.264,16.775,4.188,16.401,4.188,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M13.063,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61s0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119c0,0.401-0.076,0.775-0.225,1.126
													c-0.151,0.35-0.358,0.654-0.626,0.91s-0.578,0.456-0.934,0.6c-0.356,0.145-0.74,0.217-1.151,0.217
													c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6c-0.262-0.255-0.467-0.559-0.618-0.91
													C13.139,16.775,13.063,16.401,13.063,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M21.941,16c0-0.401,0.073-0.773,0.225-1.119c0.149-0.344,0.356-0.645,0.616-0.9
													s0.57-0.459,0.926-0.61c0.356-0.149,0.744-0.224,1.168-0.224c0.41,0,0.796,0.075,1.151,0.224c0.356,0.151,0.668,0.354,0.934,0.61
													c0.266,0.255,0.475,0.557,0.625,0.9c0.152,0.346,0.225,0.718,0.225,1.119c0,0.401-0.073,0.775-0.225,1.126
													c-0.149,0.35-0.358,0.654-0.625,0.91c-0.266,0.255-0.578,0.456-0.934,0.6c-0.356,0.145-0.741,0.217-1.151,0.217
													c-0.424,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6s-0.467-0.559-0.616-0.91
													C22.015,16.775,21.941,16.401,21.941,16z"/>
											</g>
											</svg>
										</a>
										</li>
-->
									</ul>
									
									<span><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.4--></span>
								</div>
							</div>
							
																					<progress value="0" id="progressBar">
							  <div class="progress-container">
							    <span class="progress-bar"></span>
							  </div>
							</progress>
													</div>
						
							              
            

             <article id="post-179404" class="cf post-179404 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-news category-sport tag-afc-asian-cup tag-fifa-world-cup-qualifiers tag-football tag-international-football" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams</h1>

				  
				  
                 <p class="byline entry-meta vcard">

                    						
						  <span class="by">By</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://asiancorrespondent.com/author/steve-cotton/">Steve Cotton</a></span> <span class="meta-divider">&#124;</span> <time class="updated entry-time" datetime="2017-09-06" itemprop="datePublished">6th September 2017</time>							  <span class="meta-divider">&#124;</span> <span class="article-twitter"><a href="https://twitter.com/stevencotton" title="Steve Cotton on Twitter" target="_blank">@stevencotton</a></span>
						                    
					
					
				  </p>
				  <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.4-->					</header> <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                <section id="article-content" class="entry-content cf" itemprop="articleBody">
	                
	                					<figure itemprop="associatedMedia image" itemscope="" itemtype="http://schema.org/ImageObject" data-component="image" class="single-featured">
					<meta itemprop="representativeOfPage" content="true">
					  <img title="JapanQualify-940x580 Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams  " width="940" height="580" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanQualify-940x580.jpg" class="attachment-article-featured-940 size-article-featured-940 wp-post-image" alt="JapanQualify-940x580  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanQualify-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanQualify-300x185.jpg 300w" sizes="(max-width: 940px) 100vw, 940px"/>					  
						<div class="share-image">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2017/09/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams/&title=Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams" class="share-facebook pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/facebook-f.png"></a>
	                  
		<a href="http://twitter.com/intent/tweet?status=Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams+https://asiancorrespondent.com/2017/09/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams/+%40AsCorrespondent" class="share-twitter pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-twitter.png"></a>
		
		<a href="http://pinterest.com/pin/create/bookmarklet/?media=https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanQualify-940x580.jpg&url=https://asiancorrespondent.com/2017/09/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams/&is_video=false&description=Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams" class="share-pinterest pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-pinterest.png"></a>
	</div>
					
						<figcaption class="caption-main" itemprop="description">
						  <p>Japan players celebrate after victory over Australia in Saitama ensured their qualification for next year’s FIFA World Cup in Russia. Source: Reuters/Toru Hanai</p>
						</figcaption>
					</figure>
										
										<div id="article-body">
					
					 
					<!-- /101030411/PMP_targeting-MPU -->
<div id='div-gpt-ad-1487274940028-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487274940028-0');});</script>
</div>
		  				<!-- /101030411/Teads_Inarticle_video -->
<div id='div-gpt-ad-1477300262578-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1477300262578-0');});</script>
</div>
		  
		                    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><p>ANOTHER international football window is over, allowing fans of the Premier League, La Liga, Bundesliga and Neymar to get back to what they were doing before.</p>
<p>But while many fans around the world view the international breaks as an inconvenience – an untimely interruption to their club football viewing – for others it is a must-watch.</p>
<p>The recent international break saw Japan and South Korea guarantee their places at next year’s World Cup finals in Russia, while Australia were left to settle for a play-off berth.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2017/09/premier-league-winners-losers-record-breaking-transfer-window/#QHlUCt1Zfjz9ESac.97">Premier League: The winners and losers from a record-breaking transfer window</a></strong></p>
<p>In the race to qualify for the 2019 Asian Cup in United Arab Emirates, India maintained their 100 percent record in the third round of qualification, while Malaysia and Singapore stuttered, and Vietnam got back on track.</p>
<p>From best to worst, we grade the international window for Asian teams.</p>
<div id="attachment_179426" style="width: 1210px" class="wp-caption alignright"><img title="JapanFans Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams  " class="size-full wp-image-179426" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanFans.jpg" alt="JapanFans  " width="1200" height="833" srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanFans.jpg 1200w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanFans-300x208.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanFans-768x533.jpg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/JapanFans-1024x711.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px"/><p class="wp-caption-text">Japan fans celebrate having already reached the World Cup finals during their game against Saudi Arabia in Jeddah. Source: Reuters/Faisal Al Nasser</p></div>
<h3><strong>Japan – A</strong></h3>
<p>Their 1-0 defeat against Saudi Arabia in Jeddah denied Japan an A+ for this window – but they achieved their primary objective: World Cup qualification by winning their group.</p>
<p>That was all that mattered for Samurai Blue, and they booked their place in Russia with a 2-0 win over Australia in the first game of their two-match block.</p>
<p>Goals from Takuma Asano and Yosuke Ideguchi saw off the Socceroos and propelled Japan to a sixth successive World Cup finals appearance.</p>
<p>By the time they arrived in Jeddah, <a href="https://asiancorrespondent.com/2017/09/taxi-japan-players-scramble-training-jeddah-team-bus-fails-show-hotel/#6TZyg5ui4yE60cxC.97">where they had to take cabs to training after their bus failed to show</a>, it was perhaps understandable that Japan were not at their best.</p>
<p>Defeat for Japan, though, was further bad news for Australia. It meant Saudi Arabia took the second automatic spot and knocked the Socceroos into the play-offs.</p>
<h3><strong>China – A</strong></h3>
<p>So they missed out on qualification for the World Cup – but Marcello Lippi’s China went a long way to restoring their pride with back-to-back wins over Uzbekistan and Qatar.</p>
<p>China had gone into the games with a slim chance of reaching Russia next summer – but they required little short of a miracle to get there.</p>
<p>While other results did not go their way, Lippi’s team stuck to their side of the bargain, ensuring the Italian coach – who inherited a team with one point from four games – guided his team to three wins and two draws from his six games in charge.</p>
<p>“When I took over we had almost no hope of qualifying at all – but we fought until the end and I hope we keep improving so we can have a good result at the Asian Cup,” said Lippi.</p>
<div id="attachment_179421" style="width: 1210px" class="wp-caption alignright"><img title="LippiChina Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams  " class="size-full wp-image-179421" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/LippiChina.jpg" alt="LippiChina  " width="1200" height="800" srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/LippiChina.jpg 1200w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/LippiChina-300x200.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/LippiChina-768x512.jpg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/LippiChina-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px"/><p class="wp-caption-text">World Cup-winning Italian coach Marcello Lippi has helped reinvigorate the Chinese team since taking over last autumn. Source: Reuters/stringer</p></div>
<h3><strong>Vietnam – A</strong></h3>
<p>Vietnam headed to the Olympic Stadium in Phnom Penh trailing Cambodia in Group C of 2019 Asian Cup qualifying – but they produced a smart display to win 2-1.</p>
<p>Nguyen Van Quyet put Vietnam in front, only for Chan Vathanaka to draw level. But Nguyen Quang Hai’s winner nine minutes from the end gave Vietnam their first group win of the campaign and left them well placed ahead of next month’s return fixture in Ho Chi Minh City.</p>
<h3><strong>India – A</strong></h3>
<p>No one is pretending Macau are an international force, but India could only beat the team in front of them – and they brushed aside Macau 2-0 away from home to maintain a 100 percent record in Group A of 2019 Asian Cup qualifying.</p>
<p>Balwant Singh scored twice as India, who had already beaten Myanmar and Kyrgyzstan in qualifying, took advantage of the postponement of the Kyrgyzstan-Myanmar match to open up a six-point lead at the head of the group.</p>
<h3><strong>South Korea – B</strong></h3>
<p>In any other context, a pair of 0-0 draws against Iran (home) and Uzbekistan (away) would not be graded as highly as a B. But South Korea’s 0-0 draws saw them stumble over the line and guarantee their place at next summer’s World Cup.</p>
<p>After <a href="https://asiancorrespondent.com/2017/09/football-south-korea-must-wait-seal-world-cup-spot-captain-blames-noise-home-fans-0-0-draw/#vYgAAtRFM1xDgJUl.97">captain Kim Young-gwon blamed the noise of the crowd</a> for some of his team’s struggles against Iran, there was no improvement in Tashkent five days later – but the Koreans did enough to advance to the finals, with Syria going into the play-offs.</p>
<h3><strong>Philippines – B-</strong></h3>
<p>A 2-2 home draw with Yemen is, in itself, not a perfect result – but it allowed Philippines to remain unbeaten and on top of Group F in qualification for the 2019 Asian Cup.</p>
<p>Phil Younghusband continued his record of scoring in all of Philippines’ qualifying matches, while brother James struck the equalising goal against Yemen, who are also unbeaten in Group F.</p>
<p>The two sides should go on to qualify for the tournament in UAE.</p>
<div id="attachment_179423" style="width: 1210px" class="wp-caption alignright"><img title="ThaiPokklaw Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams  " class="size-full wp-image-179423" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/ThaiPokklaw.jpg" alt="ThaiPokklaw  " width="1200" height="843" srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/ThaiPokklaw.jpg 1200w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/ThaiPokklaw-300x211.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/ThaiPokklaw-768x540.jpg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/ThaiPokklaw-1024x719.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px"/><p class="wp-caption-text">Thai players celebrate Pokklaw Anan’s late goal against Australia in Melbourne, although the Socceroos scored an even later goal to win the game. Source: Reuters/Jason Reed</p></div>
<h3><strong>Thailand – C</strong></h3>
<p>Thailand finished bottom of Group B in the third stage of World Cup qualifying – but their two results in the past week showed progress.</p>
<p>Yes, they were beaten in both, but their 2-1 home loss against Iraq was heading for a creditable draw until an 85th-minute penalty denied them.</p>
<p>And then they frustrated Australia for long periods in Melbourne, before eventually losing 2-1. After scoring four goals in their opening eight group games, Thailand scored two in their last two matches, and looked to have nicked a draw with Australia until Mathew Leckie’s 86th-minute goal.</p>
<h3><strong>Singapore – C</strong></h3>
<p>These are not great times for Singaporean football, with a FIFA world ranking of 171st and the <a href="https://asiancorrespondent.com/2017/08/football-radical-plans-put-forward-save-singapores-ailing-s-league/#wkFetrQuGxCqoSF2.97">domestic S.League facing many issues</a>.</p>
<p>This was also not a good international window for Singapore, who led Turkeminstan 1-0 at Jalan Besar Stadium before an 82nd-minute goal left them to settle for a 1-1 draw.</p>
<p>As a result, Singapore remain bottom of Group E in the race to qualify for the 2019 Asian Cup – and will need a dramatic improvement if they are to book their place in UAE.</p>
<h3><strong>Hong Kong – C</strong></h3>
<p>Hong Kong have not qualified for an Asian Cup since 1968, so expectations are never particularly high. Their 1-1 draw away against Malaysia was a decent enough result, although they will no doubt feel they could have taken advantage after going 1-0 in front.</p>
<p>Qualification from Group B for UAE in 2019 looks to be between North Korea, Hong Kong and Malaysia, with Lebanon looking strong to win the group.</p>
<div id="attachment_176368" style="width: 1210px" class="wp-caption alignright"><img title="Andersen Resurgence for China and relief for South Korea: Grading the latest international football window for Asian teams  " class="size-full wp-image-176368" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/Andersen.jpg" alt="Andersen  " width="1200" height="800" srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/Andersen.jpg 1200w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/Andersen-300x200.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/Andersen-768x512.jpg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/Andersen-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px"/><p class="wp-caption-text">North Korea coach Joern Andersen saw his team draw 2-2 with Lebanon. Source: Steindy</p></div>
<h3><strong>North Korea – C</strong></h3>
<p>To say there are things more important than football going on in North Korea would be an understatement – but despite the noise their team secured a 2-2 draw with Lebanon in Pyongyang.</p>
<p>A solid C would have been nudged higher had group leaders Lebanon not snatched a point with a goal from Hassan Maatouk in second-half stoppage time.</p>
<h3><strong>Cambodia – D</strong></h3>
<p>Cambodia were on course for a solid B or C until Vietnam’s late winner in Phnom Penh. Had they held on for a draw, they would have remained above their rivals in the race to reach the 2019 Asian Cup, tucked in behind group leaders Jordan.</p>
<p>Instead, next month’s trip to Ho Chi Minh City has effectively become a must-win game for a side bidding to reach the Asian Cup for the first time since 1972.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2017/09/sea-games-malaysian-police-say-foiled-attack-closing-ceremony/#RGdckKuZxuxlZvWS.97">SEA Games: Malaysian police say they foiled attack on closing ceremony</a></strong></p>
<h3><strong>Malaysia – D</strong></h3>
<p>Malaysia, albeit with a game in hand against North Korea to come, remain bottom of Group B of 2019 Asian Cup qualifying, following a lacklustre 1-1 home draw with Hong Kong.</p>
<p>Brazil-born Sandro put Hong Kong in front, and, although Syazwan Zainon levelled soon after, the result did Malaysia – who had two men sent off in the closing minutes – few favours in the race to reach the finals.</p>
<h3><strong>Chinese Taipei – F</strong></h3>
<p>Chinese Taipei headed to Bahrain with a respectable one win/one loss record from their opening two Group E games in 2019 Asian Cup qualifying, with Bahrain had one win and one draw.</p>
<p>But the away side were given the runaround by Bahrain, losing 5-0 at the National Stadium in Riffa.</p>
<p>For Chinese Taipei, who had won away at Singapore in their previous game, next month’s return game against Bahrain in Taipei becomes an intriguing test of their mentality.</p>
                
                				

                	<script>function show_full_article(){document.getElementById("article-content").className+=" show-full-article";}</script>
	
	<div class="more-mobile-wrapper">
	    <button onclick="show_full_article()" class="more-mobile">Read Full Article</button>
	</div>
                
					</div> 								<div style="display:none" class="share-time">
				1504710830				</div>
				<div style="display:none" class="jsonshares">
				{"total":0,"error":"","stumbleupon":0,"pinterest":0,"linkedin":0,"buffer":0,"twitter":0,"facebook_total":0,"vk":0,"google":0}				</div>
				<div style="display:none" class="pid">
				179404				</div>
                </section> 
              <footer class="article-footer">

                  
                  <style>.tags{margin-top:-10px!important;margin-bottom:0px!important}</style>
                  
                                   <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                  <p class="tags"><span class="tags-title">Topics covered:</span> <a href="https://asiancorrespondent.com/topic/afc-asian-cup/" rel="tag">AFC Asian Cup</a> <a href="https://asiancorrespondent.com/topic/fifa-world-cup-qualifiers/" rel="tag">FIFA World Cup qualifiers</a> <a href="https://asiancorrespondent.com/topic/football/" rel="tag">football</a> <a href="https://asiancorrespondent.com/topic/international-football/" rel="tag">international football</a></p>                  
                    <!--                    <div class="fb-comments" data-href="https://asiancorrespondent.com/2017/09/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams/" data-width="100%" data-numposts="10"></div>-->
                    <div id="comments-179404" class="comments-area">

                                

                                                    <button id="fbcommentbutton-179404" onclick="myShowComment(179404)" class="button expanded">
                                Start the conversation                            </button>  
                            <div id="fbcommentcontainer-179404" style="display:none">
                                <div class="fb-comments" data-href="https://asiancorrespondent.com/2017/09/resurgence-china-relief-south-korea-grading-latest-international-football-window-asian-teams/" data-width="100%" data-numposts="10"></div>
                            </div>                         
                            
                                                

                    </div><!-- #comments -->                          

                </footer> 
              </article>  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});function myShowComment(postid){FB.XFBML.parse();document.getElementById("fbcommentbutton-"+postid).style.display='none';document.getElementById("fbcommentcontainer-"+postid).style.display='block';}</script>

						
						
					</main>
					</div> <!-- .row end -->

				<div class="row">
					<div id="sidebar1" class="sidebar col cf" role="complementary">
					<!--<div id='div-gpt-ad-1446127186949-7' style='height:250px;width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446127186949-7'); });
</script>
</div>-->
						<div id="home-halfpage-article" class="sidebar-halfpage" style="padding:0px">
							

						</div>
							
												<div class="top-stories 1 widget">
							
							<h4 class="widgettitle">Today&#8217;s Top Stories</h4>
							
																					
														
														
														
														
																						
																<article id="post-179355" class="cf teaser sidebar-teaser post-179355 post type-post status-publish format-standard has-post-thumbnail hentry category-burma category-culture category-media category-news category-politics-2 category-society category-technology tag-burma tag-rohingya tag-social-media" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title="2017-09-06T005645Z_14861507_RC1DBFB53B10_RTRMADP_3_MYANMAR-ROHINGYA-BANGLADESH-LANDMINES-120x70 Rohingya crisis: How social media adds fuel to the flame  " width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-06T005645Z_14861507_RC1DBFB53B10_RTRMADP_3_MYANMAR-ROHINGYA-BANGLADESH-LANDMINES-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt="2017-09-06T005645Z_14861507_RC1DBFB53B10_RTRMADP_3_MYANMAR-ROHINGYA-BANGLADESH-LANDMINES-120x70  "/>									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/social-media-rohingya-crisis/" rel="bookmark" title="Rohingya crisis: How social media adds fuel to the flame">Rohingya crisis: How social media adds fuel to the flame</a></h2>
									<a href="https://asiancorrespondent.com/2017/09/social-media-rohingya-crisis/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-179351" class="cf teaser sidebar-teaser post-179351 post type-post status-publish format-standard has-post-thumbnail hentry category-indonesia category-malaysia category-news category-philippines category-politics-2 tag-extremism tag-indonesia tag-islamic-state tag-malaysia-2 tag-marawi tag-mindanao tag-philippines-2" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title="philnavy-120x70 Philippines, Indonesia, Malaysia eye joint task force for fighting IS  " width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/philnavy-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt="philnavy-120x70  "/>									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/philippines-indonesia-malaysia-eye-joint-task-force-fighting-islamic-state/" rel="bookmark" title="Philippines, Indonesia, Malaysia eye joint task force for fighting IS">Philippines, Indonesia, Malaysia eye joint task force for fighting IS</a></h2>
									<a href="https://asiancorrespondent.com/2017/09/philippines-indonesia-malaysia-eye-joint-task-force-fighting-islamic-state/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-179328" class="cf teaser sidebar-teaser post-179328 post type-post status-publish format-standard has-post-thumbnail hentry category-japan category-news category-north-korea category-politics-2 category-south-korea tag-japan-2 tag-north-korea tag-nuclear-disarmament tag-nuclear-war tag-south-korea tag-united-states" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title="2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-120x70 US vows to continue deterrence as North Korea promises more ‘gift packages’  " width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt="2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-120x70  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-120x70.jpg 120w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-300x175.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-768x447.jpg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-1024x596.jpg 1024w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES.jpg 1200w" sizes="(max-width: 120px) 100vw, 120px"/>									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/us-vows-continue-deterrence-north-korea-promises-gift-packages/" rel="bookmark" title="US vows to continue deterrence as North Korea promises more ‘gift packages’">US vows to continue deterrence as North Korea promises more ‘gift packages’</a></h2>
									<a href="https://asiancorrespondent.com/2017/09/us-vows-continue-deterrence-north-korea-promises-gift-packages/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
						</div>
												
						
						
						<div id="sidebar-follow">
														
																
														
																						<div id="dsgnwrks_google_top_posts_widgets-2" class="widget google_top_posts"><h4 class="widgettitle">MOST READ THIS WEEK</h4>
<!-- using transient - gtc-20e9fd03a86f7831f5488dd233b75d36f -->
<ol class="gtc-list"><li><a class="gtc-link" href="/2017/09/north-korea-american-travel-ban-comes-effect/">North Korea: US travel ban comes into effect</a></li><li><a class="gtc-link" href="/2017/09/premier-league-winners-losers-record-breaking-transfer-window/">Premier League: The winners and losers from a record-breaking transfer window</a></li><li><a class="gtc-link" href="/2017/09/1000-dead-floods-devastate-south-asia/">More than 1,200 dead as floods devastate South Asia</a></li><li><a class="gtc-link" href="/2017/08/public-holidays-calls-unity-malaysia-celebrates-60th-year-independence/">Public holidays, calls for unity as Malaysia celebrates 60th Independence Day</a></li><li><a class="gtc-link" href="/2017/09/thailand-junta-head-says-can-whatever-without-held-accountable/">Thailand: Junta head says he can ‘do whatever’ without being held accountable</a></li></ol>
<!-- using transient - gtc-20e9fd03a86f7831f5488dd233b75d36f -->
</div>		
														<div class="article-mpu">
														<!-- /101030411/AC-MPU-1 -->
<div id='div-gpt-ad-1499184579375-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1499184579375-0');});</script>
</div>
							</div>
						
							
							<div id="follow-buffer"></div>
						</div>
						
							
					</div>
				</div>				
				</div>
				
								<div id="post-footer" class="wrap cf">
					<div class="latest-articles">
						<div class="teaser-row">
												
																		
														
	<article id="post-179381" class="cf teaser standard-teaser post-179381 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-philippines category-sport tag-basketball tag-chot-reyes tag-gilas-pilipinas tag-philippines-2" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="ChotReyes-300x185 Basketball: Chot Reyes thanks Charles Rhodes for Gilas interest – but will pursue younger naturalised star  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/ChotReyes-300x185.jpeg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="ChotReyes-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/ChotReyes-300x185.jpeg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/ChotReyes-940x580.jpeg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/ChotReyes-725x450.jpeg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-09-06" itemprop="datePublished">6th Sep</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/basketball-chot-reyes-thanks-charles-rhodes-gilas-interest-will-pursue-younger-naturalised-star/" rel="bookmark" title="Basketball: Chot Reyes thanks Charles Rhodes for Gilas interest – but will pursue younger naturalised star">Basketball: Chot Reyes thanks Charles Rhodes for Gilas interest – but will pursue younger naturalised star</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/basketball/">basketball</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/09/basketball-chot-reyes-thanks-charles-rhodes-gilas-interest-will-pursue-younger-naturalised-star/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-179355" class="cf teaser standard-teaser post-179355 post type-post status-publish format-standard has-post-thumbnail hentry category-burma category-culture category-media category-news category-politics-2 category-society category-technology tag-burma tag-rohingya tag-social-media" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="2017-09-06T005645Z_14861507_RC1DBFB53B10_RTRMADP_3_MYANMAR-ROHINGYA-BANGLADESH-LANDMINES-300x185 Rohingya crisis: How social media adds fuel to the flame  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-06T005645Z_14861507_RC1DBFB53B10_RTRMADP_3_MYANMAR-ROHINGYA-BANGLADESH-LANDMINES-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="2017-09-06T005645Z_14861507_RC1DBFB53B10_RTRMADP_3_MYANMAR-ROHINGYA-BANGLADESH-LANDMINES-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-06T005645Z_14861507_RC1DBFB53B10_RTRMADP_3_MYANMAR-ROHINGYA-BANGLADESH-LANDMINES-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-06T005645Z_14861507_RC1DBFB53B10_RTRMADP_3_MYANMAR-ROHINGYA-BANGLADESH-LANDMINES-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-06T005645Z_14861507_RC1DBFB53B10_RTRMADP_3_MYANMAR-ROHINGYA-BANGLADESH-LANDMINES-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-09-06" itemprop="datePublished">6th Sep</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/social-media-rohingya-crisis/" rel="bookmark" title="Rohingya crisis: How social media adds fuel to the flame">Rohingya crisis: How social media adds fuel to the flame</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/burma/">Burma</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/09/social-media-rohingya-crisis/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-179351" class="cf teaser standard-teaser post-179351 post type-post status-publish format-standard has-post-thumbnail hentry category-indonesia category-malaysia category-news category-philippines category-politics-2 tag-extremism tag-indonesia tag-islamic-state tag-malaysia-2 tag-marawi tag-mindanao tag-philippines-2" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="philnavy-300x185 Philippines, Indonesia, Malaysia eye joint task force for fighting IS  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/philnavy-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="philnavy-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/philnavy-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/philnavy-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/philnavy-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-09-06" itemprop="datePublished">6th Sep</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/philippines-indonesia-malaysia-eye-joint-task-force-fighting-islamic-state/" rel="bookmark" title="Philippines, Indonesia, Malaysia eye joint task force for fighting IS">Philippines, Indonesia, Malaysia eye joint task force for fighting IS</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/extremism/">extremism</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/09/philippines-indonesia-malaysia-eye-joint-task-force-fighting-islamic-state/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-179328" class="cf teaser standard-teaser post-179328 post type-post status-publish format-standard has-post-thumbnail hentry category-japan category-news category-north-korea category-politics-2 category-south-korea tag-japan-2 tag-north-korea tag-nuclear-disarmament tag-nuclear-war tag-south-korea tag-united-states" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-300x185 US vows to continue deterrence as North Korea promises more ‘gift packages’  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-09-04T005343Z_758106105_RC112D87AEC0_RTRMADP_3_NORTHKOREA-MISSILES-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-09-06" itemprop="datePublished">6th Sep</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/us-vows-continue-deterrence-north-korea-promises-gift-packages/" rel="bookmark" title="US vows to continue deterrence as North Korea promises more ‘gift packages’">US vows to continue deterrence as North Korea promises more ‘gift packages’</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/japan-2/">japan</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/09/us-vows-continue-deterrence-north-korea-promises-gift-packages/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
							</div><div class="teaser-row">			
														
	<article id="post-179346" class="cf teaser standard-teaser post-179346 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-china category-green category-hong-kong category-malaysia category-news category-technology tag-australia-2 tag-environment tag-internet tag-malaysia-2 tag-natural-disasters" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="2017-08-27T094615Z_166811998_RC15F4C3B400_RTRMADP_3_ASIA-STORM-300x185 Bad weather slows down Internet across Asia  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-08-27T094615Z_166811998_RC15F4C3B400_RTRMADP_3_ASIA-STORM-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="2017-08-27T094615Z_166811998_RC15F4C3B400_RTRMADP_3_ASIA-STORM-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-08-27T094615Z_166811998_RC15F4C3B400_RTRMADP_3_ASIA-STORM-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-08-27T094615Z_166811998_RC15F4C3B400_RTRMADP_3_ASIA-STORM-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-08-27T094615Z_166811998_RC15F4C3B400_RTRMADP_3_ASIA-STORM-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-09-06" itemprop="datePublished">6th Sep</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/bad-weather-causes-slower-internet-across-asia/" rel="bookmark" title="Bad weather slows down Internet across Asia">Bad weather slows down Internet across Asia</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/australia-2/">australia</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/09/bad-weather-causes-slower-internet-across-asia/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-179336" class="cf teaser standard-teaser post-179336 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-philippines category-politics-2 tag-catholic-church tag-catholocism tag-philippines-2 tag-religion" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="shutterstock_598451774-300x185 Philippines: Catholics warned against cursed ‘Satanist’ rosaries  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/shutterstock_598451774-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="shutterstock_598451774-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/shutterstock_598451774-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/shutterstock_598451774-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/shutterstock_598451774-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-09-06" itemprop="datePublished">6th Sep</time>			<span class="read-time">1 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/philippines-catholics-warned-cursed-satanist-rosaries/" rel="bookmark" title="Philippines: Catholics warned against cursed ‘Satanist’ rosaries">Philippines: Catholics warned against cursed ‘Satanist’ rosaries</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/catholic-church/">Catholic Church</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/09/philippines-catholics-warned-cursed-satanist-rosaries/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-179229" class="cf teaser standard-teaser post-179229 post type-post status-publish format-standard has-post-thumbnail hentry category-burma category-correspondents category-insights category-malaysia category-politics-2 category-society tag-burma tag-human-rights tag-malaysia-2 tag-rohingya" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="Najib-rohingya-rally-300x185 What has happened to Malaysia’s support for the Rohingya?  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2016/12/Najib-rohingya-rally-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="Najib-rohingya-rally-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2016/12/Najib-rohingya-rally-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2016/12/Najib-rohingya-rally-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2016/12/Najib-rohingya-rally-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-09-06" itemprop="datePublished">6th Sep</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/whats-happened-malaysias-support-rohingya/" rel="bookmark" title="What has happened to Malaysia’s support for the Rohingya?">What has happened to Malaysia’s support for the Rohingya?</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/burma/">Burma</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/09/whats-happened-malaysias-support-rohingya/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-179206" class="cf teaser standard-teaser post-179206 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-bangladesh category-india category-news tag-bangladesh tag-floods tag-hurricane-harvey tag-india-2 tag-media-2 tag-nepal tag-south-asia" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="2017-08-23T021307Z_2144555204_RC1F1C48B510_RTRMADP_3_INDIA-FLOODS-300x185 Media bias: A tale of two floods  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-08-23T021307Z_2144555204_RC1F1C48B510_RTRMADP_3_INDIA-FLOODS-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="2017-08-23T021307Z_2144555204_RC1F1C48B510_RTRMADP_3_INDIA-FLOODS-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-08-23T021307Z_2144555204_RC1F1C48B510_RTRMADP_3_INDIA-FLOODS-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-08-23T021307Z_2144555204_RC1F1C48B510_RTRMADP_3_INDIA-FLOODS-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/09/2017-08-23T021307Z_2144555204_RC1F1C48B510_RTRMADP_3_INDIA-FLOODS-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-09-06" itemprop="datePublished">6th Sep</time>			<span class="read-time">7 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/09/flood-india-nepal-bangladesh-harvey/" rel="bookmark" title="Media bias: A tale of two floods">Media bias: A tale of two floods</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/bangladesh/">bangladesh</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/09/flood-india-nepal-bangladesh-harvey/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
							</div><div class="teaser-row">			
									
												
												
						</div> 					</div>
				</div>
				
			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="footer-widgets">
					<div class="wrap cf">
						<div class="row">
							<div id="footer-widget1" class="col">
								<aside id="text-5" class="widget_text"><h3 class="widget-title">MALAYSIA</h3>			<div class="textwidget"><ul style="font-weight: 400;">
<li>Q Sentral, Jalan Stesen Sentral 2</li>
<li>Level 19, 13A</li>
<li>Kuala Lumpur, 50470.</li>
<li style="margin-top: 15px;">+60 327 123 150</li>
<li style="font-weight: 400;">SDN. BHD &#8211; 995605 P</li>
</ul>
</div>
		</aside>							</div>
							<div id="footer-widget2" class="col">
								<aside id="text-6" class="widget_text"><h3 class="widget-title">AUSTRALIA</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>1 Market Street</li>
<li>Level 20, Suite 3</li><li>Sydney, NSW 2000.</li><li style="
    margin-top: 15px;
">+61 280 764 120</li>
<li style="
    font-weight: 400;
">ABN: 14 600 565 802</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget3" class="col">
								<aside id="text-7" class="widget_text"><h3 class="widget-title">UNITED KINGDOM</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>Colston Tower</li>
<li>Level 9, Colston Street</li><li>Bristol, BS1 4UX.</li><li style="
    margin-top: 15px;
">+44 117 244 3750 </li>
<li style="
    font-weight: 400;
">Company No. 06993551</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget4" class="col">
								<aside id="text-4" class="widget_text"><h3 class="widget-title">Social media</h3>			<div class="textwidget">Keep up to date by following us on:

<ul class="subscribe">
					<li><a href="https://twitter.com/AsCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-twitter.png" alt="Asian Correspondent on Twitter"/></a></li>
					<li><a href="https://www.facebook.com/AsianCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-facebook.png" alt="Asian Correspondent on Facebook"/></a></li>

<li><a href="https://www.linkedin.com/company/asian-correspondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-linkedin.png" alt="Asian Correspondent on LinkedIn"/></a></li>
					<li><a href="/feed/" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-rss.png" alt="Asian Correspondent RSS"/></a></li>
				</ul></div>
		</aside>							</div>
						</div>
					</div>
				</div>
				
				<div id="inner-footer" class="wrap cf">

					<p class="source-org copyright">&copy; Copyright 2017 Asian Correspondent - All rights reserved</p>
					
					<nav role="navigation">
						<div class="footer-links cf"><ul id="menu-footer-links" class="nav footer-nav cf"><li id="menu-item-136375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136375"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136376"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="https://asiancorrespondent.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136378"><a href="https://asiancorrespondent.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136379"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-174630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174630"><a href="https://asiancorrespondent.com/advanced-search/">Advanced Search</a></li>
</ul></div>					</nav>

				</div>

			</footer>

		</div>

				<script type='text/javascript'>//<![CDATA[
var lazyload_video_settings={"youtube":{"theme":"light","colour":"red","showinfo":false,"relations":false,"buttonstyle":"default","controls":true,"loadpolicy":false,"responsive":true,"thumbnailquality":"maxresdefault","preroll":"","postroll":"","displaybranding":false,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"default","playercolour":"#00adef","responsive":true,"preroll":"","postroll":"","show_title":false,"displaybranding":false,"callback":"<!--VIMEO_CALLBACK-->"}};
//]]></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/js/min/lazyload-all.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/scripts.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-includes/js/wp-embed.min.js'></script>
			<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
             
                
                

	</body>
<style>#post-footer a.lazy-load-youtube,#post-footer a.lazy-load-youtube,#post-footer .lazy-load-vimeo{height:185px!important}</style>
</html> <!-- end of site - cheers then! -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4459/4528 objects using memcache
Page Caching using memcache
Content Delivery Network via cdn.asiancorrespondent.com
Database Caching 39/49 queries in 0.010 seconds using memcache

 Served from: asiancorrespondent.com @ 2017-09-06 15:15:17 by W3 Total Cache -->