<!doctype html>

<!--

           ./shmNMMMMMNdyo:`            
        -smMMMmhysooosydNMMMh+`         
      :dMMNy/`           -+dMMNs`       
    `yMMm+`                 .yMMN/      
   .mMMs`                     -mMMs     
  `mMM+                        `dMMo    
  sMMy                          `NMM.   
  NMM.                           sMMo   
 `MMM            ASIAN           +MMy   
 `MMM`       CORRESPONDENT       oMMs   
  hMM+                           mMM:   
  -MMN-                         sMMh    
   /MMN:                       yMMd`    
    -mMMy.                     oMM+     
     `sNMMh/`             .+/.  yMM-    
       `omMMMds+/:---:/ohNMMMMNhsMMN.   
          .+ymMMMMMMMMMMNds:.:ohNMMMd`  
               .-:///:-`         .:ohs

-->

<!--[if lt IE 7]><html lang="en-GB" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">
		
		<title>
		Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar		</title>
        
        
    

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.png">
		

	
	
		<!--[if IE]>
			<link rel="shortcut icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#C01D22">
		<meta name="msapplication-TileImage" content="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#C01D22">
		
		<link rel="pingback" href="https://asiancorrespondent.com/xmlrpc.php">
			<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
			<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/101030411/AC-mobile',[320,50],'div-gpt-ad-1486033508436-0').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-DMPU-1',[300,600],'div-gpt-ad-1460059814370-0').addService(googletag.pubads());googletag.defineSlot('/101030411/Tech-Mobile',[320,50],'div-gpt-ad-1485119983677-0').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-DMPU-2',[300,600],'div-gpt-ad-1446127186949-1').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-LDB-1',[728,90],'div-gpt-ad-1476022203601-0').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-LDB-2',[728,90],'div-gpt-ad-1446127186949-3').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-LDB-3',[728,90],'div-gpt-ad-1446127186949-4').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-LDB-4',[728,90],'div-gpt-ad-1477482031667-0').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-MPU-1',[300,250],'div-gpt-ad-1499184579375-0').addService(googletag.pubads());googletag.defineSlot('/101030411/AC-MPU-2',[300,250],'div-gpt-ad-1446127186949-7').addService(googletag.pubads());googletag.defineSlot('/101030411/Teads_Inarticle_video',[1,1],'div-gpt-ad-1477300262578-0').addService(googletag.pubads());googletag.defineSlot('/101030411/1x1AC',[1,1],'div-gpt-ad-1491370094607-0').addService(googletag.pubads());googletag.defineSlot('/101030411/PMP_targeting-MPU',[300,250],'div-gpt-ad-1487274940028-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
						
<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://mashshare.net -->
<meta property="og:type" content="article"/> 
<meta property="og:title" content="Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar"/>
<meta property="og:description" content="WITH Neymar and Kyrie Irving making their moves, this has been the summer of the sporting heir apparent being unwilling to wait to inherit the throne."/>
<meta property="og:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/NeymarLeaves.jpg"/>
<meta property="og:url" content="https://asiancorrespondent.com/2017/08/neymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar/"/>
<meta property="og:site_name" content="Asian Correspondent"/>
<meta property="article:publisher" content="http://facebook.com/asiancorrespondent"/>
<meta property="article:published_time" content="2017-08-04T10:27:46+00:00"/>
<meta property="article:modified_time" content="2017-08-04T10:27:46+00:00"/>
<meta property="og:updated_time" content="2017-08-04T10:27:46+00:00"/>
<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://www.mashshare.net -->
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="WITH Neymar and Kyrie Irving making their moves, this has been the summer of the sporting heir apparent being unwilling to wait to inherit the throne."/>
<link rel="canonical" href="https://asiancorrespondent.com/2017/08/neymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="WITH Neymar and Kyrie Irving making their moves, this has been the summer of the sporting heir apparent being unwilling to wait to inherit the throne."/>
<meta name="twitter:title" content="Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar"/>
<meta name="twitter:site" content="@ascorrespondent"/>
<meta name="twitter:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/NeymarLeaves.jpg"/>
<meta name="twitter:creator" content="@stevencotton"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Asian Correspondent &raquo; Feed" href="https://asiancorrespondent.com/feed/"/>
<link rel='stylesheet' id='fvp-frontend-css' href='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='https://cdn.asiancorrespondent.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#c01d22}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px}}</style>
<link rel='stylesheet' id='mashnet-styles-css' href='https://cdn.asiancorrespondent.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='lazyload-style-css' href='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/css/min/style-lazyload.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='googleFonts-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CMerriweather%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all'/>
<link rel='stylesheet' id='lightbox-css' href='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='correspondent-stylesheet-css' href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/style.css' type='text/css' media='all'/>
<!--[if lte IE 9]>
<link rel='stylesheet' id='correspondent-ie-only-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
var disableStr='ga-disable-UA-11137787-1';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-11137787-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery||document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script>window.jQuery.migrateMute||document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var fvpdata={"ajaxurl":"https:\/\/asiancorrespondent.com\/wp-admin\/admin-ajax.php","nonce":"00077f03e0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
//]]></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var mashsb={"shares":"3","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/asiancorrespondent.com\/2017\/08\/neymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar\/","title":"Neymar+and+Kyrie+Irving+demand+the+spotlight+and+usher+in+the+era+of+the+impatient+sporting+superstar","image":"https:\/\/asiancorrespondent.com\/wp-content\/uploads\/2017\/08\/NeymarLeaves.jpg","desc":"WITH Neymar and Kyrie Irving making their moves, this has been the summer of the sporting heir apparent being unwilling to wait to inherit the throne.","hashtag":"ascorrespondent","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
//]]></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var mashnet={"body":"","subject":"","pinterest_select":"0"};
//]]></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/jquery.jsticky.min.js'></script>
<link rel='https://api.w.org/' href='https://asiancorrespondent.com/wp-json/'/>
<link rel='shortlink' href='https://asiancorrespondent.com/?p=176890'/>
<link rel="alternate" type="application/json+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2017%2F08%2Fneymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2017%2F08%2Fneymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar%2F&#038;format=xml"/>


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
function external_links_in_new_windows_loop(){if(!document.links){document.links=document.getElementsByTagName('a');}
var change_link=false;var force='';var ignore='www.youtube.com';for(var t=0;t<document.links.length;t++){var all_links=document.links[t];change_link=false;if(document.links[t].hasAttribute('onClick')==false){if(all_links.href.search(/^http/)!=-1&&all_links.href.search('asiancorrespondent.com')==-1){change_link=true;}
if(force!=''&&all_links.href.search(force)!=-1){change_link=true;}
if(ignore!=''&&all_links.href.search(ignore)!=-1){change_link=false;}
if(change_link==true){document.links[t].setAttribute('onClick','javascript:window.open(\''+all_links.href+'\'); return false;');document.links[t].removeAttribute('target');}}}}
function external_links_in_new_windows_load(func)
{var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){oldonload();func();}}}
external_links_in_new_windows_load(external_links_in_new_windows_loop);
//]]></script>

<link rel="amphtml" href="https://asiancorrespondent.com/2017/08/neymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar/amp/"/><style type="text/css"></style>		<script type="text/javascript">(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=('https:'==document.location.protocol?'https://s':'http://i')+'.po.st/static/v4/post-widget.js#publisherKey=80o74o8ojiv8lm0f176m';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','473533392803662');fbq('track',"PageView");</script>
			<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=473533392803662&ev=PageView&noscript=1"/></noscript>
		<script src="https://cdn.asiancorrespondent.com/createjs-2015.11.26.min.js"></script>
		
		
		 
		<meta property="fb:pages" content="186740891821"/>
				<meta property="og:type" content="article"/> 
		
		
		
			
		<meta property="fb:app_id" content="707638402698976"/>
	 
		<style>#sidebarhome .featured-correspondents .featured-corr .corr-excerpt{padding-right:110px!important}.mashsb-count{margin-top:20px!important}.featured-video-plus{margin-bottom:10px}.also-wrapper .also-title span{font-size:.85em}.home .also-wrapper article.also-teaser{float:none;margin:0 auto;position:relative;margin-right:auto!important}#logo .tagline,.header-ldb{display:inline!important}@media only screen and (min-width:769px){.header-320-50{display:none!important}}@media only screen and (max-width:768px){.header-320-50{display:inline}.header-ldb{display:none!important}}body.single-format-gallery #main{width:100%!important}@media only screen and (max-width:1260px){#logo .tagline{display:none!important}}@media only screen and (min-width:1260px){html{zoom:normal}}.hentry footer{padding-top:10px}@media only screen and (min-width:768px){.article-header .mashsb-container{margin-top:-30px!important}}@media only screen and (min-width:1024px){.mob-mpu{display:none}}.post_format-post-format-video .vid-wrap iframe{max-width:940px;max-height:528px}.post_format-post-format-video a.link-overlay::after{content:"";background-image:url(https://cdn.asiancorrespondent.com/play-video.png)!important;opacity:1!important;display:block;transition:.3s;background-position:center center;width:100%;height:100%;background-repeat:no-repeat;line-height:1.5;position:absolute;background-size:60px}.post_format-post-format-video a.link-overlay:hover::after{background-image:url(https://cdn.asiancorrespondent.com/play-video-hover.png)!important}.post_format-post-format-video figure.home-featured a.link-overlay::after{background-size:120px 120px;bottom:0;left:0;width:100%;z-index:4}.sidebar .post_format-post-format-video a.link-overlay::after{bottom:5px;left:-90px;width:100%;z-index:4;background-size:50px 50px}.article-footer .pw-button.__pw-size-32 .pw-button-icon{width:65px;min-height:35px}.tags{padding-bottom:20px;padding-top:20px}#post-footer .post_format-post-format-video a.link-overlay::after,.teaser-row .post_format-post-format-video a.link-overlay::after{background-size:60px 60px;bottom:30px;z-index:4}#ad-bottom-header{height:50px!important}@media only screen and (max-width:768px){body.home #main article.main-featured{width:100%}}.mobilempu{display:none}@media only screen and (min-width:670px){.mob-search{display:none}}@media only screen and (max-width:670px){#ad-bottom-header{height:70px!important}.country-wrap,.mashsb-box{display:none}#nav-search{display:none;top:19px!important;float:right}.mob-search{display:block!important}.header-320-50{margin-top:0!important;width:100%!important;height:auto!important}#div-gpt-ad-1485119983677-0{margin:0 auto;position:relative}}@media only screen and (max-width:768px){.mob-mpu{float:left;margin-right:10px}.country-wrap,.mashsb-box{display:none}}@media only screen and (max-width:481px){.mob-mpu{width:100%;margin-left:15px}.mobilempu{display:block!important}}article.second-third-featured.post_format-post-format-video a.link-overlay::after{background-size:30px;top:-75px}article.author-teaser a.link-overlay::after{background-size:65px;width:39%!important}article.search-teaser a.link-overlay::after{background-size:50px;width:18%!important}.preview-vimeo::after,.preview-vimeo:after,.preview-youtube .lazy-load-youtube-div::before,.preview-youtube .lazy-load-youtube-div:before{content:"";background-image:url(https://cdn.asiancorrespondent.com/play-video.png)!important}.hentry footer .sharing-buttons .share-facebook,.hentry footer .sharing-buttons .share-twitter{padding:0 0 0 20px!important}.sharing-buttons{margin-right:20px;margin-top:-20px;float:left;margin-bottom:0!important}.wp-video{margin-right:auto;margin-left:auto;display:block;clear:both}.featured-correspondents a.link-overlay::after,.widget_rss h3.widget-title{display:none}#ad-bottom-header .header-320-50{margin:0!important}.pw-widget.profile{margin-top:70px!important;margin-bottom:-70px!important}p.corr-excerpt{margin-right:10px}#sidebar-follow{background:#fff;z-index:12;padding:0px 0px 20px 4px;margin-left:-3px}#dsgnwrks_google_top_posts_widgets-2{margin-bottom:0!important}.article-mpu{margin-left:0!important}</style>
        
        <style>article.second-third-featured.post_format-post-format-video a.link-overlay::after{background-size:50px;top:0px;left:0px}</style>        
		
		<script data-schema="Organization" type="application/ld+json">
        {"name":"Asian Correspondent","url":"http://asiancorrespondent.com/","logo":"https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png","sameAs":["https://www.facebook.com/AsianCorrespondent","https://twitter.com/AsCorrespondent","https://en.wikipedia.org/wiki/Asian_Correspondent","https://www.linkedin.com/company/asian-correspondent"],"@type":"Organization","@context":"http://schema.org"}
	    </script>
			<script type="text/javascript">(function(w){if(w.location.hostname.indexOf("combotag.com")===-1){w.ct_t_init=+new Date();var s=w.document.createElement("script");s.src=(w.location.protocol==="https:"?"https:":"http:")+"//serve.combotag.com/show_ad?id=747&url="+encodeURIComponent(w.location.href)+"&t="+w.ct_t_init;w.document.getElementsByTagName("head")[0].appendChild(s);}})(window.top);</script>

<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/asiancorrespondent/loader.js','tb_loader_script');</script>
	</head>
     <!-- /101030411/1x1AC -->
<div id='div-gpt-ad-1491370094607-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1491370094607-0');});</script>
</div>
    
    

	<body class="post-template-default single single-post postid-176890 single-format-standard" itemscope itemtype="http://schema.org/WebPage" ontouchstart="">
	
	
		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				
								<div class="top-bar">
					<div class="wrap row">
						<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-links-container"><ul id="menu-top-links" class="nav top-links cf"><li id="menu-item-136334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136334"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136335"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-136336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136336"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
</ul></div>						</nav>
						
						<div class="network-links">
							<ul>
								<li class="network-parent"><a class="drop-trigger">The Correspondent network <span class="arrow-down"></span></a>
									<ul>
										<li><a class="network-sub" href="http://latincorrespondent.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-latin.png" alt="Latin Correspondent"></a></li>
										<li><a class="network-sub" href="http://travelwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-twa.png" alt="Travel Wire Asia"></a></li>
										<li><a class="network-sub" href="http://techwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-tech.png" alt="Tech Wire Asia"></a></li>
									</ul>
								</li>
							</ul>
						</div>
					</div>
				</div>
								

				<div id="inner-header" class="wrap row cf">

					<div id="logo">
						<a href="https://asiancorrespondent.com"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo"></a>
						<div class="tagline">Asia's leading independent news</div>
					</div>
					<form role="search" method="get" id="nav-search" class="mob-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s"/>
						        <input type="submit" id="searchsubmit" value="Search"/>
						    </div>
						</form>
				
										
					<div class="header-ldb">	
					<!--JavaScript Tag // Tag for network 10899: Marketplace: Hybrid Media // Website: Asian Correspondent // Page: Desktop // Placement: Desktop-Asian Correspondent-728 x 90 (4426053) // created at: Mar 24, 2017 1:09:12 PM-->
<script language="javascript">document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn/3.0/10899.1/4426053/0/225/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://adserver.adtech.advertising.com/adlink/3.0/10899.1/4426053/0/225/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" target="_blank"><img src="https://adserver.adtech.advertising.com/adserv/3.0/10899.1/4426053/0/225/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" border="0" width="728" height="90"></a></noscript>
<!-- End of JavaScript Tag -->
</div>
						<div id="top-320-50" class="header-320-50">
	
<!-- /101030411/AC-mobile --> 
<div id='div-gpt-ad-1486033508436-0' style='height:50px; width:320px;    margin: 0 auto;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1486033508436-0');});</script>
</div>

</div>

		
					

															
										<div class="main-nav-container">
						<div class="nav-scroll">
							<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																<ul id="menu-main-menu" class="nav top-nav cf"><li id="menu-item-136315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136315"><a href="https://asiancorrespondent.com/section/news/">News</a></li>
<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://asiancorrespondent.com/section/insights/">Insights</a></li>
<li id="menu-item-140148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140148"><a title="Asia Travel Guides, Reviews, Diary, News" target="_blank" href="http://travelwireasia.com">Travel</a></li>
<li id="menu-item-151587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151587"><a target="_blank" href="http://techwireasia.com">Tech</a></li>
<li id="menu-item-136352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136352"><a href="https://asiancorrespondent.com/section/education/">Education</a></li>
<li id="menu-item-163150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163150"><a href="https://asiancorrespondent.com/section/green/">Green</a></li>
</ul>								
								<div class="trending-container">
									<span>Trending:</span>
																		<ul id="menu-trending-topics" class="nav trend-bar cf"><li id="menu-item-173988" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-173988"><a href="https://asiancorrespondent.com/topic/north-korea/">North Korea</a></li>
<li id="menu-item-166758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166758"><a href="https://asiancorrespondent.com/2017/02/asian-correspondent-2017-csr50-index/">CSR50</a></li>
<li id="menu-item-175987" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175987"><a href="https://asiancorrespondent.com/topic/martial-law/">martial law</a></li>
</ul>								</div>
							</nav>
						</div>
						
						<div id="country-selection" class="country-wrap">
							<span class="drop-trigger disable-select"><a onclick="toggle_visibility('menu-country-selector');">Country <span class="remove-selection">Selection</span></a></span>
							
														<ul id="menu-country-selector" class="nav country-drop cf"><li id="menu-item-136340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136340"><a href="https://asiancorrespondent.com/section/countries/burma/">Burma</a></li>
<li id="menu-item-136341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136341"><a href="https://asiancorrespondent.com/section/countries/cambodia/">Cambodia</a></li>
<li id="menu-item-136342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136342"><a href="https://asiancorrespondent.com/section/countries/china/">China</a></li>
<li id="menu-item-136343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136343"><a href="https://asiancorrespondent.com/section/countries/hong-kong/">Hong Kong</a></li>
<li id="menu-item-136344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136344"><a href="https://asiancorrespondent.com/section/countries/india/">India</a></li>
<li id="menu-item-136345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136345"><a href="https://asiancorrespondent.com/section/countries/indonesia/">Indonesia</a></li>
<li id="menu-item-136346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136346"><a href="https://asiancorrespondent.com/section/countries/japan/">Japan</a></li>
<li id="menu-item-136347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136347"><a href="https://asiancorrespondent.com/section/countries/malaysia/">Malaysia</a></li>
<li id="menu-item-136348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136348"><a href="https://asiancorrespondent.com/section/countries/north-korea/">North Korea</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://asiancorrespondent.com/section/countries/pakistan/">Pakistan</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://asiancorrespondent.com/section/countries/philippines/">Philippines</a></li>
<li id="menu-item-136384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136384"><a href="https://asiancorrespondent.com/section/countries/singapore/">Singapore</a></li>
<li id="menu-item-136385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136385"><a href="https://asiancorrespondent.com/section/countries/south-korea/">South Korea</a></li>
<li id="menu-item-136386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136386"><a href="https://asiancorrespondent.com/section/countries/sri-lanka-countries/">Sri Lanka</a></li>
<li id="menu-item-136387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136387"><a href="https://asiancorrespondent.com/section/countries/taiwan/">Taiwan</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://asiancorrespondent.com/section/thailand/">Thailand</a></li>
<li id="menu-item-136388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136388"><a href="https://asiancorrespondent.com/section/countries/vietnam/">Vietnam</a></li>
</ul>						</div>
						
						<form role="search" method="get" id="nav-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s"/>
						        <input type="submit" id="searchsubmit" value="Search"/>
						    </div>
						</form>
						
						
					</div>
									</div>
				

			</header>

<div id="fb-root"></div>
<script>window.fbAsyncInit=function(){FB.init({appId:'707638402698976',xfbml:true,version:'v2.8'});};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

			<div id="content">

				<div id="inner-content" class="wrap cf">
					
					<div class="row">
					<main id="main" class="col cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/NewsArticle">

												
												<div id="fixed-header">
							<div class="fixed-inner">
								<div class="smaller-logo"> 
																		<a href="https://asiancorrespondent.com">
										<img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo">
									</a>
								</div>
								
								<div class="fixed-title">
									Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar								</div>
								
								<div class="fixed-social">
									<span>Share this on</span>

									<ul>
										<!-- Facebook sharing icon -->
										<li class="facebook-share">
										<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2017/08/neymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar/&title=Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 11.667 25" enable-background="new 0 0 11.667 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A" id="fixed-facebook" d="M2.522,4.842v3.441H0v4.209h2.522V25h5.18V12.493h3.476c0,0,0.326-2.018,0.484-4.225h-3.94V5.39
													c0-0.43,0.564-1.008,1.123-1.008h2.823V0H7.829C2.394,0,2.522,4.213,2.522,4.842L2.522,4.842z M2.522,4.842"/>
											</g>
											</svg>
										</a>
										</li>
										
										<!-- Twitter sharing icon -->
										<li class="twitter-share">
										<a href="http://twitter.com/intent/tweet?status=Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar+https://asiancorrespondent.com/2017/08/neymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar/+%40AsCorrespondent" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30.778 25" enable-background="new 0 0 30.778 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A" id="fixed-twitter" d="M30.778,2.957c-1.128,0.5-2.349,0.846-3.626,0.998c1.306-0.781,2.301-2.02,2.779-3.496
													c-1.221,0.724-2.573,1.25-4.02,1.532C24.767,0.769,23.122,0,21.309,0c-3.484,0-6.311,2.827-6.311,6.311
													c0,0.498,0.058,0.976,0.161,1.438C9.908,7.485,5.261,4.977,2.142,1.154c-0.546,0.93-0.856,2.02-0.856,3.176
													c0,2.188,1.118,4.123,2.808,5.249c-1.034-0.026-2-0.317-2.854-0.789v0.077c0,3.061,2.178,5.614,5.061,6.198
													c-0.527,0.139-1.089,0.214-1.661,0.214c-0.404,0-0.798-0.036-1.193-0.111c0.808,2.508,3.135,4.328,5.898,4.385
													c-2.162,1.69-4.886,2.695-7.843,2.695c-0.507,0-1.005-0.029-1.503-0.084C2.799,23.959,6.114,25,9.682,25
													C21.29,25,27.64,15.383,27.64,7.045l-0.019-0.817C28.861,5.335,29.931,4.227,30.778,2.957L30.778,2.957z M30.778,2.957"/>
											</g>
											</svg>
										</a>
										</li>
										
										<!-- More sharing options ellipses -->
<!--
										<li class="more-share">
										<a href="#">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
											<g id="XMLID_3_">
												<path id="fixed-ellipses" fill="#7A7A7A" d="M4.188,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61c0.267,0.255,0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119
													c0,0.401-0.076,0.775-0.225,1.126c-0.151,0.35-0.358,0.654-0.626,0.91c-0.267,0.255-0.578,0.456-0.934,0.6
													c-0.356,0.145-0.74,0.217-1.151,0.217c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6
													c-0.262-0.255-0.467-0.559-0.618-0.91C4.264,16.775,4.188,16.401,4.188,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M13.063,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61s0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119c0,0.401-0.076,0.775-0.225,1.126
													c-0.151,0.35-0.358,0.654-0.626,0.91s-0.578,0.456-0.934,0.6c-0.356,0.145-0.74,0.217-1.151,0.217
													c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6c-0.262-0.255-0.467-0.559-0.618-0.91
													C13.139,16.775,13.063,16.401,13.063,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M21.941,16c0-0.401,0.073-0.773,0.225-1.119c0.149-0.344,0.356-0.645,0.616-0.9
													s0.57-0.459,0.926-0.61c0.356-0.149,0.744-0.224,1.168-0.224c0.41,0,0.796,0.075,1.151,0.224c0.356,0.151,0.668,0.354,0.934,0.61
													c0.266,0.255,0.475,0.557,0.625,0.9c0.152,0.346,0.225,0.718,0.225,1.119c0,0.401-0.073,0.775-0.225,1.126
													c-0.149,0.35-0.358,0.654-0.625,0.91c-0.266,0.255-0.578,0.456-0.934,0.6c-0.356,0.145-0.741,0.217-1.151,0.217
													c-0.424,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6s-0.467-0.559-0.616-0.91
													C22.015,16.775,21.941,16.401,21.941,16z"/>
											</g>
											</svg>
										</a>
										</li>
-->
									</ul>
									
									<span><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.4--></span>
								</div>
							</div>
							
																					<progress value="0" id="progressBar">
							  <div class="progress-container">
							    <span class="progress-bar"></span>
							  </div>
							</progress>
													</div>
						
							              
             <article id="post-176890" class="cf post-176890 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-football tag-kyrie-irving tag-national-basketball-association tag-nba tag-neymar" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar</h1>

				  
				  
                 <p class="byline entry-meta vcard">

                    						
						  <span class="by">By</span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://asiancorrespondent.com/author/steve-cotton/">Steve Cotton</a></span> <span class="meta-divider">&#124;</span> <time class="updated entry-time" datetime="2017-08-04" itemprop="datePublished">4th August 2017</time>							  <span class="meta-divider">&#124;</span> <span class="article-twitter"><a href="https://twitter.com/stevencotton" title="Steve Cotton on Twitter" target="_blank">@stevencotton</a></span>
						                    
					
					
				  </p>
				  <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.4-->					</header> <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                <section id="article-content" class="entry-content cf" itemprop="articleBody">
	                
	                					<figure itemprop="associatedMedia image" itemscope="" itemtype="http://schema.org/ImageObject" data-component="image" class="single-featured">
					<meta itemprop="representativeOfPage" content="true">
					  <img title="NeymarLeaves-940x580 Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar  " width="940" height="580" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/NeymarLeaves-940x580.jpg" class="attachment-article-featured-940 size-article-featured-940 wp-post-image" alt="NeymarLeaves-940x580  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/NeymarLeaves-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/NeymarLeaves-300x185.jpg 300w" sizes="(max-width: 940px) 100vw, 940px"/>					  
						<div class="share-image">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2017/08/neymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar/&title=Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar" class="share-facebook pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/facebook-f.png"></a>
	                  
		<a href="http://twitter.com/intent/tweet?status=Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar+https://asiancorrespondent.com/2017/08/neymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar/+%40AsCorrespondent" class="share-twitter pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-twitter.png"></a>
		
		<a href="http://pinterest.com/pin/create/bookmarklet/?media=https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/NeymarLeaves-940x580.jpg&url=https://asiancorrespondent.com/2017/08/neymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar/&is_video=false&description=Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar" class="share-pinterest pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-pinterest.png"></a>
	</div>
					
						<figcaption class="caption-main" itemprop="description">
						  <p>Neymar arrives at Barcelona airport as he heads to Paris ahead of his unveiling as a PSG player. Source: Reuters/Albert Gea</p>
						</figcaption>
					</figure>
										
										<div id="article-body">
					
					 
					<!-- /101030411/PMP_targeting-MPU -->
<div id='div-gpt-ad-1487274940028-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487274940028-0');});</script>
</div>
		  				<!-- /101030411/Teads_Inarticle_video -->
<div id='div-gpt-ad-1477300262578-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1477300262578-0');});</script>
</div>
		  
		                    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><p>WITH Neymar and Kyrie Irving making their moves, this has been the summer of the sporting heir apparent being unwilling to wait to inherit the throne.</p>
<p>Two of the world’s most prominent athletes – both of whom have had to play supporting actor to even more prominent athletes – have opted to go out and grab a leading role elsewhere.</p>
<p>Neymar’s eye-watering US$264.6 million (222 million euros) move from Barcelona to Paris St Germain has more than doubled the world transfer record Manchester United paid Juventus for Paul Pogba last summer.</p>
<p>And while the Brazilian is expected to earn in excess of US$600,000 a week in Paris, don&#8217;t be fooled into thinking his move is only about money.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2017/07/life-tour-ranking-premier-league-club-success-trips-asia/#e1vHERCg2lHwJCCm.97">Life on tour: Ranking each Premier League club by the success of their trips to Asia</a></strong></p>
<p>After arriving at Barcelona in 2013, Neymar had to play second fiddle to Lionel Messi, and often even third fiddle to Messi and Luis Suarez.</p>
<p>The trio have colloquially been referred to as MSN, and not only was Neymar’s initial the last of the three, so was his place in the pecking order.</p>
<p>Signed to become Messi’s heir, Neymar has outgrown his supporting role to the point he felt he had to leave and go and be the star turn elsewhere.</p>
<p>One theory is that Neymar knew he had to move out of Messi’s shadow after Barcelona’s stirring fightback to beat PSG at Camp Nou in March.</p>
<p>Barcelona scored three goals in the final seven minutes to secure a 6-5 aggregate victory over PSG in the Champions League, with Neymar the catalyst for their stunning recovery. He scored the first two of the three late goals and then assisted Sergi Roberto’s winner with a glorious cross.</p>
<p>Yet, the viral image that came to define the glorious comeback was one of Messi standing on advertising hoardings in a Messiah-like pose, as supporters hailed the five-time Ballon d’Or winner.</p>
<p>Even this week, as the Neymar transfer saga reached its crescendo, Barcelona opted to use the Messi image as the lead picture on a prominent story on their website.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">The night we achieved the impossible is among the nominees for the sporting highlight of 2017 🔴🔵 <a href="https://twitter.com/hashtag/For%C3%A7aBar%C3%A7a?src=hash">#ForçaBarça</a> <a href="https://t.co/nvWMtJcedV">https://t.co/nvWMtJcedV</a></p>
<p>&mdash; FC Barcelona (@FCBarcelona) <a href="https://twitter.com/FCBarcelona/status/892792173489528833">August 2, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Of course, Neymar will become incredibly wealthy over the course of his PSG contract, but he is already incredibly wealthy, and his earning power had he stayed at Barcelona would have put him in the top echelon of global sports earners regardless.</p>
<p>At 25, though, one thing Barcelona could not offer him was the leading role.</p>
<p>As long as Messi, and to a lesser extent Suarez, are still turning out for the five-time European champions, Neymar could not have expected to become the main man.</p>
<p>And, at 25, he clearly felt the time was right to go to PSG, who can not only offer bottomless pockets of Qatari money but the opportunity to be the central figure on and off the field in a team that contends for the Champions League and other titles.</p>
<p>Parisian supporters were queueing around the block on Friday morning to get their hands on their Neymar replica shirts and he will take an equally prominent role on the field.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">VIDEO: Long queues outside <a href="https://twitter.com/PSG_inside">@PSG_inside</a> store in Paris as fans try to get first <a href="https://twitter.com/neymarjr">@neymarjr</a> shirts <a href="https://twitter.com/AP_Sports">@AP_Sports</a> <a href="https://t.co/HP0pyaLLBB">pic.twitter.com/HP0pyaLLBB</a></p>
<p>&mdash; Rob Harris (@RobHarris) <a href="https://twitter.com/RobHarris/status/893382186279284736">August 4, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>His move to Paris is a complicated and multifaceted move that no doubt in time will inspire books, documentaries and possibly even the odd film.</p>
<p>Was the fact PSG met the huge release clause – rather than trying to negotiate a cheaper deal – as simple as being a Qatari political power-play at a time when the Gulf state is accused by its opponents of supporting Islamism, a claim it denies?</p>
<p>University of Salford professor Simon Chadwick told <em>Reuters</em>: “Neymar’s PSG move, while beneficial to the French club, may be motivated by the political statement it makes and the soft power influence it is likely to have.</p>
<p>“At a time when the likes of Saudi Arabia want the world to be talking about Qatar in negative terms, Doha has become a focus for the biggest story of the year in the world’s favourite sport.”</p>
<p>PSG have only existed since 1970 and are yet to reach a Champions League final, but Neymar clearly sees the move not as a step down but as an opportunity to grab the status he feels he deserves: as the leading figure on a team with grand ambitions.</p>
<p>If he helps them fulfil those ambitions, and become kings of Europe, not only will his bank balance be enhanced, so will his standing in the game.</p>
<p>He could become Messi’s successor as the world’s best player – but it will not happen, as Barcelona had long planned, at Camp Nou.</p>
<div id="attachment_176929" style="width: 1210px" class="wp-caption alignright"><img title="KyrieIrving Neymar and Kyrie Irving demand the spotlight and usher in the era of the impatient sporting superstar  " class="size-full wp-image-176929" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/KyrieIrving.jpg" alt="KyrieIrving  " width="1200" height="800" srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/KyrieIrving.jpg 1200w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/KyrieIrving-300x200.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/KyrieIrving-768x512.jpg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/KyrieIrving-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px"/><p class="wp-caption-text">Kyrie Irving, pictured at a promotional event in Taiwan last month, is eager to leave LeBron James and the Cleveland Cavaliers. Source: Reuters/Tyrone Siu</p></div>
<p>A similar dash for the limelight is being made in the United States, where Irving, the second best player on the second best basketball team – Cleveland Cavaliers – has asked to be traded.</p>
<p>Again, there are many aspects behind Irving’s desire to leave, but chief among them appears to be his relationship with LeBron James.</p>
<p>James, even at 32, remains the most influential player in the National Basketball Association; Messi to Irving’s Neymar.</p>
<p>There are suggestions the pair do not have the best personal relationship, along with rumours James could leave the Cavaliers next summer to join the Los Angeles Lakers.</p>
<p>But at the heart of it all is that Irving clearly views himself as being capable of leading his own team, rather than providing chief support to James.</p>
<p>Both Neymar and Irving have shown that times might just be changing. The final destination for superstars was once the teams who were already established at the very top of their sports.</p>
<p>Now, though, with these stars already being rich beyond their wildest dreams, they can instead crave the ego boost – the satisfaction of winning against, rather than with, the established order – as much as the financial one.</p>
                
                				

                	<script>function show_full_article(){document.getElementById("article-content").className+=" show-full-article";}</script>
	
	<div class="more-mobile-wrapper">
	    <button onclick="show_full_article()" class="more-mobile">Read Full Article</button>
	</div>
                
					</div> 								<div style="display:none" class="share-time">
				1501856826				</div>
				<div style="display:none" class="jsonshares">
				{"total":3,"error":"","linkedin":0,"stumbleupon":0,"google":0,"pinterest":0,"facebook_total":3,"buffer":0,"twitter":0,"vk":0}				</div>
				<div style="display:none" class="pid">
				176890				</div>
                </section> 
              <footer class="article-footer">

                  
                  <style>.tags{margin-top:-10px!important;margin-bottom:0px!important}</style>
                  
                                   <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                  <p class="tags"><span class="tags-title">Topics covered:</span> <a href="https://asiancorrespondent.com/topic/football/" rel="tag">football</a> <a href="https://asiancorrespondent.com/topic/kyrie-irving/" rel="tag">Kyrie Irving</a> <a href="https://asiancorrespondent.com/topic/national-basketball-association/" rel="tag">National Basketball Association</a> <a href="https://asiancorrespondent.com/topic/nba/" rel="tag">NBA</a> <a href="https://asiancorrespondent.com/topic/neymar/" rel="tag">Neymar</a></p>                                    <div class="fb-comments" data-href="https://asiancorrespondent.com/2017/08/neymar-kyrie-irving-demand-spotlight-usher-era-impatient-sporting-superstar/" data-width="100%" data-numposts="10"></div>

                </footer> 
              </article>  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script>

						
						
					</main>
					</div> <!-- .row end -->

				<div class="row">
					<div id="sidebar1" class="sidebar col cf" role="complementary">
					<!--<div id='div-gpt-ad-1446127186949-7' style='height:250px;width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446127186949-7'); });
</script>
</div>-->
						<div id="home-halfpage-article" class="sidebar-halfpage" style="padding:0px">
							

						</div>
							
												<div class="top-stories 1 widget">
							
							<h4 class="widgettitle">Today&#8217;s Top Stories</h4>
							
																					
														
														
														
														
																						
																<article id="post-176879" class="cf teaser sidebar-teaser post-176879 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-news category-politics-2 category-society tag-bilateral-ties tag-donald-trump tag-malcolm-turnbull tag-trump-transcripts" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title="2017-06-15T082057Z_1190581435_RC1B68938AD0_RTRMADP_3_AUSTRALIA-TURNBULL-TRUMP-120x70 Leaked transcripts prove embarrassing for both Trump and Turnbull  " width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/06/2017-06-15T082057Z_1190581435_RC1B68938AD0_RTRMADP_3_AUSTRALIA-TURNBULL-TRUMP-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt="2017-06-15T082057Z_1190581435_RC1B68938AD0_RTRMADP_3_AUSTRALIA-TURNBULL-TRUMP-120x70  "/>									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/leaked-transcripts-trump-turnbull/" rel="bookmark" title="Leaked transcripts prove embarrassing for both Trump and Turnbull">Leaked transcripts prove embarrassing for both Trump and Turnbull</a></h2>
									<a href="https://asiancorrespondent.com/2017/08/leaked-transcripts-trump-turnbull/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-176931" class="cf teaser sidebar-teaser post-176931 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-news category-politics-2 category-society category-thailand tag-sedition tag-thailand-2" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title="2017-05-23T030248Z_1198529550_RC1379AB4440_RTRMADP_3_THAILAND-MILITARY-120x70 Thailand: Third junta critic this week charged with sedition  " width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-05-23T030248Z_1198529550_RC1379AB4440_RTRMADP_3_THAILAND-MILITARY-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt="2017-05-23T030248Z_1198529550_RC1379AB4440_RTRMADP_3_THAILAND-MILITARY-120x70  "/>									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/thailand-junta-critic-sedition/" rel="bookmark" title="Thailand: Third junta critic this week charged with sedition">Thailand: Third junta critic this week charged with sedition</a></h2>
									<a href="https://asiancorrespondent.com/2017/08/thailand-junta-critic-sedition/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-176888" class="cf teaser sidebar-teaser post-176888 post type-post status-publish format-standard has-post-thumbnail hentry category-news" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title="yPiGRnc-2-120x70 China&#039;s &#039;SexyCyborg&#039; turns on the sex appeal to teach tech  " width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/yPiGRnc-2-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt="yPiGRnc-2-120x70  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/yPiGRnc-2-120x70.jpg 120w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/yPiGRnc-2-300x176.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/yPiGRnc-2-768x451.jpg 768w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/yPiGRnc-2-1024x601.jpg 1024w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/yPiGRnc-2.jpg 1050w" sizes="(max-width: 120px) 100vw, 120px"/>									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/chinas-sexycyborg-sex-tech/" rel="bookmark" title="China&#8217;s &#8216;SexyCyborg&#8217; turns on the sex appeal to teach tech">China&#8217;s &#8216;SexyCyborg&#8217; turns on the sex appeal to teach tech</a></h2>
									<a href="https://asiancorrespondent.com/2017/08/chinas-sexycyborg-sex-tech/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
						</div>
												
						
						
						<div id="sidebar-follow">
														
																
														
																						<div id="dsgnwrks_google_top_posts_widgets-2" class="widget google_top_posts"><h4 class="widgettitle">MOST READ THIS WEEK</h4>
<!-- using transient - gtc-27606682b2b299258f8c34118ff3cf3d3 -->
<ol class="gtc-list"><li><a class="gtc-link" href="/2017/08/phantom-passengers-walking-along-aero-bridge-spook-netizens-video/">Thailand: Video of 'phantom' passengers on aero bridge spook netizens</a></li><li><a class="gtc-link" href="/2017/07/malaysian-pm-thinks-malay-language-asean/">Malaysian PM thinks Malay should be the language of Asean</a></li><li><a class="gtc-link" href="/2017/07/robbers-fail-break-bullet-proof-glass-malaysian-gold-shop-heist/">Robbers fail miserably in Malaysia gold shop heist</a></li><li><a class="gtc-link" href="/2017/08/north-korean-elites-internet-porn-like-west/">North Korean elites watch porn too, just like the West</a></li><li><a class="gtc-link" href="/2017/07/pakistan-pm-nawaz-sharif-dismissed-office-damning-probe-family-wealth/">Pakistan PM Nawaz Sharif dismissed from office after damning probe into family wealth</a></li></ol>
<!-- using transient - gtc-27606682b2b299258f8c34118ff3cf3d3 -->
</div>		
														<div class="article-mpu">
														<!-- /101030411/AC-MPU-1 -->
<div id='div-gpt-ad-1499184579375-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1499184579375-0');});</script>
</div>
							</div>
						
							
							<div id="follow-buffer"></div>
						</div>
						
							
					</div>
				</div>				
				</div>
				
								<div id="post-footer" class="wrap cf">
					<div class="latest-articles">
						<div class="teaser-row">
												
																		
														
	<article id="post-176935" class="cf teaser standard-teaser post-176935 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-philippines category-sport tag-boxing tag-manny-pacquiao tag-philippines-2" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="PacquiaoMarquez-300x185 Philippines: No prospect of Pacquiao-Marquez V as Mexican legend will hang up his gloves and vow not to return  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/PacquiaoMarquez-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="PacquiaoMarquez-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/PacquiaoMarquez-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/PacquiaoMarquez-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/PacquiaoMarquez-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-08-04" itemprop="datePublished">4th Aug</time>			<span class="read-time">1 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/philippines-no-prospect-pacquiao-marquez-v-mexican-legend-will-hang-gloves-vow-not-return/" rel="bookmark" title="Philippines: No prospect of Pacquiao-Marquez V as Mexican legend will hang up his gloves and vow not to return">Philippines: No prospect of Pacquiao-Marquez V as Mexican legend will hang up his gloves and vow not to return</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/boxing/">boxing</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/08/philippines-no-prospect-pacquiao-marquez-v-mexican-legend-will-hang-gloves-vow-not-return/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-176931" class="cf teaser standard-teaser post-176931 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-news category-politics-2 category-society category-thailand tag-sedition tag-thailand-2" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="2017-05-23T030248Z_1198529550_RC1379AB4440_RTRMADP_3_THAILAND-MILITARY-300x185 Thailand: Third junta critic this week charged with sedition  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-05-23T030248Z_1198529550_RC1379AB4440_RTRMADP_3_THAILAND-MILITARY-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="2017-05-23T030248Z_1198529550_RC1379AB4440_RTRMADP_3_THAILAND-MILITARY-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-05-23T030248Z_1198529550_RC1379AB4440_RTRMADP_3_THAILAND-MILITARY-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-05-23T030248Z_1198529550_RC1379AB4440_RTRMADP_3_THAILAND-MILITARY-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-05-23T030248Z_1198529550_RC1379AB4440_RTRMADP_3_THAILAND-MILITARY-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-08-04" itemprop="datePublished">4th Aug</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/thailand-junta-critic-sedition/" rel="bookmark" title="Thailand: Third junta critic this week charged with sedition">Thailand: Third junta critic this week charged with sedition</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/sedition/">sedition</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/08/thailand-junta-critic-sedition/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-176879" class="cf teaser standard-teaser post-176879 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-news category-politics-2 category-society tag-bilateral-ties tag-donald-trump tag-malcolm-turnbull tag-trump-transcripts" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="2017-06-15T082057Z_1190581435_RC1B68938AD0_RTRMADP_3_AUSTRALIA-TURNBULL-TRUMP-300x185 Leaked transcripts prove embarrassing for both Trump and Turnbull  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/06/2017-06-15T082057Z_1190581435_RC1B68938AD0_RTRMADP_3_AUSTRALIA-TURNBULL-TRUMP-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="2017-06-15T082057Z_1190581435_RC1B68938AD0_RTRMADP_3_AUSTRALIA-TURNBULL-TRUMP-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/06/2017-06-15T082057Z_1190581435_RC1B68938AD0_RTRMADP_3_AUSTRALIA-TURNBULL-TRUMP-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/06/2017-06-15T082057Z_1190581435_RC1B68938AD0_RTRMADP_3_AUSTRALIA-TURNBULL-TRUMP-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/06/2017-06-15T082057Z_1190581435_RC1B68938AD0_RTRMADP_3_AUSTRALIA-TURNBULL-TRUMP-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-08-04" itemprop="datePublished">4th Aug</time>			<span class="read-time">6 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/leaked-transcripts-trump-turnbull/" rel="bookmark" title="Leaked transcripts prove embarrassing for both Trump and Turnbull">Leaked transcripts prove embarrassing for both Trump and Turnbull</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/bilateral-ties/">bilateral ties</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/08/leaked-transcripts-trump-turnbull/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-176888" class="cf teaser standard-teaser post-176888 post type-post status-publish format-standard has-post-thumbnail hentry category-news" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="yPiGRnc-2-300x185 China&#039;s &#039;SexyCyborg&#039; turns on the sex appeal to teach tech  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/yPiGRnc-2-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="yPiGRnc-2-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/yPiGRnc-2-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/yPiGRnc-2-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/yPiGRnc-2-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-08-04" itemprop="datePublished">4th Aug</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/chinas-sexycyborg-sex-tech/" rel="bookmark" title="China&#8217;s &#8216;SexyCyborg&#8217; turns on the sex appeal to teach tech">China&#8217;s &#8216;SexyCyborg&#8217; turns on the sex appeal to teach tech</a></h2>
		
		
		<a href="https://asiancorrespondent.com/2017/08/chinas-sexycyborg-sex-tech/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
							</div><div class="teaser-row">			
														
	<article id="post-176712" class="cf teaser standard-teaser post-176712 post type-post status-publish format-standard has-post-thumbnail hentry category-correspondents category-culture category-indonesia category-insights category-politics-2 category-society tag-indonesia tag-ivanka-trump tag-minimum-wage tag-slave-labour" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="shutterstock_138004712-300x185 Slave labour at Ivanka Trump&#039;s clothing factory in Indonesia? Not really  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/shutterstock_138004712-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="shutterstock_138004712-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/shutterstock_138004712-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/shutterstock_138004712-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/shutterstock_138004712-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-08-04" itemprop="datePublished">4th Aug</time>			<span class="read-time">6 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/slavery-ivanka-trump-factory-indonesia/" rel="bookmark" title="Slave labour at Ivanka Trump&#8217;s clothing factory in Indonesia? Not really">Slave labour at Ivanka Trump&#8217;s clothing factory in Indonesia? Not really</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/indonesia/">Indonesia</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/08/slavery-ivanka-trump-factory-indonesia/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-176880" class="cf teaser standard-teaser post-176880 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-philippines category-society tag-du30 tag-duterte tag-education-2 tag-philippines-2 tag-universities" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="2017-04-29T070719Z_974946943_RC1BAE040230_RTRMADP_3_ASEAN-SUMMIT-300x185 Duterte makes public university free in the Philippines  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-04-29T070719Z_974946943_RC1BAE040230_RTRMADP_3_ASEAN-SUMMIT-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="2017-04-29T070719Z_974946943_RC1BAE040230_RTRMADP_3_ASEAN-SUMMIT-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-04-29T070719Z_974946943_RC1BAE040230_RTRMADP_3_ASEAN-SUMMIT-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-04-29T070719Z_974946943_RC1BAE040230_RTRMADP_3_ASEAN-SUMMIT-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-04-29T070719Z_974946943_RC1BAE040230_RTRMADP_3_ASEAN-SUMMIT-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-08-04" itemprop="datePublished">4th Aug</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/duterte-makes-public-university-free-philippines/" rel="bookmark" title="Duterte makes public university free in the Philippines">Duterte makes public university free in the Philippines</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/du30/">Du30</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/08/duterte-makes-public-university-free-philippines/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-176906" class="cf teaser standard-teaser post-176906 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-north-korea category-politics-2 category-south-korea tag-kim-jong-un tag-north-korea tag-otto-warmbier tag-united-states" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="shutterstock_397274650-300x185 North Korea criticises United States travel ban as ‘sordid’  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/shutterstock_397274650-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="shutterstock_397274650-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/shutterstock_397274650-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/shutterstock_397274650-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/shutterstock_397274650-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-08-04" itemprop="datePublished">4th Aug</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/north-korea-criticises-united-states-travel-ban-sordid/" rel="bookmark" title="North Korea criticises United States travel ban as ‘sordid’">North Korea criticises United States travel ban as ‘sordid’</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/kim-jong-un/">Kim Jong-un</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/08/north-korea-criticises-united-states-travel-ban-sordid/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-176406" class="cf teaser standard-teaser post-176406 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-indonesia category-news category-politics-2 tag-asylum-seekers tag-indonesia tag-migration tag-refugees tag-unhcr" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title="image3-300x185 Indonesia: Asylum seekers, refugees protest over dwindling resettlement places  " width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/image3-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt="image3-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/image3-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/image3-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/08/image3-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px"/>		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-08-04" itemprop="datePublished">4th Aug</time>			<span class="read-time">5 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/08/indonesia-asylum-seekers-express-frustration-dwindling-resettlement-places/" rel="bookmark" title="Indonesia: Asylum seekers, refugees protest over dwindling resettlement places">Indonesia: Asylum seekers, refugees protest over dwindling resettlement places</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/asylum-seekers/">asylum seekers</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/08/indonesia-asylum-seekers-express-frustration-dwindling-resettlement-places/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
							</div><div class="teaser-row">			
									
												
												
						</div> 					</div>
				</div>
				
			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="footer-widgets">
					<div class="wrap cf">
						<div class="row">
							<div id="footer-widget1" class="col">
								<aside id="text-5" class="widget_text"><h3 class="widget-title">MALAYSIA</h3>			<div class="textwidget"><ul style="font-weight: 400;">
<li>Q Sentral, Jalan Stesen Sentral 2</li>
<li>Level 19, 13A</li>
<li>Kuala Lumpur, 50470.</li>
<li style="margin-top: 15px;">+60 327 123 150</li>
<li style="font-weight: 400;">SDN. BHD &#8211; 995605 P</li>
</ul>
</div>
		</aside>							</div>
							<div id="footer-widget2" class="col">
								<aside id="text-6" class="widget_text"><h3 class="widget-title">AUSTRALIA</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>1 Market Street</li>
<li>Level 20, Suite 3</li><li>Sydney, NSW 2000.</li><li style="
    margin-top: 15px;
">+61 280 764 120</li>
<li style="
    font-weight: 400;
">ABN: 14 600 565 802</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget3" class="col">
								<aside id="text-7" class="widget_text"><h3 class="widget-title">UNITED KINGDOM</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>Colston Tower</li>
<li>Level 9, Colston Street</li><li>Bristol, BS1 4UX.</li><li style="
    margin-top: 15px;
">+44 117 244 3750 </li>
<li style="
    font-weight: 400;
">Company No. 06993551</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget4" class="col">
								<aside id="text-4" class="widget_text"><h3 class="widget-title">Social media</h3>			<div class="textwidget">Keep up to date by following us on:

<ul class="subscribe">
					<li><a href="https://twitter.com/AsCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-twitter.png" alt="Asian Correspondent on Twitter"/></a></li>
					<li><a href="https://www.facebook.com/AsianCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-facebook.png" alt="Asian Correspondent on Facebook"/></a></li>

<li><a href="https://www.linkedin.com/company/asian-correspondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-linkedin.png" alt="Asian Correspondent on LinkedIn"/></a></li>
					<li><a href="/feed/" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-rss.png" alt="Asian Correspondent RSS"/></a></li>
				</ul></div>
		</aside>							</div>
						</div>
					</div>
				</div>
				
				<div id="inner-footer" class="wrap cf">

					<p class="source-org copyright">&copy; Copyright 2017 Asian Correspondent - All rights reserved</p>
					
					<nav role="navigation">
						<div class="footer-links cf"><ul id="menu-footer-links" class="nav footer-nav cf"><li id="menu-item-136375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136375"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136376"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="https://asiancorrespondent.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136378"><a href="https://asiancorrespondent.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136379"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-174630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174630"><a href="https://asiancorrespondent.com/advanced-search/">Advanced Search</a></li>
</ul></div>					</nav>

				</div>

			</footer>

		</div>

				<script type='text/javascript'>//<![CDATA[
var lazyload_video_settings={"youtube":{"theme":"light","colour":"red","showinfo":false,"relations":false,"buttonstyle":"default","controls":true,"loadpolicy":false,"responsive":true,"thumbnailquality":"maxresdefault","preroll":"","postroll":"","displaybranding":false,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"default","playercolour":"#00adef","responsive":true,"preroll":"","postroll":"","show_title":false,"displaybranding":false,"callback":"<!--VIMEO_CALLBACK-->"}};
//]]></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/js/min/lazyload-all.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/scripts.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-includes/js/wp-embed.min.js'></script>
			<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
             
                
                

	</body>
<style>#post-footer a.lazy-load-youtube,#post-footer a.lazy-load-youtube,#post-footer .lazy-load-vimeo{height:185px!important}</style>
</html> <!-- end of site - cheers then! -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3977/4064 objects using memcache
Page Caching using memcache
Content Delivery Network via cdn.asiancorrespondent.com
Database Caching 37/55 queries in 0.006 seconds using memcache

 Served from: asiancorrespondent.com @ 2017-08-04 15:49:23 by W3 Total Cache -->