<!doctype html>

<!--

           ./shmNMMMMMNdyo:`            
        -smMMMmhysooosydNMMMh+`         
      :dMMNy/`           -+dMMNs`       
    `yMMm+`                 .yMMN/      
   .mMMs`                     -mMMs     
  `mMM+                        `dMMo    
  sMMy                          `NMM.   
  NMM.                           sMMo   
 `MMM            ASIAN           +MMy   
 `MMM`       CORRESPONDENT       oMMs   
  hMM+                           mMM:   
  -MMN-                         sMMh    
   /MMN:                       yMMd`    
    -mMMy.                     oMM+     
     `sNMMh/`             .+/.  yMM-    
       `omMMMds+/:---:/ohNMMMMNhsMMN.   
          .+ymMMMMMMMMMMNds:.:ohNMMMd`  
               .-:///:-`         .:ohs

-->

<!--[if lt IE 7]><html lang="en-GB" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">
		
		<title>
		Indonesia: Parliamentarian a suspect in corruption case - watchdog		</title>
        
        
    

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.png">
		

	
	
		<!--[if IE]>
			<link rel="shortcut icon" href="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#C01D22">
		<meta name="msapplication-TileImage" content="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#C01D22">
		
		<link rel="pingback" href="https://asiancorrespondent.com/xmlrpc.php">
			<script type='text/javascript'>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			  (function() {
			    var gads = document.createElement('script');
			    gads.async = true;
			    gads.type = 'text/javascript';
			    var useSSL = 'https:' == document.location.protocol;
			    gads.src = (useSSL ? 'https:' : 'http:') +
			      '//www.googletagservices.com/tag/js/gpt.js';
			    var node = document.getElementsByTagName('script')[0];
			    node.parentNode.insertBefore(gads, node);
			  })();
			</script>
			<script type='text/javascript'>
			  googletag.cmd.push(function() {
				  
				googletag.defineSlot('/101030411/AC-mobile', [320, 50], 'div-gpt-ad-1486033508436-0').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-DMPU-1', [300, 600], 'div-gpt-ad-1460059814370-0').addService(googletag.pubads());
				googletag.defineSlot('/101030411/Tech-Mobile', [320, 50], 'div-gpt-ad-1485119983677-0').addService(googletag.pubads());			 
				googletag.defineSlot('/101030411/AC-DMPU-2', [300, 600], 'div-gpt-ad-1446127186949-1').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-LDB-1', [728, 90], 'div-gpt-ad-1476022203601-0').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-LDB-2', [728, 90], 'div-gpt-ad-1446127186949-3').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-LDB-3', [728, 90], 'div-gpt-ad-1446127186949-4').addService(googletag.pubads());
				googletag.defineSlot('/101030411/AC-LDB-4', [728, 90], 'div-gpt-ad-1477482031667-0').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-MPU-1', [300, 250], 'div-gpt-ad-1499184579375-0').addService(googletag.pubads());
			    googletag.defineSlot('/101030411/AC-MPU-2', [300, 250], 'div-gpt-ad-1446127186949-7').addService(googletag.pubads());
				googletag.defineSlot('/101030411/Teads_Inarticle_video', [1, 1], 'div-gpt-ad-1477300262578-0').addService(googletag.pubads());
				googletag.defineSlot('/101030411/1x1AC', [1, 1], 'div-gpt-ad-1491370094607-0').addService(googletag.pubads());
				googletag.defineSlot('/101030411/PMP_targeting-MPU', [300, 250], 'div-gpt-ad-1487274940028-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
			    googletag.enableServices();
				
				
			  });
			</script>
						
<!-- Open Graph Meta Tags generated by MashShare 3.4.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Indonesia: Parliamentarian a suspect in corruption case – watchdog" />
<meta property="og:description" content="INDONESIA'S anti-corruption agency is investigating a member of parliament for allegedly causing state losses of at least IDR2.3 trillion (US$173 million) during the implementation of a national electronic identity card, it said on Monday." />
<meta property="og:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION.jpg" />
<meta property="og:url" content="https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/" />
<meta property="og:site_name" content="Asian Correspondent" />
<meta property="article:publisher" content="http://facebook.com/asiancorrespondent" />
<meta property="article:published_time" content="2017-07-18T06:00:12+00:00" />
<meta property="article:modified_time" content="2017-07-18T06:23:24+00:00" />
<meta property="og:updated_time" content="2017-07-18T06:23:24+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.2 - https://www.mashshare.net -->
<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="INDONESIA&#039;S anti-corruption agency is investigating a member of parliament for allegedly causing state losses of at least IDR2.3 trillion (US$173 million) during the implementation of a national electronic identity card, it said on Monday."/>
<link rel="canonical" href="https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="INDONESIA&#039;S anti-corruption agency is investigating a member of parliament for allegedly causing state losses of at least IDR2.3 trillion (US$173 million) during the implementation of a national electronic identity card, it said on Monday." />
<meta name="twitter:title" content="Indonesia: Parliamentarian a suspect in corruption case - watchdog" />
<meta name="twitter:site" content="@ascorrespondent" />
<meta name="twitter:image" content="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION.jpg" />
<meta name="twitter:creator" content="@Reuters" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asian Correspondent &raquo; Feed" href="https://asiancorrespondent.com/feed/" />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#C01D22;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lazyload-style-css'  href='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/css/min/style-lazyload.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CMerriweather%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='correspondent-stylesheet-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/style.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='correspondent-ie-only-css'  href='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-11137787-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11137787-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script>window.jQuery.migrateMute || document.write('<script src="https://cdn.asiancorrespondent.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/asiancorrespondent.com\/wp-admin\/admin-ajax.php","nonce":"7fa061fe3a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"4","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/asiancorrespondent.com\/2017\/07\/indonesia-parliamentarian-suspect-corruption-case-watchdog\/","title":"Indonesia%3A+Parliamentarian+a+suspect+in+corruption+case+%E2%80%93+watchdog","image":"https:\/\/asiancorrespondent.com\/wp-content\/uploads\/2017\/07\/2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION.jpg","desc":"INDONESIA'S anti-corruption agency is investigating a member of parliament for allegedly causing state losses of at least IDR2.3 trillion (US$173 million) during the implementation of a national electronic identity card, it said on Monday.","hashtag":"ascorrespondent","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/libs/jquery.jsticky.min.js'></script>
<link rel='https://api.w.org/' href='https://asiancorrespondent.com/wp-json/' />
<link rel='shortlink' href='https://asiancorrespondent.com/?p=175631' />
<link rel="alternate" type="application/json+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2017%2F07%2Findonesia-parliamentarian-suspect-corruption-case-watchdog%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://asiancorrespondent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasiancorrespondent.com%2F2017%2F07%2Findonesia-parliamentarian-suspect-corruption-case-watchdog%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.youtube.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('asiancorrespondent.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<link rel="amphtml" href="https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/amp/" /><style type="text/css"></style>		<script type="text/javascript">
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=80o74o8ojiv8lm0f176m';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
     })();
</script>
<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

			fbq('init', '473533392803662');
			fbq('track', "PageView");</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=473533392803662&ev=PageView&noscript=1"
			/></noscript>
		<script src="https://cdn.asiancorrespondent.com/createjs-2015.11.26.min.js"></script>
		
		
		 
		<meta property="fb:pages" content="186740891821" />
				<meta property="og:type" content="article" /> 
		
		
		
			
		<meta property="fb:app_id"       content="707638402698976" />
	 
		<style>
		#sidebarhome .featured-correspondents .featured-corr .corr-excerpt{padding-right:110px!important}.mashsb-count{margin-top:20px!important}.featured-video-plus{margin-bottom:10px}.also-wrapper .also-title span{font-size:.85em}.home .also-wrapper article.also-teaser{float:none;margin:0 auto;position:relative;margin-right:auto!important}#logo .tagline,.header-ldb{display:inline!important}@media only screen and (min-width:769px){.header-320-50{display:none!important}}@media only screen and (max-width:768px){.header-320-50{display:inline}.header-ldb{display:none!important}}body.single-format-gallery #main{width:100%!important}@media only screen and (max-width:1260px){#logo .tagline{display:none!important}}@media only screen and (min-width:1260px){html{zoom:normal}}.hentry footer{padding-top:10px}@media only screen and (min-width:768px){.article-header .mashsb-container{margin-top:-30px!important}}@media only screen and (min-width:1024px){.mob-mpu{display:none}}.post_format-post-format-video .vid-wrap iframe{max-width:940px;max-height:528px}.post_format-post-format-video a.link-overlay::after{content:"";background-image:url(https://cdn.asiancorrespondent.com/play-video.png)!important;opacity:1!important;display:block;transition:.3s;background-position:center center;width:100%;height:100%;background-repeat:no-repeat;line-height:1.5;position:absolute;background-size:60px}.post_format-post-format-video a.link-overlay:hover::after{background-image:url(https://cdn.asiancorrespondent.com/play-video-hover.png)!important}.post_format-post-format-video figure.home-featured a.link-overlay::after{background-size:120px 120px;bottom:0;left:0;width:100%;z-index:4}.sidebar .post_format-post-format-video a.link-overlay::after{bottom:5px;left:-90px;width:100%;z-index:4;background-size:50px 50px}.article-footer .pw-button.__pw-size-32 .pw-button-icon{width:65px;min-height:35px}.tags{padding-bottom:20px;padding-top:20px}#post-footer .post_format-post-format-video a.link-overlay::after,.teaser-row .post_format-post-format-video a.link-overlay::after{background-size:60px 60px;bottom:30px;z-index:4}#ad-bottom-header{height:50px!important}@media only screen and (max-width:768px){body.home #main article.main-featured{width:100%}}.mobilempu{display:none}@media only screen and (min-width:670px){.mob-search{display:none;}}@media only screen and (max-width:670px){#ad-bottom-header{height:70px!important}.country-wrap,.mashsb-box{display:none}#nav-search{display:none;top: 19px!important;float: right;}.mob-search{display:block !important;}.header-320-50{margin-top:0!important;width:100%!important;height:auto!important}#div-gpt-ad-1485119983677-0{margin:0 auto;position:relative}}@media only screen and (max-width:768px){.mob-mpu{float:left;margin-right:10px}.country-wrap,.mashsb-box{display:none}}@media only screen and (max-width:481px){.mob-mpu{width:100%;margin-left: 15px;}.mobilempu{display:block!important}}article.second-third-featured.post_format-post-format-video a.link-overlay::after{background-size:30px;top:-75px}article.author-teaser a.link-overlay::after{background-size:65px;width:39%!important}article.search-teaser a.link-overlay::after{background-size:50px;width:18%!important}.preview-vimeo::after,.preview-vimeo:after,.preview-youtube .lazy-load-youtube-div::before,.preview-youtube .lazy-load-youtube-div:before{content:"";background-image:url(https://cdn.asiancorrespondent.com/play-video.png)!important}.hentry footer .sharing-buttons .share-facebook,.hentry footer .sharing-buttons .share-twitter{padding:0 0 0 20px!important}.sharing-buttons{margin-right:20px;margin-top:-20px;float:left;margin-bottom:0!important}.wp-video{margin-right:auto;margin-left:auto;display:block;clear:both}.featured-correspondents a.link-overlay::after,.widget_rss h3.widget-title{display:none}#ad-bottom-header .header-320-50{margin:0!important}.pw-widget.profile{margin-top:70px!important;margin-bottom:-70px!important}p.corr-excerpt{margin-right: 10px;}#sidebar-follow{background:#fff;z-index: 12;padding: 0px 0px 20px 4px;margin-left: -3px;}#dsgnwrks_google_top_posts_widgets-2{margin-bottom:0!important}.article-mpu{margin-left:0!important}
		</style>
        
        <style>
            /* KB's edits based on Clara's feedback on the positioning and size of video icon on the 2nd 3rd featured posts */
            article.second-third-featured.post_format-post-format-video a.link-overlay::after {
                background-size: 50px;
                top: 0px;
                left: 0px;
            }            
        </style>        
		
		<script data-schema="Organization" type="application/ld+json">
        {"name":"Asian Correspondent","url":"http://asiancorrespondent.com/","logo":"https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png","sameAs":["https://www.facebook.com/AsianCorrespondent","https://twitter.com/AsCorrespondent","https://en.wikipedia.org/wiki/Asian_Correspondent","https://www.linkedin.com/company/asian-correspondent"],"@type":"Organization","@context":"http://schema.org"}
	    </script>
			<script type="text/javascript" >
(function(w){
	 if(w.location.hostname.indexOf("combotag.com") === -1){
		 w.ct_t_init = +new Date();
 		 var s = w.document.createElement("script"); 
  		 s.src = (w.location.protocol === "https:" ? "https:" : "http:")+"//serve.combotag.com/show_ad?id=747&url="+encodeURIComponent(w.location.href)+"&t="+w.ct_t_init; 
  		 w.document.getElementsByTagName("head")[0].appendChild(s);
	}
})(window.top);
 </script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/asiancorrespondent/loader.js',
  'tb_loader_script');
</script>
	</head>
     <!-- /101030411/1x1AC -->
<div id='div-gpt-ad-1491370094607-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491370094607-0'); });
</script>
</div>
    
    

	<body class="post-template-default single single-post postid-175631 single-format-standard" itemscope itemtype="http://schema.org/WebPage" ontouchstart="">
	
	
		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				
								<div class="top-bar">
					<div class="wrap row">
						<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-links-container"><ul id="menu-top-links" class="nav top-links cf"><li id="menu-item-136334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136334"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136335"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-136336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136336"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
</ul></div>						</nav>
						
						<div class="network-links">
							<ul>
								<li class="network-parent"><a class="drop-trigger">The Correspondent network <span class="arrow-down"></span></a>
									<ul>
										<li><a class="network-sub" href="http://latincorrespondent.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-latin.png" alt="Latin Correspondent"></a></li>
										<li><a class="network-sub" href="http://travelwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-twa.png" alt="Travel Wire Asia"></a></li>
										<li><a class="network-sub" href="http://techwireasia.com" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/network-logos/network-tech.png" alt="Tech Wire Asia"></a></li>
									</ul>
								</li>
							</ul>
						</div>
					</div>
				</div>
								

				<div id="inner-header" class="wrap row cf">

					<div id="logo">
						<a href="https://asiancorrespondent.com"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo"></a>
						<div class="tagline">Asia's leading independent news</div>
					</div>
					<form role="search" method="get" id="nav-search" class="mob-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>
				
										
					<div class="header-ldb">	
					<!--JavaScript Tag // Tag for network 10899: Marketplace: Hybrid Media // Website: Asian Correspondent // Page: Desktop // Placement: Desktop-Asian Correspondent-728 x 90 (4426053) // created at: Mar 24, 2017 1:09:12 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn/3.0/10899.1/4426053/0/225/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="https://adserver.adtech.advertising.com/adlink/3.0/10899.1/4426053/0/225/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" target="_blank"><img src="https://adserver.adtech.advertising.com/adserv/3.0/10899.1/4426053/0/225/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" border="0" width="728" height="90"></a></noscript>
<!-- End of JavaScript Tag -->
</div>
						<div id="top-320-50" class="header-320-50">
	
<!-- /101030411/AC-mobile --> 
<div id='div-gpt-ad-1486033508436-0' style='height:50px; width:320px;    margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486033508436-0'); });
</script>
</div>

</div>

		
					

															
										<div class="main-nav-container">
						<div class="nav-scroll">
							<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																<ul id="menu-main-menu" class="nav top-nav cf"><li id="menu-item-136315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136315"><a href="https://asiancorrespondent.com/section/news/">News</a></li>
<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://asiancorrespondent.com/section/insights/">Insights</a></li>
<li id="menu-item-140148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140148"><a title="Asia Travel Guides, Reviews, Diary, News" target="_blank" href="http://travelwireasia.com">Travel</a></li>
<li id="menu-item-151587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151587"><a target="_blank" href="http://techwireasia.com">Tech</a></li>
<li id="menu-item-136352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136352"><a href="https://asiancorrespondent.com/section/education/">Education</a></li>
<li id="menu-item-163150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163150"><a href="https://asiancorrespondent.com/section/green/">Green</a></li>
</ul>								
								<div class="trending-container">
									<span>Trending:</span>
																		<ul id="menu-trending-topics" class="nav trend-bar cf"><li id="menu-item-173986" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-173986"><a href="https://asiancorrespondent.com/topic/marawi-siege/">marawi siege</a></li>
<li id="menu-item-173988" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-173988"><a href="https://asiancorrespondent.com/topic/north-korea/">North Korea</a></li>
<li id="menu-item-166758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166758"><a href="https://asiancorrespondent.com/2017/02/asian-correspondent-2017-csr50-index/">CSR50</a></li>
</ul>								</div>
							</nav>
						</div>
						
						<div id="country-selection" class="country-wrap">
							<span class="drop-trigger disable-select"><a onclick="toggle_visibility('menu-country-selector');">Country <span class="remove-selection">Selection</span></a></span>
							
														<ul id="menu-country-selector" class="nav country-drop cf"><li id="menu-item-136340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136340"><a href="https://asiancorrespondent.com/section/countries/burma/">Burma</a></li>
<li id="menu-item-136341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136341"><a href="https://asiancorrespondent.com/section/countries/cambodia/">Cambodia</a></li>
<li id="menu-item-136342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136342"><a href="https://asiancorrespondent.com/section/countries/china/">China</a></li>
<li id="menu-item-136343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136343"><a href="https://asiancorrespondent.com/section/countries/hong-kong/">Hong Kong</a></li>
<li id="menu-item-136344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136344"><a href="https://asiancorrespondent.com/section/countries/india/">India</a></li>
<li id="menu-item-136345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136345"><a href="https://asiancorrespondent.com/section/countries/indonesia/">Indonesia</a></li>
<li id="menu-item-136346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136346"><a href="https://asiancorrespondent.com/section/countries/japan/">Japan</a></li>
<li id="menu-item-136347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136347"><a href="https://asiancorrespondent.com/section/countries/malaysia/">Malaysia</a></li>
<li id="menu-item-136348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136348"><a href="https://asiancorrespondent.com/section/countries/north-korea/">North Korea</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://asiancorrespondent.com/section/countries/pakistan/">Pakistan</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://asiancorrespondent.com/section/countries/philippines/">Philippines</a></li>
<li id="menu-item-136384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136384"><a href="https://asiancorrespondent.com/section/countries/singapore/">Singapore</a></li>
<li id="menu-item-136385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136385"><a href="https://asiancorrespondent.com/section/countries/south-korea/">South Korea</a></li>
<li id="menu-item-136386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136386"><a href="https://asiancorrespondent.com/section/countries/sri-lanka-countries/">Sri Lanka</a></li>
<li id="menu-item-136387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136387"><a href="https://asiancorrespondent.com/section/countries/taiwan/">Taiwan</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://asiancorrespondent.com/section/thailand/">Thailand</a></li>
<li id="menu-item-136388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136388"><a href="https://asiancorrespondent.com/section/countries/vietnam/">Vietnam</a></li>
</ul>						</div>
						
						<form role="search" method="get" id="nav-search" action="/">
						    <div><label class="screen-reader-text" for="s">Search for:</label>
						        <input type="text" value="" name="s" id="s" />
						        <input type="submit" id="searchsubmit" value="Search" />
						    </div>
						</form>
						
						
					</div>
									</div>
				

			</header>

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '707638402698976',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

			<div id="content">

				<div id="inner-content" class="wrap cf">
					
					<div class="row">
					<main id="main" class="col cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/NewsArticle">

												
												<div id="fixed-header">
							<div class="fixed-inner">
								<div class="smaller-logo"> 
																		<a href="https://asiancorrespondent.com">
										<img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/asian-correspondent-logo.png" alt="Asian Correspondent logo">
									</a>
								</div>
								
								<div class="fixed-title">
									Indonesia: Parliamentarian a suspect in corruption case &#8211; watchdog								</div>
								
								<div class="fixed-social">
									<span>Share this on</span>

									<ul>
										<!-- Facebook sharing icon -->
										<li class="facebook-share">
										<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/&title=Indonesia: Parliamentarian a suspect in corruption case &#8211; watchdog" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 11.667 25" enable-background="new 0 0 11.667 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A"  id="fixed-facebook" d="M2.522,4.842v3.441H0v4.209h2.522V25h5.18V12.493h3.476c0,0,0.326-2.018,0.484-4.225h-3.94V5.39
													c0-0.43,0.564-1.008,1.123-1.008h2.823V0H7.829C2.394,0,2.522,4.213,2.522,4.842L2.522,4.842z M2.522,4.842"/>
											</g>
											</svg>
										</a>
										</li>
										
										<!-- Twitter sharing icon -->
										<li class="twitter-share">
										<a href="http://twitter.com/intent/tweet?status=Indonesia: Parliamentarian a suspect in corruption case &#8211; watchdog+https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/+%40AsCorrespondent" class="pop-up">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 30.778 25" enable-background="new 0 0 30.778 25" xml:space="preserve">
											<g>
												<path fill="#7A7A7A" id="fixed-twitter" d="M30.778,2.957c-1.128,0.5-2.349,0.846-3.626,0.998c1.306-0.781,2.301-2.02,2.779-3.496
													c-1.221,0.724-2.573,1.25-4.02,1.532C24.767,0.769,23.122,0,21.309,0c-3.484,0-6.311,2.827-6.311,6.311
													c0,0.498,0.058,0.976,0.161,1.438C9.908,7.485,5.261,4.977,2.142,1.154c-0.546,0.93-0.856,2.02-0.856,3.176
													c0,2.188,1.118,4.123,2.808,5.249c-1.034-0.026-2-0.317-2.854-0.789v0.077c0,3.061,2.178,5.614,5.061,6.198
													c-0.527,0.139-1.089,0.214-1.661,0.214c-0.404,0-0.798-0.036-1.193-0.111c0.808,2.508,3.135,4.328,5.898,4.385
													c-2.162,1.69-4.886,2.695-7.843,2.695c-0.507,0-1.005-0.029-1.503-0.084C2.799,23.959,6.114,25,9.682,25
													C21.29,25,27.64,15.383,27.64,7.045l-0.019-0.817C28.861,5.335,29.931,4.227,30.778,2.957L30.778,2.957z M30.778,2.957"/>
											</g>
											</svg>
										</a>
										</li>
										
										<!-- More sharing options ellipses -->
<!--
										<li class="more-share">
										<a href="#">
											<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
												 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
											<g id="XMLID_3_">
												<path id="fixed-ellipses" fill="#7A7A7A" d="M4.188,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61c0.267,0.255,0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119
													c0,0.401-0.076,0.775-0.225,1.126c-0.151,0.35-0.358,0.654-0.626,0.91c-0.267,0.255-0.578,0.456-0.934,0.6
													c-0.356,0.145-0.74,0.217-1.151,0.217c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6
													c-0.262-0.255-0.467-0.559-0.618-0.91C4.264,16.775,4.188,16.401,4.188,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M13.063,16c0-0.401,0.076-0.773,0.225-1.119c0.151-0.344,0.356-0.645,0.618-0.9
													c0.261-0.255,0.57-0.459,0.926-0.61c0.356-0.149,0.745-0.224,1.168-0.224c0.411,0,0.796,0.075,1.151,0.224
													c0.356,0.151,0.667,0.354,0.934,0.61s0.475,0.557,0.626,0.9c0.149,0.346,0.225,0.718,0.225,1.119c0,0.401-0.076,0.775-0.225,1.126
													c-0.151,0.35-0.358,0.654-0.626,0.91s-0.578,0.456-0.934,0.6c-0.356,0.145-0.74,0.217-1.151,0.217
													c-0.422,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6c-0.262-0.255-0.467-0.559-0.618-0.91
													C13.139,16.775,13.063,16.401,13.063,16z"/>
												<path id="fixed-ellipses" fill="#7A7A7A" d="M21.941,16c0-0.401,0.073-0.773,0.225-1.119c0.149-0.344,0.356-0.645,0.616-0.9
													s0.57-0.459,0.926-0.61c0.356-0.149,0.744-0.224,1.168-0.224c0.41,0,0.796,0.075,1.151,0.224c0.356,0.151,0.668,0.354,0.934,0.61
													c0.266,0.255,0.475,0.557,0.625,0.9c0.152,0.346,0.225,0.718,0.225,1.119c0,0.401-0.073,0.775-0.225,1.126
													c-0.149,0.35-0.358,0.654-0.625,0.91c-0.266,0.255-0.578,0.456-0.934,0.6c-0.356,0.145-0.741,0.217-1.151,0.217
													c-0.424,0-0.812-0.072-1.168-0.217c-0.356-0.144-0.665-0.345-0.926-0.6s-0.467-0.559-0.616-0.91
													C22.015,16.775,21.941,16.401,21.941,16z"/>
											</g>
											</svg>
										</a>
										</li>
-->
									</ul>
									
									<span><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.2--></span>
								</div>
							</div>
							
																					<progress value="0" id="progressBar">
							  <div class="progress-container">
							    <span class="progress-bar"></span>
							  </div>
							</progress>
													</div>
						
							              
             <article id="post-175631" class="cf post-175631 post type-post status-publish format-standard has-post-thumbnail hentry category-indonesia category-news category-politics-2 category-society tag-graft tag-graft-allegations tag-indonesia" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">
                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Indonesia: Parliamentarian a suspect in corruption case &#8211; watchdog</h1>

				  
				  
                 <p class="byline entry-meta vcard">

                    						
						  <span class="by"></span> <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href=""></a></span>  <time class="updated entry-time" datetime="2017-07-18" itemprop="datePublished">18th July 2017</time>                    
					
					
				  </p>
				  <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.2-->					</header> <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                <section id="article-content" class="entry-content cf" itemprop="articleBody">
	                
	                					<figure itemprop="associatedMedia image" itemscope="" itemtype="http://schema.org/ImageObject" data-component="image" class="single-featured">
					<meta itemprop="representativeOfPage" content="true">
					  <img title = "2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION-940x580 Indonesia: Parliamentarian a suspect in corruption case - watchdog  "width="940" height="580" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION-940x580.jpg" class="attachment-article-featured-940 size-article-featured-940 wp-post-image" alt = "2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION-940x580  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION-300x185.jpg 300w" sizes="(max-width: 940px) 100vw, 940px" />					  
						<div class="share-image">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/&title=Indonesia: Parliamentarian a suspect in corruption case &#8211; watchdog" class="share-facebook pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/facebook-f.png"></a>
	                  
		<a href="http://twitter.com/intent/tweet?status=Indonesia: Parliamentarian a suspect in corruption case &#8211; watchdog+https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/+%40AsCorrespondent" class="share-twitter pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-twitter.png"></a>
		
		<a href="http://pinterest.com/pin/create/bookmarklet/?media=https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION-940x580.jpg&url=https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/&is_video=false&description=Indonesia: Parliamentarian a suspect in corruption case &#8211; watchdog" class="share-pinterest pop-up"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/share-pinterest.png"></a>
	</div>
					
						<figcaption class="caption-main" itemprop="description">
						  <p>The speaker of Indonesia's parliament Setya Novanto waves as he arrives at Corruption Eradication Commision building (KPK) in Jakarta, Indonesia, July 14, 2017 in this photo taken by Antara Foto. Picture taken July 14, 2017. Souce: Antara Foto/Hafidz Mubarak via Reuters</p>
						</figcaption>
					</figure>
										
										<div id="article-body">
					
					 
					<!-- /101030411/PMP_targeting-MPU -->
<div id='div-gpt-ad-1487274940028-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487274940028-0'); });
</script>
</div>
		  				<!-- /101030411/Teads_Inarticle_video -->
<div id='div-gpt-ad-1477300262578-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477300262578-0'); });
</script>
</div>
		  
		                    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--><p>INDONESIA&#8217;S anti-corruption agency is investigating a member of parliament for allegedly causing state losses of at least IDR2.3 trillion (US$173 million) during the implementation of a national electronic identity card, it said on Monday.</p>
<p>The Corruption Eradication Commission (KPK) identified the politician only by the initials &#8220;SN&#8221;, which local media took to be Setya Novanto, speaker of the House of Representatives (DPR) and chairman of<span class="highlight"> Indonesia</span>&#8216;s second-biggest political party, Golkar.</p>
<p>KPK Chairman Agus Rahardjo said &#8220;SN&#8221; is suspected to have abused his authority to benefit himself or others while the electronic identity card, locally known as e-KTP, was put in place in 2011 and 2012.</p>
<p>Novanto did not respond to requests for comment.</p>
<p>Nurul Arifin, a spokeswoman for Golkar, said: &#8220;We are still waiting for official notice from the KPK that it had placed our chairman, Mr. Setya Novanto, as a suspect.&#8221;</p>
<p>&#8220;The Golkar party follows and respects the process of upholding the law, and we strongly hold on to the principle of the presumption of innocence,&#8221; Arifin added.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2017/04/indonesia-taking-tough-stance-corruption-huge-graft-probe/">Indonesia taking ‘tough’ stance on corruption with huge graft probe</a> </strong></p>
<p>The KPK&#8217;s large-scale investigation, which implicates members of President Joko Widodo&#8217;s ruling party &#8211; the PDI-P &#8211; and other parties in his coalition, shows the independence of the anti-corruption agency, political analysts say.</p>
<p>&#8220;This most certainly demonstrates how tough the KPK is,&#8221; Keith Loveard, a Jakarta-based analyst at Concord Consulting, said, adding that Widodo is unlikely to get in the way of the KPK&#8217;s investigation in the e-KTP case.</p>
<p>&#8220;While all the parties are virtually implicated, including the PDI-P, public support for the KPK remains extremely high. So for him to attempt to slow the process or to create obstacles would be very damaging to his popularity,&#8221; Loveard said.</p>
<p>Golkar&#8217;s secretary general, Idrus Marham, said late on Monday that the party&#8217;s support for Widodo&#8217;s re-election bid in 2019 remains unchanged.</p>
<p>KPK has been investigating allegations that sums ranging from US$5,000 to US$5.5 million &#8211; money generated by marking up the costs of the e-KTP procurement &#8211; were divided up in a room in parliament.</p>
<p><strong>SEE ALSO: <a href="https://asiancorrespondent.com/2016/03/indonesias-anti-corruption-agency-pushes-plan-to-combat-deforestation-fires/">Indonesia’s anti-corruption agency pushes plan to combat deforestation, fires</a>  </strong></p>
<p>In March, two public servants on trial for corruption linked to the case identified at least 37 people, including Novanto, who they said had benefited.</p>
<p>Novanto denied that, saying at the time: &#8220;The contents of the indictment that mentions my name and others is absolutely wrong and all parties must look at the facts from the trial and &#8230; allow the judges to be independent and impartial.&#8221;</p>
<p>The scale of the alleged theft in the e-KTP case has created sensational headlines, even in a country used to corruption scandals.</p>
<p><span class="highlight">Indonesia </span>ranked 90 out of 176 countries in Transparency International&#8217;s annual Corruption Perceptions index last year, on par with countries such as Liberia and Colombia. &#8211; <em>Reuters</em></p>
                
                				

                	<script>
		function show_full_article() {
			document.getElementById("article-content").className += " show-full-article";
		}
	</script>
	
	<div class="more-mobile-wrapper">
	    <button onclick="show_full_article()" class="more-mobile">Read Full Article</button>
	</div>
                
					</div> 								<div style="display:none" class="share-time">
				1500361077				</div>
				<div style="display:none" class="jsonshares">
				{"total":4,"error":"","stumbleupon":0,"linkedin":0,"google":0,"pinterest":0,"facebook_total":4,"buffer":0,"twitter":0,"vk":0}				</div>
				<div style="display:none" class="pid">
				175631				</div>
                </section> 
              <footer class="article-footer">

                  
                  <style>.tags{margin-top: -10px !important;margin-bottom:0px !important;}</style>
                  
                                   <div class="pw-server-widget" data-id="wid-kshisirs" style="margin-top:5px;"></div>
                  <p class="tags"><span class="tags-title">Topics covered:</span> <a href="https://asiancorrespondent.com/topic/graft/" rel="tag">graft</a> <a href="https://asiancorrespondent.com/topic/graft-allegations/" rel="tag">Graft Allegations</a> <a href="https://asiancorrespondent.com/topic/indonesia/" rel="tag">Indonesia</a></p>                                    <div class="fb-comments" data-href="https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/" data-width="100%" data-numposts="10"></div>

                </footer> 
              </article>  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

						
						
					</main>
					</div> <!-- .row end -->

				<div class="row">
					<div id="sidebar1" class="sidebar col cf" role="complementary">
					<!--<div id='div-gpt-ad-1446127186949-7' style='height:250px;width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446127186949-7'); });
</script>
</div>-->
						<div id="home-halfpage-article" class="sidebar-halfpage" style="padding:0px">
							

						</div>
							
												<div class="top-stories 1 widget">
							
							<h4 class="widgettitle">Today&#8217;s Top Stories</h4>
							
																					
														
														
														
														
																						
																<article id="post-175631" class="cf teaser sidebar-teaser post-175631 post type-post status-publish format-standard has-post-thumbnail hentry category-indonesia category-news category-politics-2 category-society tag-graft tag-graft-allegations tag-indonesia" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION-120x70 Indonesia: Parliamentarian a suspect in corruption case - watchdog  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2017-07-17T132414Z_1454844012_RC1CA15E63F0_RTRMADP_3_INDONESIA-CORRUPTION-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/" rel="bookmark" title="Indonesia: Parliamentarian a suspect in corruption case &#8211; watchdog">Indonesia: Parliamentarian a suspect in corruption case &#8211; watchdog</a></h2>
									<a href="https://asiancorrespondent.com/2017/07/indonesia-parliamentarian-suspect-corruption-case-watchdog/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-175610" class="cf teaser sidebar-teaser post-175610 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-2 category-society category-thailand tag-pheu-thai-party tag-shinawatra tag-thailand-2 tag-thaksin-shinatwatra tag-yingluck tag-yingluck-shinawatra" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2017-07-17T235039Z_1106806162_RC17C9AC2E80_RTRMADP_3_THAILAND-POLITICS-YINGLUCK-120x70 Thailand: ex-PM Yingluck&#039;s trial fails to break Shinawatra family influence  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T235039Z_1106806162_RC17C9AC2E80_RTRMADP_3_THAILAND-POLITICS-YINGLUCK-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2017-07-17T235039Z_1106806162_RC17C9AC2E80_RTRMADP_3_THAILAND-POLITICS-YINGLUCK-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/thailand-ex-pm-yinglucks-trial-fails-break-shinawatra-family-influence/" rel="bookmark" title="Thailand: ex-PM Yingluck&#8217;s trial fails to break Shinawatra family influence">Thailand: ex-PM Yingluck&#8217;s trial fails to break Shinawatra family influence</a></h2>
									<a href="https://asiancorrespondent.com/2017/07/thailand-ex-pm-yinglucks-trial-fails-break-shinawatra-family-influence/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
							
														
														
														
																						
																<article id="post-175614" class="cf teaser sidebar-teaser post-175614 post type-post status-publish format-standard has-post-thumbnail hentry category-media category-news category-philippines category-politics-2 category-society tag-autonomy tag-bangsamoro tag-bangsamoro-basic-law-bbl tag-mindanao tag-moro-islamic-liberation-front-milf tag-philippines-2 tag-self-autonomy" role="article">
		
									<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="sidebar120">
										  <img title = "2017-07-17T115540Z_397263009_RC18034A26B0_RTRMADP_3_PHILIPPINES-POLITICS-120x70 Philippines: Duterte to expedite bill for self-rule in Muslim region  "width="120" height="70" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T115540Z_397263009_RC18034A26B0_RTRMADP_3_PHILIPPINES-POLITICS-120x70.jpg" class="attachment-sidebar-teaser size-sidebar-teaser wp-post-image" alt = "2017-07-17T115540Z_397263009_RC18034A26B0_RTRMADP_3_PHILIPPINES-POLITICS-120x70  " />									</figure>
									
									<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/philippines-duterte-expedite-bill-self-rule-muslim-region/" rel="bookmark" title="Philippines: Duterte to expedite bill for self-rule in Muslim region">Philippines: Duterte to expedite bill for self-rule in Muslim region</a></h2>
									<a href="https://asiancorrespondent.com/2017/07/philippines-duterte-expedite-bill-self-rule-muslim-region/" class="link-overlay"></a>
							
								</article>
															
														
							
														
														
						</div>
												
						
						
						<div id="sidebar-follow">
														
																
														
																						<div id="dsgnwrks_google_top_posts_widgets-2" class="widget google_top_posts"><h4 class="widgettitle">MOST READ THIS WEEK</h4>
<!-- using transient - gtc-27606682b2b299258f8c34118ff3cf3d3 -->
<ol class="gtc-list"><li><a class="gtc-link" href="/2017/06/australia-airasia-x-pilot-criticised-panicked-response-shaking-aircraft/">Australia: AirAsia X pilot criticised for panicked response to shaking aircraft</a></li><li><a class="gtc-link" href="/2017/06/killed-otto-warmbier/">What killed Otto Warmbier?</a></li><li><a class="gtc-link" href="/2017/05/north-korean-conflict-wont-lead-world-war-iii-analyst/">North Korean 'conflict' won't lead to World War III - analyst</a></li><li><a class="gtc-link" href="/2017/06/indonesia-two-bali-prison-escapees-recaptured-east-timor/">Indonesia: Two Bali prison escapees recaptured in East Timor</a></li><li><a class="gtc-link" href="/2017/06/indonesia-4-foreigners-escape-bali-prison-using-tunnel/">Indonesia: Four foreigners escape from Bali prison using tunnel</a></li></ol>
<!-- using transient - gtc-27606682b2b299258f8c34118ff3cf3d3 -->
</div>		
														<div class="article-mpu">
														<!-- /101030411/AC-MPU-1 -->
<div id='div-gpt-ad-1499184579375-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499184579375-0'); });
</script>
</div>
							</div>
						
							
							<div id="follow-buffer"></div>
						</div>
						
							
					</div>
				</div>				
				</div>
				
								<div id="post-footer" class="wrap cf">
					<div class="latest-articles">
						<div class="teaser-row">
												
																		
														
	<article id="post-175632" class="cf teaser standard-teaser post-175632 post type-post status-publish format-standard has-post-thumbnail hentry category-all-of-asia category-news category-south-korea category-sport tag-golf tag-south-korea tag-sports tag-us-womens-open" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "choiMAIN-300x185 Golf: South Korean amateur Choi Hye-jin aims for Hall of Fame  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/choiMAIN-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "choiMAIN-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/choiMAIN-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/choiMAIN-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/choiMAIN-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-07-18" itemprop="datePublished">18th Jul</time>			<span class="read-time">2 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/golf-south-korean-amateur-choi-hye-jin-aims-hall-fame/" rel="bookmark" title="Golf: South Korean amateur Choi Hye-jin aims for Hall of Fame">Golf: South Korean amateur Choi Hye-jin aims for Hall of Fame</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/golf/">golf</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/07/golf-south-korean-amateur-choi-hye-jin-aims-hall-fame/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-175623" class="cf teaser standard-teaser post-175623 post type-post status-publish format-standard has-post-thumbnail hentry category-burma category-news category-politics-2 category-society tag-aung-san-suu-kyi tag-burma tag-ma-ba-tha" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2017-05-27T072547Z_2060953464_RC1BAC73BE70_RTRMADP_3_MYANMAR-NATIONALISTS-300x185 Burma: Ultra right-wing monk calls for Suu Kyi&#039;s govt to step down  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-05-27T072547Z_2060953464_RC1BAC73BE70_RTRMADP_3_MYANMAR-NATIONALISTS-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2017-05-27T072547Z_2060953464_RC1BAC73BE70_RTRMADP_3_MYANMAR-NATIONALISTS-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-05-27T072547Z_2060953464_RC1BAC73BE70_RTRMADP_3_MYANMAR-NATIONALISTS-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-05-27T072547Z_2060953464_RC1BAC73BE70_RTRMADP_3_MYANMAR-NATIONALISTS-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/05/2017-05-27T072547Z_2060953464_RC1BAC73BE70_RTRMADP_3_MYANMAR-NATIONALISTS-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-07-18" itemprop="datePublished">18th Jul</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/burma-ultra-right-wing-monk-calls-suu-kyis-govt-step/" rel="bookmark" title="Burma: Ultra right-wing monk calls for Suu Kyi&#8217;s govt to step down">Burma: Ultra right-wing monk calls for Suu Kyi&#8217;s govt to step down</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/aung-san-suu-kyi/">Aung San Suu Kyi</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/07/burma-ultra-right-wing-monk-calls-suu-kyis-govt-step/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-175539" class="cf teaser standard-teaser post-175539 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-laos tag-unexploded-bombs tag-united-states tag-uxo tag-vietnam-war" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "shutterstock_529996675-300x185 Laos: Decades after America&#039;s &#039;secret war&#039;, unexploded bombs still hinder development  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/shutterstock_529996675-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "shutterstock_529996675-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/shutterstock_529996675-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/shutterstock_529996675-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/shutterstock_529996675-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-07-18" itemprop="datePublished">18th Jul</time>			<span class="read-time">8 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/laos-decades-americas-secret-war-unexploded-bombs-still-hampering-development/" rel="bookmark" title="Laos: Decades after America&#8217;s &#8216;secret war&#8217;, unexploded bombs still hinder development">Laos: Decades after America&#8217;s &#8216;secret war&#8217;, unexploded bombs still hinder development</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/laos/">laos</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/07/laos-decades-americas-secret-war-unexploded-bombs-still-hampering-development/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-175614" class="cf teaser standard-teaser post-175614 post type-post status-publish format-standard has-post-thumbnail hentry category-media category-news category-philippines category-politics-2 category-society tag-autonomy tag-bangsamoro tag-bangsamoro-basic-law-bbl tag-mindanao tag-moro-islamic-liberation-front-milf tag-philippines-2 tag-self-autonomy" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2017-07-17T115540Z_397263009_RC18034A26B0_RTRMADP_3_PHILIPPINES-POLITICS-300x185 Philippines: Duterte to expedite bill for self-rule in Muslim region  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T115540Z_397263009_RC18034A26B0_RTRMADP_3_PHILIPPINES-POLITICS-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2017-07-17T115540Z_397263009_RC18034A26B0_RTRMADP_3_PHILIPPINES-POLITICS-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T115540Z_397263009_RC18034A26B0_RTRMADP_3_PHILIPPINES-POLITICS-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T115540Z_397263009_RC18034A26B0_RTRMADP_3_PHILIPPINES-POLITICS-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T115540Z_397263009_RC18034A26B0_RTRMADP_3_PHILIPPINES-POLITICS-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-07-18" itemprop="datePublished">18th Jul</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/philippines-duterte-expedite-bill-self-rule-muslim-region/" rel="bookmark" title="Philippines: Duterte to expedite bill for self-rule in Muslim region">Philippines: Duterte to expedite bill for self-rule in Muslim region</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/autonomy/">autonomy</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/07/philippines-duterte-expedite-bill-self-rule-muslim-region/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
							</div><div class="teaser-row">			
														
	<article id="post-175610" class="cf teaser standard-teaser post-175610 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-2 category-society category-thailand tag-pheu-thai-party tag-shinawatra tag-thailand-2 tag-thaksin-shinatwatra tag-yingluck tag-yingluck-shinawatra" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2017-07-17T235039Z_1106806162_RC17C9AC2E80_RTRMADP_3_THAILAND-POLITICS-YINGLUCK-300x185 Thailand: ex-PM Yingluck&#039;s trial fails to break Shinawatra family influence  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T235039Z_1106806162_RC17C9AC2E80_RTRMADP_3_THAILAND-POLITICS-YINGLUCK-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2017-07-17T235039Z_1106806162_RC17C9AC2E80_RTRMADP_3_THAILAND-POLITICS-YINGLUCK-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T235039Z_1106806162_RC17C9AC2E80_RTRMADP_3_THAILAND-POLITICS-YINGLUCK-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T235039Z_1106806162_RC17C9AC2E80_RTRMADP_3_THAILAND-POLITICS-YINGLUCK-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-17T235039Z_1106806162_RC17C9AC2E80_RTRMADP_3_THAILAND-POLITICS-YINGLUCK-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-07-18" itemprop="datePublished">18th Jul</time>			<span class="read-time">4 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/thailand-ex-pm-yinglucks-trial-fails-break-shinawatra-family-influence/" rel="bookmark" title="Thailand: ex-PM Yingluck&#8217;s trial fails to break Shinawatra family influence">Thailand: ex-PM Yingluck&#8217;s trial fails to break Shinawatra family influence</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/pheu-thai-party/">Pheu Thai Party</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/07/thailand-ex-pm-yinglucks-trial-fails-break-shinawatra-family-influence/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-175596" class="cf teaser standard-teaser post-175596 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-philippines category-south-korea category-sport tag-basketball tag-philippines-2 tag-south-korea tag-william-jones-cup" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "fibaMAIN-300x185 Basketball: Unbeaten South Korea to face Lithuania on fourth day in Taiwan  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/fibaMAIN-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "fibaMAIN-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/fibaMAIN-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/fibaMAIN-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/fibaMAIN-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-07-18" itemprop="datePublished">18th Jul</time>			<span class="read-time">1 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/basketball-unbeaten-south-korea-face-lithuania-fourth-day-taiwan/" rel="bookmark" title="Basketball: Unbeaten South Korea to face Lithuania on fourth day in Taiwan">Basketball: Unbeaten South Korea to face Lithuania on fourth day in Taiwan</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/basketball/">basketball</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/07/basketball-unbeaten-south-korea-face-lithuania-fourth-day-taiwan/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-175580" class="cf teaser standard-teaser post-175580 post type-post status-publish format-standard has-post-thumbnail hentry category-hong-kong category-news category-sport tag-football tag-hong-kong tag-liverpool-fc-in-hong-kong tag-premier-league-asia-trophy tag-sports" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "2017-07-14T172703Z_1364877194_RC13152F3D20_RTRMADP_3_SOCCER-ENGLAND-FRIENDLY-300x185 It&#039;s part-sport and part-business as Liverpool FC arrives in Hong Kong  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-14T172703Z_1364877194_RC13152F3D20_RTRMADP_3_SOCCER-ENGLAND-FRIENDLY-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "2017-07-14T172703Z_1364877194_RC13152F3D20_RTRMADP_3_SOCCER-ENGLAND-FRIENDLY-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-14T172703Z_1364877194_RC13152F3D20_RTRMADP_3_SOCCER-ENGLAND-FRIENDLY-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-14T172703Z_1364877194_RC13152F3D20_RTRMADP_3_SOCCER-ENGLAND-FRIENDLY-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/2017-07-14T172703Z_1364877194_RC13152F3D20_RTRMADP_3_SOCCER-ENGLAND-FRIENDLY-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-07-18" itemprop="datePublished">18th Jul</time>			<span class="read-time">3 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/part-sport-part-business-liverpool-fc-arrives-hong-kong/" rel="bookmark" title="It&#8217;s part-sport and part-business as Liverpool FC arrives in Hong Kong">It&#8217;s part-sport and part-business as Liverpool FC arrives in Hong Kong</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/football/">football</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/07/part-sport-part-business-liverpool-fc-arrives-hong-kong/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
										
														
	<article id="post-175548" class="cf teaser standard-teaser post-175548 post type-post status-publish format-standard has-post-thumbnail hentry category-laos category-news category-politics-2 tag-asean tag-australia-2 tag-bilateral-ties tag-human-rights tag-laos" role="article">
		
			
		<figure itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" data-component="image" class="teaser300">
			  <img title = "Sombath-2005-1080x675-300x185 Australia must tackle ‘dire’ situation in human rights talks with Laos – NGOs  "width="300" height="185" src="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/Sombath-2005-1080x675-300x185.jpg" class="attachment-teaser-300 size-teaser-300 wp-post-image" alt = "Sombath-2005-1080x675-300x185  " srcset="https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/Sombath-2005-1080x675-300x185.jpg 300w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/Sombath-2005-1080x675-940x580.jpg 940w, https://cdn.asiancorrespondent.com/wp-content/uploads/2017/07/Sombath-2005-1080x675-725x450.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" />		</figure>
		
		<p class="byline entry-meta vcard">
             <time class="updated entry-time" datetime="2017-07-17" itemprop="datePublished">17th Jul</time>			<span class="read-time">5 min read</span>		</p>

		<h2 class="h2 entry-title"><a href="https://asiancorrespondent.com/2017/07/australia-must-tackle-dire-situation-human-rights-talks-laos-ngos/" rel="bookmark" title="Australia must tackle ‘dire’ situation in human rights talks with Laos – NGOs">Australia must tackle ‘dire’ situation in human rights talks with Laos – NGOs</a></h2>
		
				
				<div class="topic-label">
			<a href="https://asiancorrespondent.com/topic/asean/">asean</a> 		</div>
				
		<a href="https://asiancorrespondent.com/2017/07/australia-must-tackle-dire-situation-human-rights-talks-laos-ngos/" class="link-overlay" tabindex="-1"></a>

	</article>
	
							
							</div><div class="teaser-row">			
									
												
												
						</div> 					</div>
				</div>
				
			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="footer-widgets">
					<div class="wrap cf">
						<div class="row">
							<div id="footer-widget1" class="col">
								<aside id="text-5" class="widget_text"><h3 class="widget-title">MALAYSIA</h3>			<div class="textwidget"><ul style="
    font-weight: 400;">
<li>Binjai 8, KLCC</li>
<li>Level 17, 3A </li><li>Kuala Lumpur, 50450.</li><li style="
    margin-top: 15px;
">+60 327 123 150 </li>
<li style="
    font-weight: 400;
">SDN. BHD - 995605 P</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget2" class="col">
								<aside id="text-6" class="widget_text"><h3 class="widget-title">AUSTRALIA</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>1 Market Street</li>
<li>Level 20, Suite 3</li><li>Sydney, NSW 2000.</li><li style="
    margin-top: 15px;
">+61 280 764 120</li>
<li style="
    font-weight: 400;
">ABN: 14 600 565 802</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget3" class="col">
								<aside id="text-7" class="widget_text"><h3 class="widget-title">UNITED KINGDOM</h3>			<div class="textwidget"><ul style="
    font-weight: 400;
">
<li>Colston Tower</li>
<li>Level 9, Colston Street</li><li>Bristol, BS1 4UX.</li><li style="
    margin-top: 15px;
">+44 117 244 3750 </li>
<li style="
    font-weight: 400;
">Company No. 06993551</li>

</ul>
</div>
		</aside>							</div>
							<div id="footer-widget4" class="col">
								<aside id="text-4" class="widget_text"><h3 class="widget-title">Social media</h3>			<div class="textwidget">Keep up to date by following us on:

<ul class="subscribe">
					<li><a href="https://twitter.com/AsCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-twitter.png" alt="Asian Correspondent on Twitter"/></a></li>
					<li><a href="https://www.facebook.com/AsianCorrespondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-facebook.png" alt="Asian Correspondent on Facebook"/></a></li>

<li><a href="https://www.linkedin.com/company/asian-correspondent" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-linkedin.png" alt="Asian Correspondent on LinkedIn"/></a></li>
					<li><a href="/feed/" target="_blank"><img src="https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/images/footer-rss.png" alt="Asian Correspondent RSS"/></a></li>
				</ul></div>
		</aside>							</div>
						</div>
					</div>
				</div>
				
				<div id="inner-footer" class="wrap cf">

					<p class="source-org copyright">&copy; Copyright 2017 Asian Correspondent - All rights reserved</p>
					
					<nav role="navigation">
						<div class="footer-links cf"><ul id="menu-footer-links" class="nav footer-nav cf"><li id="menu-item-136375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136375"><a href="https://asiancorrespondent.com/about-us/">About</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136376"><a href="https://asiancorrespondent.com/advertise/">Advertise</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="https://asiancorrespondent.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136378"><a href="https://asiancorrespondent.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136379"><a href="https://asiancorrespondent.com/contact-us/">Contact</a></li>
<li id="menu-item-174630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174630"><a href="https://asiancorrespondent.com/advanced-search/">Advanced Search</a></li>
</ul></div>					</nav>

				</div>

			</footer>

		</div>

				<script type='text/javascript'>
/* <![CDATA[ */
var lazyload_video_settings = {"youtube":{"theme":"light","colour":"red","showinfo":false,"relations":false,"buttonstyle":"default","controls":true,"loadpolicy":false,"responsive":true,"thumbnailquality":"maxresdefault","preroll":"","postroll":"","displaybranding":false,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"default","playercolour":"#00adef","responsive":true,"preroll":"","postroll":"","show_title":false,"displaybranding":false,"callback":"<!--VIMEO_CALLBACK-->"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/plugins/lazy-load-for-videos/js/min/lazyload-all.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/js/lightbox.min.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-content/themes/correspondent/library/js/scripts.js'></script>
<script type='text/javascript' src='https://cdn.asiancorrespondent.com/wp-includes/js/wp-embed.min.js'></script>
			<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
             
                
                

	</body>
<style>
	#post-footer a.lazy-load-youtube, #post-footer a.lazy-load-youtube, #post-footer .lazy-load-vimeo {
			height:185px !important;
		}
		</style>
</html> <!-- end of site - cheers then! -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4002/4069 objects using memcache
Page Caching using memcache
Content Delivery Network via cdn.asiancorrespondent.com
Database Caching 38/47 queries in 0.289 seconds using memcache

 Served from: asiancorrespondent.com @ 2017-07-18 08:20:24 by W3 Total Cache -->